<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:schema="http://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn1.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn2.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn3.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn4.i-scmp.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn1.i-scmp.com" />
<link rel="prefetch" href="//cdn2.i-scmp.com" />
<link rel="prefetch" href="//cdn3.i-scmp.com" />
<link rel="prefetch" href="//cdn4.i-scmp.com" />
<![endif]-->
<meta name="cXenseParse:recs:scp-articlesectioncolor" content="color1" />
<meta name="cXenseParse:recs:scp-lastupdatetime" content="1525575062" />
<meta name="cXenseParse:scp-producer" content="admin" />
<meta name="cXenseParse:recs:scp-articlesection" content="United States &amp;amp; Canada" />
<meta name="cXenseParse:scp-author" content="Reuters" />
<meta name="cXenseParse:recs:articleid" content="2144848" />
<meta property="article:modified_time" content="2018-05-06T10:51:02+08:00" />
<meta property="article:published_time" content="2018-05-06T10:46:47+08:00" />
<meta name="cXenseParse:scp-topics" content="Warren Buffett" />
<meta name="cXenseParse:recs:scp-social-headline" content="A China-US trade war? Here’s billionaire Buffett’s prediction" />
<meta name="cXenseParse:recs:scp-square-main-image" content="https://cdn2.i-scmp.com/sites/default/files/styles/320x320/public/images/methode/2018/05/06/8d654540-50d4-11e8-9150-83bd875cc143_image_hires_105100.jpg?itok=T9aJbzYS" />
<meta name="cXenseParse:scp-wordcountgroup" content="07. 401-450" />
<meta name="twitter:app:url:iphone" content="scmp://news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china?entity=node&amp;type=article&amp;id=2144848" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"News","@id":"http:\/\/www.scmp.com\/news"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"http:\/\/www.scmp.com\/news\/world"}},{"@type":"ListItem","position":3,"item":{"name":"United States \u0026 Canada","@id":"http:\/\/www.scmp.com\/news\/world\/united-states-canada"}}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"http:\/\/www.scmp.com\/news\/world\/united-states-canada\/article\/2144848\/billionaire-warren-buffett-downplays-chances-china"}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"South China Morning Post","logo":{"@type":"ImageObject","url":"https:\/\/cdn2.i-scmp.com\/sites\/all\/modules\/custom\/scmp_masthead\/images\/publisher_logo.png","width":600,"height":60}},"inLanguage":"en-GB","genre":"News","headline":"Billionaire Warren Buffett downplays chances of China-US trade war","dateCreated":"2018-05-06T10:46:47+08:00","dateModified":"2018-05-06T10:51:02+08:00","datePublished":"2018-05-06T10:46:47+08:00","description":"Billionaire Warren Buffett said it is not likely that the United States and China would come to loggerheads on trade, saying the two countries would avoid doing \u0026ldquo;something extremely foolish\u0026rdquo;....","author":[{"@type":"Person","name":"Reuters"}],"image":{"@type":"ImageObject","url":"https:\/\/cdn1.i-scmp.com\/sites\/default\/files\/styles\/980x551\/public\/images\/methode\/2018\/05\/06\/8d654540-50d4-11e8-9150-83bd875cc143_image_hires_105100.jpg?itok=XA5pjeln","width":980,"height":551},"mainEntityOfPage":"http:\/\/www.scmp.com\/news\/world\/united-states-canada\/article\/2144848\/billionaire-warren-buffett-downplays-chances-china"}</script>
<meta name="twitter:app:url:googleplay" content="scmp://news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china?entity=node&amp;type=article&amp;id=2144848" />
<meta name="twitter:app:name:iphone" content="SCMP" />
<meta name="article:author" content="Reuters" />
<meta name="twitter:app:id:googleplay" content="com.scmp.newspulse" />
<meta name="twitter:app:id:iphone" content="623201967" />
<meta name="twitter:app:name:googleplay" content="SCMP" />
<meta name="cXenseParse:scp-topics" content="US-China trade war" />
<meta property="al:ios:app_store_id" content="623201967" />
<meta name="aplus-rhost-v" content="gj.mmstat.com" />
<meta property="og:site_name" content="South China Morning Post"/>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.scmp.com/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" />
<meta property="og:title" content="A China-US trade war? Here’s billionaire Buffett’s prediction"/>
<meta property="og:description" content="‘We both (US and China) may do things that are mildly foolish from time to time. There is some give and take’"/>
<meta property="og:image" content="https://cdn3.i-scmp.com/sites/default/files/styles/620x356/public/images/methode/2018/05/06/8d654540-50d4-11e8-9150-83bd875cc143_image_hires_105100.jpg?itok=ZTLd-muZ"/>
<meta property="og:image:width" content="620"/>
<meta property="og:image:height" content="356"/>
<meta name="aplus-rhost-g" content="gj.mmstat.com" />
<meta property="fb:app_id" content="282931841805811" />
          <!-- Page-hiding snippet (recommended)  -->
          <style>.async-hide { opacity: 0 !important} </style>
          <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
          h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
          (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
          })(window,document.documentElement,'async-hide','dataLayer',2000,
          {'GTM-5LK5SJK':true});</script><meta name="description" content="‘We both (US and China) may do things that are mildly foolish from time to time. There is some give and take’"/>
<meta name="keywords" content="News, World, United States &amp; Canada, China, Economy, Business, Warren Buffett, US-China trade war, Warren Buffett, Trade war, China, United States'"/>
<meta name="news_keywords" content="News, World, United States &amp; Canada, China, Economy, Business, Warren Buffett, US-China trade war, Warren Buffett, Trade war, China, United States'"/>
<meta name="viewport" content="width=1024, user-scalable=yes">
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="canonical" href="http://www.scmp.com/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" />
<link rel="shortlink" href="/node/2144848" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@SCMP_News">
<meta name="twitter:title" content="Billionaire Warren Buffett downplays chances of China-US trade war">
<meta name="twitter:description" content="Warren Buffett, chairman and CEO of Berkshire Hathaway, answers Chinese investor’s question about US-China trade relations at annual shareholders meeting.">
<meta name="twitter:image:src" content="https://cdn3.i-scmp.com/sites/default/files/styles/620x356/public/images/methode/2018/05/06/8d654540-50d4-11e8-9150-83bd875cc143_image_hires_105100.jpg?itok=ZTLd-muZ">
<link rel="shortcut icon" href="http://www.scmp.com/sites/all/themes/boom/favicon-16x.ico" type="image/vnd.microsoft.icon" />
<meta property="al:android:app_name" content="SCMP" />
<script type="application/json" id="liftigniter-metadata">{"id":"2144848","url":"http:\/\/www.scmp.com\/news\/world\/united-states-canada\/article\/2144848\/billionaire-warren-buffett-downplays-chances-china","title":"Billionaire Warren Buffett downplays chances of China-US trade war","socialHeadline":"A China-US trade war? Here\u2019s billionaire Buffett\u2019s prediction","sections":"News, World, United States \u0026 Canada, China, Economy, Business","topics":"Warren Buffett, US-China trade war","authors":"Reuters"}</script>
<meta property="al:android:package" content="com.scmp.newspulse" />
<meta property="al:android:url" content="scmp://news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china?entity=node&type=article&id=2144848" />
<meta property="al:ios:app_name" content="SCMP" />
<link rel="amphtml" href="http://m.scmp.com/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china?amp=1" />
<link rel="manifest" href="http://www.scmp.com/sites/all/themes/boom/manifest.json" />
<link rel="apple-touch-icon-precomposed" href="https://cdn3.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-iphone.png" />
<link rel="apple-touch-icon-precomposed" href="https://cdn2.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-ipad.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://cdn1.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-iphone-retina.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://cdn2.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-ipad-retina.png" sizes="152x152" />
<meta property="al:ios:url" content="scmp://news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china?entity=node&type=article&id=2144848" />
  <title>Billionaire Warren Buffett downplays chances of China-US trade war | South China Morning Post</title>
  <link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_avzE-TbuhKDJcT9yXXDkR9DLr2E4DPlHYzBQBrNShNw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/default/files/css/css_eD7tv1L1ZUICJn2rEphLyiwc7KS5jMnFGjk8jDRKwz8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_z2VNd-LnVXtGxH5pcR5wSRtvia0VGpXfO3B-IqXgfPA.css" media="all" />
<style>.panels-flexible-new .panels-flexible-region {
  padding: 0;
}

.panels-flexible-new .panels-flexible-region-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-region-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-region-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-column {
  padding: 0;
}

.panels-flexible-new .panels-flexible-column-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-column-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-column-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-row {
  padding: 0 0 0.5em 0;
  margin: 0;
}

.panels-flexible-new .panels-flexible-row-last {
  padding-bottom: 0;
}

.panels-flexible-column-new-main {
  float: left;
  width: 99.0000%;
}

.panels-flexible-new-inside {
  padding-right: 0px;
}

.panels-flexible-new {
  width: auto;
}

.panels-flexible-region-new-center {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_2 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_3 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_4 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_5 {
  float: left;
  width: 21.7800%;
}

.panels-flexible-region-new-row_6 {
  float: left;
  width: 21.7800%;
}

.panels-flexible-row-new-main-row-inside {
  padding-right: 0px;
}

</style>
<link type="text/css" rel="stylesheet" href="https://cdn2.i-scmp.com/sites/default/files/css/css_seAZ-hNY0WgY9SuyImi30b3e-u3wLjVP-qX1gDhhhLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/all/themes/boom/stylesheets/bootstrap.min.css?v=1" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_mqz0frLnxCmzPKg-itLWP32C5LFzczKu5pgrZP5g134.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_z-ZDcUUyuyAGRwTZ-xLSUePBhzQcrHdwcghKyIxZelI.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script>window.google_analytics_domain_name = "none";window.google_analytics_uacct = "UA-6891676-1";</script>
<script src="https://cdn3.i-scmp.com/sites/all/libraries/respondjs/respond.min.js?p8651h"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_XmGoHQZ2OxL4-OV5KUKGPXTpzNu6PXByw0TWBTFcwZI.js"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script>/* Google DoubleClick GPT */
    var gptadslots = gptadslots || [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
  </script>
<script>var gaSCMPImpressionTrackerIds = {"elements":["ga-scmp_popular_content","ga-scmp_shared_content","ga-scmp_commented_content"]};</script>
<script>WebFontConfig = {
    custom: {families: ['scmp-weather-icons', 'scmp', 'scmp-logo'], urls: ['https://cdn3.i-scmp.com/sites/all/modules/custom/scmp_boom/css/scmp-all-icons.css?v1','https://cdn2.i-scmp.com/sites/all/modules/custom/scmp_boom/css/scmp-logo.css?v1']},
    google: {families: ['Open Sans:300,400,600,700', 'PT Serif:400,700', 'PT Sans:400,700']},
    fontactive: function (familyName) { if (familyName === 'scmp-logo') {var logoArray = document.getElementsByClassName("font-scmp-logo-flag"); for (var i=0; i < logoArray.length; i++) {logoArray[i].classList.add('font-scmp-logo');}}}
  };</script>
<script>(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
    scriptEl.src = 'https://cdn4.i-scmp.com/sites/all/libraries/webfrontloader/webfontloader.js';
    var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
    </script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_irehMU2mkqqi7LbRUS53-LPxIxg5uRpuEP-0JyV3Mhc.js"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_1kaE6aRlZSHSnzRT9hpBdgsoA0AF4wvjtBeioxwbQUs.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_Rg2DEfup6wAjE3r-8Mn4ywT88WcLaYprm-Jj6kuCzBw.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6891676-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["abacusnews.com","inkstonenews.com"]);ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "6 May 2018");ga("set", "dimension3", "Reuters");ga("set", "dimension4", "News, World, United States \u0026 Canada, China, Economy, Business");ga("set", "dimension5", "Warren Buffett, US-China trade war");ga("set", "dimension8", "Billionaire Warren Buffett downplays chances of China-US trade war");ga("set", "dimension9", "A China-US trade war? Here\u2019s billionaire Buffett\u2019s prediction");ga("set", "dimension11", "2144848");ga("set", "dimension13", "Editorial");ga("set", "dimension15", "Wire");ga("set", "dimension16", "No");ga("set", "dimension23", "34547, 326745");trackSmartnews();
  ga('require', 'eventTracker');
  ga('require', 'impressionTracker', gaSCMPImpressionTrackerIds);
  // Track AdBlock
  ga('provide', 'adblockTracker', function(tracker, opts) {
    var status = 'adBlockDisabled';
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    if (!ad.clientHeight) {
      status = 'adBlockEnabled';
    }
    tracker.set('dimension' + opts.dimensionIndex, status);
    document.body.removeChild(ad);
  });
  ga('require', 'adblockTracker', {dimensionIndex: 7});
  // Track internal search
  ga('provide', 'internalSearchTracker', function(tracker, opts) {
    if (typeof document.referrer == 'undefined') {
      return;
    }
    if (window.location.pathname.indexOf('content/search') > -1) {
      return;
    }
    var keyword = '';
    var a = document.createElement('a');
    a.href = document.referrer;
    if (a.host.indexOf('scmp.com') > -1 && a.pathname.indexOf('content/search') > -1) {
      keyword = decodeURIComponent(a.pathname.replace('/content/search/', ''));
      tracker.set('dimension' + opts.dimensionIndex, keyword);
    }
    a = '';
  });
  ga('require', 'internalSearchTracker', {dimensionIndex: 12});
// Google Optimize
ga('require', 'GTM-5LK5SJK');
    ga(function(tracker) {

      var clientId = tracker.get('clientId');

      if (typeof(window.dataLayer) !== 'undefined') {
        var audienceId = window.findDataLayerValue('audienceId', window.dataLayer);
        if(audienceId){
          tracker.set("dimension18", audienceId);
        }
      }
      
      if (typeof(window.dataLayer) !== 'undefined') {
        var behaviourId = window.findDataLayerValue('behaviourId', window.dataLayer)
        if(behaviourId){
          tracker.set("dimension25", behaviourId);
        }
      }

      if(clientId) {
        tracker.set("dimension32", clientId);
      }
      
      tracker.send("pageview");
    });</script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_MSzCPggjKRuqCr4iK6HaEaNce8ic7mQXAAFT5ekAbtE.js"></script>
<script>  if (typeof dataLayer !== 'undefined') {
    var dataLayer = dataLayer || [];
    dataLayer.push({"publishedDate":"6 May 2018","authorName":"Reuters","sections":"News, World, United States \u0026 Canada, China, Economy, Business","topics":"Warren Buffett, US-China trade war","headline":"Billionaire Warren Buffett downplays chances of China-US trade war","socialHeadline":"A China-US trade war? Here\u2019s billionaire Buffett\u2019s prediction","nodeId":"2144848","sponsoredStatus":"Editorial","writer":"Wire","copyright":"No","topicId":"34547, 326745","role":"anonymous user"});
  }</script>
<script>  if (typeof dataLayer !== 'undefined') {
    var dataLayer = dataLayer || [];
    dataLayer.push({"page_info":{"sections":[["News","World","United States \u0026 Canada"],["News","China","Economy"],["Business"]],"authorName":["Reuters"],"topics":["Warren Buffett","US-China trade war"]}});
  }</script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_Faf6ITyACO3w_uiWB8Zxy_WB08P15jJd7vuDk3veum4.js"></script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_2-dfZeS7VzwiSPCngneOW1DPAvH4itU4zY7J76VoYzY.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_lz4yhxPFAXIl5u9She2zLnJt0XmmSRuJbup3xnrvIUc.js"></script>
<script>/* Google DoubleClick GPT */
    (function(){
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();</script>
<script>(function (d, s) {
var sf = d.createElement(s); sf.type = 'text/javascript'; sf.async = true;
sf.src = '//u.alicdn.com/js/aplus_v2.js?v=20170126'; sf.id = 'beacon-aplus';
sf.setAttribute('exparams','clog=o&aplus&sidx=aplusSidx&ckx=aplusCkx');
var t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(sf, t);
})(document, 'script');</script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js_injector/js_injector_38.js?p8651h"></script>
<script>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</script>
<script type="text/javascript" src="/sites/all/modules/custom/scmp_advert/prebid.js?h=p8651h"></script>

    <script>
      var script = document.createElement("script");
      script.type = "text/javascript";
      script.src = "https://segment-data.zqtk.net/scmp-76x9?url=" + encodeURIComponent(window.location.href);
      script.onload = function(event) {
        if (pxSegmentIDs) {
          if (googletag.pubads) {
            googletag.pubads().setTargeting("gotSegmentData", pxSegmentIDs.split(","));
            googletag.pubads().refresh();
          } else {
            Drupal.settings.scmp_advert_gpt.global.comscore_dfp.segmentData = pxSegmentIDs.split(",");
          }
        }
      };
      document.getElementsByTagName("head")[0].appendChild(script);
    </script>
<script type="text/javascript" src="https://cdn3.i-scmp.com/sites/all/modules/custom/scmp_advert/scmp_advert_gpt_async.js?h=p8651h"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2144848 node-type-article article-type- scmp-rebranding article-with-topics theme-boom npw scmp-rebranding no-paywall" >
<!-- Google Tag Manager -->
<noscript><iframe data-original="//www.googletagmanager.com/ns.html?id=GTM-MPL4SR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPL4SR');</script>
<!-- End Google Tag Manager -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <div id="page-toolbar-container"></div><div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "282931841805811",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         version    : 'v2.3'
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});

     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script>  </div>
  <header role="banner" class="container-fluid" id="page-header">
    <div class="region region-header">
    <section id="block-panels-mini-masthead-boom" class="block block-panels-mini clearfix">

      
  <div class="panel-display panel-1col clearfix" id="mini-panel-masthead_boom">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-scmp-masthead-pane pos-1"  >
  
  
  
  
  <div class="pane-content">
    <div id="masthead" class="masthead-v2 masthead-v2-with-title">
  <div class="masthead-top container">
    <div class="masthead-top-left">
            <a href="/home" rel="home" id="logo" class="logo-slim font-scmp-logo-flag font-scmp-logo-slim" title="Home">South China Morning Post</a>
                  <div class="masthead-edition" id="edition">
      <h2><span class="label">Edition: </span><span class="edition">International</span></h2><ul class="scmp-edition"><li class="HK first active"><a href="/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china?edition=hong-kong" data-edition="HK" class="active">Hong Kong</a></li>
<li class="O1 last active"><a href="/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china?edition=international" data-edition="O1" class="active">International</a></li>
</ul>      </div>
          </div>
    <div class="masthead-top-right">
      <div class="masthead-date-info">
        <ul class="date-info">
          <li class="day"><time data-date-format="D"></time></li>
          <li class="date"><time data-date-format="M j, Y"></time></li>
        </ul>
      </div>
            <div class="masthead-top-menu">
      <ul class="menu nav"><li class="first leaf menu-46362"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_nav" target="_blank">Jobs</a></li>
<li class="leaf menu-46363"><a href="http://events.scmp.com" target="_blank">Events</a></li>
<li class="last leaf menu-62687"><a href="/newsletter">Newsletters</a></li>
</ul>      </div>
          </div>
  </div>
  <div class="masthead-bottom container">
    <div class="masthead-bottom-left">
      <div class="masthead-title">
        <h2><a href="/news/world/united-states-canada">United States &amp; Canada</a></h2>      </div>
    </div>
    <div class="masthead-bottom-right">
                        <div class="masthead-user-menu">
        <ul class="menu"><li class="reg"><a href="https://www.scmp.com/user/register">Register</a></li><li> / </li><li class="login"><a href="https://www.scmp.com/user/login">Login</a></li></ul>      </div>
                  <div class="masthead-search">
        <div class="scmp-icon-search" title="Search SCMP">
        <div class="masthead-popup-arrow"></div><form action="/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" method="post" id="apachesolr-panels-search-form" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-apachesolr-panels-search-form form-item form-group">
  <label class="element-invisible control-label" for="edit-apachesolr-panels-search-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" data-toggle="tooltip" type="text" id="edit-apachesolr-panels-search-form--2" name="apachesolr_panels_search_form" value="" size="15" maxlength="128" />
</div>
<input type="hidden" name="form_build_id" value="form-VdgddKx6hNabttzJM3YyN38zNfiRm_ULxKRPN_fe03M" />
<input type="hidden" name="form_id" value="apachesolr_panels_search_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions--2"><button id="edit-submit--2" name="op" value="&quot;" type="submit" class="btn btn-default form-submit">"</button>
</div></div></form>        </div>
      </div>
                          <a href="https://www.scmp.com/user/simplenews" class="scmp-icon-enews" title="SIGN UP FOR eNEWSLETTER"><div class="masthead-popup-arrow"></div><div class="masthead-popup">SIGN UP FOR eNEWSLETTER</div></a>          </div>
  </div>
  <nav role="navigation" class="masthead-main-nav navbar navbar-default">
    <div class="masthead-main-menu container">
    <h2 class="element-invisible">Main menu</h2><ul class="menu"><li class="menu-46357 first"><a href="/">Home</a></li>
<li class="menu-46609"><a href="/news/china" class="color2 scmp-megamenu scmp-megamenu-46609" data-megamenu="china_megamenu">China</a></li>
<li class="menu-46610"><a href="/news/hong-kong" class="color3 scmp-megamenu scmp-megamenu-46610" data-megamenu="hong_kong_megamenu">HK</a></li>
<li class="menu-46611"><a href="/news/asia" class="color4 scmp-megamenu scmp-megamenu-46611" data-megamenu="asia_megamenu">Asia</a></li>
<li class="menu-57591"><a href="/news/world" class="color1 scmp-megamenu scmp-megamenu-57591" data-megamenu="world_megamenu">World</a></li>
<li class="menu-46613"><a href="/comment" class="color1 scmp-megamenu scmp-megamenu-46613" data-megamenu="opinion_megamenu">Comment</a></li>
<li class="menu-46612"><a href="/business" class="color1 scmp-megamenu scmp-megamenu-46612" data-megamenu="business_megamenu">Business</a></li>
<li class="menu-46615"><a href="/tech" class="color3 scmp-megamenu scmp-megamenu-46615" data-megamenu="tech_megamenu">Tech</a></li>
<li class="menu-46614"><a href="/lifestyle" class="color3 scmp-megamenu scmp-megamenu-46614" data-megamenu="lifestyle_megamenu">Life</a></li>
<li class="menu-57592"><a href="/culture" class="color3 scmp-megamenu scmp-megamenu-57592" data-megamenu="culture_megamenu">Culture</a></li>
<li class="menu-46616"><a href="/sport" class="color3 scmp-megamenu scmp-megamenu-46616" data-megamenu="sport_megamenu">Sport</a></li>
<li class="menu-64671"><a href="/week-asia" title="This Week in Asia" class="color14 scmp-megamenu scmp-megamenu-0" data-megamenu="thisweekinasia_megamenu">Week in asia</a></li>
<li class="menu-60917"><a href="/magazines/post-magazine" class="dark-megamenu color6 scmp-megamenu scmp-megamenu-60917" data-megamenu="postmagazine_megamenu">Post Mag</a></li>
<li class="menu-60918"><a href="/magazines/style" class="dark-megamenu color13 scmp-megamenu scmp-megamenu-60918" data-megamenu="style_megamenu">Style</a></li>
<li class="menu-46617"><a href="/video" class="dark-megamenu scmp-megamenu scmp-megamenu-46617" data-megamenu="video_megamenu_v2">.TV</a></li>
<li class="menu-47581 masthead-asmenu-item last"><span class="masthead-asmenu-link nolink">All</span></li>
</ul>    </div>
  </nav>
  <nav role="navigation" class="masthead-main-sticky-nav navbar navbar-default">

        <div class="container-have-border">
            <div class="container">
      <div class="masthead-main-sticky-nav-left pull-left clearfix">
                <a href="/home" rel="home" class="logo logo-smallest pull-left font-scmp-logo-flag font-scmp-logo-smallest" title="Home">South China Morning Post</a>
                <div class="masthead-sticky-main-menu">
        <h2 class="element-invisible">Main menu</h2><ul class="menu"><li class="menu-46609 first"><a href="/news/china" class="color2 scmp-megamenu scmp-megamenu-46609" data-megamenu="china_megamenu">China</a></li>
<li class="menu-46610"><a href="/news/hong-kong" class="color3 scmp-megamenu scmp-megamenu-46610" data-megamenu="hong_kong_megamenu">HK</a></li>
<li class="menu-46611"><a href="/news/asia" class="color4 scmp-megamenu scmp-megamenu-46611" data-megamenu="asia_megamenu">Asia</a></li>
<li class="menu-57591"><a href="/news/world" class="color1 scmp-megamenu scmp-megamenu-57591" data-megamenu="world_megamenu">World</a></li>
<li class="menu-46613"><a href="/comment" class="color1 scmp-megamenu scmp-megamenu-46613" data-megamenu="opinion_megamenu">Comment</a></li>
<li class="menu-46612"><a href="/business" class="color1 scmp-megamenu scmp-megamenu-46612" data-megamenu="business_megamenu">Business</a></li>
<li class="menu-46615"><a href="/tech" class="color3 scmp-megamenu scmp-megamenu-46615" data-megamenu="tech_megamenu">Tech</a></li>
<li class="menu-46614"><a href="/lifestyle" class="color3 scmp-megamenu scmp-megamenu-46614" data-megamenu="lifestyle_megamenu">Life</a></li>
<li class="menu-57592"><a href="/culture" class="color3 scmp-megamenu scmp-megamenu-57592" data-megamenu="culture_megamenu">Culture</a></li>
<li class="menu-46616"><a href="/sport" class="color3 scmp-megamenu scmp-megamenu-46616" data-megamenu="sport_megamenu">Sport</a></li>
<li class="menu-64671"><a href="/week-asia" title="This Week in Asia" class="color14 scmp-megamenu scmp-megamenu-0" data-megamenu="thisweekinasia_megamenu">Week in asia</a></li>
<li class="menu-60917"><a href="/magazines/post-magazine" class="dark-megamenu color6 scmp-megamenu scmp-megamenu-60917" data-megamenu="postmagazine_megamenu">Post Mag</a></li>
<li class="menu-60918"><a href="/magazines/style" class="dark-megamenu color13 scmp-megamenu scmp-megamenu-60918" data-megamenu="style_megamenu">Style</a></li>
<li class="menu-46617 last"><a href="/video" class="dark-megamenu scmp-megamenu scmp-megamenu-46617" data-megamenu="video_megamenu_v2">.TV</a></li>
</ul>        </div>
      </div>
      <div class="masthead-main-sticky-nav-right pull-right clearfix">
                <div class="masthead-search">
          <div class="scmp-icon-search" title="Search SCMP">
          <div class="masthead-popup-arrow"></div><form action="/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" method="post" id="apachesolr-panels-search-form" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-apachesolr-panels-search-form form-item form-group">
  <label class="element-invisible control-label" for="edit-apachesolr-panels-search-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" data-toggle="tooltip" type="text" id="edit-apachesolr-panels-search-form--2" name="apachesolr_panels_search_form" value="" size="15" maxlength="128" />
</div>
<input type="hidden" name="form_build_id" value="form-VdgddKx6hNabttzJM3YyN38zNfiRm_ULxKRPN_fe03M" />
<input type="hidden" name="form_id" value="apachesolr_panels_search_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions--2"><button id="edit-submit--2" name="op" value="&quot;" type="submit" class="btn btn-default form-submit">"</button>
</div></div></form>          </div>
        </div>
              </div>
    </div>
    </div>
        <div class="fluid-container">
      <div class="container">
        <div class="article-row">
          <div class="panel-pane pane-panels-mini pane-share-widgets-article "  >
  
  
      <h2 class="pane-title"><div class="addthis_total_count">Share</div></h2>
  
  
  <div class="pane-content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-share_widgets_article-1">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-scmp-social-widgets-addthis pane-first pos-0 pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    <div class="pane-scmp-social-widgets-addthis addthis-wrapper addthis_toolbox"><a class="addthis_button_facebook"><span class="icon scmp-icon-facebook"></span></a>
<a class="addthis_button_facebook_messenger"><span class="icon scmp-icon-facebook-messenger"><img data-original="/sites/all/themes/boom/images/facebook-messenger.svg"></span></a>
<a class="addthis_button_twitter"><span class="icon scmp-icon-twitter"></span></a>
<a class="addthis_button_reddit"><span class="icon scmp-icon-reddit"></span></a>
<a class="addthis_button_linkedin"><span class="icon scmp-icon-linkedin"></span></a>
<a class="addthis_button_google_plusone_share"><span class="icon scmp-icon-google-plus"></span></a>
<a class="addthis_button_sinaweibo"><span class="icon scmp-icon-weibo"></span></a></div>  </div>

  
  </div>
<div class="panel-pane pane-custom pane-8 pane-comment-count pos-2 pos-2"  >
  
  
  
  
  <div class="pane-content">
    <p><a class="scmp_button_comment" title="Comments" href="#comments"><span class="icon scmp-icon-comment"></span></a></p>
  </div>

  
  </div>
<div class="panel-pane pane-block pane-print-ui-print-links pane-last pos-3 pane-last pos-3"  >
  
  
  
  
  <div class="pane-content">
    <span class="print_html"><a href="http://www.scmp.com/print/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span><span class="print_mail"><a href="http://www.scmp.com/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" title="Send this page by email." class="print-mail" rel="nofollow">Email</a></span>  </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
  </div>
<div class="node-title-wrapper"><label>Now Reading</label><div class="node-title">Billionaire Warren Buffett downplays chances of China-US trade war</div></div><a id="comment-count-floating" class="scmp_button_comment" href="#comments" title="Comments"><span class="icon scmp-icon-comment">&nbsp;</span></a>        </div>
      </div>
    </div>
      </nav>
      <div id="block-panels-mini-masthead-all-section-menu">
      <div class="panel-flexible panels-flexible-new clearfix" id="mini-panel-masthead_all_section_menu">
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-first row-1">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0"  >
  
  
      <h2 class="pane-title"><a href="/news/hong-kong">Hong Kong</a></h2>
  
  
  <div class="pane-content">
    <ul class="term-queue hong-kong-categories categories ref-2"><li class="item-1 first"><a href="/news/hong-kong/politics" title="Politics" class="tid-318206 term-politics">Politics</a></li>
<li class="item-2"><a href="/news/hong-kong/hong-kong-economy" title="Hong Kong economy" class="tid-318210 term-hong-kong-economy">Hong Kong economy</a></li>
<li class="item-3"><a href="/news/hong-kong/health-environment" title="Health &amp; Environment" class="tid-318208 term-health--environment">Health &amp; Environment</a></li>
<li class="item-4"><a href="/news/hong-kong/hong-kong-law-and-crime" title="Hong Kong law and crime" class="tid-318211 term-hong-kong-law-and-crime">Hong Kong law and crime</a></li>
<li class="item-5"><a href="/news/hong-kong/education" title="Education" class="tid-318207 term-education">Education</a></li>
<li class="item-6 last"><a href="/news/hong-kong/community" title="Community" class="tid-325061 term-community">Community</a></li>
</ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pos-1"  >
  
  
      <h2 class="pane-title"><a href="/news/china">China</a></h2>
  
  
  <div class="pane-content">
    <ul class="term-queue china-categories categories ref-4"><li class="item-1 first"><a href="/news/china/policies-politics" title="Policies &amp; Politics" class="tid-318198 term-policies--politics">Policies &amp; Politics</a></li>
<li class="item-2"><a href="/news/china/diplomacy-defence" title="Diplomacy &amp; Defence" class="tid-318199 term-diplomacy--defence">Diplomacy &amp; Defence</a></li>
<li class="item-3"><a href="/news/china/money-wealth" title="Money &amp; Wealth" class="tid-318200 term-money--wealth">Money &amp; Wealth</a></li>
<li class="item-4"><a href="/news/china/economy" title="Economy" class="tid-318421 term-economy">Economy</a></li>
<li class="item-5"><a href="/news/china/society" title="Society" class="tid-318202 term-society">Society</a></li>
<li class="item-6"><a href="/tech" title="Tech" class="tid-36 term-tech">Tech</a></li>
<li class="item-7 last"><a href="/week-asia" title="This Week in Asia" class="tid-323045 term-this-week-in-asia">This Week in Asia</a></li>
</ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-2"  >
  
  
      <h2 class="pane-title"><a href="/news">News</a></h2>
  
  
  <div class="pane-content">
    <ul class="term-queue news-categories categories ref-91"><li class="item-1 first"><a href="/news/asia" title="Asia" class="tid-3 term-asia">Asia</a></li>
<li class="item-2 last"><a href="/news/world" title="World" class="tid-5 term-world">World</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_2 row-2">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-row_2-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0"  >
  
  
      <h2 class="pane-title"><a href="/business">Business</a></h2>
  
  
  <div class="pane-content">
    <ul class="term-queue business-categories categories ref-92"><li class="item-1 first"><a href="/business/companies" title="Companies" class="tid-10 term-companies">Companies</a></li>
<li class="item-2"><a href="/business/markets" title="Markets" class="tid-318484 term-markets">Markets</a></li>
<li class="item-3"><a href="/property" title="Property" class="tid-96 term-property">Property</a></li>
<li class="item-4"><a href="/business/global-economy" title="Global Economy" class="tid-12 term-global-economy">Global Economy</a></li>
<li class="item-5"><a href="/news/china/economy" title="China Economy" class="tid-318421 term-china-economy">China Economy</a></li>
<li class="item-6"><a href="/news/china/money-wealth" title="Money &amp; Wealth" class="tid-318200 term-money--wealth">Money &amp; Wealth</a></li>
<li class="item-7"><a href="/special-reports" title="Special Reports" class="tid-322954 term-special-reports">Special Reports</a></li>
<li class="item-8 last"><a href="/country-reports" title="Country Reports" class="tid-323481 term-country-reports">Country Reports</a></li>
</ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-1"  >
  
  
      <h2 class="pane-title"><a href="/tech">Tech</a></h2>
  
  
  <div class="pane-content">
    <ul class="term-queue tech-categories categories ref-36"><li class="item-1 first"><a href="/tech/china-tech" title="China Tech" class="tid-320663 term-china-tech">China Tech</a></li>
<li class="item-2"><a href="/tech/enterprises" title="Enterprises" class="tid-318218 term-enterprises">Enterprises</a></li>
<li class="item-3"><a href="/tech/social-gadgets" title="Social &amp; Gadgets" class="tid-318219 term-social--gadgets">Social &amp; Gadgets</a></li>
<li class="item-4"><a href="/tech/start-ups" title="Start-ups" class="tid-318220 term-start-ups">Start-ups</a></li>
<li class="item-5"><a href="/tech/apps-gaming" title="Apps &amp; Gaming" class="tid-318221 term-apps--gaming">Apps &amp; Gaming</a></li>
<li class="item-6"><a href="/tech/innovation" title="Innovation" class="tid-318222 term-innovation">Innovation</a></li>
<li class="item-7"><a href="/tech/tech-leaders-and-founders" title="Tech leaders and founders" class="tid-318223 term-tech-leaders-and-founders">Tech leaders and founders</a></li>
<li class="item-8 last"><a href="/tech/science-research" title="Science &amp; Research" class="tid-318224 term-science--research">Science &amp; Research</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_3 row-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-row_3-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0"  >
  
  
      <h2 class="pane-title"><a href="/lifestyle">Lifestyle</a></h2>
  
  
  <div class="pane-content">
    <ul class="term-queue lifestyle-categories categories ref-94"><li class="item-1 first"><a href="/lifestyle/fashion-beauty" title="Fashion &amp; Beauty" class="tid-28 term-fashion--beauty">Fashion &amp; Beauty</a></li>
<li class="item-2"><a href="/lifestyle/travel-leisure" title="Travel &amp; Leisure" class="tid-37 term-travel--leisure">Travel &amp; Leisure</a></li>
<li class="item-3"><a href="/lifestyle/motoring" title="Motoring" class="tid-35 term-motoring">Motoring</a></li>
<li class="item-4"><a href="/lifestyle/families" title="Families" class="tid-29 term-families">Families</a></li>
<li class="item-5"><a href="/lifestyle/food-drink" title="Food &amp; Drink" class="tid-30 term-food--drink">Food &amp; Drink</a></li>
<li class="item-6"><a href="/lifestyle/health-wellness" title="Health &amp; Wellness" class="tid-24 term-health--wellness">Health &amp; Wellness</a></li>
<li class="item-7"><a href="/magazines/style/watches" title="Watches" class="tid-318256 term-watches">Watches</a></li>
<li class="item-8"><a href="/magazines/style" title="Style" class="tid-72 term-style">Style</a></li>
<li class="item-9"><a href="/magazines/good-eating" title="Good Eating" class="tid-73 term-good-eating">Good Eating</a></li>
<li class="item-10 last"><a href="/magazines/100-top-tables" title="100 Top Tables" class="tid-324116 term-100-top-tables">100 Top Tables</a></li>
</ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-1"  >
  
  
      <h2 class="pane-title"><a href="/sport">Sport</a></h2>
  
  
  <div class="pane-content">
    <ul class="term-queue sport-categories categories ref-95"><li class="item-1 first"><a href="/sport/hong-kong" title="Hong Kong" class="tid-38 term-hong-kong">Hong Kong</a></li>
<li class="item-2"><a href="/sport/china" title="China" class="tid-41 term-china">China</a></li>
<li class="item-3"><a href="/sport/golf" title="Golf" class="tid-116 term-golf">Golf</a></li>
<li class="item-4"><a href="/sport/racing" title="Racing" class="tid-39 term-racing">Racing</a></li>
<li class="item-5"><a href="/sport/rugby" title="Rugby" class="tid-310895 term-rugby">Rugby</a></li>
<li class="item-6"><a href="/sport/soccer" title="Soccer" class="tid-40 term-soccer">Soccer</a></li>
<li class="item-7"><a href="/sport/tennis" title="Tennis" class="tid-117 term-tennis">Tennis</a></li>
<li class="item-8"><a href="/sport/boxing" title="Boxing" class="tid-318217 term-boxing">Boxing</a></li>
<li class="item-9"><a href="/sport/motorsport" title="Motorsport" class="tid-323319 term-motorsport">Motorsport</a></li>
<li class="item-10 last"><a href="/sport/outdoor" title="Outdoor" class="tid-324931 term-outdoor">Outdoor</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_4 row-4">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-row_4-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0"  >
  
  
      <h2 class="pane-title"><a href="/comment">Comment</a></h2>
  
  
  <div class="pane-content">
    <ul class="term-queue comment-categories categories ref-93"><li class="item-1 first"><a href="/comment/insight-opinion" title="Insight &amp; Opinion" class="tid-17 term-insight--opinion">Insight &amp; Opinion</a></li>
<li class="item-2"><a href="/comment/harrys-view" title="Harry&#039;s View" class="tid-76670 term-harrys-view">Harry&#039;s View</a></li>
<li class="item-3"><a href="/comment/blogs" title="Blogs" class="tid-19 term-blogs">Blogs</a></li>
<li class="item-4"><a href="/comment/polls" title="Polls" class="tid-21 term-polls">Polls</a></li>
<li class="item-5 last"><a href="/comment/letters" title="Letters" class="tid-22 term-letters">Letters</a></li>
</ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pos-1"  >
  
  
      <h2 class="pane-title">Multimedia</h2>
  
  
  <div class="pane-content">
    <ul class="term-queue multimedia-categories categories"><li class="item-1 first"><a href="/infographics" title="Infographics" class="tid-324137 term-infographics">Infographics</a></li>
<li class="item-2"><a href="/photos-0" title="Photos" class="tid-97 term-photos">Photos</a></li>
<li class="item-3 last"><a href="/video-0" title="Video" class="tid-98 term-video">Video</a></li>
</ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-2"  >
  
  
      <h2 class="pane-title"><a href="/magazines">Magazines</a></h2>
  
  
  <div class="pane-content">
    <ul class="term-queue magazines-categories categories ref-99"><li class="item-1 first"><a href="/magazines/post-magazine" title="Post Magazine" class="tid-71 term-post-magazine">Post Magazine</a></li>
<li class="item-2"><a href="/magazines/style" title="Style" class="tid-72 term-style">Style</a></li>
<li class="item-3"><a href="/magazines/good-eating" title="Good Eating" class="tid-73 term-good-eating">Good Eating</a></li>
<li class="item-4 last"><a href="/destination-macau" title="Destination Macau" class="tid-322449 term-destination-macau">Destination Macau</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_5 row-5">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-row_5-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0"  >
  
  
      <h2 class="pane-title">Popular Topics</h2>
  
  
  <div class="pane-content">
    <ul class="term-queue popular-topics categories"><li class="item-1 first"><a href="/topics/us-china-trade-war" title="US-China trade war" class="tid-326745 term-us-china-trade-war">US-China trade war</a></li>
<li class="item-2"><a href="/topics/bitcoin" title="Bitcoin" class="tid-310482 term-bitcoin">Bitcoin</a></li>
<li class="item-3"><a href="/topics/donald-trump" title="Donald Trump" class="tid-323578 term-donald-trump">Donald Trump</a></li>
<li class="item-4"><a href="/topics/north-korea" title="North Korea" class="tid-33318 term-north-korea">North Korea</a></li>
<li class="item-5"><a href="/topics/china-us-relations" title="China-US relations" class="tid-265568 term-china-us-relations">China-US relations</a></li>
<li class="item-6"><a href="/topics/explainers" title="Explainers" class="tid-324291 term-explainers">Explainers</a></li>
<li class="item-7"><a href="/topics/xi-jinping" title="Xi Jinping" class="tid-25794 term-xi-jinping">Xi Jinping</a></li>
<li class="item-8"><a href="/topics/china-around-nation" title="China: Around The Nation" class="tid-320461 term-china-around-the-nation">China: Around The Nation</a></li>
<li class="item-9"><a href="/topics/cathay-pacific" title="Cathay Pacific" class="tid-31845 term-cathay-pacific">Cathay Pacific</a></li>
<li class="item-10"><a href="/topics/hong-kong-high-speed-rail" title="Hong Kong high-speed rail" class="tid-324854 term-hong-kong-high-speed-rail">Hong Kong high-speed rail</a></li>
<li class="item-11"><a href="/topics/e-sports" title="E-sports" class="tid-324627 term-e-sports">E-sports</a></li>
<li class="item-12"><a href="/topics/belt-and-road-initiative" title="Belt and Road Initiative" class="tid-322800 term-belt-and-road-initiative">Belt and Road Initiative</a></li>
<li class="item-13"><a href="/topics/macroscope" title="Macroscope" class="tid-318747 term-macroscope">Macroscope</a></li>
<li class="item-14 last"><a href="/topics/view" title="The View" class="tid-318746 term-the-view">The View</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_6 panels-flexible-region-last row-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-new-row_6-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-7 pane-close pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    <div class="button-close"></div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-menu-menu-all-sections pane-last pos-1"  >
  
  
  
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf menu-46106"><a href="http://advertising.scmp.com" target="_blank">Advertising Opportunities</a></li>
<li class="leaf menu-46107"><a href="http://www.scmp.com/mobile">SCMP Mobile Edition</a></li>
<li class="leaf menu-46686"><a href="/epaper">SCMP ePaper Edition</a></li>
<li class="leaf menu-53648"><a href="http://www.scmp.com/content/search/news/news"> SCMP.com search</a></li>
<li class="leaf menu-53649"><a href="https://register.scmp.com/archive/article/" target="_blank">SCMP Print Archive</a></li>
<li class="leaf menu-65264"><a href="/topics/hk-magazine-archive">HK Magazine Archive</a></li>
<li class="leaf menu-46643"><span class="separator"><hr></span></li>
<li class="expanded menu-allsec-directories menu-46641"><a href="/directories">Directories</a><ul class="menu nav"><li class="first leaf menu-46636"><a href="http://www.luxehomes.com.hk">Luxehomes</a></li>
<li class="leaf menu-46637"><a href="http://www.ays.com.hk">At your service</a></li>
<li class="leaf menu-46638"><a href="http://business-services.scmp.com">Business Services Directory</a></li>
<li class="leaf menu-46639"><a href="http://mice.scmp.com">MICE Biz</a></li>
<li class="last leaf menu-46640"><a href="http://goodeating.scmp.com/restaurants/">Restaurant Directory</a></li>
</ul></li>
<li class="leaf menu-46644"><span class="separator"><hr></span></li>
<li class="leaf menu-73372"><a href="https://www.abacusnews.com" target="_blank">Abacus</a></li>
<li class="leaf menu-74352"><a href="https://www.inkstonenews.com" target="_blank">Inkstone</a></li>
<li class="leaf menu-46114"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_menu">CPJobs.com</a></li>
<li class="leaf menu-46115"><a href="http://events.scmp.com" target="_blank">Events</a></li>
<li class="leaf menu-46684"><a href="http://yp.scmp.com/" target="_blank">Young Post</a></li>
<li class="leaf menu-46645"><span class="separator"><hr></span></li>
<li class="leaf menu-allsec-facebook menu-46117"><a href="https://www.facebook.com/southchinamorningpost">Follow us on Facebook</a></li>
<li class="last leaf menu-allsec-twitter menu-46102"><a href="https://twitter.com/scmp_news">Follow us on Twitter</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-970x90 banner pane-last pos-7"  >
  
  
  
  
  <div class="pane-content">
    <div id="div-gpt-ad-5aee72768988a" class="scmp_advert-tile scmp_advert-tile-5aee72768988a"><!-- GPT Ad Slot 5aee72768988a -->
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5aee72768988a") });</script>
</div>
  </div>

  
  </div>
</div>
  </div>
</div>

</section>
  </div>
</header> <!-- /#page-header -->

<a id="main-content"></a>
  <main class="region region-content main-container container-fluid" id="page-content" role="main">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div class="clearfix panels-four-column-nested-grid-article">
                                <div class="container">
            <div class="row head-row head-row-01">
        <div class="col col-xs-12 col-lg-12">
            <div class="panel-pane pane-entity-field pane-node-field-section pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <span class="lineage-item lineage-item-level-0"><a href="/news">News</a></span><span class="hierarchical-select-item-separator">›</span><span class="lineage-item lineage-item-level-1"><a href="/news/world">World</a></span><span class="hierarchical-select-item-separator">›</span><span class="lineage-item lineage-item-level-2"><a href="/news/world/united-states-canada">United States & Canada</a></span>  </strong>
  </div>

  
  </div>
                                </div>
        </div>
      </div>
                  <div class="container-fluid">
            <div class="row head-row head-row-02">
        <div class="col col-xs-12 col-lg-12">
            <div class="panel-pane pane-custom pane-5 topics-banner container pos-2"  >
  
  
  
  
  <div class="pane-content">
    <p>Warren Buffett</p>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-term-name topics-name container pos-4"  >
  
  
  
  
  <div class="pane-content">
    <a href="/topics/warren-buffett">Warren Buffett</a>  </div>

  
  </div>
                    </div>
    </div>
  </div>
    <div class="container">
  <div class="row nested-row">
  <div class="col col-xs-8 col-lg-9 nested-col-1">
            <div class="clearfix row pfcng-row pfcng-row-01">
      <div class="col-xs-12 col-lg-12 pfcng-col pfcng-col-1">
    <div class="panel-pane pane-node-title pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    <h1 itemprop="name headline" class="title" id="page-title">Billionaire Warren Buffett downplays chances of China-US trade war</h1>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-subheading pos-1"  >
  
  
  
  
  <div class="pane-content">
    <div class="field field-name-field-subheading field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>‘We both (US and China) may do things that are mildly foolish from time to time. There is some give and take’</p>
</div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created pull-left pos-2"  >
  
  
  
  
  <div class="pane-content">
    <div itemprop="dateCreated" property="schema:dateCreated" content="2018-05-06T10:46:47+08:00" class="node-published" datetime="2018-05-06T10:46:47+08:00">PUBLISHED : Sunday, 06 May, 2018, 10:46am</div><div itemprop="dateModified" property="schema:dateModified" content="2018-05-06T10:51:02+08:00" class="node-updated"><span class="node-updated-date node-updated-date-hl">UPDATED : Sunday, 06 May, 2018, 10:51am</span></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6 pull-right pane-comment-count pos-3"  >
  
  
  
  
  <div class="pane-content">
    <p><a class="scmp_button_comment" href="#comments" title="Comments">Comments: <span class="icon scmp-icon-comment"> </span></a></p>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-images pos-4"  >
  
  
  
  
  <div class="pane-content">
    <!-- Slider main container -->
<div class="swiper-container scmp-gallery-swiper">
  <!-- Additional required wrapper -->
  <div class="swiper-wrapper">
      <div class="swiper-slide">
      <img data-enlarge="https://cdn4.i-scmp.com/sites/default/files/styles/980w/public/images/methode/2018/05/06/8d654540-50d4-11e8-9150-83bd875cc143_1280x720_105100.jpg?itok=hSW1BvEQ" data-caption="US billionaire investor Warren Buffett. Photo: Xinhua" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/980x551/public/images/methode/2018/05/06/8d654540-50d4-11e8-9150-83bd875cc143_1280x720_105100.jpg?itok=cWXWOqMe" width="980" height="551" alt="" title="US billionaire investor Warren Buffett. Photo: Xinhua" />      <div class="swiper-slide-overlay"></div>
    </div>
    </div>
  </div>
  </div>

  
  </div>
      </div>
    </div>
        <div class="clearfix row pfcng-row pfcng-row-02 columns-2">
            <div class="col-xs-3 col-lg-3 pfcng-col pfcng-col-1">
          <div class="panel-pane pane-entity-field pane-node-field-authors pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    
  <span class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden">
    <div class="scmp-v2-author-image author-image"><a href="/author/reuters-1"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/70x70/public/reuters-250.jpg?itok=vTMZacyQ" width="70" height="70" alt="Reuters" title="Reuters" /></a></div><div class="scmp-v2-author-name"><a href="/author/reuters-1">Reuters</a></div>  </span>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-panels-mini pane-share-widgets-article pos-1"  >
  
  
      <h2 class="pane-title"><div class="addthis_total_count">Share</div></h2>
  
  
  <div class="pane-content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-share_widgets_article">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-scmp-social-widgets-addthis pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    <div class="pane-scmp-social-widgets-addthis addthis-wrapper addthis_toolbox"><a class="addthis_button_facebook"><span class="icon scmp-icon-facebook"></span></a>
<a class="addthis_button_facebook_messenger"><span class="icon scmp-icon-facebook-messenger"><img data-original="/sites/all/themes/boom/images/facebook-messenger.svg"></span></a>
<a class="addthis_button_twitter"><span class="icon scmp-icon-twitter"></span></a>
<a class="addthis_button_reddit"><span class="icon scmp-icon-reddit"></span></a>
<a class="addthis_button_linkedin"><span class="icon scmp-icon-linkedin"></span></a>
<a class="addthis_button_google_plusone_share"><span class="icon scmp-icon-google-plus"></span></a>
<a class="addthis_button_sinaweibo"><span class="icon scmp-icon-weibo"></span></a></div>  </div>

  
  </div>
<div class="panel-pane pane-custom pane-7 pane-comment-count pos-2"  >
  
  
  
  
  <div class="pane-content">
    <p><a class="scmp_button_comment" title="Comments" href="#comments"><span class="icon scmp-icon-comment"></span></a></p>
  </div>

  
  </div>
<div class="panel-pane pane-block pane-print-ui-print-links pane-last pos-3"  >
  
  
  
  
  <div class="pane-content">
    <span class="print_html"><a href="http://www.scmp.com/print/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span><span class="print_mail"><a href="http://www.scmp.com/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" title="Send this page by email." class="print-mail" rel="nofollow">Email</a></span>  </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-topics pos-2"  >
  
  
      <h2 class="pane-title">Related topics</h2>
  
  
  <div class="pane-content">
    
  <span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
    <a href="/topics/warren-buffett" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Warren Buffett</a>  </span>
  <span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
    <a href="/topics/us-china-trade-war" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">US-China trade war</a>  </span>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-article-level-carousel more-on-this-story pos-3"  >
  
  
      <h2 class="pane-title">More on this story</h2>
  
  
  <div class="pane-content">
    <div class="swiper-container horizontal-responsive"><div class="swiper-wrapper"><div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_44 first odd has-image color-color2" about="/news/china/diplomacy-defence/article/2144788/next-step-after-us-china-trade-talks-fail-trump-and-xi" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="The next step? After US-China trade talks fail, Trump and Xi ‘may need to get involved’" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="46" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/china/diplomacy-defence/article/2144788/next-step-after-us-china-trade-talks-fail-trump-and-xi"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/05/06/eb85c52e-5024-11e8-9150-83bd875cc143_image_hires_082120.JPG?itok=Qs_sqwQx" width="220" height="137" alt="To avoid more rounds of threatened sanctions, analysts suggest that the two nations’ leaders must resolve the toughest issues " title="To avoid more rounds of threatened sanctions, analysts suggest that the two nations’ leaders must resolve the toughest issues " /></a></div><div class="content-wrapper">
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <span class="lineage-item lineage-item-level-0"><a href="/news/china/diplomacy-defence">Diplomacy &amp; Defence</a></span>  </strong>
<h3 class="node-title lvl_44-title"><a href="/news/china/diplomacy-defence/article/2144788/next-step-after-us-china-trade-talks-fail-trump-and-xi" title="After US-China talks fail, Trump and Xi ‘may need to get involved’">After US-China talks fail, Trump and Xi ‘may need to get involved’</a></h3>
<time property="dc:modified" content="2018-05-06T08:21:24+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-05-06T08:21:24+08:00">6 May 2018</time>
</div></article>
</div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div>  <div class="panel-pane pane-article-level related-articles" >

  
        <h2 class="pane-title">Related Articles</h2>
    
  
  <article class="node node-article article-level view-mode-lvl_44 first odd has-image color-color1" about="/news/world/united-states-canada/article/2144850/what-warren-buffett-oracle-omaha-said-about-china" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="What Warren Buffett ‘Oracle of Omaha’ said about China, Donald Trump, tariffs, Apple and retiring at annual Q&amp;A with Berkshire shareholders" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/world/united-states-canada/article/2144850/what-warren-buffett-oracle-omaha-said-about-china"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/05/06/981fbace-50d4-11e8-9150-83bd875cc143_image_hires_110957.jpg?itok=U9tNYZKO&amp;v=1525576207" width="220" height="137" alt="The shareholder meeting celebrates the successes of the conglomerate that Buffett built with Berkshire Vice Chairman Charlie Munger while offering a chance to learn from the two accomplished businessmen" title="The shareholder meeting celebrates the successes of the conglomerate that Buffett built with Berkshire Vice Chairman Charlie Munger while offering a chance to learn from the two accomplished businessmen" /></a></div><div class="content-wrapper">
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <span class="lineage-item lineage-item-level-0"><a href="/news/world/united-states-canada">United States &amp; Canada</a></span>  </strong>
<h3 class="node-title lvl_44-title"><a href="/news/world/united-states-canada/article/2144850/what-warren-buffett-oracle-omaha-said-about-china" title="Here are 13 highlights from billionaire Warren Buffett’s annual Q&amp;A">Here are 13 highlights from billionaire Warren Buffett’s annual Q&amp;A</a></h3>
<time property="dc:modified" content="2018-05-06T11:10:05+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-05-06T11:10:05+08:00">6 May 2018</time>
</div></article>
<article class="node node-article article-level view-mode-lvl_44 even has-image color-color1" about="/news/world/united-states-canada/article/2131282/us-corporate-titans-amazon-jpmorgan-and-berkshire" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Amazon promises ‘health care at a reasonable cost’ - causing biggest Dow drop since May" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/world/united-states-canada/article/2131282/us-corporate-titans-amazon-jpmorgan-and-berkshire"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/01/31/0be48b8a-0605-11e8-82e3-6b95ccc67ee3_image_hires_054452.JPG?itok=U6kE-nws" width="220" height="137" alt="Amazon founder and CEO Jeff Bezos is seen in Amazon&#039;s Seattle headquarters on Monday. Amazon has announced that it will be developing a health care company for its staff - and potentially the rest of America, causing woes for the Dow index. Photo: Reuters" title="Amazon founder and CEO Jeff Bezos is seen in Amazon&#039;s Seattle headquarters on Monday. Amazon has announced that it will be developing a health care company for its staff - and potentially the rest of America, causing woes for the Dow index. Photo: Reuters" /></a></div><div class="content-wrapper">
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <span class="lineage-item lineage-item-level-0"><a href="/news/world/united-states-canada">United States &amp; Canada</a></span>  </strong>
<h3 class="node-title lvl_44-title"><a href="/news/world/united-states-canada/article/2131282/us-corporate-titans-amazon-jpmorgan-and-berkshire" title="Amazon enters health care market - causing stock turmoil">Amazon enters health care market - causing stock turmoil</a></h3>
<time property="dc:modified" content="2018-01-31T05:44:55+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-01-31T05:44:55+08:00">31 Jan 2018</time>
</div></article>
<article class="node node-article article-level view-mode-lvl_44 last odd has-image color-color1" about="/business/article/2120040/buffett-backed-chinese-electric-vehicle-maker-byd-open-truck-plant-canada" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Buffett-backed Chinese electric vehicle maker BYD to open truck plant in Canada" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/business/article/2120040/buffett-backed-chinese-electric-vehicle-maker-byd-open-truck-plant-canada"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2017/11/15/50a76c66-c9dc-11e7-9743-ef57fdb29dbc_image_hires_163428.JPG?itok=4SM6W8vw" width="220" height="137" alt="A BYD assembly line in Shenzhen. The company declined to say where in Ontario the new plant will be, or how much it plans to invest in it. Photo: Reuters" title="A BYD assembly line in Shenzhen. The company declined to say where in Ontario the new plant will be, or how much it plans to invest in it. Photo: Reuters" /></a></div><div class="content-wrapper">
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <span class="lineage-item lineage-item-level-0"><a href="/business">Business</a></span>  </strong>
<h3 class="node-title lvl_44-title"><a href="/business/article/2120040/buffett-backed-chinese-electric-vehicle-maker-byd-open-truck-plant-canada" title="Shenzhen-based electric vehicle maker BYD to open Canada plant">Shenzhen-based electric vehicle maker BYD to open Canada plant</a></h3>
<time property="dc:modified" content="2017-11-15T22:27:31+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2017-11-15T22:27:31+08:00">15 Nov 2017</time>
</div></article>

  
  
  </div>
    </div>
              <div class="col-xs-9 col-lg-9 pfcng-col pfcng-col-2">
          <div class="panel-pane pane-entity-field pane-node-body pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    
  <p>Billionaire Warren Buffett said it is not likely that the United States and China would come to loggerheads on trade, saying the two countries would avoid doing “something extremely foolish”.</p>
<p>Buffett, chairman and CEO of Berkshire Hathaway, made the remarks in response to a Chinese investor’s question about US-China trade relations at the Berkshire Hathaway’s annual shareholders meeting.</p>
<p>“The United States and China are going to be the two super-powers of the world, economically and in other ways, for a long, long, long time,” Buffett said in Omaha, Nebraska Saturday.</p>
<p>“We have a lot of common interests and like any two big economic entities, there are times when they’ll be tensions, but it is a win-win situation when the world trades.</p>
<p>“We will have disagreements with each other (both Democrats and Republicans) and we’ll have disagreements with other countries on trade,” Buffett said about a trade war.</p>
<div class="methode-html-wrapper">
<iframe class="fitvidsignore" frameborder="0" height="400" scrolling="no" data-original="https://multimedia.scmp.com/2018/graphics/launchers/20180423.html" width="100%"></iframe></div>
<p>“It is just too big and too obvious for that the benefits are huge and the world is dependent on it in a major way for its progress that two intelligent countries will do something extremely foolish,” he said. “We both (US and China) may do things that are mildly foolish from time to time. There is some give and take.”</p>
<p>The comments come after US President Donald Trump’s recent trade attacks on China including proposed tariffs on US$50 billion worth of Chinese goods and tariffs on imports of steel and aluminium.</p>
<p>A delegation made up of representatives from the Trump administration spent Thursday and Friday in China negotiating possible changes to the US-China trade relationship.</p>
<div class="video-wrapper">
<iframe allowfullscreen="true" class="c1" frameborder="0" data-original="https://widgets.scmp.com/video/video_iframe.php?id=8g4c5c&amp;poster=https%3A//cdn2.i-scmp.com/sites/default/files/video/images/2018/04/08/web1.png" width="600" height="370" data-orientation="landscape" data-orientation-landscape-nid="2140751" data-orientation-landscape="8g4c5c" data-poster="https://cdn2.i-scmp.com/sites/default/files/video/images/2018/04/08/web1.png"></iframe></div>
<p>A White House statement issued on Friday said the US delegation, led by Treasury Secretary Steven Mnuchin, “held frank discussions with Chinese officials on rebalancing the United States – China bilateral economic relationship, improving China’s protection of intellectual property, and identifying policies that unfairly enforce technology transfers”.</p>
<p>The statement gave no indication that Trump would back off on his threat to impose tariffs.</p>
<p>Chinese state media struck an optimistic note on the trade talks.</p>
<p>The English-language <em>China Daily</em> saw a “positive development” in the two days of talks in an agreement to establish a mechanism to keep the dialogue open, despite “big differences”, as part an effort to resolve trade disputes.</p>
<p>Peop<em>le’s Daily</em> said the talks “laid solid foundation for further talks on trade and economic cooperation, and for ultimately achieving benefits (to both countries) and win-win results”.</p>
<p>Meanwhile Buffett also implied that he was willing to invest more in China this year.</p>
<p>He is turning 88 this August, and eight, he said, is a very lucky number in China.</p>
<p>This could be the time to acquire something in China, Buffett said.</p>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-scmp-newsletter-node-newsletter-subscription-form pos-1"  >
  
  
  
  
  <div class="pane-content">
    <div class="row scmp-newsletter-subscribe">
  <form class="hidden scmp-newsletter-subscription-form newsletter-323063 " data-newsletter-name="This Week in Asia" data-newsletter-tid="323063" action="https://www.scmp.com/api/rest/public/v2/newsletter/subscribe.json" method="POST" id="scmp-newsletter-subscription-form-323063" accept-charset="UTF-8">
    <div class="inner-wrap">
      <div class="subscribe-wrap">
        <div class="col-lg-6 col-md-12 newsletter-description">
          <div class="name">This Week in Asia</div>
          <div class="spiel">Get updates direct to your inbox</div>
        </div>
        <div class="col-lg-6 col-md-12 form-input-wrap">
          <div class="form-item form-type-textfield form-item-mail">
            <label class="element-invisible" for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
            <input placeholder="Enter your email" required type="email" id="edit-mail" name="email" value="" size="20" maxlength="128" class="form-text required">
          </div>
          <input type="hidden" name="id" value="323063">
          <input type="hidden" name="options[current_newsletters]" value="1">
          <input class="subscribe-btn btn form-submit" type="submit" id="edit-subscribe" name="op" value="subscribe">
          <div class="fake-submit"></div>
          <div class="privacy-policy">
            By registering you agree to our <a href="/terms-conditions">T&amp;Cs</a> &amp; <a href="/privacy-policy">Privacy Policy</a>
          </div>
        </div>
      </div>
      <div class="col-md-12 scmp-inline-newsletter-multi-opt-in hidden">
        <div class="newsletter-subscribe-multi-opt-in-confirmation">
          <p class="blurb" style="">You are signed up. We think you'd also like</p>
        </div>
        <div class="col-lg-6 col-md-12 form-input-wrap multi-opt-in-0 form-type-checkbox form-item checkbox">
          <label class="scmp-checkbox scmp-checkbox-black selected" for="scmp-inline-newsletter-multi-opt-in-0">
              <input type="checkbox" checked="true" id="scmp-inline-newsletter-multi-opt-in-0" name="tid[]" class="form-checkbox filled-in" value="">
            <span class="name"></span>
            <span class="desc"></span>
          </label>
        </div>
        <div class="col-lg-6 col-md-12 form-input-wrap multi-opt-in-1 form-type-checkbox form-item checkbox">
          <label class="scmp-checkbox scmp-checkbox-black selected" for="scmp-inline-newsletter-multi-opt-in-1">
              <input type="checkbox" checked="true" id="scmp-inline-newsletter-multi-opt-in-1" name="tid[]" class="form-checkbox filled-in" value="">
            <span class="name"></span>
            <span class="desc"></span>
          </label>
        </div>
        <div class="multi-opt-in-subscribe">
          <input class="subscribe-btn btn form-submit" type="submit" id="edit-subscribe" name="op" value="Yes, please add me">
        </div>
      </div>
      <div class="col-md-12 hidden confirmation scmp-inline-newsletter-thank-you">
        <div class="newsletter-subscribe-thank-you" data-newsletter-tid="323063">
          <span>Thank you</span>You are on the list.
        </div>
      </div>
    </div>
    <div class="col-md-12 white error-msg error-msg-323063"></div>
  </form>
</div>
  </div>

  
  </div>
    </div>
      </div>
      <div class="clearfix row pfcng-row pfcng-row-03 columns-2">
        <div class="visible-lg-block col-lg-3 pfcng-col pfcng-col-1"></div>
          <div class="col-xs-12 col-lg-9 pfcng-col pfcng-col-2"></div>
      </div>
            <div class="clearfix row pfcng-row pfcng-row-04">
      <div class="col-xs-12 col-lg-12 pfcng-col pfcng-col-1">
    <div class="panel-pane pane-scmp-advert-doubleclick size-655x314 banner pane-first pane-last pos-0"  >
  
  
  
  
  <div class="pane-content">
    <div id="div-gpt-ad-5aee727620f1d" class="scmp_advert-tile scmp_advert-tile-5aee727620f1d"><!-- GPT Ad Slot 5aee727620f1d -->
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5aee727620f1d") });</script>
</div>
  </div>

  
  </div>
      </div>
    </div>
      <!-- / 3-col col-xs-8 wrapper -->
  </div>
  <div class="col col-xs-4 col-lg-3 nested-col-2">
          <div class="row row-1">
    <div class="panel-pane pane-scmp-advert-doubleclick size-300x100 banner pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    <div id="div-gpt-ad-5aee72736f6c6" class="scmp_advert-tile scmp_advert-tile-5aee72736f6c6"><!-- GPT Ad Slot 5aee72736f6c6 -->
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5aee72736f6c6") });</script>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-300x250 landscape pane-last pos-1"  >
  
  
  
  
  <div class="pane-content">
    <div id="div-gpt-ad-5aee727373df0" class="scmp_advert-tile scmp_advert-tile-5aee727373df0"><!-- GPT Ad Slot 5aee727373df0 -->
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5aee727373df0") });</script>
</div>
  </div>

  
  </div>
    </div>
        <div class="row row-2">
    <div class="panel-pane pane-custom pane-4 pane-last pos-1"  >
  
  
  
  
  <div class="pane-content">
    <div class="OUTBRAIN" data-ob-template="SCMP" data-src="http://www.scmp.com/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" data-widget-id="SB_6"> </div>
  </div>

  
  </div>
    </div>
        <div class="row row-3">
    <div class="panel-pane pane-block pane-quicktabs-most-popular pane-first pos-0"  >
  
  
      <h2 class="pane-title">Most Popular</h2>
  
  
  <div class="pane-content">
    <div  id="quickset-most_popular" class="quick-accessible-tabs"><h3 class="tabhead" id= "quickset-most_popular_0">Viewed</h3><div class="tabbody"><section id="block-scmp-content-scmp-popular-content" class="block block-scmp-content clearfix">

      
  <ol class="popular-viewed scmp-popular-content"><li id="ga-scmp_popular_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Viewed" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color14" about="/week-asia/politics/article/2144765/5-wild-cards-could-influence-malaysian-election" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="5 wild cards that could influence the Malaysian election" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="19" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/week-asia/politics/article/2144765/5-wild-cards-could-influence-malaysian-election"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/05/fcf54aaa-4f93-11e8-9150-83bd875cc143_image_hires_235450.JPG?itok=TBw8xCBH" width="90" height="56" alt="Received wisdom is that the economy will dominate proceedings when Malaysians goes to the polls, but in what’s shaping up as a knife-edge contest these twists and turns could make all the difference" title="Received wisdom is that the economy will dominate proceedings when Malaysians goes to the polls, but in what’s shaping up as a knife-edge contest these twists and turns could make all the difference" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/week-asia/politics/article/2144765/5-wild-cards-could-influence-malaysian-election" title="5 wild cards that could influence the Malaysian election" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 1" ga-event-label="Most Popular">5 wild cards that could influence the Malaysian election</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/diplomacy-defence/article/2144827/transport-helicopter-takes-chinas-new-aircraft-carrier" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Transport helicopter takes off from China’s new aircraft carrier as sea trial nears " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="24" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/china/diplomacy-defence/article/2144827/transport-helicopter-takes-chinas-new-aircraft-carrier"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/05/9c5a920c-503a-11e8-9150-83bd875cc143_image_hires_211620.jpg?itok=HMkn5wY_" width="90" height="56" alt="The transport helicopter took off from the warship in Dalian, then landed five minutes later. Photo: Weibo" title="The transport helicopter took off from the warship in Dalian, then landed five minutes later. Photo: Weibo" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/diplomacy-defence/article/2144827/transport-helicopter-takes-chinas-new-aircraft-carrier" title="Transport helicopter takes off from China’s new aircraft carrier " ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 2" ga-event-label="Most Popular">Transport helicopter takes off from China’s new aircraft carrier </a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2144207/qipao-us-prom-wins-support-china-after-internet-backlash" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Chinese dress at US prom wins support in China after internet backlash" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="124" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/china/society/article/2144207/qipao-us-prom-wins-support-china-after-internet-backlash"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/04/0bebaca6-4cf2-11e8-9150-83bd875cc143_image_hires_035205.JPG?itok=AQqpQD8b" width="90" height="56" alt="“I am grateful I was able to wear such a beautiful dress,” Keziah Daum told the Post. Photo: Twitter" title="“I am grateful I was able to wear such a beautiful dress,” Keziah Daum told the Post. Photo: Twitter" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2144207/qipao-us-prom-wins-support-china-after-internet-backlash" title="Chinese dress at US prom wins support in China after backlash" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 3" ga-event-label="Most Popular">Chinese dress at US prom wins support in China after backlash</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/diplomacy-defence/article/2144788/next-step-after-us-china-trade-talks-fail-trump-and-xi" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="The next step? After US-China trade talks fail, Trump and Xi ‘may need to get involved’" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="46" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/china/diplomacy-defence/article/2144788/next-step-after-us-china-trade-talks-fail-trump-and-xi"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/06/eb85c52e-5024-11e8-9150-83bd875cc143_image_hires_082120.JPG?itok=-L48VYH7" width="90" height="56" alt="To avoid more rounds of threatened sanctions, analysts suggest that the two nations’ leaders must resolve the toughest issues " title="To avoid more rounds of threatened sanctions, analysts suggest that the two nations’ leaders must resolve the toughest issues " /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/diplomacy-defence/article/2144788/next-step-after-us-china-trade-talks-fail-trump-and-xi" title="After US-China talks fail, Trump and Xi ‘may need to get involved’" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 4" ga-event-label="Most Popular">After US-China talks fail, Trump and Xi ‘may need to get involved’</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2144690/chinese-debtors-shamed-broadcast-names-and-faces-giant-screens" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Chinese debtors shamed with broadcast of names and faces on giant screens on May 1 holiday" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="5" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/china/society/article/2144690/chinese-debtors-shamed-broadcast-names-and-faces-giant-screens"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/04/829a1628-4f4d-11e8-9150-83bd875cc143_image_hires_162104.jpg?itok=Ffqgdm8e" width="90" height="56" alt="Anhui courts used screens across the province. Photo: news.wehefei.com" title="Anhui courts used screens across the province. Photo: news.wehefei.com" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2144690/chinese-debtors-shamed-broadcast-names-and-faces-giant-screens" title="Chinese debtors shamed on giant screens, billboards and bus stops" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 5" ga-event-label="Most Popular">Chinese debtors shamed on giant screens, billboards and bus stops</a></h3>
</div></article>
</li>
</ol>
</section>
</div><h3 class="tabhead" id= "quickset-most_popular_1">Shared</h3><div class="tabbody"><section id="block-scmp-content-scmp-shared-content" class="block block-scmp-content clearfix">

      
  <ol class="popular-viewed scmp-shared-content"><li id="ga-scmp_shared_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Shared" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color14" about="/week-asia/politics/article/2144765/5-wild-cards-could-influence-malaysian-election" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="5 wild cards that could influence the Malaysian election" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="19" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/week-asia/politics/article/2144765/5-wild-cards-could-influence-malaysian-election"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/05/fcf54aaa-4f93-11e8-9150-83bd875cc143_image_hires_235450.JPG?itok=TBw8xCBH" width="90" height="56" alt="Received wisdom is that the economy will dominate proceedings when Malaysians goes to the polls, but in what’s shaping up as a knife-edge contest these twists and turns could make all the difference" title="Received wisdom is that the economy will dominate proceedings when Malaysians goes to the polls, but in what’s shaping up as a knife-edge contest these twists and turns could make all the difference" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/week-asia/politics/article/2144765/5-wild-cards-could-influence-malaysian-election" title="5 wild cards that could influence the Malaysian election" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 1" ga-event-label="Most Popular">5 wild cards that could influence the Malaysian election</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2144690/chinese-debtors-shamed-broadcast-names-and-faces-giant-screens" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Chinese debtors shamed with broadcast of names and faces on giant screens on May 1 holiday" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="5" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/china/society/article/2144690/chinese-debtors-shamed-broadcast-names-and-faces-giant-screens"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/04/829a1628-4f4d-11e8-9150-83bd875cc143_image_hires_162104.jpg?itok=Ffqgdm8e" width="90" height="56" alt="Anhui courts used screens across the province. Photo: news.wehefei.com" title="Anhui courts used screens across the province. Photo: news.wehefei.com" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2144690/chinese-debtors-shamed-broadcast-names-and-faces-giant-screens" title="Chinese debtors shamed on giant screens, billboards and bus stops" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 2" ga-event-label="Most Popular">Chinese debtors shamed on giant screens, billboards and bus stops</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2144207/qipao-us-prom-wins-support-china-after-internet-backlash" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Chinese dress at US prom wins support in China after internet backlash" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="124" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/china/society/article/2144207/qipao-us-prom-wins-support-china-after-internet-backlash"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/04/0bebaca6-4cf2-11e8-9150-83bd875cc143_image_hires_035205.JPG?itok=AQqpQD8b" width="90" height="56" alt="“I am grateful I was able to wear such a beautiful dress,” Keziah Daum told the Post. Photo: Twitter" title="“I am grateful I was able to wear such a beautiful dress,” Keziah Daum told the Post. Photo: Twitter" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2144207/qipao-us-prom-wins-support-china-after-internet-backlash" title="Chinese dress at US prom wins support in China after backlash" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 3" ga-event-label="Most Popular">Chinese dress at US prom wins support in China after backlash</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color4" about="/week-asia/politics/article/2144465/malaysian-election-najib-and-mahathir-both-confident-victory-will" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Malaysian election: with Najib and Mahathir both confident of victory, will return of finance whiz Daim tip the scales?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="7" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/week-asia/politics/article/2144465/malaysian-election-najib-and-mahathir-both-confident-victory-will"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/03/17588d80-4e86-11e8-9150-83bd875cc143_image_hires_131357.JPG?itok=aImwWawV" width="90" height="56" alt="Polls suggest battle for supremacy in the key provinces of Johor and Kedah – where the emergence of Barisan Nasional grandee Daim Zainuddin as an opposition campaigner has added a twist to proceedings" title="Polls suggest battle for supremacy in the key provinces of Johor and Kedah – where the emergence of Barisan Nasional grandee Daim Zainuddin as an opposition campaigner has added a twist to proceedings" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/week-asia/politics/article/2144465/malaysian-election-najib-and-mahathir-both-confident-victory-will" title="Everyone confident of victory in Malaysian election epic" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 4" ga-event-label="Most Popular">Everyone confident of victory in Malaysian election epic</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2144697/why-us-and-china-have-such-different-views-about-american-girl" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Why US and China have such different views about an American girl in a cheongsam" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="53" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/china/society/article/2144697/why-us-and-china-have-such-different-views-about-american-girl"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/05/9996c7f8-4f76-11e8-9150-83bd875cc143_image_hires_011049.JPG?itok=gH6BvqXB" width="90" height="56" alt="Keziah Daum was criticised by some for wearing the qipao despite having no Chinese roots. She is seen here in the centre of the photo with her classmates. Their poses are both references to the YouTube comedy show ‘Vape Nation’. Photo: Twitter" title="Keziah Daum was criticised by some for wearing the qipao despite having no Chinese roots. She is seen here in the centre of the photo with her classmates. Their poses are both references to the YouTube comedy show ‘Vape Nation’. Photo: Twitter" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2144697/why-us-and-china-have-such-different-views-about-american-girl" title="Why US and China have different views about American girl in a qipao" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 5" ga-event-label="Most Popular">Why US and China have different views about American girl in a qipao</a></h3>
</div></article>
</li>
</ol>
</section>
</div><h3 class="tabhead" id= "quickset-most_popular_2">Commented</h3><div class="tabbody"><section id="block-scmp-content-scmp-commented-content" class="block block-scmp-content clearfix">

      
  <ol class="popular-viewed scmp-commented-content"><li id="ga-scmp_commented_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Commented" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color14" about="/week-asia/opinion/article/2143471/zte-row-shows-china-still-needs-international-tech-shine-bravado" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="ZTE row shows China still needs international tech to shine — bravado only fuels Western worries" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="25" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/week-asia/opinion/article/2143471/zte-row-shows-china-still-needs-international-tech-shine-bravado"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/04/27/c8ddd5e6-490a-11e8-85b3-af25d27017e0_image_hires_212419.JPG?itok=yZV4baNC" width="90" height="56" alt="Threats of a trade war with the US have put the future of Chinese smartphone maker ZTE in doubt. Photo: Reuters" title="Threats of a trade war with the US have put the future of Chinese smartphone maker ZTE in doubt. Photo: Reuters" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/week-asia/opinion/article/2143471/zte-row-shows-china-still-needs-international-tech-shine-bravado" title="ZTE row shows China needs international tech to shine" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 1" ga-event-label="Most Popular">ZTE row shows China needs international tech to shine</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color14" about="/week-asia/opinion/article/2143837/how-i-learned-stop-worrying-and-love-chinese-courts" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="How I learned to stop worrying and love Chinese courts" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="24" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/week-asia/opinion/article/2143837/how-i-learned-stop-worrying-and-love-chinese-courts"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/04/28/b2fd0264-4a23-11e8-85b3-af25d27017e0_image_hires_174041.JPG?itok=ZYaNndoK" width="90" height="56" alt="We may all have to take Chinese courts more seriously. Companies along the Belt and Road certainly will" title="We may all have to take Chinese courts more seriously. Companies along the Belt and Road certainly will" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/week-asia/opinion/article/2143837/how-i-learned-stop-worrying-and-love-chinese-courts" title="How I learned to stop worrying and love Chinese courts" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 2" ga-event-label="Most Popular">How I learned to stop worrying and love Chinese courts</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/business/companies/article/2144422/xiaomi-applies-raise-funds-hong-kong-giving-city-pole-position" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Xiaomi applies to raise funds in Hong Kong, giving city the pole position in 2018 global IPO race" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="23" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/business/companies/article/2144422/xiaomi-applies-raise-funds-hong-kong-giving-city-pole-position"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/03/ae7494d2-4e6a-11e8-9150-83bd875cc143_image_hires_220234.JPG?itok=1SIKFRvR" width="90" height="56" alt="Xiaomi’s 2017 sales jumped by two-thirds to 114.6 billion yuan, while operating profit tripled and adjusted net profit soared from a year earlier" title="Xiaomi’s 2017 sales jumped by two-thirds to 114.6 billion yuan, while operating profit tripled and adjusted net profit soared from a year earlier" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/business/companies/article/2144422/xiaomi-applies-raise-funds-hong-kong-giving-city-pole-position" title="Xiaomi picks Hong Kong for what’s probably 2018’s biggest IPO" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 3" ga-event-label="Most Popular">Xiaomi picks Hong Kong for what’s probably 2018’s biggest IPO</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/tech/china-tech/article/2144799/zte-seeks-stay-us-ban-asks-employees-welcome-coming-dawn" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="ZTE seeks stay of US ban, asks employees to ‘welcome coming of dawn’" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="21" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/tech/china-tech/article/2144799/zte-seeks-stay-us-ban-asks-employees-welcome-coming-dawn"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/05/05/bd8f2dc6-5002-11e8-9150-83bd875cc143_image_hires_140035.JPG?itok=clAVOdm_" width="90" height="56" alt="People walk by the ZTE stand at the Mobile World Congress (MWC) in Barcelona. Photo: AFP" title="People walk by the ZTE stand at the Mobile World Congress (MWC) in Barcelona. Photo: AFP" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/tech/china-tech/article/2144799/zte-seeks-stay-us-ban-asks-employees-welcome-coming-dawn" title="ZTE tells employees to ‘welcome coming of dawn’" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 4" ga-event-label="Most Popular">ZTE tells employees to ‘welcome coming of dawn’</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/policies-politics/article/2143920/growing-privacy-fears-china-after-cadres-punished-over" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Growing privacy fears in China after cadres punished over ‘deleted’ WeChat messages" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="21" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/news/china/policies-politics/article/2143920/growing-privacy-fears-china-after-cadres-punished-over"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/04/29/91b9e3f4-4b7e-11e8-85b3-af25d27017e0_image_hires_193125.jpg?itok=JWHsoTD1" width="90" height="56" alt="WeChat is China’s most popular instant messaging app and has nearly one billion users worldwide. Photo: Alamy" title="WeChat is China’s most popular instant messaging app and has nearly one billion users worldwide. Photo: Alamy" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/policies-politics/article/2143920/growing-privacy-fears-china-after-cadres-punished-over" title="Privacy fears after cadres punished over ‘deleted’ WeChat messages" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 5" ga-event-label="Most Popular">Privacy fears after cadres punished over ‘deleted’ WeChat messages</a></h3>
</div></article>
</li>
</ol>
</section>
</div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-301x251 landscape pos-1"  >
  
  
  
  
  <div class="pane-content">
    <div id="div-gpt-ad-5aee7274ed8b0" class="scmp_advert-tile scmp_advert-tile-5aee7274ed8b0"><!-- GPT Ad Slot 5aee7274ed8b0 -->
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5aee7274ed8b0") });</script>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-article-level-carousel promotion-carousel pane-last pos-3"  >
  
  
      <h2 class="pane-title"><a href="/promotions">Promotions</a></h2>
  
  
  <div class="pane-content">
    <div class="swiper-container horizontal-responsive"><div class="swiper-wrapper"><div class="swiper-slide"><article class="node node-promotion article-level view-mode-lvl_1 first odd has-image color-default" about="/promotion/2144021/scmp-invites-you-cirque-du-soleil-kooza" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="SCMP Invites you to Cirque Du Soleil &quot;Kooza&quot;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  <a href="/promotion/2144021/scmp-invites-you-cirque-du-soleil-kooza"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/300x140/public/2018/04/30/kooza_486x302_v1.jpg?itok=AYt_AnJk" width="300" height="140" alt="SCMP Invites you to Cirque Du Soleil &quot;Kooza&quot;" /></a><h2 class="node-title lvl_1-title"><a href="/promotion/2144021/scmp-invites-you-cirque-du-soleil-kooza" title="SCMP Invites you to Cirque Du Soleil &quot;Kooza&quot;">SCMP Invites you to Cirque Du Soleil &quot;Kooza&quot;</a></h2>
</article>
</div></div></div>  </div>

  
  </div>
    </div>
        </div>
  </div>
  </div>
                                <div class="container-fluid">
            <div class="row bottom-row bottom-row-02">
                                  <div class="col col-xs-12 col-lg-12"><div class="panel-pane pane-custom pane-1 pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    <div class="OUTBRAIN" data-src="http://www.scmp.com/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" data-widget-id="AR_6" data-ob-template="SCMP"> </div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 pos-1"  >
  
  
  
  
  <div class="pane-content">
    <div class="OUTBRAIN" data-src="http://www.scmp.com/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" data-widget-id="AR_7" data-ob-template="SCMP"> </div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 pane-last pos-2"  >
  
  
  
  
  <div class="pane-content">
    <div class="OUTBRAIN" data-src="http://www.scmp.com/news/world/united-states-canada/article/2144848/billionaire-warren-buffett-downplays-chances-china" data-widget-id="AR_8" data-ob-template="SCMP"> </div>
  </div>

  
  </div>
        </div>
        </div>
        </div>
                                <div class="container">
            <div class="row bottom-row bottom-row-03">
                                <div class="col visible-lg-block col-lg-2"></div>
                          <div class="col col-xs-8 col-lg-7"></div>
                          <div class="col col-xs-4 col-lg-3"></div>
                                        </div>
      </div>
                  <div class="container-fluid">
            <div class="row bottom-row bottom-row-04">
                                  <div class="col col-xs-12 col-lg-12"><div class="panel-pane pane-panels-mini pane-you-may-also-like pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
    <div class="container pocb clearfix panels-one-column-box">
  <h2 class="pane-title">You may also like</h2>
  <div class="col-xs-12 pocb-row pocb-row-1">
    <div class="panel-pane pane-article-level-carousel pane-first pane-last pos-0"  >
  
  
  
  
  <div class="pane-content">
    <div id="carousel-54c5eadad2" class="swiper-container horizontal-responsive"><div class="swiper-navbar"><span class="prev-arrow scmp-icon-arrow-left-1"></span><span class="next-arrow scmp-icon-arrow-right1"></span></div><div class="swiper-wrapper"><div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 first odd has-image color-color2" about="/news/china/diplomacy-defence/article/2144373/meet-team-china-pinning-its-hopes-stop-trade-war-us" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Meet the team China is pinning its hopes on to stop a trade war with US" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="25" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/news/china/diplomacy-defence/article/2144373/meet-team-china-pinning-its-hopes-stop-trade-war-us"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/05/02/354d3ad4-4df5-11e8-9150-83bd875cc143_image_hires_204550.JPG?itok=aUu0pXoJ" width="220" height="137" alt="Vice-President Wang Qishan is seen as Xi Jinping’s right-hand man. Photo: AP" title="Vice-President Wang Qishan is seen as Xi Jinping’s right-hand man. Photo: AP" /></a>
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <a href="/news/china" typeof="Concept" property="prefLabel" datatype="">China</a>  </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/china/diplomacy-defence/article/2144373/meet-team-china-pinning-its-hopes-stop-trade-war-us" title="Meet the team China hopes will ward off US trade war">Meet the team China hopes will ward off US trade war</a></h3>
<time property="dc:modified" content="2018-05-02T20:45:56+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-05-02T20:45:56+08:00">2 May 2018 - 8:45pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/china/diplomacy-defence/article/2144373/meet-team-china-pinning-its-hopes-stop-trade-war-us#comments" title="25 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>25</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/native/lifestyle/topics/sights-and-sounds/article/2143064/legendary-pianist-dang-thai-son-perform" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Legendary pianist Dang Thai Son to perform in Hong Kong in May" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/native/lifestyle/topics/sights-and-sounds/article/2143064/legendary-pianist-dang-thai-son-perform"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/04/30/6a1ff030-476a-11e8-85b3-af25d27017e0_image_hires_150819.jpg?itok=w7HsPSn7" width="220" height="137" alt="Vietnamese Canadian pianist Dang Thai Son will perform at Hong Kong City Hall’s Concert Hall on May 26." title="Vietnamese Canadian pianist Dang Thai Son will perform at Hong Kong City Hall’s Concert Hall on May 26." /></a></div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/native/lifestyle/topics/sights-and-sounds/article/2143064/legendary-pianist-dang-thai-son-perform" title="Legendary pianist Dang Thai Son to perform in Hong Kong in May">Legendary pianist Dang Thai Son to perform in Hong Kong in May</a></h3>
<div class="field field-name-field-sponsor"><span class="title">In partnership with:</span> <span class="sponsor">Leisure and Cultural Services Department</span></div>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color2" about="/news/china/diplomacy-defence/article/2144311/india-and-japan-increase-military-spending-driven-china" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="India and Japan increase military spending, ‘driven by China tension’" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="133" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/news/china/diplomacy-defence/article/2144311/india-and-japan-increase-military-spending-driven-china"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/05/02/d45be310-4dcc-11e8-9150-83bd875cc143_image_hires_173316.jpg?itok=RtI7KAlm" width="220" height="137" alt="India raised its spending during a year in which it had a border stand-off with China on the Doklam plateau. Photo: AFP" title="India raised its spending during a year in which it had a border stand-off with China on the Doklam plateau. Photo: AFP" /></a>
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <a href="/news/china" typeof="Concept" property="prefLabel" datatype="">China</a>  </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/china/diplomacy-defence/article/2144311/india-and-japan-increase-military-spending-driven-china" title="India and Japan increase military spending, ‘driven by China tension’">India and Japan increase military spending, ‘driven by China tension’</a></h3>
<time property="dc:modified" content="2018-05-02T23:02:39+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-05-02T23:02:39+08:00">2 May 2018 - 11:02pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/china/diplomacy-defence/article/2144311/india-and-japan-increase-military-spending-driven-china#comments" title="133 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>133</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color1" about="/presented/business/topics/hkust-biz-school-magazine/article/2143548/power-diversity-ideologies" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Power of Diversity Ideologies in Globalization" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
  <a href="/presented/business/topics/hkust-biz-school-magazine/article/2143548/power-diversity-ideologies"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/2018/04/26/16_jaee_cho_1.jpg?itok=QKuBRkX9" width="220" height="137" alt="By Jaee Cho, Assistant Professor, Department of Management, HKUST Business School" title="By Jaee Cho, Assistant Professor, Department of Management, HKUST Business School" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/presented/business/topics/hkust-biz-school-magazine/article/2143548/power-diversity-ideologies" title="Power of Diversity Ideologies in Globalization">Power of Diversity Ideologies in Globalization</a></h3>
<div class="field field-name-field-sponsor"><span class="title">Sponsored by</span> <span class="sponsor">HKUST Business School</span></div>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color2" about="/news/china/diplomacy-defence/article/2144399/china-wont-bow-us-pressure-and-ready-fight-end-if-trade" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="China ‘won’t bow to US pressure and is ready to fight to the end’ if a trade war breaks out" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="148" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/news/china/diplomacy-defence/article/2144399/china-wont-bow-us-pressure-and-ready-fight-end-if-trade"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/05/03/2f44c374-4e17-11e8-9150-83bd875cc143_image_hires_094912.JPG?itok=ucYvjIAT" width="220" height="137" alt="Chinese officials struck a defiant note ahead of Thursday’s talks in Beijing. Photo: Reuters" title="Chinese officials struck a defiant note ahead of Thursday’s talks in Beijing. Photo: Reuters" /></a>
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <a href="/news/china" typeof="Concept" property="prefLabel" datatype="">China</a>  </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/china/diplomacy-defence/article/2144399/china-wont-bow-us-pressure-and-ready-fight-end-if-trade" title="China ‘is ready to fight US to the end’ if a trade war breaks out">China ‘is ready to fight US to the end’ if a trade war breaks out</a></h3>
<time property="dc:modified" content="2018-05-03T09:49:15+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-05-03T09:49:15+08:00">3 May 2018 - 9:49am</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/china/diplomacy-defence/article/2144399/china-wont-bow-us-pressure-and-ready-fight-end-if-trade#comments" title="148 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>148</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/news/hong-kong/hong-kong-law-and-crime/article/2144097/hong-kongs-fight-against-dirty-money" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="In Hong Kong’s fight against dirty money, officials vow to ‘address gaps’" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="7" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/news/hong-kong/hong-kong-law-and-crime/article/2144097/hong-kongs-fight-against-dirty-money"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/05/01/360d7f66-4cf0-11e8-9150-83bd875cc143_image_hires_153851.JPG?itok=Ji0-JW4N" width="220" height="137" alt="Just-released government risk assessment describes rise in money laundering reports as ‘significant’" title="Just-released government risk assessment describes rise in money laundering reports as ‘significant’" /></a>
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <a href="/news/hong-kong" typeof="Concept" property="prefLabel" datatype="">Hong Kong</a>  </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/hong-kong/hong-kong-law-and-crime/article/2144097/hong-kongs-fight-against-dirty-money" title="Hong Kong to step up fight against deluge of dirty cash">Hong Kong to step up fight against deluge of dirty cash</a></h3>
<time property="dc:modified" content="2018-05-01T15:38:54+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-05-01T15:38:54+08:00">1 May 2018 - 3:38pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/hong-kong/hong-kong-law-and-crime/article/2144097/hong-kongs-fight-against-dirty-money#comments" title="7 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>7</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color1" about="/comment/insight-opinion/article/2144058/there-more-dutertes-boracay-closure-and-drug-war-meets-eye" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Is there more to President Rodrigo Duterte’s Boracay closure and drug war than meets the eye? " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="16" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/comment/insight-opinion/article/2144058/there-more-dutertes-boracay-closure-and-drug-war-meets-eye"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/05/01/dc6f9372-4cf9-11e8-9150-83bd875cc143_image_hires_153254.JPG?itok=ZQzOH16r" width="220" height="137" alt="Mark R. Thompson says low-profile dealings with a Chinese company, selective prosecution of drug traffickers and targeting of political enemies suggest there may be less wholesome (and less populist) reasons for the Philippine president’s moves" title="Mark R. Thompson says low-profile dealings with a Chinese company, selective prosecution of drug traffickers and targeting of political enemies suggest there may be less wholesome (and less populist) reasons for the Philippine president’s moves" /></a>
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <a href="/comment/insight-opinion" typeof="Concept" property="prefLabel" datatype="">Insight &amp; Opinion</a>  </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/comment/insight-opinion/article/2144058/there-more-dutertes-boracay-closure-and-drug-war-meets-eye" title="Duterte’s motives for Boracay closure may not be what they seem">Duterte’s motives for Boracay closure may not be what they seem</a></h3>
<time property="dc:modified" content="2018-05-01T19:51:04+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-05-01T19:51:04+08:00">1 May 2018 - 7:51pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/comment/insight-opinion/article/2144058/there-more-dutertes-boracay-closure-and-drug-war-meets-eye#comments" title="16 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>16</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/lifestyle/article/2144013/development-destroys-old-shanghai-residents-win-payouts-lose-neighbourhood" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="As development destroys old Shanghai, residents win payouts but lose neighbourhood feeling, and calls for preservation grow " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="14" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/lifestyle/article/2144013/development-destroys-old-shanghai-residents-win-payouts-lose-neighbourhood"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/05/03/893925ca-4cfd-11e8-9150-83bd875cc143_image_hires_164210.JPG?itok=rUQcSmJB" width="220" height="137" alt="The run-down lane houses of Laoximen are the latest to fall to the wrecker’s ball in China’s biggest city, where fans of its old buildings hope more can be done to renovate those worth saving so residents can stay put and live better " title="The run-down lane houses of Laoximen are the latest to fall to the wrecker’s ball in China’s biggest city, where fans of its old buildings hope more can be done to renovate those worth saving so residents can stay put and live better " /></a>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/lifestyle/article/2144013/development-destroys-old-shanghai-residents-win-payouts-lose-neighbourhood" title="500 years of history disappear as development destroys old Shanghai">500 years of history disappear as development destroys old Shanghai</a></h3>
<time property="dc:modified" content="2018-05-03T16:42:18+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-05-03T16:42:18+08:00">3 May 2018 - 4:42pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/lifestyle/article/2144013/development-destroys-old-shanghai-residents-win-payouts-lose-neighbourhood#comments" title="14 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>14</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color1" about="/business/companies/article/2143771/smart-self-driving-and-electric-chinas-vision-car-industry-full" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Smart, self-driving and electric: China’s vision for the car industry on full view at Auto China 2018 show in Beijing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/business/companies/article/2143771/smart-self-driving-and-electric-chinas-vision-car-industry-full"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/04/29/db1bdf86-49e2-11e8-85b3-af25d27017e0_image_hires_134052.JPG?itok=D1S7xsrF" width="220" height="137" alt="By 2020, one in every two new cars sold in China, the world’s largest car market, will be an intelligent one" title="By 2020, one in every two new cars sold in China, the world’s largest car market, will be an intelligent one" /></a>
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <a href="/business/companies" typeof="Concept" property="prefLabel" datatype="">Companies</a>  </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/business/companies/article/2143771/smart-self-driving-and-electric-chinas-vision-car-industry-full" title="Smart, self-driving and electric: China’s plan to become a car superpower revealed">Smart, self-driving and electric: China’s plan to become a car superpower revealed</a></h3>
<time property="dc:modified" content="2018-04-29T13:41:00+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-04-29T13:41:00+08:00">29 Apr 2018 - 1:41pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/business/companies/article/2143771/smart-self-driving-and-electric-chinas-vision-car-industry-full#comments" title="1 comment" itemprop="interactionCount"><span class="scmp-icon-comment"></span>1</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color14" about="/week-asia/society/article/2142613/can-indonesias-komodo-dragons-survive-chinese-tourists" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Can Indonesia’s Komodo dragons survive Chinese tourists?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="46" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/week-asia/society/article/2142613/can-indonesias-komodo-dragons-survive-chinese-tourists"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/04/28/eb96ed28-445c-11e8-ab09-36e8e67fb996_image_hires_120640.JPG?itok=3LPfpZ1S" width="220" height="137" alt="The famed apex predators are able to kill anyone who gets near, but may themselves fall prey to Indonesia’s tourism ambitions" title="The famed apex predators are able to kill anyone who gets near, but may themselves fall prey to Indonesia’s tourism ambitions" /></a>
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <a href="/week-asia/society" typeof="Concept" property="prefLabel" datatype="">Society</a>  </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/week-asia/society/article/2142613/can-indonesias-komodo-dragons-survive-chinese-tourists" title="Can Indonesia’s Komodo dragons survive Chinese tourists?">Can Indonesia’s Komodo dragons survive Chinese tourists?</a></h3>
<time property="dc:modified" content="2018-04-28T12:06:53+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-04-28T12:06:53+08:00">28 Apr 2018 - 12:06pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/week-asia/society/article/2142613/can-indonesias-komodo-dragons-survive-chinese-tourists#comments" title="46 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>46</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color14" about="/week-asia/geopolitics/article/2143695/should-pakistan-be-alarmed-bff-china-gets-pally-india" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="Should Pakistan be alarmed as BFF China gets pally with India?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="90" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/week-asia/geopolitics/article/2143695/should-pakistan-be-alarmed-bff-china-gets-pally-india"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/04/28/c8239d22-447b-11e8-ab09-36e8e67fb996_image_hires_201528.JPG?itok=u7M3kLhP" width="220" height="137" alt="Narendra Modi and Xi Jinping. Photo: Reuters" title="Narendra Modi and Xi Jinping. Photo: Reuters" /></a>
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <a href="/week-asia/geopolitics" typeof="Concept" property="prefLabel" datatype="">Geopolitics</a>  </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/week-asia/geopolitics/article/2143695/should-pakistan-be-alarmed-bff-china-gets-pally-india" title="Should Pakistan be alarmed as BFF China gets pally with India?">Should Pakistan be alarmed as BFF China gets pally with India?</a></h3>
<time property="dc:modified" content="2018-04-29T12:06:33+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-04-29T12:06:33+08:00">29 Apr 2018 - 12:06pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/week-asia/geopolitics/article/2143695/should-pakistan-be-alarmed-bff-china-gets-pally-india#comments" title="90 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>90</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color14" about="/week-asia/business/article/2143295/prostitute-mansion-singapore-heading-hong-kong-style-housing" typeof="sioc:Item foaf:Document">
  <span property="dc:title" content="‘Prostitute Mansion’: Is Singapore heading for Hong Kong-style housing?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="27" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
  <a href="/week-asia/business/article/2143295/prostitute-mansion-singapore-heading-hong-kong-style-housing"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/04/29/262336ea-4395-11e8-ab09-36e8e67fb996_image_hires_090857.JPG?itok=3Q7n3ZTB" width="220" height="137" alt="As tycoons buy up properties in record-breaking deals and private house prices rebound, homes in the Lion City seem destined to get pricier – or tinier" title="As tycoons buy up properties in record-breaking deals and private house prices rebound, homes in the Lion City seem destined to get pricier – or tinier" /></a>
  <strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
    <a href="/week-asia/business" typeof="Concept" property="prefLabel" datatype="">Business</a>  </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/week-asia/business/article/2143295/prostitute-mansion-singapore-heading-hong-kong-style-housing" title="‘Prostitute Mansion’: Singapore heads for Hong Kong-style housing">‘Prostitute Mansion’: Singapore heads for Hong Kong-style housing</a></h3>
<time property="dc:modified" content="2018-04-29T12:44:07+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-04-29T12:44:07+08:00">29 Apr 2018 - 12:44pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/week-asia/business/article/2143295/prostitute-mansion-singapore-heading-hong-kong-style-housing#comments" title="27 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>27</a></span>
</div></article>
</div></div><div class="pager-wrapper"><div class="pager-carousel-54c5eadad2 swiper-pager"></div></div></div>  </div>

  
  </div>
  </div>
</div>
  </div>

  
  </div>
        </div>
        </div>
        </div>
          
    </div>
</div>
<!-- Bootstrap JS Toolkit -->
<div class="device-xs visible-xs"></div>
<div class="device-sm visible-sm"></div>
<div class="device-md visible-md"></div>
<div class="device-lg visible-lg"></div>
</section>
<div id="device-tablet"></div>  </main>
<!-- /#page-content -->

  <footer class="footer container-fluid" id="page-footer">
      <div class="region region-footer">
    <section id="block-panels-mini-footer-boom" class="block block-panels-mini clearfix">

      
  <div class="panel-2col-stacked clearfix panel-display" id="mini-panel-footer_boom">
  
  <div class="center-wrapper">
    <div class="panel-col-first panel-panel">
      <div class="inside"></div>
    </div>
    <div class="panel-col-last panel-panel">
      <div class="inside"></div>
    </div>
  </div>

      <div class="panel-col-bottom panel-panel">
      <div class="inside"><div class="panel-pane pane-scmp-footer-footer-pane footer-in-blue pane-first pos-0"  >
  
  
  
  
  <div class="pane-content">
      <script>
  (function ($) {
    setTimeout(function () {
      var edition = $.cookie('Drupal.visitor.edition') || 'O1';
      var current_product = Drupal.settings.scmp_footer.current_product || 'cc';
      if (edition === 'HK') {
        var body_classes = $('body').attr('class');
        var responsive = (body_classes.indexOf('theme-boom') !== -1 && body_classes.indexOf('container-non-responsive') === -1) ? "true" : "false";
        $('#footer').before('<div class="cgg-compare-widget" data-channel="globalfooter" data-currentProduct="' + current_product + '" data-products="cc,pl,hl" data-widgetHeading="Compare and Save" data-locale="en-HK" data-subscriber="SCMP" data-campaign="SCMP" data-responsive="' + responsive + '" data-limit="40" ></div>');
        var d = document, s = 'script', id = 'cgg-js';
        var js, cjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {
          return;
        }
        js = d.createElement(s);
        js.id = id;
        js.src = ("https:" === document.location.protocol) ? "https://widgets.moneyhero.com.hk/embed/dom.js" : "http://widgets.compareglobal.co.uk/embed/dom.js";
        cjs.parentNode.insertBefore(js, cjs);
      }
    }, 500);
  })(jQuery);
</script>
<div id="footer" class="footer-v2">
  <div class="footer-top">
    <div class="container">
      <div class="footer-top-left">
        <div class="logo font-scmp-logo-flag">South China Morning Post</div>
      </div>
      <div class="footer-top-right">
                  <div class="footer-social-connect">
            Stay connected          </div>
          <div class="footer-social-menu">
            <ul class="menu nav"><li class="first leaf menu-45815"><a href="https://www.facebook.com/scmp" title="Follow SCMP" class="scmp-icon-facebook">Facebook</a></li>
<li class="last leaf menu-45816"><a href="https://twitter.com/scmp_news" title="Follow SCMP" class="scmp-icon-twitter">Twitter</a></li>
</ul>          </div>
              </div>
    </div>
  </div>

  <div class="footer-middle">
    <div class="container">

              
<div class="footer-sitemap-menu top-menu">
  <div class="footer-column-wrapper">
    <ul class="menu nav"><li class="first last expanded menu-46646"><a href="/news/hong-kong">Hong Kong</a><ul class="menu nav"><li class="first leaf menu-46652"><a href="/news/hong-kong/politics">Politics</a></li>
<li class="leaf menu-46647"><a href="/news/hong-kong/hong-kong-economy">Economy</a></li>
<li class="leaf menu-46648"><a href="/news/hong-kong/health-environment">Health &amp; Environment</a></li>
<li class="leaf menu-46650"><a href="/news/hong-kong/hong-kong-law-and-crime">Law &amp; Crime</a></li>
<li class="last leaf menu-46653"><a href="/news/hong-kong/education">Education &amp; Community</a></li>
</ul></li>
</ul>    <ul class="menu nav"><li class="first last expanded menu-45716"><a href="/news">News</a><ul class="menu nav"><li class="first leaf menu-46683"><a href="/news/china">China</a></li>
<li class="leaf menu-46682"><a href="/news/hong-kong">Hong Kong</a></li>
<li class="leaf menu-45721"><a href="/news/asia">Asia</a></li>
<li class="leaf menu-45722"><a href="/news/world">World</a></li>
<li class="last leaf menu-69643"><a href="http://www.scmp.com/topics">Topics</a></li>
</ul></li>
</ul>  </div>
  <div class="footer-column-wrapper">
    <ul class="menu nav"><li class="first last expanded menu-46654"><a href="/news/china">China</a><ul class="menu nav"><li class="first leaf menu-46655"><a href="/news/china/policies-politics">Policies &amp; Politics</a></li>
<li class="leaf menu-46656"><a href="/news/china/diplomacy-defence">Diplomacy &amp; Defence</a></li>
<li class="leaf menu-46657"><a href="/news/china/money-wealth">Money &amp; Wealth</a></li>
<li class="leaf menu-46658"><a href="/news/china/society">Society</a></li>
<li class="leaf menu-46659"><a href="/news/china/economy">Economy</a></li>
<li class="last leaf menu-46660"><a href="/tech">Tech</a></li>
</ul></li>
</ul>  </div>
  <div class="footer-column-wrapper">
    <ul class="menu nav"><li class="first last expanded menu-45723"><a href="/business">Business</a><ul class="menu nav"><li class="first leaf menu-45726"><a href="/business/companies">Companies</a></li>
<li class="leaf menu-46670"><a href="/business/markets">Markets</a></li>
<li class="leaf menu-45731"><a href="/property">Property</a></li>
<li class="leaf menu-45725"><a href="/business/investor-relations">Investor Relations</a></li>
<li class="leaf menu-46671"><a href="/business/mutual-funds">Mutual Funds</a></li>
<li class="leaf menu-45728"><a href="/business/global-economy">Economy</a></li>
<li class="leaf menu-45724"><a href="/news/china/economy">China Economy</a></li>
<li class="leaf menu-45727"><a href="/news/china/money-wealth">Money &amp; Wealth</a></li>
<li class="last leaf menu-65262"><a href="/topics/country-reports">Country Reports</a></li>
</ul></li>
</ul>  </div>
  <div class="footer-column-wrapper">
    <ul class="menu nav"><li class="first last expanded menu-46661"><a href="/tech">Tech</a><ul class="menu nav"><li class="first leaf menu-53258"><a href="/tech/china-tech">China Tech</a></li>
<li class="leaf menu-46662"><a href="/tech/enterprises">Enterprises</a></li>
<li class="leaf menu-46663"><a href="/tech/social-gadgets">Social &amp; Gadgets</a></li>
<li class="leaf menu-46664"><a href="/tech/start-ups">Start-ups</a></li>
<li class="leaf menu-46665"><a href="/tech/apps-gaming">Apps &amp; Gaming</a></li>
<li class="leaf menu-46666"><a href="/tech/innovation">Innovation</a></li>
<li class="leaf menu-46667"><a href="/tech/tech-leaders-and-founders">Leaders &amp; Founders</a></li>
<li class="leaf menu-46668"><a href="/tech/science-research">Science &amp; Research</a></li>
<li class="last leaf menu-46669"><a href="/tech/e-commerce">E-Commerce</a></li>
</ul></li>
</ul>  </div>
  <div class="footer-column-wrapper">
    <ul class="menu nav"><li class="first last expanded menu-45739"><a href="/lifestyle">Lifestyle</a><ul class="menu nav"><li class="first leaf menu-45740"><a href="/culture/arts-entertainment">Arts &amp; Entertainment</a></li>
<li class="leaf menu-45741"><a href="/lifestyle/health-wellness">Health &amp; Beauty</a></li>
<li class="leaf menu-46672"><a href="/culture/film-tv">Film &amp; TV</a></li>
<li class="leaf menu-45745"><a href="/lifestyle/food-drink">Food &amp; Drink</a></li>
<li class="leaf menu-45743"><a href="/lifestyle/families">Families</a></li>
<li class="leaf menu-45746"><a href="/culture/music">Music</a></li>
<li class="leaf menu-45744"><a href="/lifestyle/fashion-beauty">Fashion &amp; Luxury</a></li>
<li class="leaf menu-45742"><a href="/culture/books">Books</a></li>
<li class="leaf menu-45750"><a href="/lifestyle/travel-leisure">Travel &amp; Leisure</a></li>
<li class="last leaf menu-45749"><a href="/magazines/style/watches">Watches</a></li>
</ul></li>
</ul>  </div>
  <div class="footer-column-wrapper footer-column-narrow">
    <ul class="menu nav"><li class="first last expanded menu-45751"><a href="/sport">Sport</a><ul class="menu nav"><li class="first leaf menu-45752"><a href="/sport/hong-kong" title="">Hong Kong</a></li>
<li class="leaf menu-45753"><a href="/sport/china" title="">China</a></li>
<li class="leaf menu-45754"><a href="/sport/golf" title="">Golf</a></li>
<li class="leaf menu-45755"><a href="/sport/racing" title="">Racing</a></li>
<li class="leaf menu-45756"><a href="/sport/rugby" title="">Rugby</a></li>
<li class="leaf menu-45757"><a href="/sport/soccer" title="">Soccer</a></li>
<li class="leaf menu-45758"><a href="/sport/tennis" title="">Tennis</a></li>
<li class="last leaf menu-46673"><a href="/sport/boxing">Boxing</a></li>
</ul></li>
</ul>  </div>
  <div class="footer-column-wrapper footer-column-wide">
    <ul class="menu nav"><li class="first last expanded menu-45732"><a href="/comment">Comment</a><ul class="menu nav"><li class="first leaf menu-45735"><a href="/comment/insight-opinion">Insight &amp; Opinion</a></li>
<li class="leaf menu-45738"><a href="/comment/harrys-view">Harry&#039;s View</a></li>
<li class="leaf menu-45733"><a href="/comment/blogs">Blogs</a></li>
<li class="leaf menu-45737"><a href="/comment/polls" title="">Polls</a></li>
<li class="last leaf menu-45736"><a href="/comment/letters">Letters</a></li>
</ul></li>
</ul>    <ul class="menu nav"><li class="first last expanded menu-45765"><a href="/">Multimedia</a><ul class="menu nav"><li class="first leaf menu-45767"><a href="/video-0">Video</a></li>
<li class="leaf menu-45766"><a href="/photos">Photos</a></li>
<li class="leaf menu-45768"><a href="/infographics">Infographics</a></li>
<li class="last leaf menu-45769"><a href="http://www.scmp.com/topics/scmp-chronicles">SCMP Chronicles</a></li>
</ul></li>
</ul>  </div>
  <div class="footer-column-wrapper">
    <ul class="menu nav"><li class="first last expanded menu-45759"><a href="/magazines">Magazine</a><ul class="menu nav"><li class="first leaf menu-45760"><a href="/magazines/post-magazine" title="">Post Magazine</a></li>
<li class="leaf menu-45761"><a href="/magazines/style">Style</a></li>
<li class="leaf menu-45763"><a href="/topics/good-eating">Good Eating</a></li>
<li class="leaf menu-45764"><a href="/topics/destination-macau-magazine">Destination Macau</a></li>
<li class="last leaf menu-65263"><a href="/topics/hk-magazine-archive">HK Magazine Archive</a></li>
</ul></li>
</ul>    <ul class="menu nav"><li class="first last expanded menu-46674"><span class="nolink">Other</span><ul class="menu nav"><li class="first leaf menu-45771"><a href="http://www.scmp.com/page/1500828/topics">Topics</a></li>
<li class="leaf menu-45772"><a href="/weather">Weather</a></li>
<li class="leaf menu-45773"><a href="/most-popular">Most Popular</a></li>
<li class="leaf menu-45775"><a href="/timemachine">7 Days Index</a></li>
<li class="leaf menu-45779"><a href="/countryreports">Country Reports</a></li>
<li class="leaf menu-45776"><a href="/lifestyle/crossword">Crossword</a></li>
<li class="last leaf menu-45778"><a href="/promotions">Promotions</a></li>
</ul></li>
</ul>  </div>
</div>
<div class = "footer-sitemap-menu bottom-menu">
  <div class="footer-column-wrapper">
    <ul class="menu nav"><li class="first last expanded menu-46675"><a href="/directories">Directories</a><ul class="menu nav"><li class="first leaf menu-46676"><a href="http://www.luxehomes.com.hk" target="_blank">Luxehomes</a></li>
<li class="leaf menu-46677"><a href="http://www.ays.com.hk" target="_blank">At your service</a></li>
<li class="leaf menu-46678"><a href="http://business-services.scmp.com/">Business Services Directory</a></li>
<li class="leaf menu-46679"><a href="http://mice.scmp.com/">MICE Biz</a></li>
<li class="last leaf menu-46680"><a href="http://goodeating.scmp.com/restaurants/">Restaurant Directory</a></li>
</ul></li>
</ul>    <ul class="menu nav"><li class="first last expanded menu-45770"><a href="/">Information</a><ul class="menu nav"><li class="first leaf menu-45780"><a href="http://photo.scmp.com/">Buy SCMP Photos</a></li>
<li class="leaf menu-45781"><a href="/reprint-policy">Copyright Licensing</a></li>
<li class="leaf menu-45777"><a href="/rss">RSS Feeds</a></li>
<li class="leaf menu-53647"><a href="http://www.scmp.com/content/search/news/news">SCMP.com search</a></li>
<li class="leaf menu-53646"><a href="https://register.scmp.com/archive/article/" target="_blank">SCMP Print Archive</a></li>
<li class="last leaf menu-57603"><a href="https://customerservice.scmp.com/subscribe/" target="_blank">Print Subscription</a></li>
</ul></li>
</ul>  </div>
  <div class="footer-column-wrapper footer-column-double">
    <ul class="menu nav"><li class="first last expanded menu-45782"><a href="http://advertising.scmp.com/">Advertising &amp; Marketing Solutions</a><ul class="menu nav"><li class="first leaf menu-45783"><a href="http://advertising.scmp.com/our-solutions">Our Solutions</a></li>
<li class="leaf menu-45784"><a href="http://advertising.scmp.com/sites/all/themes/scmpams/ratecard/South%20China%20Morning%20Post_Media%20Kit_HKD.pdf  " target="_blank">Media Kit – HK</a></li>
<li class="leaf menu-45785"><a href="http://advertising.scmp.com/sites/all/themes/scmpams/ratecard/South%20China%20Morning%20Post_Media%20Kit_USD.pdf " target="_blank">Media Kit – Overseas</a></li>
<li class="leaf menu-45790"><a href="http://advertising.scmp.com/sites/all/themes/scmpams/ratecard/South%20China%20Morning%20Post_Media%20Kit_RMB.pdf " target="_blank">Media Kit – China</a></li>
<li class="leaf menu-45788"><a href="http://advertising.scmp.com/sites/all/themes/scmpams/content-images/South%20China%20Morning%20Post_Outdoor%20Advertising.pdf " target="_blank">Outdoor Advertising</a></li>
<li class="leaf menu-45787"><a href="http://marketingsolutions.scmp.com" target="_blank">Marketing Solutions</a></li>
<li class="last leaf menu-45789"><a href="http://www.cpjobs.com/hk/recruiters" target="_blank">Recruitment Advertising</a></li>
</ul></li>
</ul>    <ul class="menu nav"><li class="first last expanded menu-45791"><a href="http://events.scmp.com" target="_blank">Events</a><ul class="menu nav"><li class="first leaf menu-45792"><a href="http://events.scmp.com" target="_blank">SCMP Events</a></li>
<li class="last leaf menu-45793"><a href="http://osc.scmp.com/" target="_blank">Operation Santa Claus</a></li>
</ul></li>
</ul>  </div>
  <div class="footer-column-wrapper">
    <ul class="menu nav"><li class="first last expanded menu-45794"><span class="nolink">Other Sites</span><ul class="menu nav"><li class="first leaf menu-73373"><a href="https://www.abacusnews.com" target="_blank">Abacus</a></li>
<li class="leaf menu-73968"><a href="https://www.inkstonenews.com" target="_blank">Inkstone</a></li>
<li class="leaf menu-45795"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_footer" target="_blank">CPJobs.com</a></li>
<li class="leaf menu-45796"><a href="http://www.educationpost.com.hk" target="_blank">Education Post</a></li>
<li class="leaf menu-45798"><a href="http://yp.scmp.com" target="_blank">Young Post</a></li>
<li class="leaf menu-45799"><a href="http://www.cosmopolitan.com.hk" target="_blank">Cosmopolitan</a></li>
<li class="leaf menu-45800"><a href="http://cg.cosmopolitan.com.hk/" target="_blank">CosmoGIRL!</a></li>
<li class="leaf menu-45801"><a href="http://www.elle.com.hk/" target="_blank">Elle</a></li>
<li class="leaf menu-45802"><a href="http://www.harpersbazaar.com.hk" target="_blank">Harpers Bazaar</a></li>
<li class="leaf menu-48553"><a href="http://www.scmp.com/sport/racing">Racing Post</a></li>
<li class="last leaf menu-69055"><a href="https://www.esquirehk.com/" target="_blank">Esquire</a></li>
</ul></li>
</ul>  </div>
</div>
      
              <div class="footer-device-menu">
          <ul class="menu nav"><li class="first expanded menu-45806"><a href="http://www.scmp.com/mobile" class="icon-mobile-after">SCMP Mobile Edition</a><ul class="menu nav"><li class="first leaf menu-45809"><a href="https://itunes.apple.com/hk/app/scmp-news-pulse/id623201967?mt=8" class="scmp-icon-apple">IOS</a></li>
<li class="last leaf menu-45810"><a href="https://play.google.com/store/apps/details?id=com.scmp.newspulse" class="scmp-icon-android">Android</a></li>
</ul></li>
<li class="expanded menu-45807"><a href="http://www.scmp.com/tabletedition" class="icon-tablet-after">SCMP TABLET Edition</a><ul class="menu nav"><li class="first leaf menu-45812"><a href="https://itunes.apple.com/hk/app/scmp-news-pulse/id623201967?mt=8" class="scmp-icon-apple">iOS HTML5</a></li>
<li class="last leaf menu-45813"><a href="https://play.google.com/store/apps/details?id=com.scmp.newspulse" class="scmp-icon-android">Android HTML5</a></li>
</ul></li>
<li class="last expanded menu-45808"><a href="http://www.scmp.com/epaper" class="icon-laptop-after">SCMP ePaper Edition</a><ul class="menu nav"><li class="first last leaf menu-45814"><a href="http://www.scmp.com/epaper" class="scmp-icon-arrow-right">SCMP ePaper Edition</a></li>
</ul></li>
</ul>        </div>
      
                    <div class="footer-newsletter">
        <a href="https://www.scmp.com/user/simplenews" class="scmp-icon-enews" title="SIGN UP for SCMP eNewsletter"><span class="bold">SIGN UP</span><span> for SCMP eNewsletter</span></a>          <div class="scmp-icon-arrow-right1"></div>
        </div>
          </div>
  </div>

  <div class="footer-bottom">
    <div class="container">
              <div class="footer-base-menu">
          <ul class="menu nav"><li class="first leaf menu-3168"><a href="http://corp.scmp.com" target="_blank">SCMP Publishers</a></li>
<li class="leaf menu-3169"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="leaf menu-3170"><a href="/faqs" title="">FAQs</a></li>
<li class="leaf menu-3171"><a href="/terms-conditions" title="">Terms &amp; Conditions</a></li>
<li class="leaf menu-3172"><a href="/work-for-us">Work For Us</a></li>
<li class="last leaf menu-3173"><a href="/contactus" title="">Contact Us</a></li>
</ul>        </div>
      
              <div class="footer-disclaimer">
          Copyright &copy; <em class="placeholder">2018</em> South China Morning Post Publishers Ltd. All rights reserved.        </div>
          </div>
  </div>
</div>
  </div>

  
  </div>
</div>
    </div>
  </div>

</section>
<section id="block-panels-mini-skin-ad-oop-tag" class="block block-panels-mini clearfix">

      
  <div class="panel-display panel-1col clearfix" id="mini-panel-skin_ad_oop_tag">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-scmp-advert-doubleclick size-1x1 square pane-first pos-0 oop"  >
  
  
  
  
  <div class="pane-content">
    <div id="div-gpt-ad-5aee728252ef7" class="scmp_advert-tile scmp_advert-tile-5aee728252ef7"><!-- GPT OOP Ad Slot 5aee728252ef7 -->
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5aee728252ef7") });</script>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-1x1 square pane-last pos-1 oop"  >
  
  
  
  
  <div class="pane-content">
    <div id="div-gpt-ad-5aee728255342" class="scmp_advert-tile scmp_advert-tile-5aee728255342"><!-- GPT OOP Ad Slot 5aee728255342 -->
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5aee728255342") });</script>
</div>
  </div>

  
  </div>
</div>
  </div>
</div>

</section>
<section id="block-scmp-content-colorbox-promo-6" class="block block-scmp-content clearfix">

      
  
</section>
<section id="block-scmp-content-colorbox-promo-7" class="block block-scmp-content clearfix">

      
  
</section>
  </div>
  </footer>  <!-- /#page-footer -->
  <script src="https://cdn3.i-scmp.com/sites/default/files/js/js_QtJzSR9iLYYfMQ7a1WPnf2SQM3qFPJaavs_8a8yo0DE.js"></script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_iqmUaXL84b2t_3mSJ-4mbB4lwcqcmMWEUzDbn1JMsSA.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_ostsu0tr2IwqBQy7l8NCMm99xQQwpDrVRcVOtIGt1Ps.js"></script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_TkE7BvwiXbn5HrA0NkDaZyz-kbEby95aFgRHZZ5PuzM.js"></script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_dmEK1tvPv8X8DDk0WLWltdZUULBTb0L1jksYzTBIsX8.js"></script>
<script>var _ain = {"id":1571,"url":"http:\/\/www.scmp.com\/news\/world\/united-states-canada\/article\/2144848\/billionaire-warren-buffett-downplays-chances-china","postid":"2144848","title":"Billionaire Warren Buffett downplays chances of China-US trade war","pubdate":"2018-05-06T02:46:47Z","sections":"News,World,United States \u0026 Canada,China,Economy,Business","tags":"Warren Buffett,US-China trade war","authors":"Reuters"};</script>
<script>(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
          e.src='http'+('https:'===location.protocol?'s://':'://')+'widgets.outbrain.com/outbrain.js';
          t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');</script>
<script>(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
          e.src='https://cdn2.i-scmp.com/sites/all/libraries/autotrack/autotrack.js';
          t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');</script>
<script>
    // Add Chartbeat
    var _sf_async_config = _sf_async_config || Drupal.settings.chartbeat;
    var _cbq = window._cbq || [];
    ga(function(tracker) {
     var ga_user_id = tracker.get('clientId');
     _sf_async_config._demo = "user_id="+ga_user_id+",pid="+lotccauds.Profile.pid;
     _cbq.push(["_userid", ga_user_id]);
    });

    (function($){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src" , "//static.chartbeat.com/js/chartbeat_video.js") ;
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      var delay = window.location.pathname == "/video" ? 1000 : 0;
      window.onload = (typeof window.onload != "function") ?
         loadChartbeat : function() { oldonload(); setTimeout(function() { loadChartbeat(); }, delay); };
    })(jQuery);
      </script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_g40IOOmAUKB4LOr_crtMT06ZrSerBwvf1iETKXfE6wQ.js"></script>
</body>
</html>
