<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="https://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn1.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn2.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn3.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn4.i-scmp.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn1.i-scmp.com" />
<link rel="prefetch" href="//cdn2.i-scmp.com" />
<link rel="prefetch" href="//cdn3.i-scmp.com" />
<link rel="prefetch" href="//cdn4.i-scmp.com" />
<![endif]-->
<meta name="cXenseParse:scp-author" content="Enoch Yiu" />
<meta name="cXenseParse:recs:scp-lastupdatetime" content="1541649261" />
<meta name="cXenseParse:scp-producer" content="admin" />
<meta name="cXenseParse:scp-topics" content="A-shares" />
<meta name="cXenseParse:recs:scp-articlesectioncolor" content="default" />
<meta name="cXenseParse:scp-topics" content="HKEX" />
<meta name="cXenseParse:recs:scp-square-main-image" content="https://cdn2.i-scmp.com/sites/default/files/styles/320x320/public/images/methode/2018/11/08/9c6728fc-e2f5-11e8-9876-950c8650801f_image_hires_115419.JPG?itok=UeaD665E" />
<meta property="article:published_time" content="2018-11-08T11:33:49+08:00" />
<meta name="cXenseParse:recs:articleid" content="2172228" />
<meta name="cXenseParse:recs:scp-social-headline" content="Hong Kong, Asia shares get boost after US stock rally follows elections" />
<meta name="cXenseParse:scp-topics" content="China stock market" />
<meta name="cXenseParse:recs:scp-articlesection" content="Banking &amp;amp; Finance" />
<meta name="cXenseParse:scp-topics" content="Foreign exchange market" />
<meta name="twitter:app:url:iphone" content="scmp://business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982?entity=node&amp;type=article&amp;id=2172228" />
<meta name="twitter:app:url:googleplay" content="scmp://business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982?entity=node&amp;type=article&amp;id=2172228" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Business","@id":"https:\/\/www.scmp.com\/business"}},{"@type":"ListItem","position":2,"item":{"name":"Banking \u0026 Finance","@id":"https:\/\/www.scmp.com\/business\/banking-finance"}}]}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.scmp.com\/business\/banking-finance\/article\/2172228\/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982"}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"South China Morning Post","logo":{"@type":"ImageObject","url":"https:\/\/cdn2.i-scmp.com\/sites\/all\/modules\/custom\/scmp_masthead\/images\/publisher_logo.png?v=201805","width":600,"height":60}},"inLanguage":"en-GB","genre":"News","headline":"Hong Kong, Asia shares get boost after US stocks soar the most since 1982 midterm elections","dateCreated":"2018-11-08T11:33:49+08:00","dateModified":"2018-11-08T11:54:21+08:00","datePublished":"2018-11-08T11:33:49+08:00","description":"Hong Kong and Asian stock markets rallied in early trading Thursday, boosted by the huge run-up in US shares after the midterm elections....","author":[{"@type":"Person","name":"Enoch Yiu"}],"image":{"@type":"ImageObject","url":"https:\/\/cdn1.i-scmp.com\/sites\/default\/files\/styles\/980x551\/public\/images\/methode\/2018\/11\/08\/9c6728fc-e2f5-11e8-9876-950c8650801f_image_hires_115419.JPG?itok=90M6mSi6","width":980,"height":551},"mainEntityOfPage":"https:\/\/www.scmp.com\/business\/banking-finance\/article\/2172228\/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982"}</script>
<meta name="twitter:app:name:iphone" content="SCMP" />
<meta name="twitter:app:name:googleplay" content="SCMP" />
<meta property="article:modified_time" content="2018-11-08T11:54:21+08:00" />
<meta name="cXenseParse:scp-wordcountgroup" content="10. 551-600" />
<meta name="twitter:app:id:googleplay" content="com.scmp.newspulse" />
<meta name="twitter:app:id:iphone" content="623201967" />
<meta name="cXenseParse:scp-topics" content="Commodities" />
<meta name="article:author" content="Enoch Yiu" />
<meta name="aplus-rhost-g" content="gj.mmstat.com" />
<meta name="aplus-rhost-v" content="gj.mmstat.com" />
<meta property="fb:app_id" content="282931841805811" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
          h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
          (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
          })(window,document.documentElement,'async-hide','dataLayer',2000,
          {'GTM-5LK5SJK':true});</script><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@SCMPNews">
<meta name="twitter:title" content="Hong Kong, Asia shares get boost after US stocks soar the most since 1982 midterm elections">
<meta name="twitter:description" content="Asia markets including Hong Kong get a bounce from high-stakes US elections that put Democrats in charge of House and left Senate controlled by Republicans">
<meta name="twitter:image:src" content="https://cdn2.i-scmp.com/sites/default/files/styles/620x356/public/images/methode/2018/11/08/9c6728fc-e2f5-11e8-9876-950c8650801f_image_hires_115419.JPG?itok=8Rno2S2D">
<meta property="og:site_name" content="South China Morning Post" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.scmp.com/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" />
<meta property="og:title" content="Hong Kong, Asia shares get boost after US stock rally follows elections" />
<meta property="og:description" content="Hang Seng rises 1 per cent, Shanghai inches up 0.5 per cent, while Japan advances nearly 2 per cent in early tradingBrokers predict Hang Seng could rise up to 28,000" />
<meta property="og:image" content="https://cdn2.i-scmp.com/sites/default/files/styles/620x356/public/images/methode/2018/11/08/9c6728fc-e2f5-11e8-9876-950c8650801f_image_hires_115419.JPG?itok=8Rno2S2D" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="356" />
<meta name="description" content="Hang Seng rises 1 per cent, Shanghai inches up 0.5 per cent, while Japan advances nearly 2 per cent in early tradingBrokers predict Hang Seng could rise up to 28,000" />
<meta name="keywords" content="Business, Banking &amp; Finance, Companies, China Business, Markets, HKEX, A-shares, China stock market, Commodities, Foreign exchange market, Hang Seng Index, market, US mid-term election" />
<meta name="news_keywords" content="Business, Banking &amp; Finance, Companies, China Business, Markets, HKEX, A-shares, China stock market, Commodities, Foreign exchange market, Hang Seng Index, market, US mid-term election" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.scmp.com/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" />
<link rel="shortlink" href="/node/2172228" />
<meta name="viewport" content="width=1024, user-scalable=yes">
<link rel="shortcut icon" href="https://www.scmp.com/sites/all/themes/boom/favicon-16x.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon-precomposed" href="https://cdn3.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-iphone.png" />
<meta property="al:android:package" content="com.scmp.newspulse" />
<meta property="al:android:app_name" content="SCMP" />
<meta property="al:android:url" content="scmp://business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982?entity=node&type=article&id=2172228" />
<meta property="al:ios:app_name" content="SCMP" />
<meta property="al:ios:app_store_id" content="623201967" />
<script type="application/json" id="liftigniter-metadata">{"id":"2172228","url":"https:\/\/www.scmp.com\/business\/banking-finance\/article\/2172228\/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982","title":"Hong Kong, Asia shares get boost after US stocks soar the most since 1982 midterm elections","socialHeadline":"Hong Kong, Asia shares get boost after US stock rally follows elections","sections":"Business, Banking \u0026 Finance, Companies, China Business, Markets","topics":"HKEX, A-shares, China stock market, Commodities, Foreign exchange market","authors":"Enoch Yiu"}</script>
<link rel="amphtml" href="https://amp.scmp.com/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" />
<link rel="apple-touch-icon-precomposed" href="https://cdn2.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-ipad.png" sizes="180x180" />
<link rel="apple-touch-icon-precomposed" href="https://cdn1.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-iphone-retina.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://cdn2.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-ipad-retina.png" sizes="152x152" />
<link rel="manifest" href="https://www.scmp.com/sites/all/themes/boom/manifest.json" />
<meta property="al:ios:url" content="scmp://business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982?entity=node&type=article&id=2172228" />
<title>Hong Kong, Asia shares get boost after US stocks soar the most since 1982 midterm elections | South China Morning Post</title>
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_avzE-TbuhKDJcT9yXXDkR9DLr2E4DPlHYzBQBrNShNw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/default/files/css/css_eD7tv1L1ZUICJn2rEphLyiwc7KS5jMnFGjk8jDRKwz8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn2.i-scmp.com/sites/default/files/css/css_AVIxbZ28oBxCUox4h1hnXMDKl-AkIDE1fwCB3Cyxg3o.css" media="all" />
<style>.panels-flexible-new .panels-flexible-region {
  padding: 0;
}

.panels-flexible-new .panels-flexible-region-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-region-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-region-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-column {
  padding: 0;
}

.panels-flexible-new .panels-flexible-column-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-column-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-column-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-row {
  padding: 0 0 0.5em 0;
  margin: 0;
}

.panels-flexible-new .panels-flexible-row-last {
  padding-bottom: 0;
}

.panels-flexible-column-new-main {
  float: left;
  width: 99.0000%;
}

.panels-flexible-new-inside {
  padding-right: 0px;
}

.panels-flexible-new {
  width: auto;
}

.panels-flexible-region-new-center {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_2 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_3 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_4 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_5 {
  float: left;
  width: 21.7800%;
}

.panels-flexible-region-new-row_6 {
  float: left;
  width: 21.7800%;
}

.panels-flexible-row-new-main-row-inside {
  padding-right: 0px;
}

</style>
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_NnLoyiFeJ0q10ZL53fc85DxOMsN4gweE34XZcS0umNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/all/themes/boom/stylesheets/bootstrap.min.css?v=1" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/default/files/css/css_Z-SpvQ156XMwYSdTapXqKdv-ebs-CQtbp-tc9bm6wCo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_z-ZDcUUyuyAGRwTZ-xLSUePBhzQcrHdwcghKyIxZelI.css" media="all" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script>window.google_analytics_domain_name = "none";window.google_analytics_uacct = "UA-6891676-1";</script>
<script src="https://cdn3.i-scmp.com/sites/all/libraries/respondjs/respond.min.js?phhbmx"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_XmGoHQZ2OxL4-OV5KUKGPXTpzNu6PXByw0TWBTFcwZI.js"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script>/* Google DoubleClick GPT */
    var gptadslots = gptadslots || [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
  </script>
<script>var gaSCMPImpressionTrackerIds = {"elements":["ga-scmp_popular_content","ga-scmp_shared_content","ga-scmp_commented_content"]};</script>
<script>WebFontConfig = {
    custom: {families: ['scmp-weather-icons', 'scmp', 'scmp-logo'], urls: ['https://cdn3.i-scmp.com/sites/all/modules/custom/scmp_boom/css/scmp-all-icons.css?v1','https://cdn2.i-scmp.com/sites/all/modules/custom/scmp_boom/css/scmp-logo.css?v1']},
    google: {families: ['Open Sans:300,400,600,700', 'PT Serif:400,700', 'PT Sans:400,700']},
    fontactive: function (familyName) { if (familyName === 'scmp-logo') {var logoArray = document.getElementsByClassName("font-scmp-logo-flag"); for (var i=0; i < logoArray.length; i++) {logoArray[i].classList.add('font-scmp-logo');}}}
  };</script>
<script>(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
    scriptEl.src = 'https://cdn4.i-scmp.com/sites/all/libraries/webfrontloader/webfontloader.js';
    var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
    </script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_irehMU2mkqqi7LbRUS53-LPxIxg5uRpuEP-0JyV3Mhc.js"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_1kaE6aRlZSHSnzRT9hpBdgsoA0AF4wvjtBeioxwbQUs.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_Rg2DEfup6wAjE3r-8Mn4ywT88WcLaYprm-Jj6kuCzBw.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6891676-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["abacusnews.com","inkstonenews.com","goldthread2.com","beta.scmp.com"]);ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "8 Nov 2018");ga("set", "dimension3", "Enoch Yiu");ga("set", "dimension4", "Business, Banking \u0026 Finance, Companies, China Business, Markets");ga("set", "dimension5", "HKEX, A-shares, China stock market, Commodities, Foreign exchange market");ga("set", "dimension8", "Hong Kong, Asia shares get boost after US stocks soar the most since 1982 midterm elections");ga("set", "dimension9", "Hong Kong, Asia shares get boost after US stock rally follows elections");ga("set", "dimension11", "2172228");ga("set", "dimension13", "Editorial");ga("set", "dimension15", "Staff");ga("set", "dimension16", "Yes");ga("set", "dimension23", "63828, 322054, 285096, 265840, 32313");trackSmartnews();
ga('require', 'eventTracker');
ga('require', 'impressionTracker', gaSCMPImpressionTrackerIds);
ga('require', 'adblockTracker', {dimensionIndex: 7});
ga('require', 'internalSearchTracker', {dimensionIndex: 12});
// Google Optimize
ga('require', 'GTM-5LK5SJK');
    ga(function(tracker) {

      var clientId = tracker.get('clientId');

      // dimension 18
      if (typeof(window.lotccauds) !== 'undefined' &&
        typeof lotccauds.Profile.pid !== 'undefined' &&
          lotccauds.Profile.pid !== ''){
            tracker.set("dimension18", lotccauds.Profile.pid);
      }

      // dimension 25
      if (typeof(window.lotccauds) !== 'undefined' &&
          typeof lotccauds.Profile.Audiences.Audience !== 'undefined' &&
            JSON.stringify(lotccauds.Profile.Audiences.Audience) !== '[]'){

              var lotameAudienceData = '';
              for ( var propLv1 in lotccauds.Profile.Audiences.Audience ){
                if ( typeof lotccauds.Profile.Audiences.Audience[propLv1] === 'object' ){
                    for ( var propLv2 in lotccauds.Profile.Audiences.Audience[propLv1] ){
                      if ( lotameAudienceData !== '' ){
                        lotameAudienceData += ', '
                      }
                    lotameAudienceData += propLv2 + ":" + lotccauds.Profile.Audiences.Audience[propLv1][propLv2];
                    }
                }
              }
              if(lotameAudienceData.length > 0){
                tracker.set("dimension25", lotameAudienceData);
              }
      }

      if(clientId) {
        tracker.set("dimension32", clientId);
      }

     tracker.send("pageview");
    });</script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_MSzCPggjKRuqCr4iK6HaEaNce8ic7mQXAAFT5ekAbtE.js"></script>
<script>  if (typeof dataLayer !== 'undefined') {
    var dataLayer = dataLayer || [];
    dataLayer.push({"publishedDate":"8 Nov 2018","authorName":"Enoch Yiu","sections":"Business, Banking \u0026 Finance, Companies, China Business, Markets","topics":"HKEX, A-shares, China stock market, Commodities, Foreign exchange market","headline":"Hong Kong, Asia shares get boost after US stocks soar the most since 1982 midterm elections","socialHeadline":"Hong Kong, Asia shares get boost after US stock rally follows elections","nodeId":"2172228","sponsoredStatus":"Editorial","writer":"Staff","copyright":"Yes","topicId":"63828, 322054, 285096, 265840, 32313","role":"anonymous user"});
  }</script>
<script>  if (typeof dataLayer !== 'undefined') {
    var dataLayer = dataLayer || [];
    dataLayer.push({"page_info":{"sections":[["Business","Banking \u0026 Finance"],["Business","Companies"],["Business","China Business"],["Business","Markets"]],"authorName":["Enoch Yiu"],"topics":["HKEX","A-shares","China stock market","Commodities","Foreign exchange market"]}});
  }</script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_mkS2ztHzyIpEElJFYuNoePQtbRBWOGDCEvDv2D238zU.js"></script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_2-dfZeS7VzwiSPCngneOW1DPAvH4itU4zY7J76VoYzY.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_lz4yhxPFAXIl5u9She2zLnJt0XmmSRuJbup3xnrvIUc.js"></script>
<script>/* Google DoubleClick GPT */
    (function(){
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();</script>
<script>
    window.Adomik = window.Adomik || {};
    Adomik.randomAdGroup = function() {
      var rand = Math.random();
      switch (false) {
        case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
        case !(rand < 0.10): return "ad_bc";
        default: return "ad_opt";
      }
    };</script>
<script>(function (d, s) {
var sf = d.createElement(s); sf.type = 'text/javascript'; sf.async = true;
sf.src = '//u.alicdn.com/js/aplus_v2.js?v=20170126'; sf.id = 'beacon-aplus';
sf.setAttribute('exparams','clog=o&aplus&sidx=aplusSidx&ckx=aplusCkx');
var t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(sf, t);
})(document, 'script');</script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js_injector/js_injector_38.js?phhbmx"></script>
<script>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</script>
<script type="text/javascript" src="/sites/all/modules/custom/scmp_advert/prebid.js?h=phhbmx"></script>
<script>
      var script = document.createElement("script");
      script.type = "text/javascript";
      script.src = "https://segment-data.zqtk.net/scmp-76x9?url=" + encodeURIComponent(window.location.href);
      script.onload = function(event) {
        if (pxSegmentIDs) {
          if (googletag.pubads) {
            googletag.pubads().setTargeting("gotSegmentData", pxSegmentIDs.split(","));
            googletag.pubads().refresh();
          } else {
            Drupal.settings.scmp_advert_gpt.global.comscore_dfp.segmentData = pxSegmentIDs.split(",");
          }
        }
      };
      document.getElementsByTagName("head")[0].appendChild(script);
    </script>
<script type="text/javascript" src="https://cdn3.i-scmp.com/sites/all/modules/custom/scmp_advert/scmp_advert_gpt_async.js?h=phhbmx"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2172228 node-type-article article-type- scmp-rebranding article-with-topics article-with-topics-banner theme-boom npw scmp-rebranding no-paywall">

<noscript><iframe data-original="//www.googletagmanager.com/ns.html?id=GTM-MPL4SR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPL4SR');</script>

<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-page-top">
<div id="page-toolbar-container"></div><div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "282931841805811",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         version    : 'v2.3'
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});

     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script> </div>
<header role="banner" class="container-fluid" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-masthead-boom" class="block block-panels-mini clearfix">
<div class="panel-display panel-1col clearfix" id="mini-panel-masthead_boom">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-masthead-pane pos-1">
<div class="pane-content">
<div id="masthead" class="masthead-v2 masthead-v2-with-title">
<div class="masthead-top container">
<div class="masthead-top-left">
<a href="/home" rel="home" id="logo" class="logo-slim font-scmp-logo-flag font-scmp-logo-slim" title="Home">South China Morning Post</a>
<div class="masthead-edition" id="edition">
<h2><span class="label">Edition: </span><span class="edition">International</span></h2><ul class="scmp-edition"><li class="HK first active"><a href="/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982?edition=hong-kong" data-edition="HK" class="active">Hong Kong</a></li>
<li class="O1 last active"><a href="/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982?edition=international" data-edition="O1" class="active">International</a></li>
</ul> </div>
</div>
<div class="masthead-top-right">
<div class="masthead-date-info">
<ul class="date-info">
<li class="day"><time data-date-format="D"></time></li>
<li class="date"><time data-date-format="M j, Y"></time></li>
</ul>
</div>
<div class="masthead-top-menu">
<ul class="menu nav"><li class="first leaf menu-46362"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_nav" target="_blank">Jobs</a></li>
<li class="leaf menu-46363"><a href="http://events.scmp.com" target="_blank">Events</a></li>
<li class="last leaf menu-62687"><a href="/newsletter">Newsletters</a></li>
</ul> </div>
</div>
</div>
<div class="masthead-bottom container">
<div class="masthead-bottom-left">
<div class="masthead-title">
<h2><a href="/business/banking-finance">Banking &amp; Finance</a></h2> </div>
</div>
<div class="masthead-bottom-right">
<div class="masthead-user-menu">
<ul class="menu"><li class="reg"><a href="https://www.scmp.com/user/register">Register</a></li><li> / </li><li class="login"><a href="https://www.scmp.com/user/login">Login</a></li></ul> </div>
<div class="masthead-search">
<div class="scmp-icon-search" title="Search SCMP">
<div class="masthead-popup-arrow"></div><form action="/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" method="post" id="apachesolr-panels-search-form" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-apachesolr-panels-search-form form-item form-group">
<label class="element-invisible control-label" for="edit-apachesolr-panels-search-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" data-toggle="tooltip" type="text" id="edit-apachesolr-panels-search-form--2" name="apachesolr_panels_search_form" value="" size="15" maxlength="128" />
</div>
<input type="hidden" name="form_build_id" value="form-rMLIKTcxS-InIIOn_tfT9jSW9O2gcbUDgYYDQKbogqQ" />
<input type="hidden" name="form_id" value="apachesolr_panels_search_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions--2"><button id="edit-submit--2" name="op" value="&quot;" type="submit" class="btn btn-default form-submit">"</button>
</div></div></form> </div>
</div>
<a href="https://www.scmp.com/user/simplenews" class="scmp-icon-enews" title="SIGN UP FOR eNEWSLETTER"><div class="masthead-popup-arrow"></div><div class="masthead-popup">SIGN UP FOR eNEWSLETTER</div></a> </div>
</div>
<nav role="navigation" class="masthead-main-nav navbar navbar-default">
<div class="masthead-main-menu container">
<h2 class="element-invisible">Main menu</h2><ul class="menu"><li class="menu-46357 first"><a href="/">Home</a></li>
<li class="menu-46609"><a href="/news/china" class="color2 scmp-megamenu scmp-megamenu-46609" data-megamenu="china_megamenu">China</a></li>
<li class="menu-46610"><a href="/news/hong-kong" class="color3 scmp-megamenu scmp-megamenu-46610" data-megamenu="hong_kong_megamenu">HK</a></li>
<li class="menu-46611"><a href="/news/asia" class="color4 scmp-megamenu scmp-megamenu-46611" data-megamenu="asia_megamenu">Asia</a></li>
<li class="menu-57591"><a href="/news/world" class="color1 scmp-megamenu scmp-megamenu-57591" data-megamenu="world_megamenu">World</a></li>
<li class="menu-46613"><a href="/comment" class="color1 scmp-megamenu scmp-megamenu-46613" data-megamenu="opinion_megamenu">Comment</a></li>
<li class="menu-46612 active-trail"><a href="/business" class="active-trail scmp-megamenu scmp-megamenu-46612" data-megamenu="business_megamenu">Business</a></li>
<li class="menu-46615"><a href="/tech" class="color3 scmp-megamenu scmp-megamenu-46615" data-megamenu="tech_megamenu">Tech</a></li>
<li class="menu-46614"><a href="/lifestyle" class="color3 scmp-megamenu scmp-megamenu-46614" data-megamenu="lifestyle_megamenu">Life</a></li>
<li class="menu-57592"><a href="/culture" class="color3 scmp-megamenu scmp-megamenu-57592" data-megamenu="culture_megamenu">Culture</a></li>
<li class="menu-46616"><a href="/sport" class="color3 scmp-megamenu scmp-megamenu-46616" data-megamenu="sport_megamenu">Sport</a></li>
<li class="menu-64671"><a href="/week-asia" title="This Week in Asia" class="color14 scmp-megamenu scmp-megamenu-0" data-megamenu="thisweekinasia_megamenu">Week in asia</a></li>
<li class="menu-60917"><a href="/magazines/post-magazine" class="dark-megamenu color6 scmp-megamenu scmp-megamenu-60917" data-megamenu="postmagazine_megamenu">Post Mag</a></li>
<li class="menu-60918"><a href="/magazines/style" class="dark-megamenu color13 scmp-megamenu scmp-megamenu-60918" data-megamenu="style_megamenu">Style</a></li>
<li class="menu-46617"><a href="/video" class="dark-megamenu scmp-megamenu scmp-megamenu-46617" data-megamenu="video_megamenu_v2">.TV</a></li>
<li class="menu-47581 masthead-asmenu-item last"><span class="masthead-asmenu-link nolink">All</span></li>
</ul> </div>
</nav>
<nav role="navigation" class="masthead-main-sticky-nav navbar navbar-default">
<div class="container-have-border">
<div class="container">
<div class="masthead-main-sticky-nav-left pull-left clearfix">
<a href="/home" rel="home" class="logo logo-smallest pull-left font-scmp-logo-flag font-scmp-logo-smallest" title="Home">South China Morning Post</a>
<div class="masthead-sticky-main-menu">
<h2 class="element-invisible">Main menu</h2><ul class="menu"><li class="menu-46609 first"><a href="/news/china" class="color2 scmp-megamenu scmp-megamenu-46609" data-megamenu="china_megamenu">China</a></li>
<li class="menu-46610"><a href="/news/hong-kong" class="color3 scmp-megamenu scmp-megamenu-46610" data-megamenu="hong_kong_megamenu">HK</a></li>
<li class="menu-46611"><a href="/news/asia" class="color4 scmp-megamenu scmp-megamenu-46611" data-megamenu="asia_megamenu">Asia</a></li>
<li class="menu-57591"><a href="/news/world" class="color1 scmp-megamenu scmp-megamenu-57591" data-megamenu="world_megamenu">World</a></li>
<li class="menu-46613"><a href="/comment" class="color1 scmp-megamenu scmp-megamenu-46613" data-megamenu="opinion_megamenu">Comment</a></li>
<li class="menu-46612 active-trail"><a href="/business" class="active-trail scmp-megamenu scmp-megamenu-46612" data-megamenu="business_megamenu">Business</a></li>
<li class="menu-46615"><a href="/tech" class="color3 scmp-megamenu scmp-megamenu-46615" data-megamenu="tech_megamenu">Tech</a></li>
<li class="menu-46614"><a href="/lifestyle" class="color3 scmp-megamenu scmp-megamenu-46614" data-megamenu="lifestyle_megamenu">Life</a></li>
<li class="menu-57592"><a href="/culture" class="color3 scmp-megamenu scmp-megamenu-57592" data-megamenu="culture_megamenu">Culture</a></li>
<li class="menu-46616"><a href="/sport" class="color3 scmp-megamenu scmp-megamenu-46616" data-megamenu="sport_megamenu">Sport</a></li>
<li class="menu-64671"><a href="/week-asia" title="This Week in Asia" class="color14 scmp-megamenu scmp-megamenu-0" data-megamenu="thisweekinasia_megamenu">Week in asia</a></li>
<li class="menu-60917"><a href="/magazines/post-magazine" class="dark-megamenu color6 scmp-megamenu scmp-megamenu-60917" data-megamenu="postmagazine_megamenu">Post Mag</a></li>
<li class="menu-60918"><a href="/magazines/style" class="dark-megamenu color13 scmp-megamenu scmp-megamenu-60918" data-megamenu="style_megamenu">Style</a></li>
<li class="menu-46617 last"><a href="/video" class="dark-megamenu scmp-megamenu scmp-megamenu-46617" data-megamenu="video_megamenu_v2">.TV</a></li>
</ul> </div>
</div>
<div class="masthead-main-sticky-nav-right pull-right clearfix">
<div class="masthead-search">
<div class="scmp-icon-search" title="Search SCMP">
<div class="masthead-popup-arrow"></div><form action="/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" method="post" id="apachesolr-panels-search-form" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-apachesolr-panels-search-form form-item form-group">
<label class="element-invisible control-label" for="edit-apachesolr-panels-search-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" data-toggle="tooltip" type="text" id="edit-apachesolr-panels-search-form--2" name="apachesolr_panels_search_form" value="" size="15" maxlength="128" />
</div>
<input type="hidden" name="form_build_id" value="form-rMLIKTcxS-InIIOn_tfT9jSW9O2gcbUDgYYDQKbogqQ" />
<input type="hidden" name="form_id" value="apachesolr_panels_search_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions--2"><button id="edit-submit--2" name="op" value="&quot;" type="submit" class="btn btn-default form-submit">"</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
<div class="fluid-container">
<div class="container">
<div class="article-row">
<div class="panel-pane pane-panels-mini pane-share-widgets-article ">
<h2 class="pane-title"><div class="addthis_total_count">Share</div></h2>
<div class="pane-content">
<div class="panel-display panel-1col clearfix" id="mini-panel-share_widgets_article-1">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-social-widgets-addthis pane-first pos-0 pane-first pos-0">
<div class="pane-content">
<div class="pane-scmp-social-widgets-addthis addthis-wrapper addthis_toolbox"><a class="addthis_button_facebook"><span class="icon scmp-icon-facebook"></span></a>
<a class="addthis_button_facebook_messenger"><span class="icon scmp-icon-facebook-messenger"><img data-original="/sites/all/themes/boom/images/facebook-messenger.svg"></span></a>
<a class="addthis_button_twitter"><span class="icon scmp-icon-twitter"></span></a>
<a class="addthis_button_reddit"><span class="icon scmp-icon-reddit"></span></a>
<a class="addthis_button_linkedin"><span class="icon scmp-icon-linkedin"></span></a>
<a class="addthis_button_google_plusone_share"><span class="icon scmp-icon-google-plus"></span></a>
<a class="addthis_button_sinaweibo"><span class="icon scmp-icon-weibo"></span></a></div> </div>
</div>
<div class="panel-pane pane-custom pane-5 pane-comment-count pos-2 pos-2">
<div class="pane-content">
<p><a class="scmp_button_comment" title="Comments" href="#comments"><span class="icon scmp-icon-comment"></span></a></p>
</div>
</div>
<div class="panel-pane pane-block pane-print-ui-print-links pane-last pos-3 pane-last pos-3">
<div class="pane-content">
<span class="print_html"><a href="https://www.scmp.com/print/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span><span class="print_mail"><a href="https://www.scmp.com/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" title="Send this page by email." class="print-mail" rel="nofollow">Email</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="node-title-wrapper"><label>Now Reading</label><div class="node-title">Hong Kong, Asia shares get boost after US stocks soar the most since 1982 midterm elections</div></div><a id="comment-count-floating" class="scmp_button_comment" href="#comments" title="Comments"><span class="icon scmp-icon-comment">&nbsp;</span></a> </div>
</div>
</div>
</nav>
<div id="block-panels-mini-masthead-all-section-menu">
<div class="panel-flexible panels-flexible-new clearfix" id="mini-panel-masthead_all_section_menu">
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-first row-1">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/news/hong-kong">Hong Kong</a></h2>
<div class="pane-content">
<ul class="term-queue hong-kong-categories categories ref-2"><li class="item-1 first"><a href="/news/hong-kong/politics" title="Politics" class="tid-318206 term-politics">Politics</a></li>
<li class="item-2"><a href="/news/hong-kong/hong-kong-economy" title="Hong Kong economy" class="tid-318210 term-hong-kong-economy">Hong Kong economy</a></li>
<li class="item-3"><a href="/news/hong-kong/health-environment" title="Health &amp; Environment" class="tid-318208 term-health--environment">Health &amp; Environment</a></li>
<li class="item-4"><a href="/news/hong-kong/law-and-crime" title="Law and Crime" class="tid-318211 term-law-and-crime">Law and Crime</a></li>
<li class="item-5"><a href="/news/hong-kong/education" title="Education" class="tid-318207 term-education">Education</a></li>
<li class="item-6 last"><a href="/news/hong-kong/society" title="Society" class="tid-325061 term-society">Society</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pos-1">
<h2 class="pane-title"><a href="/news/china">China</a></h2>
<div class="pane-content">
<ul class="term-queue china-categories categories ref-4"><li class="item-1 first"><a href="/news/china/politics" title="Politics" class="tid-318198 term-politics">Politics</a></li>
<li class="item-2"><a href="/news/china/diplomacy" title="Diplomacy" class="tid-318199 term-diplomacy">Diplomacy</a></li>
<li class="item-3"><a href="/news/china/money-wealth" title="Money &amp; Wealth" class="tid-318200 term-money--wealth">Money &amp; Wealth</a></li>
<li class="item-4"><a href="/economy/china-economy" title="China Economy" class="tid-318421 term-china-economy">China Economy</a></li>
<li class="item-5"><a href="/news/china/society" title="Society" class="tid-318202 term-society">Society</a></li>
<li class="item-6"><a href="/tech" title="Tech" class="tid-36 term-tech">Tech</a></li>
<li class="item-7 last"><a href="/week-asia" title="This Week in Asia" class="tid-323045 term-this-week-in-asia">This Week in Asia</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-2">
<h2 class="pane-title"><a href="/news">News</a></h2>
<div class="pane-content">
<ul class="term-queue news-categories categories ref-91"><li class="item-1 first"><a href="/news/asia" title="Asia" class="tid-3 term-asia">Asia</a></li>
<li class="item-2 last"><a href="/news/world" title="World" class="tid-5 term-world">World</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_2 row-2">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_2-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/business">Business</a></h2>
<div class="pane-content">
<ul class="term-queue business-categories categories ref-92"><li class="item-1 first"><a href="/business/companies" title="Companies" class="tid-10 term-companies">Companies</a></li>
<li class="item-2"><a href="/business/markets" title="Markets" class="tid-318484 term-markets">Markets</a></li>
<li class="item-3"><a href="/property" title="Property" class="tid-96 term-property">Property</a></li>
<li class="item-4"><a href="/economy/global-economy" title="Global Economy" class="tid-12 term-global-economy">Global Economy</a></li>
<li class="item-5"><a href="/economy/china-economy" title="China Economy" class="tid-318421 term-china-economy">China Economy</a></li>
<li class="item-6"><a href="/news/china/money-wealth" title="Money &amp; Wealth" class="tid-318200 term-money--wealth">Money &amp; Wealth</a></li>
<li class="item-7"><a href="/special-reports" title="Special Reports" class="tid-322954 term-special-reports">Special Reports</a></li>
<li class="item-8 last"><a href="/country-reports" title="Country Reports" class="tid-323481 term-country-reports">Country Reports</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-1">
<h2 class="pane-title"><a href="/tech">Tech</a></h2>
<div class="pane-content">
<ul class="term-queue tech-categories categories ref-36"><li class="item-1 first"><a href="/tech/big-tech" title="Big Tech" class="tid-320663 term-big-tech">Big Tech</a></li>
<li class="item-2"><a href="/tech/enterprises" title="Enterprises" class="tid-318218 term-enterprises">Enterprises</a></li>
<li class="item-3"><a href="/tech/gear" title="Gear" class="tid-318219 term-gear">Gear</a></li>
<li class="item-4"><a href="/tech/start-ups" title="Start-ups" class="tid-318220 term-start-ups">Start-ups</a></li>
<li class="item-5"><a href="/tech/apps-social" title="Apps &amp; Social" class="tid-318221 term-apps--social">Apps &amp; Social</a></li>
<li class="item-6"><a href="/tech/innovation" title="Innovation" class="tid-318222 term-innovation">Innovation</a></li>
<li class="item-7"><a href="/tech/tech-leaders-and-founders" title="Tech leaders and founders" class="tid-318223 term-tech-leaders-and-founders">Tech leaders and founders</a></li>
<li class="item-8 last"><a href="/tech/science-research" title="Science &amp; Research" class="tid-318224 term-science--research">Science &amp; Research</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_3 row-3">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_3-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/lifestyle">Lifestyle</a></h2>
<div class="pane-content">
<ul class="term-queue lifestyle-categories categories ref-94"><li class="item-1 first"><a href="/lifestyle/fashion-beauty" title="Fashion &amp; Beauty" class="tid-28 term-fashion--beauty">Fashion &amp; Beauty</a></li>
<li class="item-2"><a href="/lifestyle/travel-leisure" title="Travel &amp; Leisure" class="tid-37 term-travel--leisure">Travel &amp; Leisure</a></li>
<li class="item-3"><a href="/lifestyle/motoring" title="Motoring" class="tid-35 term-motoring">Motoring</a></li>
<li class="item-4"><a href="/lifestyle/family-relationships" title="Family &amp; Relationships" class="tid-29 term-family--relationships">Family &amp; Relationships</a></li>
<li class="item-5"><a href="/lifestyle/food-drink" title="Food &amp; Drink" class="tid-30 term-food--drink">Food &amp; Drink</a></li>
<li class="item-6"><a href="/lifestyle/health-wellness" title="Health &amp; Wellness" class="tid-24 term-health--wellness">Health &amp; Wellness</a></li>
<li class="item-7"><a href="/magazines/style/watches" title="Watches" class="tid-318256 term-watches">Watches</a></li>
<li class="item-8"><a href="/magazines/style" title="Style" class="tid-72 term-style">Style</a></li>
<li class="item-9"><a href="/magazines/good-eating" title="Good Eating" class="tid-73 term-good-eating">Good Eating</a></li>
<li class="item-10 last"><a href="/magazines/100-top-tables" title="100 Top Tables" class="tid-324116 term-100-top-tables">100 Top Tables</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-1">
<h2 class="pane-title"><a href="/sport">Sport</a></h2>
<div class="pane-content">
<ul class="term-queue sport-categories categories ref-95"><li class="item-1 first"><a href="/sport/hong-kong" title="Hong Kong" class="tid-38 term-hong-kong">Hong Kong</a></li>
<li class="item-2"><a href="/sport/china" title="China" class="tid-41 term-china">China</a></li>
<li class="item-3"><a href="/sport/golf" title="Golf" class="tid-116 term-golf">Golf</a></li>
<li class="item-4"><a href="/sport/racing" title="Racing" class="tid-39 term-racing">Racing</a></li>
<li class="item-5"><a href="/sport/rugby" title="Rugby" class="tid-310895 term-rugby">Rugby</a></li>
<li class="item-6"><a href="/sport/football" title="Football" class="tid-40 term-football">Football</a></li>
<li class="item-7"><a href="/sport/tennis" title="Tennis" class="tid-117 term-tennis">Tennis</a></li>
<li class="item-8"><a href="/sport/boxing" title="Boxing" class="tid-318217 term-boxing">Boxing</a></li>
<li class="item-9"><a href="/sport/motorsport" title="Motorsport" class="tid-323319 term-motorsport">Motorsport</a></li>
<li class="item-10 last"><a href="/sport/outdoor" title="Outdoor" class="tid-324931 term-outdoor">Outdoor</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_4 row-4">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_4-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/comment">Comment</a></h2>
<div class="pane-content">
<ul class="term-queue comment-categories categories ref-93"><li class="item-1 first"><a href="/comment/insight-opinion" title="Insight &amp; Opinion" class="tid-17 term-insight--opinion">Insight &amp; Opinion</a></li>
<li class="item-2"><a href="/comment/harrys-view" title="Harry&#039;s View" class="tid-76670 term-harrys-view">Harry&#039;s View</a></li>
<li class="item-3"><a href="/comment/blogs" title="Blogs" class="tid-19 term-blogs">Blogs</a></li>
<li class="item-4"><a href="/comment/polls" title="Polls" class="tid-21 term-polls">Polls</a></li>
<li class="item-5 last"><a href="/comment/letters" title="Letters" class="tid-22 term-letters">Letters</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pos-1">
<h2 class="pane-title">Multimedia</h2>
<div class="pane-content">
<ul class="term-queue multimedia-categories categories"><li class="item-1 first"><a href="/topics/infographics" title="Infographics" class="tid-324137 term-infographics">Infographics</a></li>
<li class="item-2"><a href="/photos-0" title="Photos" class="tid-97 term-photos">Photos</a></li>
<li class="item-3 last"><a href="/video-0" title="Video" class="tid-98 term-video">Video</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-2">
<h2 class="pane-title"><a href="/magazines">Magazines</a></h2>
<div class="pane-content">
<ul class="term-queue magazines-categories categories ref-99"><li class="item-1 first"><a href="/magazines/post-magazine" title="Post Magazine" class="tid-71 term-post-magazine">Post Magazine</a></li>
<li class="item-2"><a href="/magazines/style" title="Style" class="tid-72 term-style">Style</a></li>
<li class="item-3"><a href="/magazines/good-eating" title="Good Eating" class="tid-73 term-good-eating">Good Eating</a></li>
<li class="item-4 last"><a href="/destination-macau" title="Destination Macau" class="tid-322449 term-destination-macau">Destination Macau</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_5 row-5">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_5-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title">Popular Topics</h2>
<div class="pane-content">
<ul class="term-queue popular-topics categories"><li class="item-1 first"><a href="/topics/us-china-trade-war" title="US-China trade war" class="tid-326745 term-us-china-trade-war">US-China trade war</a></li>
<li class="item-2"><a href="/topics/bitcoin" title="Bitcoin" class="tid-310482 term-bitcoin">Bitcoin</a></li>
<li class="item-3"><a href="/topics/donald-trump" title="Donald Trump" class="tid-323578 term-donald-trump">Donald Trump</a></li>
<li class="item-4"><a href="/topics/north-korea" title="North Korea" class="tid-33318 term-north-korea">North Korea</a></li>
<li class="item-5"><a href="/topics/china-us-relations" title="China-US relations" class="tid-265568 term-china-us-relations">China-US relations</a></li>
<li class="item-6"><a href="/topics/explainers" title="Explainers" class="tid-324291 term-explainers">Explainers</a></li>
<li class="item-7"><a href="/topics/xi-jinping" title="Xi Jinping" class="tid-25794 term-xi-jinping">Xi Jinping</a></li>
<li class="item-8"><a href="/topics/china-society" title="China Society" class="tid-320461 term-china-society">China Society</a></li>
<li class="item-9"><a href="/topics/cathay-pacific" title="Cathay Pacific" class="tid-31845 term-cathay-pacific">Cathay Pacific</a></li>
<li class="item-10"><a href="/topics/hong-kong-high-speed-rail" title="Hong Kong high-speed rail" class="tid-324854 term-hong-kong-high-speed-rail">Hong Kong high-speed rail</a></li>
<li class="item-11"><a href="/topics/belt-and-road-initiative" title="Belt and Road Initiative" class="tid-322800 term-belt-and-road-initiative">Belt and Road Initiative</a></li>
<li class="item-12"><a href="/topics/macroscope" title="Macroscope" class="tid-318747 term-macroscope">Macroscope</a></li>
<li class="item-13"><a href="/topics/view" title="The View" class="tid-318746 term-the-view">The View</a></li>
<li class="item-14 last"><a href="/topics/inside-out-outside" title="Inside Out &amp; Outside In" class="tid-321451 term-inside-out--outside-in">Inside Out &amp; Outside In</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_6 panels-flexible-region-last row-6">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_6-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-6 pane-close pane-first pos-0">
<div class="pane-content">
<div class="button-close"></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-menu-menu-all-sections pane-last pos-1">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf menu-46106"><a href="http://advertising.scmp.com" target="_blank">Advertising Opportunities</a></li>
<li class="leaf menu-46107"><a href="https://www.scmp.com/mobile">SCMP Mobile Edition</a></li>
<li class="leaf menu-46686"><a href="/epaper">SCMP ePaper Edition</a></li>
<li class="leaf menu-53648"><a href="https://www.scmp.com/content/search/news/news"> SCMP.com search</a></li>
<li class="leaf menu-53649"><a href="https://register.scmp.com/archive/article/" target="_blank">SCMP Print Archive</a></li>
<li class="leaf menu-65264"><a href="/topics/hk-magazine-archive">HK Magazine Archive</a></li>
<li class="leaf menu-46643"><span class="separator"><hr></span></li>
<li class="expanded menu-allsec-directories menu-46641"><a href="/directories">Directories</a><ul class="menu nav"><li class="first leaf menu-46636"><a href="http://www.luxehomes.com.hk">Luxehomes</a></li>
<li class="leaf menu-46637"><a href="http://www.ays.com.hk">At your service</a></li>
<li class="leaf menu-46638"><a href="http://business-services.scmp.com">Business Services Directory</a></li>
<li class="leaf menu-46639"><a href="http://mice.scmp.com">MICE Biz</a></li>
<li class="last leaf menu-46640"><a href="http://goodeating.scmp.com/restaurants/">Restaurant Directory</a></li>
</ul></li>
<li class="leaf menu-46644"><span class="separator"><hr></span></li>
<li class="leaf menu-73372"><a href="https://www.abacusnews.com" target="_blank">Abacus</a></li>
<li class="leaf menu-74352"><a href="https://www.inkstonenews.com" target="_blank">Inkstone</a></li>
<li class="leaf menu-46114"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_menu">CPJobs.com</a></li>
<li class="leaf menu-46115"><a href="http://events.scmp.com" target="_blank">Events</a></li>
<li class="leaf menu-46684"><a href="http://yp.scmp.com/" target="_blank">Young Post</a></li>
<li class="leaf menu-46645"><span class="separator"><hr></span></li>
<li class="leaf menu-allsec-facebook menu-46117"><a href="https://www.facebook.com/southchinamorningpost">Follow us on Facebook</a></li>
<li class="last leaf menu-allsec-twitter menu-46102"><a href="https://twitter.com/SCMPNews">Follow us on Twitter</a></li>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-iframe-business-qpi ticker pos-3">
<div class="pane-content">
<iframe class="business-qpi" data-original="https://scmp.quotepower.com/web/scmp2/ticker.jsp?domain=SCMP&amp;stock=00001&amp;showpage=0" frameBorder="0" scrolling="no" id="scmp-iframe-business-qpi-ticker-1eaba" width="980" height="32"></iframe> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-970x90 banner pane-last pos-7">
<div class="pane-content">
<div id="div-gpt-ad-5be3b375f053c" class="scmp_advert-tile scmp_advert-tile-5be3b375f053c">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5be3b375f053c") });</script>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<a id="main-content"></a>
<main class="region region-content main-container container-fluid" id="page-content" role="main">
<section id="block-system-main" class="block block-system clearfix">
<div class="clearfix panels-four-column-nested-grid-article">
<div class="container">
<div class="row head-row head-row-01">
<div class="col col-xs-12 col-lg-12">
<div class="panel-pane pane-entity-field pane-node-field-section pane-first pos-0">
<div class="pane-content">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/business">Business</a></span><span class="hierarchical-select-item-separator">›</span><span class="lineage-item lineage-item-level-1"><a href="/business/banking-finance">Banking & Finance</a></span> </strong>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="row head-row head-row-02">
<div class="col col-xs-12 col-lg-12">
<div class="panel-pane pane-entity-field pane-taxonomy-term-field-images topics-background-image background-image pane-first pos-0">
<div class="pane-content">
<img data-thief-color="#a99678" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/1400x320/public/topics/2015/10/08/hkex.jpg?itok=7p1Xu6Iy" width="1400" height="320" alt="image" /> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 topics-banner container pos-2">
<div class="pane-content">
<p>HKEX</p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-term-name topics-name container pos-4">
<div class="pane-content">
<a href="/topics/hkex">HKEX</a> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row nested-row">
<div class="col col-xs-8 col-lg-9 nested-col-1">
<div class="clearfix row pfcng-row pfcng-row-01">
<div class="col-xs-12 col-lg-12 pfcng-col pfcng-col-1">
<div class="panel-pane pane-node-title pane-first pos-0">
<div class="pane-content">
<h1 itemprop="name headline" class="title" id="page-title">Hong Kong, Asia shares get boost after US stocks soar the most since 1982 midterm elections</h1> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-subheading pos-1">
<div class="pane-content">
<div class="field field-name-field-subheading field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><ul format="Circle"><li>Hang Seng rises 1 per cent, Shanghai inches up 0.5 per cent, while Japan advances nearly 2 per cent in early trading</li>
<li>Brokers predict Hang Seng could rise up to 28,000</li>
</ul></div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created pull-left pos-2">
<div class="pane-content">
<div itemprop="dateCreated" property="schema:dateCreated" content="2018-11-08T11:33:49+08:00" class="node-published" datetime="2018-11-08T11:33:49+08:00">PUBLISHED : Thursday, 08 November, 2018, 11:33am</div><div itemprop="dateModified" property="schema:dateModified" content="2018-11-08T11:54:21+08:00" class="node-updated"><span class="node-updated-date node-updated-date-hl">UPDATED : Thursday, 08 November, 2018, 11:54am</span></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4 pull-right pane-comment-count pos-3">
<div class="pane-content">
<p><a class="scmp_button_comment" href="#comments" title="Comments">Comments: <span class="icon scmp-icon-comment"> </span></a></p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-images pos-4">
<div class="pane-content">

<div class="swiper-container scmp-gallery-swiper">

<div class="swiper-wrapper">
<div class="swiper-slide">
<img data-enlarge="https://cdn4.i-scmp.com/sites/default/files/styles/980w/public/images/methode/2018/11/08/9c6728fc-e2f5-11e8-9876-950c8650801f_1280x720_115419.JPG?itok=X9h8aGoG" data-caption="An investor monitors stock prices at a brokerage house in Beijing on October 24, 2018. Photo: AP" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/980x551/public/images/methode/2018/11/08/9c6728fc-e2f5-11e8-9876-950c8650801f_1280x720_115419.JPG?itok=7c9fGBt6" width="980" height="551" alt="" title="An investor monitors stock prices at a brokerage house in Beijing on October 24, 2018. Photo: AP" /> <div class="swiper-slide-overlay"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clearfix row pfcng-row pfcng-row-02 columns-2">
<div class="col-xs-3 col-lg-3 pfcng-col pfcng-col-1">
<div class="panel-pane pane-entity-field pane-node-field-authors pane-first pos-0">
<div class="pane-content">
<span class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden">
<div class="scmp-v2-author-image author-image"><a href="/author/enoch-yiu"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/70x70/public/enoch-yiu.png?itok=ZNizpHuN" width="70" height="70" alt="Enoch Yiu" title="Enoch Yiu" /></a></div><div class="scmp-v2-author-name"><a href="/author/enoch-yiu">Enoch Yiu</a></div><button data-toggle="popover" data-content="
  &lt;div class=&quot;field field-name-field-section field-type-taxonomy-term-reference field-label-hidden&quot;&gt;
    &lt;span class=&quot;lineage-item lineage-item-level-0&quot;&gt;&lt;a href=&quot;/property&quot;&gt;Property&lt;/a&gt;&lt;/span&gt;  &lt;/div&gt;
Enoch joined the Post as a business reporter in 1996.  Before that, she worked at a Chinese daily newspaper for four years. She is author of two books: &amp;#039;They Mean Business: 50 exclusive interviews with Hong Kong top executives&amp;#039; and &amp;#039;Serving with Passion: stories of established catering brands in Hong Kong&amp;#039;. " data-title="&lt;a href=&quot;/author/enoch-yiu&quot;&gt;Enoch Yiu&lt;/a&gt;" data-html="true" data-template="&lt;div class=&quot;popover scmp-author-bio-popover&quot; role=&quot;tooltip&quot;&gt;&lt;div class=&quot;arrow&quot;&gt;&lt;/div&gt;&lt;a class=&quot;scmp-icon-cross&quot; onclick=&quot;popoverClose(this);&quot;&gt;&lt;/a&gt;&lt;h3 class=&quot;popover-title&quot;&gt;&lt;/h3&gt;&lt;div class=&quot;popover-content&quot;&gt;&lt;/div&gt;&lt;/div&gt;" class="scmp-icon-author-i"></button>
<div class="scmp-v2-author-links">
<div class="field field-name-field-related-links field-type-link-field field-label-hidden">
<a href="/cdn-cgi/l/email-protection#87e2e9e8e4efa9feeef2c7f4e4eaf7a9e4e8ea" class="email"><span class="__cf_email__" data-cfemail="badfd4d5d9d294c3d3cffac9d9d7ca94d9d5d7">[email&#160;protected]</span></a> </div>
<div class="field field-name-field-related-links field-type-link-field field-label-hidden">
<a href="https://twitter.com/enochyiu" class="twitter" target="_blank">http://twitter.com/enochyiu</a> </div>
</div> </span>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-panels-mini pane-share-widgets-article pos-1">
<h2 class="pane-title"><div class="addthis_total_count">Share</div></h2>
<div class="pane-content">
<div class="panel-display panel-1col clearfix" id="mini-panel-share_widgets_article">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-social-widgets-addthis pane-first pos-0">
<div class="pane-content">
<div class="pane-scmp-social-widgets-addthis addthis-wrapper addthis_toolbox"><a class="addthis_button_facebook"><span class="icon scmp-icon-facebook"></span></a>
<a class="addthis_button_facebook_messenger"><span class="icon scmp-icon-facebook-messenger"><img data-original="/sites/all/themes/boom/images/facebook-messenger.svg"></span></a>
<a class="addthis_button_twitter"><span class="icon scmp-icon-twitter"></span></a>
<a class="addthis_button_reddit"><span class="icon scmp-icon-reddit"></span></a>
<a class="addthis_button_linkedin"><span class="icon scmp-icon-linkedin"></span></a>
<a class="addthis_button_google_plusone_share"><span class="icon scmp-icon-google-plus"></span></a>
<a class="addthis_button_sinaweibo"><span class="icon scmp-icon-weibo"></span></a></div> </div>
</div>
<div class="panel-pane pane-custom pane-4 pane-comment-count pos-2">
<div class="pane-content">
<p><a class="scmp_button_comment" title="Comments" href="#comments"><span class="icon scmp-icon-comment"></span></a></p>
</div>
</div>
<div class="panel-pane pane-block pane-print-ui-print-links pane-last pos-3">
<div class="pane-content">
<span class="print_html"><a href="https://www.scmp.com/print/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span><span class="print_mail"><a href="https://www.scmp.com/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" title="Send this page by email." class="print-mail" rel="nofollow">Email</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-topics pos-2">
<h2 class="pane-title">Related topics</h2>
<div class="pane-content">
<span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
<a href="/topics/hkex" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">HKEX</a> </span>
<span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
<a href="/topics/shares-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">A-shares</a> </span>
<span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
<a href="/topics/china-stock-market" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">China stock market</a> </span>
<span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
<a href="/topics/commodities" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Commodities</a> </span>
<span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
<a href="/topics/foreign-exchange-market" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Foreign exchange market</a> </span>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-article-level-carousel more-on-this-story pos-3">
<h2 class="pane-title">More on this story</h2>
<div class="pane-content">
<div id="carousel-563c119abe" class="swiper-container horizontal-responsive"><div class="swiper-navbar"><span class="prev-arrow scmp-icon-arrow-left-1"></span><span class="next-arrow scmp-icon-arrow-right1"></span></div><div class="swiper-wrapper"><div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_44 first odd has-image color-color1" about="/comment/insight-opinion/hong-kong/article/2171791/trade-war-intensifies-maritime-industry-hong-kong" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="As the trade war intensifies, the maritime industry in Hong Kong must adapt to stay afloat" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/comment/insight-opinion/hong-kong/article/2171791/trade-war-intensifies-maritime-industry-hong-kong"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/11/07/6f9530b6-e0da-11e8-829d-1199cf0acfc4_image_hires_140507.JPG?itok=VvLBZIjT" width="220" height="137" alt="An aerial view of Hong Kong Port at Kwai Tsing. Maritime cargo represents over 90 per cent of Hong Kong’s overall cargo volume. Photo: Roy Issa" title="An aerial view of Hong Kong Port at Kwai Tsing. Maritime cargo represents over 90 per cent of Hong Kong’s overall cargo volume. Photo: Roy Issa" /></a></div><div class="content-wrapper"><strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden article-type-column"><span class="lineage-item"><a href="/comment/insight-opinion">Opinion</a></span></strong><h3 class="node-title lvl_44-title"><a href="/comment/insight-opinion/hong-kong/article/2171791/trade-war-intensifies-maritime-industry-hong-kong" title="How Hong Kong can keep its maritime industry afloat﻿">How Hong Kong can keep its maritime industry afloat﻿</a></h3>
<time property="dc:modified" content="2018-11-07T14:05:10+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-11-07T14:05:10+08:00">7 Nov 2018</time>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_44 even has-image color-color2" about="/news/china/diplomacy/article/2171525/trade-war-batters-chinese-demand-soybeans-us-farmers-turn-back" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="As trade war batters Chinese demand for soybeans, US farmers turn back to grains" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="23" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/diplomacy/article/2171525/trade-war-batters-chinese-demand-soybeans-us-farmers-turn-back"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/11/03/6e2880fa-df2e-11e8-bb7b-3484094c71b9_image_hires_155451.JPG?itok=lt002f9L" width="220" height="137" alt="The trade war has hit American farmers at a vulnerable time as they are harvesting their largest ever crop of soybeans. Photo: AFP" title="The trade war has hit American farmers at a vulnerable time as they are harvesting their largest ever crop of soybeans. Photo: AFP" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/news/china/diplomacy">Diplomacy</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/news/china/diplomacy/article/2171525/trade-war-batters-chinese-demand-soybeans-us-farmers-turn-back" title="US farmers say ‘so long’ to soybeans as Chinese demand slumps">US farmers say ‘so long’ to soybeans as Chinese demand slumps</a></h3>
<time property="dc:modified" content="2018-11-03T22:31:37+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-11-03T22:31:37+08:00">3 Nov 2018</time>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_44 odd has-image color-color2" about="/news/china/diplomacy/article/2171856/china-ready-talk-resolve-us-trade-war-vice-president-wang" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="China is ready to talk to resolve US trade war, says Vice-President Wang Qishan" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="85" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/diplomacy/article/2171856/china-ready-talk-resolve-us-trade-war-vice-president-wang"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/11/06/eef87cb4-e193-11e8-829d-1199cf0acfc4_image_hires_163348.JPG?itok=JRJ78ByT" width="220" height="137" alt="China is ready to talk to resolve US trade war, says Vice-President Wang Qishan" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/news/china/diplomacy">Diplomacy</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/news/china/diplomacy/article/2171856/china-ready-talk-resolve-us-trade-war-vice-president-wang" title="China’s ‘firefighter’ says Beijing is ready for talks to end trade war">China’s ‘firefighter’ says Beijing is ready for talks to end trade war</a></h3>
<time property="dc:modified" content="2018-11-06T23:23:31+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-11-06T23:23:31+08:00">6 Nov 2018</time>
</div></article>
</div></div><div class="pager-wrapper"><div class="pager-carousel-563c119abe swiper-pager"></div></div></div> </div>
</div>
<div class="panel-separator"></div> <div class="panel-pane pane-article-level related-articles">
<h2 class="pane-title">Related Articles</h2>
<article class="node node-article article-level view-mode-lvl_44 first odd has-image color-default" about="/business/banking-finance/article/2172067/hong-kong-exchanges-and-clearing-soundly-beats-estimates-20" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong Exchanges and Clearing soundly beats estimates with 20 per cent jump in net profit in third quarter" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/business/banking-finance/article/2172067/hong-kong-exchanges-and-clearing-soundly-beats-estimates-20"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/11/07/2e18912c-e1b7-11e8-829d-1199cf0acfc4_image_hires_163817.jpg?itok=vCgrQeaK" width="220" height="137" alt="Key players in the Shanghai-Hong Kong Stock Connect gather at its launching ceremony in November 2014 at One and Two Exchange Square in Central. Photo: SCMP" title="Key players in the Shanghai-Hong Kong Stock Connect gather at its launching ceremony in November 2014 at One and Two Exchange Square in Central. Photo: SCMP" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/business/banking-finance">Banking &amp; Finance</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/business/banking-finance/article/2172067/hong-kong-exchanges-and-clearing-soundly-beats-estimates-20" title="Hong Kong exchange operator’s third-quarter net profit beats estimates">Hong Kong exchange operator’s third-quarter net profit beats estimates</a></h3>
<time property="dc:modified" content="2018-11-07T23:45:04+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-11-07T23:45:04+08:00">7 Nov 2018</time>
</div></article>
<article class="node node-article article-level view-mode-lvl_44 even has-image color-default" about="/business/companies/article/2170555/six-month-after-largest-listing-reform-three-decades-what-has" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Six months after the largest listing reform in three decades, what has Hong Kong exchange gained?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/business/companies/article/2170555/six-month-after-largest-listing-reform-three-decades-what-has"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/10/29/0366a7ce-da88-11e8-a41d-3d2712b32637_image_hires_112917.JPG?itok=RNWz9rtl" width="220" height="137" alt="19 Chinese new-economy firms raised HK$115.8 billion in Hong Kong in the first nine months, more than double the HK$53.8 billion raised by 17 companies in New York, according to HKEX data" title="19 Chinese new-economy firms raised HK$115.8 billion in Hong Kong in the first nine months, more than double the HK$53.8 billion raised by 17 companies in New York, according to HKEX data" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/business/companies">Companies</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/business/companies/article/2170555/six-month-after-largest-listing-reform-three-decades-what-has" title="Six months on, what has the stock listing reform given Hong Kong?">Six months on, what has the stock listing reform given Hong Kong?</a></h3>
<time property="dc:modified" content="2018-10-29T11:29:19+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-10-29T11:29:19+08:00">29 Oct 2018</time>
</div></article>
<article class="node node-article article-level view-mode-lvl_44 last odd has-image color-default" about="/business/article/2170058/hong-kong-bourse-operator-says-blockchain-inadequate-industry-disagrees" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong bourse operator says blockchain inadequate, industry disagrees" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/business/article/2170058/hong-kong-bourse-operator-says-blockchain-inadequate-industry-disagrees"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/10/24/f291124e-d745-11e8-a41d-3d2712b32637_image_hires_215752.JPG?itok=G1kF2_h0" width="220" height="137" alt="The report has been produced by the office of HKEX’s chief economist as well as its innovation lab. Photo: Dickson Lee" title="The report has been produced by the office of HKEX’s chief economist as well as its innovation lab. Photo: Dickson Lee" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/business">Business</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/business/article/2170058/hong-kong-bourse-operator-says-blockchain-inadequate-industry-disagrees" title="Industry disagrees with Hong Kong bourse owner’s blockchain report">Industry disagrees with Hong Kong bourse owner’s blockchain report</a></h3>
<time property="dc:modified" content="2018-10-25T07:01:40+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-10-25T07:01:40+08:00">25 Oct 2018</time>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div>
</div>
<div class="col-xs-9 col-lg-9 pfcng-col pfcng-col-2">
<div class="panel-pane pane-entity-field pane-node-body pane-first pos-0">
<div class="pane-content">
<p>Hong Kong and Asian stock markets rallied in early trading Thursday, boosted by the huge run-up in US shares after the midterm elections.</p>
<p>The benchmark Hang Seng Index was up 1 per cent in morning trading, to 26,420.46. The Hang Seng Chinese Enterprises Index was up 1 per cent to 10,762.07.</p>
<p>Tencent Holdings was last trading up 2 per cent at HK$299.2, the Hong Kong Exchanges and Clearing rose 2 per cent to HK$228.8, and Ping An increased 0.8 per cent to HK$79.20.</p>
<p>Casino stocks fell, with Wynn Macau down 10.1 per cent to HK$17 and Galaxy Entertainment down 3.4 per cent to HK$44.45.</p>
<p>On the mainland, the Shanghai Composite Index was trading up 0.5 per cent, to 2,6514.22, while the CSI300 – which tracks the largest stocks listed in Shanghai and Shenzhen – rose 0.54 per cent to 3,239.26. The Shenzhen Component Index advanced 0.5 per cent to 7,794.24.</p>
<p>Regionally, Tokyo’s Nikkei 225 Stock Average rose 1.9 per cent, or 423 points to trade at 22,509.10, Seoul’s Kospi was up 1.4 per cent to 2,107.40, while Sydney’s All Ordinaries also rose 0.5 per cent to 6,013.50.</p>
<p><a contenttype="text" href="https://www.scmp.com/news/china/diplomacy/article/2172180/us-election-results-unlikely-change-donald-trumps-tough-stance" shape="rect">US election results unlikely to change Donald Trump’s tough stance on China, observers say</a></p>
<p>The regional rally came after US stock markets soared the most after a midterm election since 1982. The tech-heavy Nasdaq was up 2.6 per cent, the Dow Jones Industrial Average was up 2.1 per cent, while the New York Stock Exchange Composite Index was up 1.6 per cent.</p>
<p>“Hong Kong and other Asian markets all follow the US stock markets rally. The election has gone, and now the focus will be back to the US and China negotiation on the trade war. If a solution can be made soon, the benchmark Hang Seng Index could continue the rally to test 27,000 or even 28,000 level,” said Ben Kwong Man-bun, a director of KGI Asia.</p>
<p>“The worst is over. We should have already seen the bottom this year at around 24,500, and the market is likely to bounce back in the near term. The tech sector should be driving the bounce back,” Kwong said.</p>
<p><a contenttype="text" href="https://www.scmp.com/news/china/diplomacy/article/2172114/dont-count-xi-trump-sit-down-g20-settle-trade-war-between-china" shape="rect">‘Don’t count on a Xi-Trump sit-down’ at the G20 to settle the trade war between China and the United States</a></p>
<p>In the currency front, traders are eyeing the US Federal Reserve meeting from November 7-8.</p>
<p>“While it is widely expected the US Fed will not change the interest rate in today’s meeting, all eyes are on the statement issued after the meeting on any prediction of interest rate rise movement,” said Jasper Lo, chief investment strategist at Eddid Securities and Futures.</p>
<p>“The US dollar is also likely to be weakened against other major currencies in the near term. This is because the oil price has gone down recently, which has cut down inflation pressure in the US and hence the US Fed may not to rush to increase the interest rate. The chance for the December Fed meeting to increase the interest rate is only at about 70 per cent,” Lo said.<br /></p>
<p>The People’s Bank of China set the yuan at 6.9163 per dollar, weakened by 0.14 per cent.</p>
<p>“With the stock market rally after the US midterm election, the yuan should continue to trade at stable levels at a range between 6.8 to 6.9 per US dollar. Premier Li Keqiang has indicated China would like to see a stable yuan. Traders generally believe the central bank in China would use all efforts to prevent the yuan from dropping below 7 per dollar to prevent substantial capital outflow,” Lo said.</p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-scmp-newsletter-node-newsletter-subscription-form pos-1">
<div class="pane-content">
<div class="row scmp-newsletter-subscribe">
<form class="hidden scmp-newsletter-subscription-form newsletter-20916 " data-newsletter-name="SCMP Today: HK Edition" data-newsletter-tid="20916" action="https://www.scmp.com/api/rest/public/v2/newsletter/subscribe.json" method="POST" id="scmp-newsletter-subscription-form-20916" accept-charset="UTF-8">
<div class="inner-wrap">
<div class="subscribe-wrap">
<div class="col-lg-6 col-md-12 newsletter-description">
<div class="name">SCMP Today: HK Edition</div>
<div class="spiel">Get updates direct to your inbox</div>
</div>
<div class="col-lg-6 col-md-12 form-input-wrap">
<div class="form-item form-type-textfield form-item-mail">
<label class="element-invisible" for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
<input placeholder="Enter your email" required type="email" id="edit-mail" name="email" value="" size="20" maxlength="128" class="form-text required">
</div>
<input type="hidden" name="id" value="20916">
<input type="hidden" name="options[current_newsletters]" value="1">
<input class="subscribe-btn btn form-submit" type="submit" id="edit-subscribe" name="op" value="subscribe">
<div class="fake-submit"></div>
<div class="privacy-policy">
By registering you agree to our <a href="/terms-conditions">T&amp;Cs</a> &amp; <a href="/privacy-policy">Privacy Policy</a>
</div>
</div>
</div>
<div class="col-md-12 scmp-inline-newsletter-multi-opt-in hidden">
<div class="newsletter-subscribe-multi-opt-in-confirmation">
<p class="blurb" style="">You are signed up. We think you'd also like</p>
</div>
<div class="col-lg-6 col-md-12 form-input-wrap multi-opt-in-0 form-type-checkbox form-item checkbox">
<label class="scmp-checkbox scmp-checkbox-black selected" for="scmp-inline-newsletter-multi-opt-in-0">
<input type="checkbox" checked="true" id="scmp-inline-newsletter-multi-opt-in-0" name="tid[]" class="form-checkbox filled-in" value="">
<span class="name"></span>
<span class="desc"></span>
</label>
</div>
<div class="col-lg-6 col-md-12 form-input-wrap multi-opt-in-1 form-type-checkbox form-item checkbox">
<label class="scmp-checkbox scmp-checkbox-black selected" for="scmp-inline-newsletter-multi-opt-in-1">
<input type="checkbox" checked="true" id="scmp-inline-newsletter-multi-opt-in-1" name="tid[]" class="form-checkbox filled-in" value="">
<span class="name"></span>
<span class="desc"></span>
</label>
</div>
<div class="multi-opt-in-subscribe">
<input class="subscribe-btn btn form-submit" type="submit" id="edit-subscribe" name="op" value="Yes, please add me">
</div>
</div>
<div class="col-md-12 hidden confirmation scmp-inline-newsletter-thank-you">
<div class="newsletter-subscribe-thank-you" data-newsletter-tid="20916">
<span>Thank you</span>You are on the list.
</div>
</div>
</div>
<div class="col-md-12 white error-msg error-msg-20916"></div>
</form>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-5 sentifi-widget-placeholder element-invisible pos-3">
<div class="pane-content">
<p>business-article-page</p>
</div>
</div>
</div>
</div>
<div class="clearfix row pfcng-row pfcng-row-03 columns-2">
<div class="visible-lg-block col-lg-3 pfcng-col pfcng-col-1"></div>
<div class="col-xs-12 col-lg-9 pfcng-col pfcng-col-2"></div>
</div>
<div class="clearfix row pfcng-row pfcng-row-04">
<div class="col-xs-12 col-lg-12 pfcng-col pfcng-col-1">
<div class="panel-pane pane-scmp-advert-doubleclick size-655x314 banner pane-first pane-last pos-0">
<div class="pane-content">
<div id="div-gpt-ad-5be3b38479bc2" class="scmp_advert-tile scmp_advert-tile-5be3b38479bc2">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5be3b38479bc2") });</script>
</div>
</div>
</div>
</div>
</div>

</div>
<div class="col col-xs-4 col-lg-3 nested-col-2">
<div class="row row-1">
<div class="panel-pane pane-scmp-advert-doubleclick size-300x100 banner pane-first pos-0">
<div class="pane-content">
<div id="div-gpt-ad-5be3b38251367" class="scmp_advert-tile scmp_advert-tile-5be3b38251367">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5be3b38251367") });</script>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-300x250 landscape pane-last pos-1">
<div class="pane-content">
<div id="div-gpt-ad-5be3b3825170e" class="scmp_advert-tile scmp_advert-tile-5be3b3825170e">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5be3b3825170e") });</script>
</div>
</div>
</div>
</div>
<div class="row row-2">
<div class="panel-pane pane-custom pane-2 pane-last pos-1">
<div class="pane-content">
<div class="OUTBRAIN" data-ob-template="SCMP" data-src="https://www.scmp.com/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" data-widget-id="SB_6"> </div>
</div>
</div>
</div>
<div class="row row-3">
<div class="panel-pane pane-block pane-quicktabs-most-popular pane-first pos-0">
<h2 class="pane-title">Most Popular</h2>
<div class="pane-content">
<div id="quickset-most_popular" class="quick-accessible-tabs"><h3 class="tabhead" id="quickset-most_popular_0">Viewed</h3><div class="tabbody"><section id="block-scmp-content-scmp-popular-content" class="block block-scmp-content clearfix">
<ol class="popular-viewed scmp-popular-content"><li id="ga-scmp_popular_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Viewed" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-default" about="/business/article/2172148/hong-kong-builders-pay-us1-billion-first-plot-runway-old-kai-tak-airport" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong builders pay US$1 billion for first plot on runway of old Kai Tak airport" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="12" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/business/article/2172148/hong-kong-builders-pay-us1-billion-first-plot-runway-old-kai-tak-airport"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/07/3698ae10-e1a6-11e8-829d-1199cf0acfc4_image_hires_225236.JPG?itok=H7VuB8bb" width="90" height="56" alt="A plot on the runway of the former airport in Kai Tak was sold to consortium in a government tender on Wednesday. Photo: Roy Issa" title="A plot on the runway of the former airport in Kai Tak was sold to consortium in a government tender on Wednesday. Photo: Roy Issa" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/business/article/2172148/hong-kong-builders-pay-us1-billion-first-plot-runway-old-kai-tak-airport" title="First plot on runway of old Kai Tak airport fetches US$1 billion" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 1" ga-event-label="Most Popular">First plot on runway of old Kai Tak airport fetches US$1 billion</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color4" about="/property/hong-kong-china/article/2172184/hong-kong-builders-come-flexible-payment-plans-woo-buyers" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong builders come up with flexible payment plans to woo buyers as sales come to a halt" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/property/hong-kong-china/article/2172184/hong-kong-builders-come-flexible-payment-plans-woo-buyers"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/08/5b30b8c8-e29e-11e8-9876-950c8650801f_image_hires_105506.JPG?itok=ee8YE8Tq" width="90" height="56" alt="The Monterey residential development in Tseung Kwan O, where Wheelock Properties is offering flexible payment plans. Photo: Martin Chan/SCMP" title="The Monterey residential development in Tseung Kwan O, where Wheelock Properties is offering flexible payment plans. Photo: Martin Chan/SCMP" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/property/hong-kong-china/article/2172184/hong-kong-builders-come-flexible-payment-plans-woo-buyers" title="Builders come up with flexible payment plans as sales freeze" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 2" ga-event-label="Most Popular">Builders come up with flexible payment plans as sales freeze</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-default" about="/native/business/topics/new-kids-block/article/2170513/why-gen-z-former-equity-trader-has-plunged" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Why millennial former equity trader has plunged head first into cryptocurrency exchange" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="32" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/native/business/topics/new-kids-block/article/2170513/why-gen-z-former-equity-trader-has-plunged"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/10/29/07ffe5f0-d8f5-11e8-a41d-3d2712b32637_image_hires_111811.jpg?itok=PBuk4TTv" width="90" height="56" alt="Andrew Wong, managing partner of crypto exchange platform IDCM, responsible for looking to network across aspects of blockchain, cryptocurrency and entrepreneurship. Photo: Abdela Igmirien" title="Andrew Wong, managing partner of crypto exchange platform IDCM, responsible for looking to network across aspects of blockchain, cryptocurrency and entrepreneurship. Photo: Abdela Igmirien" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/native/business/topics/new-kids-block/article/2170513/why-gen-z-former-equity-trader-has-plunged" title="Why millennial ex-equity trader switched to cryptocurrency exchange" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 3" ga-event-label="Most Popular">Why millennial ex-equity trader switched to cryptocurrency exchange</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/tech/enterprises/article/2172158/huaweis-ken-hu-says-company-has-little-do-beijings-ambitious-2025" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Huawei’s Ken Hu says company has little to do with Beijing’s ambitious 2025 blueprint" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/tech/enterprises/article/2172158/huaweis-ken-hu-says-company-has-little-do-beijings-ambitious-2025"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/07/2fff5590-e25f-11e8-829d-1199cf0acfc4_image_hires_221608.JPG?itok=M07Uzu__" width="90" height="56" alt="Huawei’s Ken Hu says company has little to do with Beijing’s ambitious 2025 blueprint" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/tech/enterprises/article/2172158/huaweis-ken-hu-says-company-has-little-do-beijings-ambitious-2025" title="Huawei executive says company has little to do with Beijing’s 2025 plan" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 4" ga-event-label="Most Popular">Huawei executive says company has little to do with Beijing’s 2025 plan</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-default" about="/business/article/2171941/new-territories-home-prices-surged-most-hong-kongs-property-boom-are" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="New Territories home prices that surged most in Hong Kong’s property boom are falling faster in the downturn" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="33" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/business/article/2171941/new-territories-home-prices-surged-most-hong-kongs-property-boom-are"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/07/80648d08-e16e-11e8-829d-1199cf0acfc4_image_hires_152557.JPG?itok=pIoZR8He" width="90" height="56" alt="Residential blocks in Yuen Long, New Territories. Photo: Jonathan Wong" title="Residential blocks in Yuen Long, New Territories. Photo: Jonathan Wong" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/business/article/2171941/new-territories-home-prices-surged-most-hong-kongs-property-boom-are" title="New Territories hardest hit by Hong Kong’s home market decline" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 5" ga-event-label="Most Popular">New Territories hardest hit by Hong Kong’s home market decline</a></h3>
</div></article>
</li>
</ol>
</section>
</div><h3 class="tabhead" id="quickset-most_popular_1">Shared</h3><div class="tabbody"><section id="block-scmp-content-scmp-shared-content" class="block block-scmp-content clearfix">
<ol class="popular-viewed scmp-shared-content"><li id="ga-scmp_shared_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Shared" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-default" about="/native/business/topics/new-kids-block/article/2170513/why-gen-z-former-equity-trader-has-plunged" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Why millennial former equity trader has plunged head first into cryptocurrency exchange" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="32" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/native/business/topics/new-kids-block/article/2170513/why-gen-z-former-equity-trader-has-plunged"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/10/29/07ffe5f0-d8f5-11e8-a41d-3d2712b32637_image_hires_111811.jpg?itok=PBuk4TTv" width="90" height="56" alt="Andrew Wong, managing partner of crypto exchange platform IDCM, responsible for looking to network across aspects of blockchain, cryptocurrency and entrepreneurship. Photo: Abdela Igmirien" title="Andrew Wong, managing partner of crypto exchange platform IDCM, responsible for looking to network across aspects of blockchain, cryptocurrency and entrepreneurship. Photo: Abdela Igmirien" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/native/business/topics/new-kids-block/article/2170513/why-gen-z-former-equity-trader-has-plunged" title="Why millennial ex-equity trader switched to cryptocurrency exchange" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 1" ga-event-label="Most Popular">Why millennial ex-equity trader switched to cryptocurrency exchange</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-default" about="/business/article/2172148/hong-kong-builders-pay-us1-billion-first-plot-runway-old-kai-tak-airport" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong builders pay US$1 billion for first plot on runway of old Kai Tak airport" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="12" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/business/article/2172148/hong-kong-builders-pay-us1-billion-first-plot-runway-old-kai-tak-airport"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/07/3698ae10-e1a6-11e8-829d-1199cf0acfc4_image_hires_225236.JPG?itok=H7VuB8bb" width="90" height="56" alt="A plot on the runway of the former airport in Kai Tak was sold to consortium in a government tender on Wednesday. Photo: Roy Issa" title="A plot on the runway of the former airport in Kai Tak was sold to consortium in a government tender on Wednesday. Photo: Roy Issa" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/business/article/2172148/hong-kong-builders-pay-us1-billion-first-plot-runway-old-kai-tak-airport" title="First plot on runway of old Kai Tak airport fetches US$1 billion" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 2" ga-event-label="Most Popular">First plot on runway of old Kai Tak airport fetches US$1 billion</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color4" about="/property/hong-kong-china/article/2172184/hong-kong-builders-come-flexible-payment-plans-woo-buyers" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong builders come up with flexible payment plans to woo buyers as sales come to a halt" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/property/hong-kong-china/article/2172184/hong-kong-builders-come-flexible-payment-plans-woo-buyers"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/08/5b30b8c8-e29e-11e8-9876-950c8650801f_image_hires_105506.JPG?itok=ee8YE8Tq" width="90" height="56" alt="The Monterey residential development in Tseung Kwan O, where Wheelock Properties is offering flexible payment plans. Photo: Martin Chan/SCMP" title="The Monterey residential development in Tseung Kwan O, where Wheelock Properties is offering flexible payment plans. Photo: Martin Chan/SCMP" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/property/hong-kong-china/article/2172184/hong-kong-builders-come-flexible-payment-plans-woo-buyers" title="Builders come up with flexible payment plans as sales freeze" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 3" ga-event-label="Most Popular">Builders come up with flexible payment plans as sales freeze</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/tech/enterprises/article/2172158/huaweis-ken-hu-says-company-has-little-do-beijings-ambitious-2025" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Huawei’s Ken Hu says company has little to do with Beijing’s ambitious 2025 blueprint" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/tech/enterprises/article/2172158/huaweis-ken-hu-says-company-has-little-do-beijings-ambitious-2025"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/07/2fff5590-e25f-11e8-829d-1199cf0acfc4_image_hires_221608.JPG?itok=M07Uzu__" width="90" height="56" alt="Huawei’s Ken Hu says company has little to do with Beijing’s ambitious 2025 blueprint" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/tech/enterprises/article/2172158/huaweis-ken-hu-says-company-has-little-do-beijings-ambitious-2025" title="Huawei executive says company has little to do with Beijing’s 2025 plan" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 4" ga-event-label="Most Popular">Huawei executive says company has little to do with Beijing’s 2025 plan</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-default" about="/business/article/2171941/new-territories-home-prices-surged-most-hong-kongs-property-boom-are" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="New Territories home prices that surged most in Hong Kong’s property boom are falling faster in the downturn" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="33" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/business/article/2171941/new-territories-home-prices-surged-most-hong-kongs-property-boom-are"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/07/80648d08-e16e-11e8-829d-1199cf0acfc4_image_hires_152557.JPG?itok=pIoZR8He" width="90" height="56" alt="Residential blocks in Yuen Long, New Territories. Photo: Jonathan Wong" title="Residential blocks in Yuen Long, New Territories. Photo: Jonathan Wong" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/business/article/2171941/new-territories-home-prices-surged-most-hong-kongs-property-boom-are" title="New Territories hardest hit by Hong Kong’s home market decline" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 5" ga-event-label="Most Popular">New Territories hardest hit by Hong Kong’s home market decline</a></h3>
</div></article>
</li>
</ol>
</section>
</div><h3 class="tabhead" id="quickset-most_popular_2">Commented</h3><div class="tabbody"><section id="block-scmp-content-scmp-commented-content" class="block block-scmp-content clearfix">
<ol class="popular-viewed scmp-commented-content"><li id="ga-scmp_commented_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Commented" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/military/article/2171987/chinas-new-j-20-stealth-fighter-engine-no-show-zhuhai-air-show" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="China’s new J-20 stealth fighter engine a no-show at Zhuhai air show after it fails reliability tests" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="163" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/military/article/2171987/chinas-new-j-20-stealth-fighter-engine-no-show-zhuhai-air-show"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/08/f842e5f8-e1b0-11e8-829d-1199cf0acfc4_image_hires_094932.JPG?itok=M1XW4JHd" width="90" height="56" alt="J-20s with Russian engines in action at the Zhuhai air show. Photo: Dickson Lee" title="J-20s with Russian engines in action at the Zhuhai air show. Photo: Dickson Lee" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/military/article/2171987/chinas-new-j-20-stealth-fighter-engine-no-show-zhuhai-air-show" title="China’s cutting-edge fighter engine a no-show after failing tests" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 1" ga-event-label="Most Popular">China’s cutting-edge fighter engine a no-show after failing tests</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color4" about="/news/asia/southeast-asia/article/2172104/us-midterms-result-good-democrats-bad-asia-says-trump" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="US midterms result: good for Democrats, bad for Asia, says vocal critic of Donald Trump" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="98" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/asia/southeast-asia/article/2172104/us-midterms-result-good-democrats-bad-asia-says-trump"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/08/1cf7be38-e2c3-11e8-9876-950c8650801f_image_hires_081448.JPG?itok=K702zyHK" width="90" height="56" alt="US midterms result: good for Democrats, bad for Asia, says vocal critic of Donald Trump" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/asia/southeast-asia/article/2172104/us-midterms-result-good-democrats-bad-asia-says-trump" title="US midterms result: good for Democrats, bad for Asia" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 2" ga-event-label="Most Popular">US midterms result: good for Democrats, bad for Asia</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/diplomacy/article/2172086/us-china-divisions-could-lead-economic-iron-curtain-henry" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="US-China divisions could lead to an economic Iron Curtain, Henry Paulson warns" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="72" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/diplomacy/article/2172086/us-china-divisions-could-lead-economic-iron-curtain-henry"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/07/dbda021c-e263-11e8-829d-1199cf0acfc4_image_hires_182233.JPG?itok=Xl18sSuy" width="90" height="56" alt="US-China divisions could lead to an economic Iron Curtain, Henry Paulson warns" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/diplomacy/article/2172086/us-china-divisions-could-lead-economic-iron-curtain-henry" title="US-China divisions ‘could lead to an economic Iron Curtain’" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 3" ga-event-label="Most Popular">US-China divisions ‘could lead to an economic Iron Curtain’</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/science/article/2172141/chinas-brightest-children-are-being-recruited-develop-ai-killer" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="China’s brightest children are being recruited to develop AI ‘killer bots’" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="66" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/science/article/2172141/chinas-brightest-children-are-being-recruited-develop-ai-killer"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/08/f832258e-e272-11e8-829d-1199cf0acfc4_image_hires_104805.JPG?itok=ko-LbKNE" width="90" height="56" alt="A screen grab from the arms-control advocacy video Slaughterbots. Photo: YouTube" title="A screen grab from the arms-control advocacy video Slaughterbots. Photo: YouTube" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/science/article/2172141/chinas-brightest-children-are-being-recruited-develop-ai-killer" title="China’s brightest children recruited to develop AI ‘killer bots’" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 4" ga-event-label="Most Popular">China’s brightest children recruited to develop AI ‘killer bots’</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/news/world/united-states-canada/article/2172081/us-midterms-democrats-poised-take-house-republicans" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="US midterms: Democrats take House, Republicans hold on to Senate in setback for Donald Trump" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="64" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/world/united-states-canada/article/2172081/us-midterms-democrats-poised-take-house-republicans"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/11/07/f879a876-e24c-11e8-829d-1199cf0acfc4_image_hires_232045.JPG?itok=uCuqx_yU" width="90" height="56" alt="Alyssa Giammarella and Claire Viall cheer as they watch election results come in at a Democratic election night rally in Washington. Photo: Reuters" title="Alyssa Giammarella and Claire Viall cheer as they watch election results come in at a Democratic election night rally in Washington. Photo: Reuters" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/world/united-states-canada/article/2172081/us-midterms-democrats-poised-take-house-republicans" title="Democrats take House, Republicans hold on to Senate" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 5" ga-event-label="Most Popular">Democrats take House, Republicans hold on to Senate</a></h3>
</div></article>
</li>
</ol>
</section>
</div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-301x251 landscape pos-1">
<div class="pane-content">
<div id="div-gpt-ad-5be3b38338e64" class="scmp_advert-tile scmp_advert-tile-5be3b38338e64">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5be3b38338e64") });</script>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-article-level-carousel promotion-carousel pane-last pos-3">
<h2 class="pane-title"><a href="/promotions">Promotions</a></h2>
<div class="pane-content">
<div class="swiper-container horizontal-responsive"><div class="swiper-wrapper"><div class="swiper-slide"><article class="node node-promotion article-level view-mode-lvl_1 first odd has-image color-default" about="/promotion/2171243/join-us-honma-hong-kong-golf-open-2018" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Join us to HONMA Hong Kong Golf Open 2018!" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<a href="/promotion/2171243/join-us-honma-hong-kong-golf-open-2018"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/300x140/public/2018/11/01/scmp_486x302.jpg?itok=g2GE2T8c" width="300" height="140" alt="Join us to HONMA Hong Kong Golf Open 2018!" /></a><h2 class="node-title lvl_1-title"><a href="/promotion/2171243/join-us-honma-hong-kong-golf-open-2018" title="Join us to HONMA Hong Kong Golf Open 2018!">Join us to HONMA Hong Kong Golf Open 2018!</a></h2>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="row bottom-row bottom-row-02">
<div class="col col-xs-12 col-lg-12"><div class="panel-pane pane-custom pane-1 pane-first pos-0">
<div class="pane-content">
<div class="OUTBRAIN" data-src="https://www.scmp.com/business/banking-finance/article/2172228/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982" data-widget-id="AR_6" data-ob-template="SCMP"> </div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row bottom-row bottom-row-03">
<div class="col visible-lg-block col-lg-2"></div>
<div class="col col-xs-8 col-lg-7"></div>
<div class="col col-xs-4 col-lg-3"></div>
</div>
</div>
<div class="container-fluid">
<div class="row bottom-row bottom-row-04">
<div class="col col-xs-12 col-lg-12"><div class="panel-pane pane-panels-mini pane-you-may-also-like pane-first pos-0">
<div class="pane-content">
<div class="container pocb clearfix panels-one-column-box">
<h2 class="pane-title">You may also like</h2>
<div class="col-xs-12 pocb-row pocb-row-1">
<div class="panel-pane pane-article-level-carousel pane-first pane-last pos-0">
<div class="pane-content">
<div id="carousel-54c5eadad2" class="swiper-container horizontal-responsive"><div class="swiper-navbar"><span class="prev-arrow scmp-icon-arrow-left-1"></span><span class="next-arrow scmp-icon-arrow-right1"></span></div><div class="swiper-wrapper"><div class="swiper-slide"><article class="node node-video article-level view-mode-lvl_18 first odd has-image color-color2" about="/video/china/2167677/why-hairy-crab-all-craze-china" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Why hairy crab is all the craze in China" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="2" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image color-color2">
<a href="/video/china/2167677/why-hairy-crab-all-craze-china"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/video/thumbnail/crab_plain.jpg?itok=BgHmm2o5" width="220" height="137" alt="Why hairy crab is all the craze in China" /></a><a href="/video/china/2167677/why-hairy-crab-all-craze-china" class="scmp-icon-video-play"></a>
<strong class="field field-name-field-video-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/video/china" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">China</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/video/china/2167677/why-hairy-crab-all-craze-china" title="Why hairy crab is all the craze in China">Why hairy crab is all the craze in China</a></h3>
<time property="dc:modified" content="2018-10-18T16:42:16+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="short" class="updated" datetime="2018-10-18T16:42:16+08:00">Oct 18th 2018, 4:42pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/video/china/2167677/why-hairy-crab-all-craze-china#comments" title="2 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>2</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/native/lifestyle/health-wellness/topics/premier-living/article/2171651/how-get-rid-millions-harmful" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="How to get rid of the millions of harmful ‘house guests’ – you can’t see" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="5" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/native/lifestyle/health-wellness/topics/premier-living/article/2171651/how-get-rid-millions-harmful"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/11/05/c6f14f28-df1f-11e8-bb7b-3484094c71b9_image_hires_093217.jpg?itok=wgR_sLRC" width="220" height="137" alt="Neato Robotics’ Botvac D7 robotic vacuum cleaner, which can be programmed to clean up cat and dog hairs and dust around the house using LaserSmart mapping and navigation technology. Photo: Neato Robotics" title="Neato Robotics’ Botvac D7 robotic vacuum cleaner, which can be programmed to clean up cat and dog hairs and dust around the house using LaserSmart mapping and navigation technology. Photo: Neato Robotics" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/native/lifestyle/health-wellness/topics/premier-living/article/2171651/how-get-rid-millions-harmful" title="How to get rid of the millions of harmful ‘house guests’ – you can’t see">How to get rid of the millions of harmful ‘house guests’ – you can’t see</a></h3>
<div class="field field-name-field-sponsor"><span class="title">In partnership with:</span> <span class="sponsor">HKT PREMIER</span></div>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color2" about="/news/china/diplomacy/article/2167251/how-partisan-policies-donald-trumps-administration-rubbed-salt" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="How the partisan policies of Donald Trump’s administration rubbed salt in wounded China-US ties" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="15" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/china/diplomacy/article/2167251/how-partisan-policies-donald-trumps-administration-rubbed-salt"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/10/06/803ae7a4-c8ce-11e8-9907-be608544c5a1_image_hires_142103.JPG?itok=tqiPtiti" width="220" height="137" alt="It will take a strategic, decades-long US effort to manage a power rivalry with China, but none appears to be in the cards, Ankit Panda writes" title="It will take a strategic, decades-long US effort to manage a power rivalry with China, but none appears to be in the cards, Ankit Panda writes" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/china" typeof="Concept" property="prefLabel" datatype="">China</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/china/diplomacy/article/2167251/how-partisan-policies-donald-trumps-administration-rubbed-salt" title="How Trump’s partisan policies rubbed salt in wounded China-US ties">How Trump’s partisan policies rubbed salt in wounded China-US ties</a></h3>
<time property="dc:modified" content="2018-10-06T22:39:58+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-10-06T22:39:58+08:00">6 Oct 2018 - 10:39pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/china/diplomacy/article/2167251/how-partisan-policies-donald-trumps-administration-rubbed-salt#comments" title="15 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>15</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/presented/lifestyle/topics/denim-jewellery-goes-haute/article/2170663/qeelin-dares-you-wear-denim" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Qeelin dares you to wear denim jewellery" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/presented/lifestyle/topics/denim-jewellery-goes-haute/article/2170663/qeelin-dares-you-wear-denim"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/2018/10/29/pic_1._ql_0430ps.jpg?itok=j-LzRgyN" width="220" height="137" alt="Qeelin brand ambassador Nazha takes on the denim dare with the Wulu denim pendant and Wulu interchangeable bracelet with a denim strap." title="Qeelin brand ambassador Nazha takes on the denim dare with the Wulu denim pendant and Wulu interchangeable bracelet with a denim strap." /></a></div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/presented/lifestyle/topics/denim-jewellery-goes-haute/article/2170663/qeelin-dares-you-wear-denim" title="Qeelin dares you to wear denim jewellery">Qeelin dares you to wear denim jewellery</a></h3>
<div class="field field-name-field-sponsor"><span class="title">Brought to you by:</span> <span class="sponsor">Qeelin</span></div>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color14" about="/week-asia/long-reads/article/2164723/china-and-india-iran-and-korea-why-russia-asian-player-watch" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="China and India to Iran and Korea, why Russia is the Asian player to watch" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="22" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/week-asia/long-reads/article/2164723/china-and-india-iran-and-korea-why-russia-asian-player-watch"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/09/24/c1d5e454-bb25-11e8-8bc4-fc59ff6846aa_image_hires_161437.JPG?itok=icXvHfgD" width="220" height="137" alt="From arms to energy, Russian influence in the region is growing ever greater – and key to Moscow’s route to dominance is its unique relationship with Beijing" title="From arms to energy, Russian influence in the region is growing ever greater – and key to Moscow’s route to dominance is its unique relationship with Beijing" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/week-asia/long-reads" typeof="Concept" property="prefLabel" datatype="">Long Reads</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/week-asia/long-reads/article/2164723/china-and-india-iran-and-korea-why-russia-asian-player-watch" title="Balance Trump, cosy up to China, Koreas: Russia’s play for Asia">Balance Trump, cosy up to China, Koreas: Russia’s play for Asia</a></h3>
<time property="dc:modified" content="2018-09-24T16:14:51+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-09-24T16:14:51+08:00">24 Sep 2018 - 4:14pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/week-asia/long-reads/article/2164723/china-and-india-iran-and-korea-why-russia-asian-player-watch#comments" title="22 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>22</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color14" about="/week-asia/society/article/2165179/how-singapores-formula-one-fling-sugar-daddies-turned-sour" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="How Singapore’s Formula One fling with sugar daddies turned sour" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="17" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/week-asia/society/article/2165179/how-singapores-formula-one-fling-sugar-daddies-turned-sour"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/09/26/f3e171ec-bd51-11e8-8bc4-fc59ff6846aa_image_hires_174950.jpg?itok=sRmQ6prv" width="220" height="137" alt="While fans focused on the race last week, others were revelling in a world where there’s a fine line between romance and remittance … and tourism officials weren’t happy about it" title="While fans focused on the race last week, others were revelling in a world where there’s a fine line between romance and remittance … and tourism officials weren’t happy about it" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/week-asia/society" typeof="Concept" property="prefLabel" datatype="">Society</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/week-asia/society/article/2165179/how-singapores-formula-one-fling-sugar-daddies-turned-sour" title="How Singapore’s F1 fling with sugar daddies turned sour">How Singapore’s F1 fling with sugar daddies turned sour</a></h3>
<time property="dc:modified" content="2018-09-26T17:50:05+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-09-26T17:50:05+08:00">26 Sep 2018 - 5:50pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/week-asia/society/article/2165179/how-singapores-formula-one-fling-sugar-daddies-turned-sour#comments" title="17 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>17</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color3" about="/news/hong-kong/law-and-crime/article/2165343/yoga-ball-murderer-was-manipulative-husband-whose-motto" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Yoga ball murderer was a manipulative husband whose motto was ‘if you don’t get caught, it’s not wrong’: sister-in-law" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/hong-kong/law-and-crime/article/2165343/yoga-ball-murderer-was-manipulative-husband-whose-motto"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/09/24/8a3118b0-be4b-11e8-8bc4-fc59ff6846aa_image_hires_150152.JPG?itok=kfQMcf08" width="220" height="137" alt="Yoga ball murder victim Wong Siew Fing (left) and her younger sister Wong Siew Fong, aged eight and six respectively. Photo: Handout" title="Yoga ball murder victim Wong Siew Fing (left) and her younger sister Wong Siew Fong, aged eight and six respectively. Photo: Handout" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/hong-kong" typeof="Concept" property="prefLabel" datatype="">Hong Kong</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/hong-kong/law-and-crime/article/2165343/yoga-ball-murderer-was-manipulative-husband-whose-motto" title="Yoga ball murderer was a manipulative, bullying husband: sister-in-law">Yoga ball murderer was a manipulative, bullying husband: sister-in-law</a></h3>
<time property="dc:modified" content="2018-09-24T15:01:55+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-09-24T15:01:55+08:00">24 Sep 2018 - 3:01pm</time>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color7" about="/magazines/post-magazine/long-reads/article/2164801/dying-alone-japan-industry-devoted-disposing" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Dying alone in Japan: the industry devoted to disposing of what’s left behind" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/magazines/post-magazine/long-reads/article/2164801/dying-alone-japan-industry-devoted-disposing"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/09/24/e6b3f168-b7fa-11e8-b64d-19e275708746_image_hires_101057.jpg?itok=uFwtD40U" width="220" height="137" alt="Jeongja Han, director of Tail Project, a company that specialises in cleaning out and disposing of property accumulated by the deceased, after completing a clean-out job. Pictures: Noriko Hayashi for Bloomberg Businessweek" title="Jeongja Han, director of Tail Project, a company that specialises in cleaning out and disposing of property accumulated by the deceased, after completing a clean-out job. Pictures: Noriko Hayashi for Bloomberg Businessweek" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/magazines/post-magazine" typeof="Concept" property="prefLabel" datatype="">Post Magazine</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/magazines/post-magazine/long-reads/article/2164801/dying-alone-japan-industry-devoted-disposing" title="Dying alone in Japan: the industry devoted to what’s left behind">Dying alone in Japan: the industry devoted to what’s left behind</a></h3>
<time property="dc:modified" content="2018-09-24T10:11:03+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-09-24T10:11:03+08:00">24 Sep 2018 - 10:11am</time>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color3" about="/news/hong-kong/society/article/2165018/poor-unskilled-and-unrecognised-hong-kongs-street-stall" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Poor, unskilled and unrecognised: Hong Kong’s ‘street stall grannies’ show city’s elderly are falling through the cracks" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="8" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/hong-kong/society/article/2165018/poor-unskilled-and-unrecognised-hong-kongs-street-stall"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/09/22/d1ec9ac2-bbc5-11e8-8bc4-fc59ff6846aa_image_hires_121717.JPG?itok=LI0Di-SH" width="220" height="137" alt="Hung, 66, plies her trade in Sham Shui Po, a popular ground for ‘street stall grannies’. Photo: K. Y. Cheng" title="Hung, 66, plies her trade in Sham Shui Po, a popular ground for ‘street stall grannies’. Photo: K. Y. Cheng" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/hong-kong" typeof="Concept" property="prefLabel" datatype="">Hong Kong</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/hong-kong/society/article/2165018/poor-unskilled-and-unrecognised-hong-kongs-street-stall" title="‘Street stall grannies’ a sign Hong Kong elderly falling through cracks">‘Street stall grannies’ a sign Hong Kong elderly falling through cracks</a></h3>
<time property="dc:modified" content="2018-09-22T12:17:33+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-09-22T12:17:33+08:00">22 Sep 2018 - 12:17pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/hong-kong/society/article/2165018/poor-unskilled-and-unrecognised-hong-kongs-street-stall#comments" title="8 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>8</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-video article-level view-mode-lvl_18 even has-image color-color2" about="/video/china/2163515/xiaolongbao-shanghai-dumplings-made-old-fashioned-way" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Xiaolongbao : Shanghai dumplings made the old fashioned way" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image color-color2">
<a href="/video/china/2163515/xiaolongbao-shanghai-dumplings-made-old-fashioned-way"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/video/thumbnail/bao_plain.jpg?itok=CjYcAj14" width="220" height="137" alt="Xiaolongbao : Shanghai dumplings made the old fashioned way" /></a><a href="/video/china/2163515/xiaolongbao-shanghai-dumplings-made-old-fashioned-way" class="scmp-icon-video-play"></a>
<strong class="field field-name-field-video-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/video/china" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">China</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/video/china/2163515/xiaolongbao-shanghai-dumplings-made-old-fashioned-way" title="Xiaolongbao : Shanghai dumplings made the old fashioned way">Xiaolongbao : Shanghai dumplings made the old fashioned way</a></h3>
<time property="dc:modified" content="2018-09-20T12:05:47+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="short" class="updated" datetime="2018-09-20T12:05:47+08:00">Sep 20th 2018, 12:05pm</time>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color3" about="/tech/article/2159831/how-wechat-became-chinas-everyday-mobile-app" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="How WeChat became China’s everyday mobile app" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/tech/article/2159831/how-wechat-became-chinas-everyday-mobile-app"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/08/16/48aae380-a0e1-11e8-90bf-ccc49f9b020a_image_hires_153949.png?itok=DYuQk48I" width="220" height="137" alt="Tencent has frequently added innovations to WeChat, designed to drive growth and loyalty, the latest being mini programs" title="Tencent has frequently added innovations to WeChat, designed to drive growth and loyalty, the latest being mini programs" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/business" typeof="Concept" property="prefLabel" datatype="">Business</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/tech/article/2159831/how-wechat-became-chinas-everyday-mobile-app" title="The WeChat story: how Tencent&#039;s super-app changed China">The WeChat story: how Tencent&#039;s super-app changed China</a></h3>
<time property="dc:modified" content="2018-08-16T15:39:38+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-08-16T15:39:38+08:00">16 Aug 2018 - 3:39pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/tech/article/2159831/how-wechat-became-chinas-everyday-mobile-app#comments" title="4 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>4</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/tech/article/2160072/redcore-ceo-admits-100pc-china-developed-browser-built-googles-chrome-says" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Redcore CEO admits ‘100pc China-developed browser’ is built on Google’s Chrome, says writing code from scratch would  ‘take many years’" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="205" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/tech/article/2160072/redcore-ceo-admits-100pc-china-developed-browser-built-googles-chrome-says"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/08/17/98c6bf08-a13e-11e8-90bf-ccc49f9b020a_image_hires_062643.jpg?itok=xvtKdcVP" width="220" height="137" alt="Redcore, which recently raised 250 million yuan (US$36 million) in funding, said on its website that its browser had ‘broken the American monopoly’" title="Redcore, which recently raised 250 million yuan (US$36 million) in funding, said on its website that its browser had ‘broken the American monopoly’" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/business" typeof="Concept" property="prefLabel" datatype="">Business</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/tech/article/2160072/redcore-ceo-admits-100pc-china-developed-browser-built-googles-chrome-says" title="‘100pc China-developed browser’ is built on Google’s Chrome, CEO admits">‘100pc China-developed browser’ is built on Google’s Chrome, CEO admits</a></h3>
<time property="dc:modified" content="2018-08-17T21:17:46+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-08-17T21:17:46+08:00">17 Aug 2018 - 9:17pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/tech/article/2160072/redcore-ceo-admits-100pc-china-developed-browser-built-googles-chrome-says#comments" title="205 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>205</a></span>
</div></article>
</div></div><div class="pager-wrapper"><div class="pager-carousel-54c5eadad2 swiper-pager"></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick clean size-970x150 banner pane-last pos-1">
<div class="pane-content">
<div id="div-gpt-ad-5be3b3824f7bf" class="scmp_advert-tile scmp_advert-tile-5be3b3824f7bf">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5be3b3824f7bf") });</script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="device-xs visible-xs"></div>
<div class="device-sm visible-sm"></div>
<div class="device-md visible-md"></div>
<div class="device-lg visible-lg"></div>
</section>
<div id="device-tablet"></div> </main>

<footer class="footer container-fluid" id="page-footer">
<div class="region region-footer">
<section id="block-panels-mini-footer-boom" class="block block-panels-mini clearfix">
<div class="panel-2col-stacked clearfix panel-display" id="mini-panel-footer_boom">
<div class="center-wrapper">
<div class="panel-col-first panel-panel">
<div class="inside"></div>
</div>
<div class="panel-col-last panel-panel">
<div class="inside"></div>
</div>
</div>
<div class="panel-col-bottom panel-panel">
<div class="inside"><div class="panel-pane pane-scmp-footer-footer-pane footer-in-blue pane-first pos-0">
<div class="pane-content">
<div id="footer" class="footer-v2">
<div class="footer-top">
<div class="container">
<div class="footer-top-left">
<div class="logo font-scmp-logo-flag">South China Morning Post</div>
</div>
<div class="footer-top-right">
<div class="footer-social-connect">
Stay connected </div>
<div class="footer-social-menu">
<ul class="menu nav"><li class="first leaf menu-45815"><a href="https://www.facebook.com/scmp" title="Follow SCMP" class="scmp-icon-facebook">Facebook</a></li>
<li class="last leaf menu-45816"><a href="https://twitter.com/SCMPNews" title="Follow SCMP" class="scmp-icon-twitter">Twitter</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="footer-middle">
<div class="container">
<div class="footer-sitemap-menu top-menu">
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46646"><a href="/news/hong-kong">Hong Kong</a><ul class="menu nav"><li class="first leaf menu-46652"><a href="/news/hong-kong/politics">Politics</a></li>
<li class="leaf menu-46647"><a href="/news/hong-kong/hong-kong-economy">Economy</a></li>
<li class="leaf menu-46648"><a href="/news/hong-kong/health-environment">Health &amp; Environment</a></li>
<li class="leaf menu-46650"><a href="/news/hong-kong/law-and-crime">Law &amp; Crime</a></li>
<li class="last leaf menu-46653"><a href="/news/hong-kong/education">Education &amp; Community</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45716"><a href="/news">News</a><ul class="menu nav"><li class="first leaf menu-46683"><a href="/news/china">China</a></li>
<li class="leaf menu-46682"><a href="/news/hong-kong">Hong Kong</a></li>
<li class="leaf menu-45721"><a href="/news/asia">Asia</a></li>
<li class="leaf menu-45722"><a href="/news/world">World</a></li>
<li class="last leaf menu-69643"><a href="https://www.scmp.com/topics">Topics</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46654"><a href="/news/china">China</a><ul class="menu nav"><li class="first leaf menu-46655"><a href="/news/china/politics">Policies &amp; Politics</a></li>
<li class="leaf menu-46656"><a href="/news/china/diplomacy">Diplomacy &amp; Defence</a></li>
<li class="leaf menu-46657"><a href="/news/china/money-wealth">Money &amp; Wealth</a></li>
<li class="leaf menu-46658"><a href="/news/china/society">Society</a></li>
<li class="leaf menu-46659"><a href="/economy/china-economy">Economy</a></li>
<li class="last leaf menu-46660"><a href="/tech">Tech</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45723"><a href="/business">Business</a><ul class="menu nav"><li class="first leaf menu-45726"><a href="/business/companies">Companies</a></li>
<li class="leaf menu-46670"><a href="/business/markets">Markets</a></li>
<li class="leaf menu-45731"><a href="/property">Property</a></li>
<li class="leaf menu-45725"><a href="/business/investor-relations">Investor Relations</a></li>
<li class="leaf menu-46671"><a href="/business/mutual-funds">Mutual Funds</a></li>
<li class="leaf menu-45728"><a href="/economy/global-economy">Economy</a></li>
<li class="leaf menu-45724"><a href="/economy/china-economy">China Economy</a></li>
<li class="leaf menu-45727"><a href="/news/china/money-wealth">Money &amp; Wealth</a></li>
<li class="last leaf menu-65262"><a href="/topics/country-reports">Country Reports</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46661"><a href="/tech">Tech</a><ul class="menu nav"><li class="first leaf menu-53258"><a href="/tech/big-tech">China Tech</a></li>
<li class="leaf menu-46662"><a href="/tech/enterprises">Enterprises</a></li>
<li class="leaf menu-46663"><a href="/tech/gear">Social &amp; Gadgets</a></li>
<li class="leaf menu-46664"><a href="/tech/start-ups">Start-ups</a></li>
<li class="leaf menu-46665"><a href="/tech/apps-social">Apps &amp; Gaming</a></li>
<li class="leaf menu-46666"><a href="/tech/innovation">Innovation</a></li>
<li class="leaf menu-46667"><a href="/tech/tech-leaders-and-founders">Leaders &amp; Founders</a></li>
<li class="leaf menu-46668"><a href="/tech/science-research">Science &amp; Research</a></li>
<li class="last leaf menu-46669"><a href="/tech/e-commerce">E-Commerce</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45739"><a href="/lifestyle">Lifestyle</a><ul class="menu nav"><li class="first leaf menu-45740"><a href="/lifestyle/arts-culture">Arts &amp; Entertainment</a></li>
<li class="leaf menu-45741"><a href="/lifestyle/health-wellness">Health &amp; Wellness</a></li>
<li class="leaf menu-46672"><a href="/culture/film-tv">Film &amp; TV</a></li>
<li class="leaf menu-45745"><a href="/lifestyle/food-drink">Food &amp; Drink</a></li>
<li class="leaf menu-45743"><a href="/lifestyle/family-relationships">Families</a></li>
<li class="leaf menu-45746"><a href="/culture/music">Music</a></li>
<li class="leaf menu-45744"><a href="/lifestyle/fashion-beauty">Fashion &amp; Beauty</a></li>
<li class="leaf menu-45742"><a href="/culture/books">Books</a></li>
<li class="leaf menu-45750"><a href="/lifestyle/travel-leisure">Travel &amp; Leisure</a></li>
<li class="last leaf menu-45749"><a href="/magazines/style/watches">Watches</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper footer-column-narrow">
<ul class="menu nav"><li class="first last expanded menu-45751"><a href="/sport">Sport</a><ul class="menu nav"><li class="first leaf menu-45752"><a href="/sport/hong-kong" title="">Hong Kong</a></li>
<li class="leaf menu-45753"><a href="/sport/china" title="">China</a></li>
<li class="leaf menu-45754"><a href="/sport/golf" title="">Golf</a></li>
<li class="leaf menu-45755"><a href="/sport/racing" title="">Racing</a></li>
<li class="leaf menu-45756"><a href="/sport/rugby" title="">Rugby</a></li>
<li class="leaf menu-45757"><a href="/sport/football" title="">Soccer</a></li>
<li class="leaf menu-45758"><a href="/sport/tennis" title="">Tennis</a></li>
<li class="last leaf menu-46673"><a href="/sport/boxing">Boxing</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper footer-column-wide">
<ul class="menu nav"><li class="first last expanded menu-45732"><a href="/comment">Comment</a><ul class="menu nav"><li class="first leaf menu-45735"><a href="/comment/insight-opinion">Insight &amp; Opinion</a></li>
<li class="leaf menu-45738"><a href="/comment/harrys-view">Harry&#039;s View</a></li>
<li class="leaf menu-45733"><a href="/comment/blogs">Blogs</a></li>
<li class="leaf menu-45737"><a href="/comment/polls" title="">Polls</a></li>
<li class="last leaf menu-45736"><a href="/comment/letters">Letters</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45765"><a href="/">Multimedia</a><ul class="menu nav"><li class="first leaf menu-45767"><a href="/video-0">Video</a></li>
<li class="leaf menu-45766"><a href="/photos">Photos</a></li>
<li class="leaf menu-45768"><a href="/topics/infographics">Infographics</a></li>
<li class="last leaf menu-45769"><a href="https://www.scmp.com/topics/scmp-chronicles">SCMP Chronicles</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45759"><a href="/magazines">Magazine</a><ul class="menu nav"><li class="first leaf menu-45760"><a href="/magazines/post-magazine" title="">Post Magazine</a></li>
<li class="leaf menu-45761"><a href="/magazines/style">Style</a></li>
<li class="leaf menu-45763"><a href="/topics/good-eating">Good Eating</a></li>
<li class="leaf menu-45764"><a href="/topics/destination-macau-magazine">Destination Macau</a></li>
<li class="last leaf menu-65263"><a href="/topics/hk-magazine-archive">HK Magazine Archive</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-46674"><span class="nolink">Other</span><ul class="menu nav"><li class="first leaf menu-45771"><a href="https://www.scmp.com/page/1500828/topics">Topics</a></li>
<li class="leaf menu-45772"><a href="/weather">Weather</a></li>
<li class="leaf menu-45773"><a href="/most-popular">Most Popular</a></li>
<li class="leaf menu-45775"><a href="/timemachine">7 Days Index</a></li>
<li class="leaf menu-45776"><a href="/lifestyle/crossword">Crossword</a></li>
<li class="last leaf menu-45778"><a href="/promotions">Promotions</a></li>
</ul></li>
</ul> </div>
</div>
<div class="footer-sitemap-menu bottom-menu">
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46675"><a href="/directories">Directories</a><ul class="menu nav"><li class="first leaf menu-46677"><a href="http://www.ays.com.hk" target="_blank">At Your Service</a></li>
<li class="last leaf menu-46680"><a href="http://goodeating.scmp.com/restaurants/">Restaurant Directory</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45770"><a href="/">Information</a><ul class="menu nav"><li class="first leaf menu-45780"><a href="http://photo.scmp.com">Buy SCMP Photos</a></li>
<li class="leaf menu-45781"><a href="/reprint-policy">Copyright Licensing</a></li>
<li class="leaf menu-45777"><a href="/rss">RSS Feeds</a></li>
<li class="leaf menu-53647"><a href="https://www.scmp.com/content/search/news/news">SCMP.com search</a></li>
<li class="leaf menu-53646"><a href="https://register.scmp.com/archive/article/" target="_blank">SCMP Print Archive</a></li>
<li class="last leaf menu-57603"><a href="https://customerservice.scmp.com/subscribe/" target="_blank">Print Subscription</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper footer-column-double">
<ul class="menu nav"><li class="first last expanded menu-45782"><a href="http://advertising.scmp.com/">Advertise with us</a><ul class="menu nav"><li class="first leaf menu-76650"><a href="https://morningstudio.scmp.com/en/home">Morning Studio</a></li>
<li class="leaf menu-76653"><a href="http://advertising.scmp.com/sites/all/themes/scmpams/ratecard/South%20China%20Morning%20Post_Media%20Kit.pdf">Media Kit</a></li>
<li class="last leaf menu-45789"><a href="https://hr.cpjobs.com" target="_blank">Recruitment Advertising</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45791"><a href="http://events.scmp.com" target="_blank">Events</a><ul class="menu nav"><li class="first leaf menu-45792"><a href="http://events.scmp.com" target="_blank">SCMP Events</a></li>
<li class="last leaf menu-45793"><a href="http://osc.scmp.com/" target="_blank">Operation Santa Claus</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45794"><span class="nolink">Other Sites</span><ul class="menu nav"><li class="first leaf menu-73373"><a href="https://www.abacusnews.com" target="_blank">Abacus</a></li>
<li class="leaf menu-73968"><a href="https://www.inkstonenews.com" target="_blank">Inkstone</a></li>
<li class="leaf menu-45795"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_footer" target="_blank">CPJobs.com</a></li>
<li class="leaf menu-45798"><a href="http://yp.scmp.com" target="_blank">Young Post</a></li>
<li class="leaf menu-45799"><a href="http://www.cosmopolitan.com.hk" target="_blank">Cosmopolitan</a></li>
<li class="leaf menu-45800"><a href="http://cg.cosmopolitan.com.hk/" target="_blank">CosmoGIRL!</a></li>
<li class="leaf menu-45801"><a href="http://www.elle.com.hk/" target="_blank">Elle</a></li>
<li class="leaf menu-45802"><a href="http://www.harpersbazaar.com.hk" target="_blank">Harpers Bazaar</a></li>
<li class="leaf menu-48553"><a href="https://www.scmp.com/sport/racing">Racing Post</a></li>
<li class="last leaf menu-69055"><a href="https://www.esquirehk.com/" target="_blank">Esquire</a></li>
</ul></li>
</ul> </div>
</div>
<div class="footer-device-menu">
<ul class="menu nav"><li class="first expanded menu-45806"><a href="https://www.scmp.com/mobile" class="icon-mobile-after">SCMP Mobile Edition</a><ul class="menu nav"><li class="first leaf menu-45809"><a href="https://itunes.apple.com/hk/app/scmp-news-pulse/id623201967?mt=8" class="scmp-icon-apple">IOS</a></li>
<li class="last leaf menu-45810"><a href="https://play.google.com/store/apps/details?id=com.scmp.newspulse" class="scmp-icon-android">Android</a></li>
</ul></li>
<li class="expanded menu-45807"><a href="https://www.scmp.com/tabletedition" class="icon-tablet-after">SCMP TABLET Edition</a><ul class="menu nav"><li class="first leaf menu-45812"><a href="https://itunes.apple.com/hk/app/scmp-news-pulse/id623201967?mt=8" class="scmp-icon-apple">iOS HTML5</a></li>
<li class="last leaf menu-45813"><a href="https://play.google.com/store/apps/details?id=com.scmp.newspulse" class="scmp-icon-android">Android HTML5</a></li>
</ul></li>
<li class="last expanded menu-45808"><a href="https://www.scmp.com/epaper" class="icon-laptop-after">SCMP ePaper Edition</a><ul class="menu nav"><li class="first last leaf menu-45814"><a href="https://www.scmp.com/epaper" class="scmp-icon-arrow-right">SCMP ePaper Edition</a></li>
</ul></li>
</ul> </div>
<div class="footer-newsletter">
<a href="https://www.scmp.com/user/simplenews" class="scmp-icon-enews" title="SIGN UP for SCMP eNewsletter"><span class="bold">SIGN UP</span><span> for SCMP eNewsletter</span></a> <div class="scmp-icon-arrow-right1"></div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="footer-base-menu">
<ul class="menu nav"><li class="first leaf menu-3168"><a href="http://corp.scmp.com" target="_blank">SCMP Publishers</a></li>
<li class="leaf menu-3169"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="leaf menu-3170"><a href="/faqs" title="">FAQs</a></li>
<li class="leaf menu-3171"><a href="/terms-conditions" title="">Terms &amp; Conditions</a></li>
<li class="leaf menu-3172"><a href="/work-for-us">Work For Us</a></li>
<li class="last leaf menu-3173"><a href="/contact-us" title="">Contact Us</a></li>
</ul> </div>
<div class="footer-disclaimer">
Copyright &copy; <em class="placeholder">2018</em> South China Morning Post Publishers Ltd. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-skin-ad-oop-tag" class="block block-panels-mini clearfix">
<div class="panel-display panel-1col clearfix" id="mini-panel-skin_ad_oop_tag">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-advert-doubleclick size-1x1 square pane-first pos-0 oop">
<div class="pane-content">
<div id="div-gpt-ad-5be3b38b45e4f" class="scmp_advert-tile scmp_advert-tile-5be3b38b45e4f">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5be3b38b45e4f") });</script>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-1x1 square pane-last pos-1 oop">
<div class="pane-content">
<div id="div-gpt-ad-5be3b38b4786a" class="scmp_advert-tile scmp_advert-tile-5be3b38b4786a">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5be3b38b4786a") });</script>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-scmp-content-colorbox-promo-6" class="block block-scmp-content clearfix">
</section>
<section id="block-scmp-content-colorbox-promo-7" class="block block-scmp-content clearfix">
</section>
</div>
</footer> 
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_QtJzSR9iLYYfMQ7a1WPnf2SQM3qFPJaavs_8a8yo0DE.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_CdWMSyVmUw0Z2qYoYZUvp2IzqDQvOgb5vyav2v3JnYE.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_ostsu0tr2IwqBQy7l8NCMm99xQQwpDrVRcVOtIGt1Ps.js"></script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_TkE7BvwiXbn5HrA0NkDaZyz-kbEby95aFgRHZZ5PuzM.js"></script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_HUKT8gcIOqJYQs8KhPF2vOEqz_AxZc__v-DihtI4o9E.js"></script>
<script>var _ain = {"id":1571,"url":"https:\/\/www.scmp.com\/business\/banking-finance\/article\/2172228\/hk-asia-shares-get-boost-after-us-stocks-soar-most-1982","postid":"2172228","title":"Hong Kong, Asia shares get boost after US stocks soar the most since 1982 midterm elections","pubdate":"2018-11-08T03:33:49Z","sections":"Business,Banking \u0026 Finance,Companies,China Business,Markets","tags":"HKEX,A-shares,China stock market,Commodities,Foreign exchange market","authors":"Enoch Yiu"};</script>
<script>(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
          e.src='http'+('https:'===location.protocol?'s://':'://')+'widgets.outbrain.com/outbrain.js';
          t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');</script>
<script>(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
          e.src='https://cdn2.i-scmp.com/sites/all/libraries/autotrack/autotrack.js';
          t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');</script>
<script>
    // Add Chartbeat
    var _sf_async_config = _sf_async_config || Drupal.settings.chartbeat;
    var _cbq = window._cbq || [];
    ga(function(tracker) {
     var ga_user_id = tracker.get('clientId');
     _sf_async_config._demo = "user_id="+ga_user_id+",pid="+lotccauds.Profile.pid;
     _cbq.push(["_userid", ga_user_id]);
    });

    (function($){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src" , "//static.chartbeat.com/js/chartbeat_video.js") ;
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      var delay = window.location.pathname == "/video" ? 1000 : 0;
      window.onload = (typeof window.onload != "function") ?
         loadChartbeat : function() { oldonload(); setTimeout(function() { loadChartbeat(); }, delay); };
    })(jQuery);
      </script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_g40IOOmAUKB4LOr_crtMT06ZrSerBwvf1iETKXfE6wQ.js"></script>
</body>
</html>
