<!DOCTYPE html>
<html lang="en" data-vue-meta-server-rendered data-vue-meta="">
  <head>
    <meta charset="utf-8">
    <title data-vue-meta="true">Germany should review its own human rights record before taking the moral high-ground against China | South China Morning Post</title>
    
    <meta data-vue-meta="true" name="apple-itunes-app" content="app-id=623201967"/><meta data-vue-meta="true" name="cse_not_open_in_app" content="false"/><meta data-vue-meta="true" name="cse_headline" content="Germany should review its own human rights record before taking the moral high-ground against China"/><meta data-vue-meta="true" name="cse_socialheadline" content="Germany should check its own record before pointing fingers at China"/><meta data-vue-meta="true" name="cse_printheadline" content=""/><meta data-vue-meta="true" name="cse_summary" content="New German Foreign Minister Annalena Baerbock has vowed toughness against Beijing, despite anti-Asian racism and pandemic mishandling at home. Perhaps flexibility, not toughness, is needed to overcome current global divisions."/><meta data-vue-meta="true" name="cse_author" content="Markus Heidingsfelder"/><meta data-vue-meta="true" name="cse_articletype" content="Opinion"/><meta data-vue-meta="true" name="cse_sectionname" content="Comment,Opinion"/><meta data-vue-meta="true" name="cse_topic" content="Diplomacy,Germany,Human rights,Human rights in China"/><meta data-vue-meta="true" name="cse_uuid" content="7c99f43f-521e-4f5e-a4fa-e3ed2e8ed068"/><meta data-vue-meta="true" name="cse_type" content="Article"/><meta data-vue-meta="true" name="cse_mainimage" content="https://cdn.i-scmp.com/sites/default/files/styles/652x446/public/d8/images/canvas/2021/12/08/f0b01b12-a533-47b1-94c3-d0e633678ecb_3869a382.jpg?itok=VqlXL3Yv&amp;v=1638938068"/><meta data-vue-meta="true" name="cse_square_mainimage" content="https://cdn.i-scmp.com/sites/default/files/styles/118x118/public/d8/images/canvas/2021/12/08/f0b01b12-a533-47b1-94c3-d0e633678ecb_3869a382.jpg?itok=1wUgz4Na&amp;v=1638938068"/><meta data-vue-meta="true" name="twitter:card" content="summary_large_image"/><meta data-vue-meta="true" name="twitter:site" content="@SCMPNews"/><meta data-vue-meta="true" name="twitter:title" content="Germany should check its own record before pointing fingers at China"/><meta data-vue-meta="true" name="twitter:description" content="New German Foreign Minister Annalena Baerbock has vowed toughness against Beijing, despite anti-Asian racism and pandemic mishandling at home. Perhaps flexibility, not toughness, is needed to overcome current global divisions."/><meta data-vue-meta="true" name="twitter:image:src" content="https://cdn.i-scmp.com/sites/default/files/styles/og_twitter_scmp_opinion/public/d8/images/canvas/2021/12/08/f0b01b12-a533-47b1-94c3-d0e633678ecb_3869a382.jpg?itok=D8NxQq8Z&amp;v=1638938068"/><meta data-vue-meta="true" property="og:site_name" content="South China Morning Post"/><meta data-vue-meta="true" property="og:type" content="article"/><meta data-vue-meta="true" property="og:url" content="https://www.scmp.com/comment/opinion/article/3158865/germany-should-review-its-own-human-rights-record-taking-moral-high"/><meta data-vue-meta="true" property="og:title" content="Germany should check its own record before pointing fingers at China"/><meta data-vue-meta="true" property="og:description" content="New German Foreign Minister Annalena Baerbock has vowed toughness against Beijing, despite anti-Asian racism and pandemic mishandling at home. Perhaps flexibility, not toughness, is needed to overcome current global divisions."/><meta data-vue-meta="true" property="og:image" content="https://cdn.i-scmp.com/sites/default/files/styles/og_image_scmp_opinion/public/d8/images/canvas/2021/12/08/f0b01b12-a533-47b1-94c3-d0e633678ecb_3869a382.jpg?itok=CJkmhykb&amp;v=1638938068"/><meta data-vue-meta="true" property="og:updated_time" content="2021-12-10T08:30:17+08:00"/><meta data-vue-meta="true" property="al:ios:app_store_id" content="623201967"/><meta data-vue-meta="true" property="al:ios:app_name" content="SCMP"/><meta data-vue-meta="true" property="al:android:package" content="com.scmp.newspulse"/><meta data-vue-meta="true" property="al:android:app_name" content="SCMP"/><meta data-vue-meta="true" property="al:ios:url" content="scmp://comment/opinion/article/3158865/germany-should-review-its-own-human-rights-record-taking-moral-high?entity=node&amp;type=article&amp;id=3158865"/><meta data-vue-meta="true" property="al:android:url" content="scmp://comment/opinion/article/3158865/germany-should-review-its-own-human-rights-record-taking-moral-high?entity=node&amp;type=article&amp;id=3158865"/><meta data-vue-meta="true" name="description" content="New German Foreign Minister Annalena Baerbock has vowed toughness against Beijing, despite anti-Asian racism and pandemic mishandling at home. Perhaps flexibility, not toughness, is needed to overcome current global divisions."/><meta data-vue-meta="true" name="keywords" content="EU, China, Germany"/><meta data-vue-meta="true" name="news_keywords" content="EU, China, Germany"/><meta data-vue-meta="true" property="article:section" content="Comment"/><meta data-vue-meta="true" property="article:section" content="Opinion"/><meta data-vue-meta="true" property="article:section" content="News"/><meta data-vue-meta="true" property="article:section" content="World"/><meta data-vue-meta="true" property="article:section" content="News"/><meta data-vue-meta="true" property="article:section" content="China"/><meta data-vue-meta="true" property="article:tag" content="Diplomacy"/><meta data-vue-meta="true" property="article:tag" content="Germany"/><meta data-vue-meta="true" property="article:tag" content="Human rights"/><meta data-vue-meta="true" property="article:tag" content="Human rights in China"/><meta data-vue-meta="true" property="article:modified_time" content="2021-12-10T08:30:17+08:00"/><meta data-vue-meta="true" property="article:published_time" content="2021-12-10T08:30:17+08:00"/><meta data-vue-meta="true" name="robots" content="index,follow"/>
    <link data-vue-meta="true" rel="canonical" href="https://www.scmp.com/comment/opinion/article/3158865/germany-should-review-its-own-human-rights-record-taking-moral-high"/><link data-vue-meta="true" rel="amphtml" href="https://amp.scmp.com/comment/opinion/article/3158865/germany-should-review-its-own-human-rights-record-taking-moral-high"/>
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="viewport" content="width=device-width, maximum-scale=1, user-scalable=no, initial-scale=1">
    <meta property="fb:app_id" content="282931841805811" />
    <meta name="theme-color" content="#ffffff" />
    <meta name="pocket-site-verification" content="25fd909c3fd10ded451415fc076ba8" />
    <meta name="robots" content="max-image-preview:large" />
    <link rel="preconnect" href="https://apigw.scmp.com" crossorigin="use-credentials">
    <link rel="preconnect" href="https://assets.i-scmp.com" crossorigin="anonymous">
    <link rel="preconnect" href="https://cdn.i-scmp.com" crossorigin="anonymous">
    <link rel="preconnect" href="https://img.i-scmp.com" crossorigin="anonymous">
    <link rel="preconnect" href="https://cdn1.i-scmp.com" crossorigin="anonymous">
    <link rel="preconnect" href="https://cdn2.i-scmp.com" crossorigin="anonymous">
    <link rel="preconnect" href="https://cdn3.i-scmp.com" crossorigin="anonymous">
    <link rel="preconnect" href="https://cdn4.i-scmp.com" crossorigin="anonymous">
    <link rel="preconnect" href="https://cdnjs.cloudflare.com" crossorigin="anonymous">
    <link rel="preconnect" href="https://fonts.gstatic.com">
    <link rel="preconnect" href="https://cdn.petametrics.com">
    <link rel="preconnect" href="https://c.amazon-adsystem.com">
    <link rel="preconnect" href="https://static.chartbeat.com">
    <link rel="preconnect" href="https://www.googletagmanager.com">
    <link rel="preconnect" href="https://www.doubleclickbygoogle.com">
    <link rel="preconnect" href="https://www.facebook.com">
    <link rel="preconnect" href="https://www.google.com">
    <link rel="preconnect" href="https://cdn.keywee.co">
    <link rel="preconnect" href="https://widgets.scmp.com">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.3.5/css/swiper.min.css" crossorigin="anonymous" as="style">
    <link rel="shortcut icon" href="https://assets.i-scmp.com/static/img/icons/favicon.ico">
    <link rel="manifest" href="/static/manifest.json">
    <link rel="icon" sizes="192x192" href="https://assets.i-scmp.com/static/img/icons/scmp-icon-192x192.png">
    <link rel="icon" sizes="256x256" href="https://assets.i-scmp.com/static/img/icons/scmp-icon-256x256.png">
    <link rel="apple-touch-icon" href="https://assets.i-scmp.com/static/img/icons/scmp-icon-192x192.png">
    <link rel="apple-touch-icon-precomposed" href="https://assets.i-scmp.com/static/img/icons/scmp-icon-192x192.png">
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.3.5/css/swiper.min.css" integrity="sha256-5txHYF+tGaO7Yzr7e471SDWsWfwva1tRH1oXY5OlQBw=" crossorigin="anonymous">
    <script type="application/ld+json">{"@context":"https://schema.org","@id":"https://www.scmp.com#organization","@type":"Organization","url":"https:\/\/www.scmp.com","logo":"https://cdn.i-scmp.com/sites/default/files/logos/scmp_icon.png","contactPoint":{"@type":"ContactPoint","telephone":"+852-2680-8888","contactType":"customer support"},"sameAs":["https:\/\/www.facebook.com\/southchinamorningpost\/","https:\/\/twitter.com\/SCMPNews","https://www.youtube.com/southchinamorningpost","https:\/\/www.linkedin.com\/company\/south-china-morning-post","https:\/\/www.instagram.com\/scmpnews","https:\/\/plus.google.com\/b\/109548181662196012156\/+SouthChinaMorningPostSCMP"]}</script>
    <script type="application/ld+json">{"@context":"https://schema.org","@type":"LocalBusiness","name":"SCMP","url":"https://www.scmp.com","logo":"https://cdn.i-scmp.com/sites/default/files/logos/scmp_icon.png","image":"https://cdn.i-scmp.com/sites/default/files/logos/scmp_icon.png","description":"First published in 1903, South China Morning Post is Hong Kong\u2019s premier English language newspaper and has the city\u2019s most affluent and influential readership. With a reputation for authoritative, influential and independent reporting on Hong Kong and China. The newspaper is supported with its online publication scmp.com and its Sunday edition, Sunday Morning Post.","address":"19\/F Tower One, Times Square, 1 Matheson Street, Causeway Bay, Hong Kong","telephone":"+852-2680-8888"}</script>
    
    <script data-vue-meta="true" type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.scmp.com/comment/opinion/article/3158865/germany-should-review-its-own-human-rights-record-taking-moral-high"}</script><script data-vue-meta="true" type="application/ld+json">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</script><script data-vue-meta="true" type="application/ld+json">{
            "@context":"https://schema.org",
            "@type":"BreadcrumbList",
            "itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Comment","@id":"https://www.scmp.com/comment"}},{"@type":"ListItem","position":2,"item":{"name":"Opinion","@id":"https://www.scmp.com/comment/insight-opinion"}}]
          }</script>
  <script>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</script><script>window.__ROUTER_DATA__={"routeMethod":"routeToArticle","endpoint":"cs","routeConfig":{"path":"/comment/opinion/article/3158865/germany-should-review-its-own-human-rights-record-taking-moral-high","props":{"idFromRoute":"7c99f43f-521e-4f5e-a4fa-e3ed2e8ed068","articleTypes":[[{"name":"Opinion","__typename":"ArticleType"}]]}}}</script><script>window.__GLOBAL_CONFIG__={"ACCOUNT_DEFAULT_AUTH_CALLBACK_URL":"https://www.scmp.com/centralize/signin?nonce=","ACCOUNT_DEFAULT_REGISTER_CALLBACK_URL":"https://www.scmp.com/centralize/register?email=","AD_INFO_LOG_ENABLE":"0","AD_VIEWABILITY_SERVICE_API_ENDPOINT":"https://ad-tech.scmp.com/prod/ad-viewability/v2","ADVERT_APP_CONFIG_ID":"scmp_pwa_advert","AI_ENGINE_PROTOCOL":"https","AI_ENGINE_SERVICE_HOST":"data-recommendation-api.scmp.com","API_FOLLOW_SERVICE_HOST":"apigw.scmp.com/follow/v1","API_FOLLOW_SERVICE_PROTOCOL":"https","API_READING_HISTORY_SERVICE_ENDPOINT":"https://apigw.scmp.com/reading-history/v1","CENTRALIZE_LOGIN_HOST":"account.scmp.com","CENTRALIZE_LOGIN_PROTOCOL":"https","CHARTBEAT_DOMAIN":"scmp.com","COVID_ONE_YEAR_JSON_URL":"https://assets.i-scmp.com/data/covid19-oneyear/fpto-contents.json","DPA_WIDGET_CUSTOM_CSS_DIR":"https://assets.i-scmp.com/dpa","DPA_WIDGET_JS_SRC":"https://d2c0cdjj8gf5hk.cloudfront.net/js/dpa.js","DPA_WIDGET_SRC":"https://d1xvrur53k8j42.cloudfront.net/customers/olympics/aws/2020/dpa-shop/html/index.html","DPA_WIDGET_PATH":"https://d1xvrur53k8j42.cloudfront.net/oly_so/","FACEBOOK_LIKE_IFRAME_URL":"https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fscmp%2F&width=86&layout=button_count&action=like&size=small&share=false&height=21&appId=282931841805811","ELASTIC_SEARCH_APIKEY":"MyYvyg8M9RTaevVlcIRhN5yRIqqVssNY","ELASTIC_SEARCH_HOST":"apigw.scmp.com/search/v2","ELASTIC_SEARCH_PROTOCAL":"https","FIREBASE_API_KEY":"AIzaSyBCaqXdFS_WkMooIVppcw6ZFB76qjvba9I","FIREBASE_APP_ID":"1:162566681241:web:4f43b73cf52abd5a51fe08","FIREBASE_AUTH_DOMAIN":"scmp-162305.firebaseapp.com","FIREBASE_MESSAGING_SENDER_ID":"162566681241","FIREBASE_PROJECT_ID":"scmp-162305","FIREBASE_STORAGE_BUCKET":"scmp-162305.appspot.com","FIREBASE_URL":"https://scmp-162305.firebaseio.com","GA_PROFILE_ID":"UA-6891676-1","GOOGLE_CLIENT_ID":"162566681241-9friud7g8i7e5aj9q6ahfr08sfbct8hg.apps.googleusercontent.com","GPT_AD_SITE_NAME":"scmp/web","GRAPHQL_CONTENTSERVICE_APIKEY":"MyYvyg8M9RTaevVlcIRhN5yRIqqVssNY","GRAPHQL_CONTENTSERVICE_HOST":"apigw.scmp.com/content-delivery/v1","GRAPHQL_D8_APIKEY":"MyYvyg8M9RTaevVlcIRhN5yRIqqVssNY","GRAPHQL_D8_HOST":"apigw.scmp.com/d8/v1","GRAPHQL_D8_PROTOCOL":"https","GTM_ACCOUNT_ID":"GTM-KC359G6","LIFTIGNITER_JS_KEY":"1h4mci62cdq49v13","LIVE_FIREBASE_URL":"https://scmp-content-162305.firebaseio.com","LOCATION_SERVICE_URL":"https://apigw.scmp.com/geo-location/v1","MIXPANEL_TOKEN":"ad7f05b26049068bfe86e5ab2b67c051","PIANO_AID":"4YRl5Ft4pu","PIANO_API_HOST":"api.piano.io/api/v3","PIANO_ENV":"production","PIANO_ORIGIN":"sandbox.tinypass.com","PREBID_JS_CONFIG_URL":"https://assets.i-scmp.com/static/ads/prebid-outstream-adunit.js","PREFIX_DOMAIN_SCMP":"https://www.scmp.com","RECAPTCHA_SITE_KEY":"6Lfb87QZAAAAAHADh5nv4kdK5f1eKu87MIByoimj","SENTRY_DSN":"https://5af276c6f62e4dae8abef4b31cdf36d3@sentry.io/251859","SETTING_ENV":"production","SITE_URL":"https://www.scmp.com","SOCIAL_SHARE_HOST":"apigw.scmp.com/share-count/v1","SUBSCRIBE_PROTOCOL":"https","SUBSCRIBE_HOST":"subscribe.scmp.com","TEMP_OFF_READING_HISTORY_UI_AND_LOCALSTORAGE":"0","USER_COOKIE_DOMAIN":".scmp.com","USER_PROFILE_PIC_PREFIX":"https://cdn.i-scmp.com/user/pic/","USER_TYPE_API_PROTOCOL":"https","USER_TYPE_API_HOST":"apigw.scmp.com/user-type/v1","OLYMPICS_EVENT_DATA_ENDPOINT":"https://assets.i-scmp.com/data"};</script>
  <script async importance="high" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async importance="high" src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script>!function(n,i){function t(t,f){i[n]._Q.push([t,f])}i[n]||(i[n]={init:function(){t("i",arguments)},fetchBids:function(){t("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]})}("apstag",window);</script><script async importance="high" src="https://assets.i-scmp.com/static/ads/prebid.js?v=20191030"></script><script async importance="high" src="https://assets.i-scmp.com/static/ads/prebid-outstream-adunit.js"></script>
<!-- Chartbeat Headline Script -->
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 34625;
    _sf_async_config.domain = 'scmp.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.path = window.location.pathname;
    _sf_async_config.scrollElement = true;
    /** CONFIGURATION END **/
  })();
</script>
<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- Chartbeat Headline Script End -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

// Create unique Tracker for Prebid
ga('create', {
  trackingId: 'UA-6891676-86',
  name: 'prebidTracker',
  allowLinker: true,
  cookieDomain: 'auto'
})
</script>
<!-- End Google Analytics -->
<!-- GA Referral Fix -->
<script>
var refs = [
  '/dialog/oauth',
  '/dialog/oauth/read',
  'facebook.com/login/checkpoint',
  'api.twitter.com/oauth/authorize',
  'api.twitter.com/oauth/authenticate',
  'accounts.google.com/o/oauth2/v2/auth/'
];
if(document.referrer) {
  var includesRefs = refs.some(substring=>document.referrer.includes(substring))

  if (includesRefs) {
    ga('set', 'referrer', 'https://scmp.com');
  }
}
</script>
<!-- End GA Referral Fix -->

  <script async src="//js-sec.indexww.com/ht/p/190032-5958972680875.js"></script>
<script async src="https://tagger.ope.scmp.com/scmp/v2/tagger.js"></script>
<script>
  (new Image()).src = "//sync.search.spotxchange.com/partner?source=281678&sync_limit=7&gdpr=0&gdpr_consent=1";
</script>
<link rel="preload" href="https://assets.i-scmp.com/production/280.vue.2593471cbe2111d814b9.js" as="script"><link rel="preload" href="https://assets.i-scmp.com/production/74.apollo.f259a992fbee219b4d0e.js" as="script"><link rel="preload" href="https://assets.i-scmp.com/production/app.77fd4d36e090099ebdcb.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/75.app.77fd4d36e090099ebdcb.js" as="script"><link rel="preload" href="https://assets.i-scmp.com/production/article_details_view.6312f0e0e39c10b5417f.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_HeaderMenu_GlobalMenu.b41ad6154ef7d34c62ae.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/comm.8df960e889d71e9414c7.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/0.comm.8df960e889d71e9414c7.js" as="script"><link rel="preload" href="https://assets.i-scmp.com/production/component_article_Opinion.2bae1ebae64a267fb26e.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_Tooltip.d102ac6ce75dc8b8002a.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_Author_ArticleAuthor.ff558d16bd346d27e29c.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_TrustLabel.df8fc8ffd46921df3c4d.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_article_ShareWidget.b3371dd905cead2073a4.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_Bookmark.19da07edf32cc60d2928.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_slider_SwiperSlider.f1cde51d49f2a741c520.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_article_Link_Recirc.99f2bae2c9b280e77653.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_article_Comment_BottomWidget.8ae9625d3a07273a0a41.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_IframeContainer.fc94a494a86c8267c716.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_article_Comment.23c536f72f579cb7209f.css" as="style"><link rel="preload" href="https://assets.i-scmp.com/production/component_article_PaywallContainer.a90ca930c9bff8e5cf1b.css" as="style"><link rel="prefetch" href="https://assets.i-scmp.com/production/179.component_appshell_NavFooter.f66072dd029d8801fad6.js"><link rel="prefetch" href="https://assets.i-scmp.com/production/180.component_appshell_NavPopupMenu.0298cf4cce05b1b2e935.js"><link rel="prefetch" href="https://assets.i-scmp.com/production/281.02604f17dc37e9dc63df.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/282.ab635b3f4941fcc0b109.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/283.c3012efd7d3bbff91251.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/284.9205c9194483288ffa30.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/285.e0c47ac3f1787a4a01d5.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/all_author_view.02635904b07a47183043.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/all_topic_view.77a9d01ffd3ff630d984.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/author.74cede2c424055631287.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/betterlife_section_view.a0033c7cb648b81bdf52.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/betterlife_sub_section_view.66de0cd59a2501f7dbc7.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Accordion.651d4953be48b3efdd9e.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_AcquisitionNewsletterPopup.ae8b60ea325c84e304b7.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Acquisition_Newsletter_Popup_Center.41b655bda65d9e50560e.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_AiArticleList.d6b0f48b4f1071f84bd3.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_ArticleCard.8f805aa3045aeb29bd19.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Author_AuthorCard.0dfe72ab741aea148e78.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_BigCardWithLeftImage.690a625a4c5b192dcf69.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_BookmarkMessage.40241a69ffa077de8798.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_CampaignPopup.220913356e999f48bae7.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Campaign_Popup_Center.175c20a61b3867d94ef4.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_CollapseMenu.244515497ecf4a341c66.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Column_ColumnFinder.f9eeeb6f3482229b673f.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_ContentCorrections.e4b93720d4dd9de4114d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_EditionInvitation.f8723cc0fb4250fa8131.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_FollowMessage.50557bc2c862f880b1da.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_HeaderMenu_GlobalMenuContent.0672767c80868ecb717f.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_HeaderMenu_MegaMenuTabContent.0615a7049493d3533ebf.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_HeaderMenu_MegaMenuTabs.1ff3323f981e23490807.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_HeroVideo.8b14908037b314d6b671.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Homepage_Live.4d0de988314e340d3def.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_ImageCarousel.790f2ac31955bff247a2.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_LandingBanner.1e1c2f257f665cc16977.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_LatestNewsLinks.9ce187436ce981756cb5.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_LiveFlag.26cda4db5f3d0979e3e2.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_LiveSubscribeButton.c6a290d6d807ccbeabcb.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Login.11b4b79550a029c6d3d6.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_MainMenu_MenuAccordion.f60dde78b338ec0263e5.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_MegaMenu.e74051e318b56790abed.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_MenuList.aec1334956a899e0f4f4.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_MoreOnNews.1c3722009c55c5634bbd.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_MoreOnThisArticleList.1ab36dba5eb9d245418e.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_MostPopular.ba9278f13a9655ced381.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_NotificationAlertEmbedded.e0fdb6fdfc108430f777.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_NotificationLogo.b8a27c1ce9da30a07569.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_NotificationWidget.6f6ceff7efd7ce9f153c.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OlympicsFaqHeader.6140e3886055544107f5.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OlympicsSectionHeader.b8fe32088c7e8dc6cff2.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup.fee33b8938b79c6fb2e1.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup_AppDownloadPage.fa3375d3e1a085881a2c.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup_CommentPage.36c40137eccd1b137de8.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup_FollowSubscription.a35c02144b10f2108b84.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup_KnowledgePage.13c1d904e4e10cf75a20.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup_NewsletterCard.12f7a6aaad4b9f738e75.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup_NewsletterSubscription.de1636bc607d7a94504c.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup_PianoSubscription.afe0748d075e2ba60eb0.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup_RecommendArticlesPage.69660b1b0d3569e00123.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OnBoardingPopup_ThankyouMessage.6b19b6ce4bbfb0d15279.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Opinion.757cc7cbc5a0bd595074.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_OpinionWidget.8536a3cb8acdc9fcbe63.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_PackageTopList.e2669324da6771e2d760.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_PhotoGalleryPopup.e5101838814d77f03fd5.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_PhotoGalleryPopup_PhotoSwiper.9de8663f67a826d98b5d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Podcasts_list.d15fc77377407bf139bc.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Popup.b4ecc904deaa62f97929.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Quiz.c55284e144a175203d3b.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Sectionpage_SectionCommentWidget.7ddf1d48666ee7717ed3.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Sectionpage_blueGrayThemeSection.2e23fde384e9c3b36a86.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_SemiFullPageTakeOver.1922a362a3b75e2c5a40.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Separator.6eb6506d3ab9c242e90d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_SeriesFullPagePopUp.cf8cc5bcc0157bd29835.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_SeriesFullPagePopUp_ArticleList.696d927d0c590e978923.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Series_Coronavirus.542b5cc5f658ae7b1158.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Signature.43b02a684124821c8d95.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_SnackBar.bb42edf3658a20f366ba.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_SocialShare.6946e03d63808776a4e8.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_SocialShare_InlinePopup.b99c9c53a04738bda98d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Sponsor.b1a52958547fc3a308d3.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_StoryIntroduction.600815dc42ff58a87c3d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_SuperSectionSmallHeading.403eeb2dea9c425f6aaf.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_TopPicksPaidPost.53db8dae85711d7c9a33.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_TopStories.11704a5585bf9f96b80b.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_TwoSessionPromotionPopUp.d82ee4de26a16e6575b4.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Weather.d540834d2a7e06c9a2db.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Widgets_Coronavirus.22c481c8bf4c37a25f4f.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Widgets_CovidDataChart.c8d6af98b1e81a94a54a.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Widgets_CovidTracker_TrackerWidget.748ec4a6533c92d8e68f.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Widgets_CovidWidget.ed7243b3ba098f6518ec.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Widgets_OlympicsDayEvent.80c645325d2bb4b8d0e4.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Widgets_Olympics_OlympicsInlineMedal.25caf71d66381af2792b.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Widgets_Olympics_OlympicsInlineMedal_header.492d7c33f5c64e53b2ca.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Widgets_Olympics_OlympicsMedal.71c5b87e0a7e4d903602.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_Widgets_Olympics_OlympicsSchedule.fa3099ea7ea36f862e04.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_YoutubeVideo.b7d0061823c88191144b.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_appshell_NavFooter.f66072dd029d8801fad6.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_appshell_NavPopupMenu.0298cf4cce05b1b2e935.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_AcknowledgementGate.2143900177e3fc51dc3e.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_BottomCarousel.dc635566d544464ac578.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Debate.c63f164ce2c05ba7ed19.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Debate_DebateOpinion.917f41708f76060e965d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_EntryPointHeadline.90fe834e6a956149d7d9.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Generic.e17f244c80d6aa92a201.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Infographic.b0157551c63378bb3700.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Live.f9d94fc01311f38f398a.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_LongRead.e6e0eca7f641fba41926.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_NLArticle.e62c2ddbf83ee87bbecf.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_NLArticle_breadCrumb.cdb6ddd8809df7192f6a.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_PaywallRecommendArticle.fbb9ab2c2438634bc0b2.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_PhotoEssay.414ad2742466793e4a0d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_RelatedArticles.aafd7846f8228ca0ddbf.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_RelatedTopic.8d62e2a3a2012df67f8f.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Series.1f5a2ba58684696c10fb.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Series_image.ce27279836c89360b2df.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Series_item.b95ca88eed75714d2123.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Series_list.b0da798328015a0fc293.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Series_pager.acf3fb93be42b91bf9e8.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Series_podcast.5f7caf4fa8ee8a9e13a0.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Series_type.0dd52042daac7718ae6d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_Studio.4bee27d50314af4bd0ce.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_TopPicks.b348c63e843c74e713c1.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_article_TopPicksBottomGrid.68a43044cd71d48c7bdf.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_follow_indicator.34d2d3083b3c7cb3eaa6.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_harryView_HarryArticle.cad97695c3b3c0efaf7e.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_home_AdvertiserSlide.b298bfea79b9240d42a0.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_home_BreakingLive_Timeline.c15c5993bd8758ed64c8.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_home_TopicSlide.bb6e600aa246544ffcad.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_home_Widget_CoronavirusWidget.12b00554daac5a848740.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_morningstudio_Footer.6e6d2f0647e1189e48f6.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_newsletter_footer.4429f48bbcef1cf2c78d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_newsletter_list.3f074307092217b62955.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/component_user_UserIcon.5d19da020c8b0ec0103d.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/home_view.f0b8c299b264f07aeb82.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/magazine_section_view.4c1119506ebc14422d41.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/magazine_sub_section_view.88b2383d0f1377765061.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/menu_view.2c6554cd276ce8078b07.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/newsletter_view.f1f7cad9b7062fe18c55.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/npm.plyr.f3c3653559ad4972b022.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/olympics_section_view.5b5b7723929ac6cbc689.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/page_view.3b6df703ed15a11fe13a.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/podcasts_details_view.07a0ac391c588bd882f3.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/podcasts_view.600f76745626b2b7caf2.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/print_article_view.98bad427a67e7df6c4bd.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/section_view.66dabc5e68d1231a4f22.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/spotlight_view.2fa823fa9ce488300335.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/sub_section_view.71de2924a3541740605b.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/super_section_view.42d370db513759b4d581.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/super_sub_section_view.f58410de2deeb4069593.css"><link rel="prefetch" href="https://assets.i-scmp.com/production/topic.d8fe54892e8a5ec3b3dd.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/app.77fd4d36e090099ebdcb.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/article_details_view.6312f0e0e39c10b5417f.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_HeaderMenu_GlobalMenu.b41ad6154ef7d34c62ae.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/comm.8df960e889d71e9414c7.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_article_Opinion.2bae1ebae64a267fb26e.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_Tooltip.d102ac6ce75dc8b8002a.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_Author_ArticleAuthor.ff558d16bd346d27e29c.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_TrustLabel.df8fc8ffd46921df3c4d.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_article_ShareWidget.b3371dd905cead2073a4.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_Bookmark.19da07edf32cc60d2928.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_slider_SwiperSlider.f1cde51d49f2a741c520.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_article_Link_Recirc.99f2bae2c9b280e77653.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_article_Comment_BottomWidget.8ae9625d3a07273a0a41.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_IframeContainer.fc94a494a86c8267c716.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_article_Comment.23c536f72f579cb7209f.css"><link rel="stylesheet" href="https://assets.i-scmp.com/production/component_article_PaywallContainer.a90ca930c9bff8e5cf1b.css"></head>
  <body data-vue-meta="">
    <noscript id="deferred-styles"></noscript>
    <div id="app" data-server-rendered="true"><!----> <div></div> <div></div> <div></div> <div></div> <!----> <!----> <!----> <!----> <div id="main-content" class="article-page-outer"><!----> <div class="article-page-outer__top-ad top-ad"><div class="top-ad__outer"><div class="top-ad__inner"><!----></div></div></div> <div class="article-page"><!----> <!----> <div class="article-detail-page-menu article-detail-page-menu--is-show-notification-widget" data-v-92d3e06e><div class="global-menu article-detail-page-menu__global-menu global-menu--white " data-v-5a2c1c99 data-v-92d3e06e><div class="global-menu__wrapper" data-v-5a2c1c99><div class="global-menu__left-section" data-v-5a2c1c99><div class="logo logo--white " data-v-202c48a2 data-v-5a2c1c99><div class="logo__wrapper" data-v-202c48a2><div class="logo__left-icon-wrapper" data-v-202c48a2><a href="/" class="router-link-active" data-v-202c48a2><svg width="33" height="25" viewBox="0 0 33 25" xmlns="http://www.w3.org/2000/svg" class="logo__left-icon" data-v-202c48a2><g fill="none" fill-rule="evenodd"><path fill="#FEFEFE" d="M0 24.975h32.36V0H0z"></path><path fill="#FFCA05" d="M2.792 22.179h11.986V2.794H2.792z"></path><path fill="#001246" d="M17.582 22.179H29.57V2.794H17.582z"></path></g></svg></a></div> <div class="logo__right-icon-wrapper" data-v-202c48a2><a href="/" class="logo__right-icon-link router-link-active" data-v-202c48a2><svg width="201" height="18" viewBox="0 0 201 18" xmlns="http://www.w3.org/2000/svg" class="logo__right-icon logo__right-icon--scmp" data-v-202c48a2><g fill-rule="evenodd"><path d="M85.87 13.835h-4.854v-.22l.47-.06c.305-.036.453-.099.453-.497v-6.01c0-.582-.322-.982-.923-.982-.762 0-1.39.598-1.39 1.25v5.655c0 .495.147.54.48.585l.443.058v.221h-4.774v-.22l.434-.074c.235-.04.41-.054.41-.512V6.934c0-.853-.188-1.117-1.031-1.23v-.219l3.983-.98v1.59c.731-.694 1.67-1.576 2.99-1.576 1.637 0 2.384.995 2.384 2.319v6.191c0 .448.178.483.496.527l.429.058v.221zM74.631 2.345c0 .858-.687 1.54-1.62 1.54-.936 0-1.607-.682-1.607-1.54 0-.86.671-1.55 1.607-1.55.933 0 1.62.69 1.62 1.55m.835 11.49h-4.839v-.22a5.81 5.81 0 0 1 .442-.06c.32-.043.479-.089.479-.512V6.95c0-.855-.196-1.133-1.022-1.246v-.219l4.032-.98v8.415c0 .546.13.592.566.655l.342.04v.22zm-5.172 0h-4.85v-.22l.498-.06c.295-.03.426-.16.426-.512V7.094c0-.713-.355-1.028-.94-1.028-.714 0-1.37.598-1.37 1.206V13c0 .487.156.512.496.556l.421.058v.221h-4.85v-.22l.55-.074c.252-.03.368-.168.368-.413V2.692c0-1.053-.314-1.154-1.024-1.27V1.21l4.039-.978v5.863c.604-.766 1.797-1.59 2.946-1.59 1.307 0 2.374.754 2.374 2.316v6.193c0 .486.161.487.525.542l.39.058v.221zm-10.542-2.096c-.626.976-2.002 2.44-4.485 2.44-4.287 0-6.575-2.516-6.575-6.42 0-4.783 3.154-6.774 6.56-6.774 1.734 0 2.636.566 3.295.566.2 0 .518-.06.767-.114l.04 3.094h-.399l-1.205-2.2c-.506-.384-1.191-.638-2.33-.638-2.117 0-3.336 2.386-3.336 5.565 0 3.64 1.69 5.613 3.816 5.613 2.318 0 3.105-.948 3.595-1.475l.257.343zm-13.754 2.096H41.14v-.22l.498-.06c.288-.03.43-.16.43-.512V7.094c0-.713-.366-1.028-.945-1.028-.703 0-1.374.598-1.374 1.206V13c0 .487.16.512.499.556l.424.058v.221h-4.857v-.22l.559-.074c.25-.03.364-.168.364-.413V2.692c0-1.053-.31-1.154-1.02-1.27V1.21l4.03-.978v5.863c.612-.766 1.802-1.59 2.951-1.59 1.309 0 2.367.754 2.367 2.316v6.193c0 .486.176.487.535.542l.396.058v.221z"></path><path d="M36.353 12.327c-.493.859-1.574 1.713-3.29 1.713-1.645 0-2.413-1.116-2.413-2.246V5.572h-1.107v-.215l3.918-3.141h.227v2.617h2.26l-.262.74h-1.998v5.96c0 .802.425 1.13.996 1.13.523 0 1.121-.347 1.52-.669l.149.333zm-6.599 1.257l-3.89.356v-1.482c-.63.728-1.814 1.596-3.013 1.596-1.55 0-2.348-1.011-2.348-2.33V6.877c0-.849-.287-1.092-1.022-1.172v-.219l4.03-.979v6.777c0 .695.269 1.093.94 1.093.442 0 .607-.069.936-.282.382-.255.42-.462.42-.928v-4.29c0-.849-.28-1.06-1.019-1.172v-.219l4.032-.979v8.135c0 .623.484.673.934.732v.21zM9.898 9.778c0 2.62-2.142 4.291-5.08 4.291-1.561 0-3-.426-3.796-1v-2.88h.355l1.086 2.4c.65.42 1.334.784 2.455.784 1.555 0 2.4-1.01 2.4-2.18 0-1.048-.791-1.87-2.71-2.464C2.215 7.984.886 6.908.886 4.86.885 2.645 3.114.997 5.583.997c1.545 0 2.666.655 2.983.655.137 0 .367-.03.494-.044v2.855h-.338L7.528 2.324c-.372-.39-1.348-.56-2.06-.56-1.304 0-2.283.732-2.283 1.818 0 1.072.705 1.579 2.935 2.315 2.583.852 3.778 1.838 3.778 3.88m81.095 1.673V8.319c-.852 1.006-2.198 1.072-2.198 3.133 0 .765.359 1.28.997 1.28.651 0 1.2-.728 1.2-1.28zm4.492 1.363c-.213.418-1.111 1.241-2.43 1.241-1.32 0-1.791-.707-1.946-1.521-.525.814-1.226 1.521-2.783 1.521-1.572 0-2.456-.926-2.456-2.238 0-1.392.803-2.118 2.884-2.921 1.353-.521 2.277-.714 2.277-2.176 0-1.234-.49-1.661-1.114-1.661-.825 0-1.331.525-1.414.657.15.082.702.327.702 1.106 0 .806-.682 1.282-1.443 1.282-.839 0-1.233-.643-1.233-1.384 0-1.25 1.698-2.213 4.242-2.213 2.152 0 3.236 1.024 3.236 2.793v4.735c0 .719.082 1.009.552 1.009.253 0 .526-.172.768-.414l.158.184zM16.45 9.309c0-3.228-.305-4.334-1.411-4.334-1.147 0-1.422 1.09-1.422 4.305 0 3.011.275 4.304 1.422 4.304 1.106 0 1.412-1.28 1.412-4.275m3.085 0c0 2.803-2.007 4.746-4.497 4.746-2.511 0-4.518-1.952-4.518-4.775 0-2.802 2.027-4.774 4.518-4.774 2.49 0 4.497 1.976 4.497 4.803m180.67 2.998c-.495.852-1.566 1.747-3.28 1.747-1.648 0-2.415-1.117-2.415-2.243V5.59h-1.11v-.22l3.926-3.13h.22v2.607h2.26l-.259.742h-2v5.966c0 .795.432 1.118.997 1.118.532 0 .977-.329 1.423-.656l.238.29zm-6.826-1.492c0 1.998-1.774 3.225-3.973 3.225-1.947 0-2.744-.513-3.121-.699V10.97h.219l1.04 1.987c.422.29 1.233.555 1.882.555 1.055 0 1.79-.512 1.79-1.41 0-.954-1.182-1.277-2.422-1.7-1.38-.465-2.6-1.216-2.6-2.816 0-1.94 1.722-3.067 3.667-3.067 1.656 0 2.365.614 2.808.502v2.284h-.201l-1.065-1.744a2.707 2.707 0 0 0-1.534-.503c-1.236 0-1.815.423-1.815 1.184 0 .836 1.164 1.168 2.427 1.618 1.595.567 2.898 1.167 2.898 2.955m-38.844 3.033h-4.844v-.221l.463-.053c.302-.04.455-.108.455-.496V7.066c0-.588-.328-1.053-.918-1.053-.777 0-1.396.672-1.396 1.32v5.654c0 .486.148.54.477.587l.441.053v.221h-4.768v-.221l.428-.072c.242-.042.41-.047.41-.512V6.95c0-.855-.186-1.121-1.017-1.235v-.214l3.97-.982v1.595c.74-.7 1.674-1.578 2.988-1.578 1.644 0 2.39.994 2.39 2.311v6.196c0 .447.176.484.502.531l.42.053v.221zM143.312 2.364c0 .851-.686 1.531-1.622 1.531-.933 0-1.601-.68-1.601-1.531 0-.856.668-1.547 1.6-1.547.937 0 1.623.691 1.623 1.547m.858 11.484h-4.836v-.221c.155-.026.44-.053.44-.053.323-.044.487-.087.487-.516v-6.09c0-.857-.2-1.14-1.025-1.253v-.214l4.036-.982v8.412c0 .556.118.599.56.653l.339.043v.221zm-5.085 0h-4.858v-.221l.463-.053c.304-.04.462-.108.462-.496V7.066c0-.588-.329-.982-.925-.982-.769 0-1.398.601-1.398 1.25v5.653c0 .486.15.54.488.587l.442.053v.221h-4.771v-.221l.43-.072c.235-.042.406-.047.406-.512V6.95c0-.855-.197-1.153-1.024-1.246V5.5l3.977-.982v1.595c.74-.7 1.672-1.578 2.991-1.578 1.631 0 2.385.994 2.385 2.311v6.196c0 .447.175.484.502.531l.43.053v.221z"></path><path d="M128.927 5.829c0 .835-.5 1.406-1.374 1.406-.617 0-1.079-.406-1.079-.95 0-.185.057-.384.166-.581-.446 0-1.453.724-1.453 1.443V13c0 .456.168.552.534.584l.489.043v.221h-4.964v-.221l.417-.053c.411-.062.511-.108.511-.603V6.876c0-.849-.303-1.06-1.028-1.161v-.214l3.98-.982v1.479c.653-.884 1.58-1.479 2.417-1.479.847 0 1.384.512 1.384 1.31m-16.423 8.019h-5.967v-.221l.698-.086c.534-.064.658-.15.658-.71v-.242l-.214-8.663h-.055l-3.635 10.025h-.58l-3.515-9.968h-.046l-.118 7.828c0 .185-.014.352-.014.505 0 1.057.283 1.197 1.12 1.31v.222h-3.21v-.221c.841-.16 1.26-.537 1.293-1.807l.248-8.855c0-.122.009-.23.009-.335 0-.53-.158-1.002-.847-1.079 0 0-.344-.037-.557-.055v-.229h4.455l2.67 7.983h.047l2.896-7.983h3.913v.229c-.686.055-1.049.244-1.049.745 0 .132.02.568.02.735l.345 9.81c.02.514.228.69.74.755l.695.086v.221zm69.909-4.524c0-3.23-.307-4.328-1.413-4.328-1.147 0-1.42 1.09-1.42 4.295 0 3.016.273 4.307 1.42 4.307 1.106 0 1.413-1.282 1.413-4.274m3.087 0c0 2.796-2.013 4.745-4.5 4.745-2.506 0-4.513-1.957-4.513-4.778 0-2.8 2.022-4.772 4.513-4.772 2.487 0 4.5 1.98 4.5 4.805M173.916 4.68c0-2.073-.738-2.9-2.175-2.9-.349 0-.623.045-.839.094v5.861c.141.012.262.051.788.051 1.488 0 2.226-.813 2.226-3.106m3.25.04c0 2.3-2.183 3.58-5.05 3.58-.426 0-.642.007-1.214-.032v4.577c0 .401.173.621.929.696l.54.057v.25h-5.923v-.25l.737-.086c.47-.053.632-.185.632-.613V2.515c0-.735-.413-.905-1.37-1.02v-.227h5.14c3.621 0 5.58.828 5.58 3.452m-15.798 11.364c0-.667-.544-.868-2.003-1.164l-2.471-.502c-.404.34-.839.63-.839 1.561 0 .923.997 1.498 2.586 1.498 1.745 0 2.727-.713 2.727-1.393zm-1.58-8.28c0-2.068-.322-2.808-1.09-2.808-.826 0-1.076.74-1.076 2.807 0 2.04.25 2.723 1.075 2.723.769 0 1.091-.683 1.091-2.723zm4.134-3.053l-.557 1.127-1.516-.08c.489.464.877 1.05.877 2.005 0 1.942-1.806 3.27-4.029 3.27a6.902 6.902 0 0 1-1.53-.175 1.01 1.01 0 0 0-.145.468c0 .226.432.388.938.485l2.597.494c2.305.453 3.25 1.073 3.25 2.533 0 1.919-2.51 3.109-5.196 3.109-2.484 0-4.64-.442-4.64-1.816 0-1.164 1.257-1.619 2.3-1.916-.833-.34-1.12-1.053-1.12-1.562 0-.961.743-1.467 1.49-2.01-1.245-.523-1.965-1.557-1.965-2.88 0-1.924 1.814-3.325 4.021-3.325.881 0 1.417.196 1.806.37l3.419-.097z"></path><path d="M117.973 9.324c0-3.23-.31-4.328-1.421-4.328-1.146 0-1.417 1.09-1.417 4.295 0 3.016.271 4.307 1.417 4.307 1.111 0 1.421-1.282 1.421-4.274m3.079 0c0 2.796-2.011 4.745-4.5 4.745-2.504 0-4.513-1.957-4.513-4.778 0-2.8 2.023-4.772 4.513-4.772 2.489 0 4.5 1.98 4.5 4.805"></path></g></svg></a> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----></div></div></div></div> <!----> <div class="global-menu__right-section" data-v-5a2c1c99><!----></div></div> <!----></div> <!----></div> <div data-cb-scroll-element="1" class="article-page__content-container container-1"><div class="article-page__spacing-placeholder"></div> <div class="article-list" data-v-525eaaaf><div class="article-list__article-wrapper" data-v-525eaaaf><div deDuplicationKey="article_1_1" wrapperClassName="article-list__article-wrapper" commentCount="1" class="opinion-article article article--first article--is-active" data-v-1bf5dc1c data-v-525eaaaf><div class="article__header-ad-slot header-ad-slot" data-v-1bf5dc1c><!----></div> <div class="article__wrapper wrapper" data-v-1bf5dc1c><!----> <div class="main-images head__main-images" data-v-0342f7ad data-v-1bf5dc1c><div alt="Germany’s new foreign minister, Annalena Baerbock, has vowed to take a tougher stance against China than the country’s previous administration. Photo: Bloomberg" class="main-image--single" data-v-4d9d9933 data-v-0342f7ad><div class="image-slide" data-v-4d9d9933><div class="image-wrapper image-slide__img preview-img-item" data-v-222a9ad4 data-v-4d9d9933><div data-v-222a9ad4><img alt="Germany’s new foreign minister, Annalena Baerbock, has vowed to take a tougher stance against China than the country’s previous administration. Photo: Bloomberg" src="https://img.i-scmp.com/cdn-cgi/image/fit=contain,width=425,format=auto/sites/default/files/styles/768x768/public/d8/images/canvas/2021/12/08/f0b01b12-a533-47b1-94c3-d0e633678ecb_3869a382.jpg?itok=kasecpDF&amp;v=1638938068" importance="high" class="image-wrapper__image loaded" style="object-fit:cover;" data-v-222a9ad4></div> <script type="application/ld+json" data-v-222a9ad4>{
    "@context": "http://schema.org",
    "@type": "ImageObject",
    "url": "https://img.i-scmp.com/cdn-cgi/image/fit=contain,width=425,format=auto/sites/default/files/styles/768x768/public/d8/images/canvas/2021/12/08/f0b01b12-a533-47b1-94c3-d0e633678ecb_3869a382.jpg?itok=kasecpDF&v=1638938068",
    "caption": "Germany’s new foreign minister, Annalena Baerbock, has vowed to take a tougher stance against China than the country’s previous administration. Photo: Bloomberg"
  }</script> <svg width="768" height="768" class="image-wrapper__placeholder" style="object-fit:cover;" data-v-222a9ad4><rect width="100%" height="100%" data-v-222a9ad4></rect></svg></div></div> <div class="main-image__title" data-v-4d9d9933>Germany’s new foreign minister, Annalena Baerbock, has vowed to take a tougher stance against China than the country’s previous administration. Photo: Bloomberg</div></div> <!----></div> <!----> <div class="wrapper__head head" data-v-1bf5dc1c><div class="super-author super-author--no-cover" data-v-c087a43c data-v-1bf5dc1c><div class="super-author__author-cover author-cover--hide" data-v-c087a43c><img src="/static/img/svgs/placeholder-reporters.svg" alt="Markus Heidingsfelder" class="author-cover__cover-image cover-image" data-v-c087a43c></div> <div class="super-author__bundle-content bundle-content--no-cover" data-v-c087a43c><div class="bundle-content__content-left content-left" data-v-c087a43c><div class="content-left__opinion-icon" data-v-c087a43c><svg xmlns="http://www.w3.org/2000/svg" width="70" height="100%" viewBox="0 0 26 25" fill="#34B8B5" fill-rule="evenodd" alt="Opinion" data-v-c087a43c><path d="M0 0h26v20.161H0z"></path><path d="M13 25l3.545-7.258h-7.09z"></path></svg></div> <div class="tooltip content-left__tooltip tooltip" data-v-440f361a data-v-c087a43c> <div class="content-left__title" data-v-440f361a data-v-c087a43c>Opinion</div> <!----></div></div> <div class="bundle-content__content-body content-body" data-v-c087a43c><div class="content-body__inner inner" data-v-c087a43c><div class="inner__signature-icon signature-icon" data-v-c087a43c><svg xmlns="http://www.w3.org/2000/svg" width="70" height="100%" viewBox="0 0 26 25" fill="#34B8B5" fill-rule="evenodd" alt="Opinion" data-v-c087a43c><path d="M0 0h26v20.161H0z"></path><path d="M13 25l3.545-7.258h-7.09z"></path></svg></div> <div class="inner__columnist columnist" data-v-c087a43c><div class="columnist__opinion-icon opinion-icon" data-v-c087a43c><svg xmlns="http://www.w3.org/2000/svg" width="70" height="100%" viewBox="0 0 26 25" fill="#34B8B5" fill-rule="evenodd" alt="Opinion" data-v-c087a43c><path d="M0 0h26v20.161H0z"></path><path d="M13 25l3.545-7.258h-7.09z"></path></svg></div> <div class="columnist__details details" data-v-c087a43c><!----> <!----> <div class="tooltip details__tooltip tooltip" data-v-440f361a data-v-c087a43c> <p class="details__columnist-label columnist-label" data-v-440f361a data-v-c087a43c>Opinion</p> <!----></div> <!----> <p class="details__topic-label topic-label" data-v-c087a43c><span class="topic-label__topic-author topic-author" data-v-c087a43c>Markus Heidingsfelder</span></p></div></div> <h1 class="inner__main-headline main-headline" data-v-c087a43c>Germany should review its own human rights record before taking the moral high-ground against China</h1> <div class="inner__subheadline" data-v-c087a43c><h2 class="sub-headline" data-v-c087a43c><ul class="opinion-article__summary--ul content--ul" index="0" data-v-28e8952c data-v-c087a43c>
<li class="opinion-article__summary--li content--li" data-v-28e8952c>New German Foreign Minister Annalena Baerbock has vowed toughness against Beijing while anti-Asian racism and pandemic mishandling go unchecked at home</li>
<li class="opinion-article__summary--li content--li" data-v-28e8952c>Both Germany and Europe should instead take steps to overcome current global divisions</li>
</ul></h2></div></div> <div class="author" data-v-c087a43c><div class="article-author article-author--single-author" data-v-84086802 data-v-c087a43c><div class="article-author__image-container" data-v-84086802><a href="/author/markus-heidingsfelder" class="article-author__image-link" data-v-84086802><img alt="Markus Heidingsfelder" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" class="article-author__image article-author__image--grey-filter" data-v-84086802></a></div> <div class="article-author__information article-author__information--single-author-padding" data-v-84086802><div class="article-author__main-info" data-v-84086802><div class="article-author__header-bar article-author__header-bar--green" data-v-84086802></div> <div class="article-author__names" data-v-84086802><span class="article-author__name" data-v-84086802><!----> <a href="/author/markus-heidingsfelder" class="article-author__name-link" data-v-84086802>
            Markus Heidingsfelder
          </a> <!----></span> <div class="article-author__follow-button" data-v-40cf3143 data-v-84086802><div class="follow-button follow-button--blue" data-v-40cf3143><div class="follow-button__follow follow-button--thin" data-v-40cf3143>
      + FOLLOW
    </div></div> <!----></div></div> <div class="article-author__bottom-content" data-v-84086802><div class="article-author__bottom-left-content" data-v-84086802><div class="article-author__date-container" data-v-84086802><p class="article-author__published-date" data-v-84086802><time datetime="2021-12-10T00:30:17.000Z" data-v-84086802>Published: 8:30am, 10 Dec, 2021</time></p> <p class="article-author__updated-date" data-v-84086802>Updated: 8:30am, 10 Dec, 2021</p></div></div> <div class="article-author__bottom-right-content" data-v-84086802><div class="trust-label article-author__trust-label" data-v-7cae4db4 data-v-84086802><div data-v-7cae4db4><svg width="16" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="trust-label__icon" data-v-7cae4db4><path d="M16.8 0C18.56 0 20 1.44 20 3.2v13.6c0 1.76-1.44 3.2-3.2 3.2H3.2A3.21 3.21 0 0 1 0 16.8V3.2C0 1.44 1.44 0 3.2 0h13.6zm0 1.2H3.2c-1.1 0-2 .9-2 2v13.6c0 1.1.9 2 2 2h13.6c1.1 0 2-.9 2-2V3.2c0-1.1-.9-2-2-2zm-1 3.38c.08 0 .14.06.14.14V8.2c0 .08-.06.14-.14.14h-3.54c-.08 0-.14.06-.14.14v6.74c0 .08-.06.14-.14.14H8.04c-.08 0-.14-.06-.14-.14V8.5c0-.1-.08-.18-.18-.18H4.2c-.08 0-.14-.06-.14-.14V4.72c0-.08.06-.14.14-.14h11.6z" fill="#666"></path></svg></div> <a href="/policies-and-standards" target="_blank" class="trust-label__link" data-v-7cae4db4>Why you can trust SCMP</a></div></div></div></div></div></div></div></div></div></div></div> <!----> <!----> <div class="wrapper__contents contents" data-v-1bf5dc1c><div class="contents__widget" data-v-1bf5dc1c><!----> <!----> <!----></div> <div class="contents__main main" data-v-1bf5dc1c><div class="main__left main-left" data-v-1bf5dc1c><div class="share-widget main-left__share-widget share-widget share-widget--desktop" data-v-05a904d7 data-v-1bf5dc1c><div id="share-widget-desktop" class="share-widget__desktop" data-v-05a904d7><div class="share-widget__share share" data-v-05a904d7><!----> <a class="share__facebook-btn circle-btn share__btn" data-v-05a904d7><svg width="8" height="100%" viewBox="0 0 10 19" xmlns="http://www.w3.org/2000/svg" data-v-05a904d7><path d="M6.404 19v-8.667h2.91l.435-3.377H6.404V4.799c0-.978.272-1.644 1.674-1.644l1.789-.001V.134A23.937 23.937 0 0 0 7.26 0C4.68 0 2.917 1.574 2.917 4.465v2.49H0v3.378h2.917V19h3.487z" fill-rule="evenodd"></path></svg></a> <a class="share__twitter-btn circle-btn share__btn" data-v-05a904d7><svg xmlns="http://www.w3.org/2000/svg" width="17" height="100%" viewBox="0 0 20 17" data-v-05a904d7><path d="M20 2c-.6.8-1.3 1.5-2 2v.6c0 1.2-.2 2.3-.5 3.3C17.2 9 16.7 10 16 11c-.5.9-1.3 1.8-2.3 2.7-1 .8-2.1 1.4-3.3 1.9-1.2.4-2.6.7-4.1.7-2.3 0-4.4-.7-6.3-1.9.4.1.7.1 1 .1 1.8 0 3.6-.6 5.1-1.8-.9 0-1.7-.3-2.4-.8s-1.2-1.2-1.5-2c.4 0 .7.1.8.1.4 0 .8-.1 1.1-.2-.9-.2-1.7-.7-2.4-1.4-.6-.8-.9-1.6-.9-2.6v-.1c.6.4 1.2.5 1.9.5-.6-.3-1-.8-1.4-1.4-.3-.6-.5-1.2-.5-2 0-.7.2-1.4.6-2 1 1.2 2.3 2.2 3.7 3 1.5.7 3.1 1.2 4.8 1.3-.1-.4-.2-.7-.2-1 0-1.1.4-2.1 1.2-2.9.8-.8 1.8-1.2 3-1.2s2.2.4 3 1.3c.9-.2 1.8-.5 2.6-1-.3 1-.9 1.7-1.8 2.3.7-.1 1.5-.3 2.3-.6z"></path></svg></a> <a class="share__whatsapp-btn circle-btn share__btn" data-v-05a904d7><svg width="17" height="100%" viewBox="0 0 22 23" xmlns="http://www.w3.org/2000/svg" data-v-05a904d7><path d="M14.114 12.205c.168 0 .636.218 1.407.653.77.402 1.188.653 1.255.754.034.033.05.1.05.2 0 .302-.083.67-.25 1.106-.168.368-.503.686-1.005.954-.503.235-.988.352-1.457.352-.502 0-1.423-.285-2.762-.854a9.181 9.181 0 0 1-2.411-1.708c-.67-.67-1.373-1.557-2.11-2.662-.703-1.005-1.055-1.925-1.055-2.763v-.15c.067-.87.419-1.624 1.055-2.26.234-.201.486-.302.753-.302h.252c.1.034.2.05.301.05.2 0 .318.034.352.1.067.034.15.151.25.352 0 .067.06.243.177.528.117.284.209.544.276.778.234.603.351.955.351 1.055 0 .201-.15.469-.452.804-.335.335-.502.569-.502.703 0 .067.017.134.05.2a6.122 6.122 0 0 0 1.457 1.96 8.426 8.426 0 0 0 2.16 1.456c.2.067.318.1.351.1.134 0 .385-.234.754-.702.402-.47.653-.704.753-.704zm-2.913 7.635a8.626 8.626 0 0 0 3.516-.753 8.586 8.586 0 0 0 2.863-1.909 8.586 8.586 0 0 0 1.909-2.863c.468-1.038.703-2.21.703-3.516 0-1.272-.235-2.428-.703-3.466-.47-1.138-1.105-2.11-1.91-2.913-.736-.737-1.69-1.373-2.862-1.909-1.206-.468-2.378-.703-3.516-.703-1.139 0-2.31.235-3.516.703-1.172.536-2.126 1.172-2.863 1.91-.804.803-1.44 1.774-1.909 2.912-.469 1.038-.703 2.194-.703 3.466 0 1.976.57 3.734 1.708 5.274l-1.155 3.365 3.465-1.105c1.574 1.005 3.232 1.507 4.973 1.507zM11.2 0c1.406 0 2.813.285 4.22.854a10.628 10.628 0 0 1 3.415 2.31c.97.938 1.74 2.093 2.31 3.466.57 1.24.854 2.629.854 4.17 0 1.54-.285 2.946-.854 4.218-.57 1.34-1.34 2.495-2.31 3.466-.904.904-2.043 1.674-3.416 2.31-1.406.57-2.813.854-4.22.854a10.48 10.48 0 0 1-5.223-1.356L0 22.201l1.909-5.827C.904 14.734.402 12.875.402 10.8c0-1.54.284-2.93.854-4.169.569-1.373 1.34-2.528 2.31-3.466A10.628 10.628 0 0 1 6.982.854C8.388.284 9.795 0 11.2 0z" fill-rule="evenodd"></path></svg></a> <a class="share__telegram-btn circle-btn share__btn" data-v-05a904d7><svg width="17" height="100%" viewBox="0 0 18 14" xmlns="http://www.w3.org/2000/svg" class="share__telegram-btn-svg" data-v-05a904d7><path d="M1.104 6.097s7.96-3.073 10.721-4.155c1.059-.433 4.648-1.818 4.648-1.818s1.657-.606 1.519.865c-.046.606-.414 2.727-.783 5.021-.552 3.247-1.15 6.796-1.15 6.796s-.092.996-.874 1.17c-.783.172-2.071-.607-2.301-.78-.184-.13-3.451-2.078-4.648-3.03-.322-.26-.69-.78.046-1.385a171.792 171.792 0 0 0 4.832-4.329c.552-.52 1.104-1.731-1.197-.26C8.65 6.313 5.43 8.305 5.43 8.305s-.736.432-2.117.043c-1.38-.39-2.99-.91-2.99-.91s-1.105-.648.782-1.341z"></path></svg></a> <a class="share__copylink-btn circle-btn share__btn copy-clipboard" data-v-05a904d7><svg width="15" height="100%" viewBox="0 0 19 19" xmlns="http://www.w3.org/2000/svg" data-v-05a904d7><path d="M16.431 14.76c.218-.218.327-.49.327-.816 0-.326-.11-.584-.327-.774l-2.405-2.406c-.19-.218-.462-.326-.816-.326-.299 0-.57.122-.815.367l.448.448c.082.082.15.163.204.245a.391.391 0 0 1 .123.285c.027.055.04.163.04.326 0 .327-.108.585-.326.775a1.058 1.058 0 0 1-.775.326 1.06 1.06 0 0 1-.326-.04 1.59 1.59 0 0 1-.285-.164.544.544 0 0 1-.143-.101c-.04-.041-.075-.062-.102-.062l-.448-.448c-.245.19-.367.462-.367.815 0 .354.108.625.326.816l2.365 2.405c.272.218.543.327.815.327.3 0 .557-.11.775-.327l1.712-1.671zM8.195 6.605a1.17 1.17 0 0 0 .367-.856c0-.326-.108-.584-.326-.775L5.871 2.528c-.272-.218-.543-.326-.815-.326-.3 0-.557.108-.775.326L2.57 4.24c-.218.19-.327.449-.327.775s.11.584.327.775l2.405 2.446c.218.218.49.326.816.326.299 0 .57-.122.815-.367 0-.027-.068-.108-.204-.244l-.448-.449c-.082-.136-.123-.23-.123-.285a1.06 1.06 0 0 1-.04-.326c0-.327.108-.598.326-.816a1.06 1.06 0 0 1 .775-.326.67.67 0 0 1 .163.02.67.67 0 0 0 .163.02c.163.082.258.137.285.164l.245.163.244.245a.639.639 0 0 1 .123.163l.081.081zM19 13.945c0 .978-.326 1.766-.979 2.364l-1.712 1.712a3.222 3.222 0 0 1-2.365.979c-.951 0-1.74-.326-2.365-.979l-2.405-2.446c-.653-.625-.979-1.413-.979-2.365 0-.951.34-1.753 1.02-2.405l-1.02-1.02c-.68.68-1.481 1.02-2.405 1.02-.952 0-1.754-.326-2.406-.979L.98 7.38A3.222 3.222 0 0 1 0 5.015c0-.924.326-1.712.979-2.365L2.69.938C3.316.313 4.104 0 5.056 0c.951 0 1.74.326 2.365.979l2.405 2.405c.653.652.979 1.44.979 2.365 0 .951-.34 1.767-1.02 2.446l1.02 1.02c.652-.68 1.454-1.02 2.405-1.02.952 0 1.754.326 2.406.979l2.405 2.405c.653.653.979 1.441.979 2.365z" fill-rule="evenodd"></path></svg> <div class="copy-clipboard__tooltip" data-v-05a904d7>Link Copied</div></a> <a href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188e6ddd4c7d0d195d3c7dad895e6dac0c1dd95f6dddcdbd495f8dac7dbdcdbd295e5dac6c193d4d8c58ed7dad1cc88f2d0c7d8d4dbcc908785c6dddac0d9d1908785d6ddd0d6de908785dcc1c6908785dac2db908785c7d0d6dac7d1908785d7d0d3dac7d0908785c5dadcdbc1dcdbd2908785d3dcdbd2d0c7c6908785d4c1908785f6dddcdbd49085f19085f4ddc1c1c5c68f9a9ac2c2c29bc6d6d8c59bd6dad89ad6dad8d8d0dbc19adac5dcdbdcdadb9ad4c7c1dcd6d9d09a8684808d8d83809ad2d0c7d8d4dbcc98c6dddac0d9d198c7d0c3dcd0c298dcc1c698dac2db98ddc0d8d4db98c7dcd2ddc1c698c7d0d6dac7d198c1d4dedcdbd298d8dac7d4d998dddcd2dd9086f3c0c1d8eac6dac0c7d6d09086f1d0d8d4dcd9908783c0c1d8ead8d0d1dcc0d89086f1c6ddd4c7d0eac2dcd1d2d0c1908783c0c1d8ead6d4d8c5d4dcd2db9086f18684808d8d8380" class="share__email-btn circle-btn share__btn" data-v-05a904d7><svg width="15" height="100%" viewBox="0 0 20 16" xmlns="http://www.w3.org/2000/svg" data-v-05a904d7><g fill="none" fill-rule="evenodd"><path d="M-4-6h28v28H-4z"></path><path d="M20 6.053v8.09C20 15.164 19.1 16 18 16H2c-1.1 0-2-.836-2-1.857l.006-8.09 10.024 4.12L20 6.054zM18 0c1.1 0 2 .836 2 1.857v2.961l-9.971 4.151L.007 4.82.01 1.857C.01.884.817.08 1.844.006L2 0z" fill="#FFF" fill-rule="nonzero"></path></g></svg></a> <div class="share__print-btn circle-btn share__btn share__print-btn--disable" data-v-05a904d7><svg width="18" height="100%" viewBox="0 0 18 16" xmlns="http://www.w3.org/2000/svg" data-v-05a904d7><path d="M3.5 0h11v2.286h-11V0zm13.375 3.429H1.125C.506 3.429 0 3.943 0 4.57v5.715c0 .628.506 1.143 1.125 1.143H3.5V16h11v-4.571h2.375c.619 0 1.125-.515 1.125-1.143V4.57c0-.628-.506-1.142-1.125-1.142zm-3.5 11.428h-8.75V9.143h8.75v5.714zm3.753-9.714a.822.822 0 0 1-.815.828.822.822 0 0 1-.816-.828c0-.458.365-.829.816-.829.45 0 .815.371.815.829z"></path></svg> <!----></div></div> <div class="share-widget__comment comment" data-v-05a904d7><div class="comment__no-count" data-v-05a904d7>Post</div> <a class="comment__btn link-btn" data-v-05a904d7><svg width="28" height="100%" viewBox="0 0 26 28" xmlns="http://www.w3.org/2000/svg" class="svg-comment-icon" data-v-05a904d7><path d="M7.234 21.547h14.033c.834 0 1.551-.31 2.15-.93.598-.619.897-1.348.897-2.187V4.813c0-.838-.3-1.568-.897-2.188-.599-.619-1.316-.93-2.15-.93H4.732c-.834 0-1.55.311-2.149.93-.598.62-.897 1.35-.897 2.188v20.125l5.548-3.391zm17.38-20.125C25.536 2.37 26 3.519 26 4.867v13.508c0 1.35-.463 2.498-1.387 3.445-.925.949-2.04 1.422-3.346 1.422H7.67L0 28V4.867C0 3.519.462 2.37 1.387 1.422 2.312.475 3.427 0 4.732 0h16.535c1.306 0 2.421.475 3.346 1.422z" fill="#001246" fill-rule="evenodd"></path></svg></a></div> <div class="share-widget__bookmark bookmark" data-v-05a904d7><div class="bookmark-container bookmark-container--theme-white-article" data-v-7d968a65 data-v-05a904d7><div class="bookmark-container__icon-wrapper bookmark-container__icon-wrapper--inactive" data-v-7d968a65><svg width="25" height="28" viewBox="0 0 25 28" xmlns="http://www.w3.org/2000/svg" class="bookmark-container__icon bookmark-container__icon--active" style="display:none;" data-v-7d968a65><g fill="none" fill-rule="evenodd"><path d="M23.222 4.922c0-.838-.288-1.567-.862-2.188-.575-.619-1.258-.929-2.048-.929H4.688c-.79 0-1.474.31-2.049.929a3.118 3.118 0 0 0-.862 2.188v20.125l10.83-7.055 10.615 7V4.922z" fill="#4585FF" opacity=".304"></path><path d="M23.222 4.922c0-.838-.288-1.567-.862-2.188-.575-.619-1.258-.929-2.048-.929H4.688c-.79 0-1.474.31-2.049.929a3.118 3.118 0 0 0-.862 2.188v20.125l10.83-7.055 10.615 7V4.922zm.43-3.5C24.551 2.37 25 3.519 25 4.867V28l-12.392-8.094L0 28V4.867C0 3.519.45 2.37 1.347 1.422 2.244.475 3.322 0 4.579 0h15.84c1.259 0 2.336.475 3.233 1.422z" fill="#001246"></path></g></svg> <svg width="16" height="18" viewBox="0 0 16 18" xmlns="http://www.w3.org/2000/svg" class="bookmark-container__icon bookmark-container__icon--inactive" data-v-7d968a65><path d="M14.862 3.164a2.01 2.01 0 0 0-.552-1.406c-.367-.398-.804-.598-1.31-.598H3c-.506 0-.943.2-1.31.598a2.01 2.01 0 0 0-.553 1.406v12.938l6.932-4.536 6.793 4.5V3.164zm.275-2.25c.575.61.863 1.348.863 2.215V18l-7.931-5.203L0 18V3.129C0 2.262.288 1.524.862.914 1.436.305 2.126 0 2.931 0h10.138c.805 0 1.494.305 2.068.914z" fill="#4585FF" fill-rule="evenodd"></path></svg></div></div></div></div> <!----> <!----> <!----> <!----></div></div> <div class="main__right" data-v-1bf5dc1c><!----> <div class="main-images main__main-images" data-v-0342f7ad data-v-1bf5dc1c><div alt="Germany’s new foreign minister, Annalena Baerbock, has vowed to take a tougher stance against China than the country’s previous administration. Photo: Bloomberg" class="main-image--single" data-v-4d9d9933 data-v-0342f7ad><div class="image-slide" data-v-4d9d9933><div class="image-wrapper image-slide__img preview-img-item" data-v-222a9ad4 data-v-4d9d9933><div data-v-222a9ad4><img alt="Germany’s new foreign minister, Annalena Baerbock, has vowed to take a tougher stance against China than the country’s previous administration. Photo: Bloomberg" src="https://img.i-scmp.com/cdn-cgi/image/fit=contain,width=1098,format=auto/sites/default/files/styles/1200x800/public/d8/images/canvas/2021/12/08/f0b01b12-a533-47b1-94c3-d0e633678ecb_3869a382.jpg?itok=aESsDhAO&amp;v=1638938068" importance="high" class="image-wrapper__image loaded" data-v-222a9ad4></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json" data-v-222a9ad4>{
    "@context": "http://schema.org",
    "@type": "ImageObject",
    "url": "https://img.i-scmp.com/cdn-cgi/image/fit=contain,width=1098,format=auto/sites/default/files/styles/1200x800/public/d8/images/canvas/2021/12/08/f0b01b12-a533-47b1-94c3-d0e633678ecb_3869a382.jpg?itok=aESsDhAO&v=1638938068",
    "caption": "Germany’s new foreign minister, Annalena Baerbock, has vowed to take a tougher stance against China than the country’s previous administration. Photo: Bloomberg"
  }</script> <svg width="1200" height="800" class="image-wrapper__placeholder" data-v-222a9ad4><rect width="100%" height="100%" data-v-222a9ad4></rect></svg></div></div> <div class="main-image__title" data-v-4d9d9933>Germany’s new foreign minister, Annalena Baerbock, has vowed to take a tougher stance against China than the country’s previous administration. Photo: Bloomberg</div></div> <!----></div> <!----> <div class="main__row row" data-v-1bf5dc1c><div class="row__details details" data-v-1bf5dc1c><div data-v-59caeb6e data-v-1bf5dc1c><div data-v-59caeb6e><div class="details__body body details__body-opinion" data-v-59caeb6e data-v-1bf5dc1c><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>Germany’s new foreign minister, Green party co-leader <span title="" target="_self" data-entity-uuid="74caee55-3f2e-4639-99d6-06dd18ad5033" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/news/china/diplomacy/article/3130986/germany-should-be-tough-china-greens-chancellor-candidate-says?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>Annalena Baerbock</span></a></span>, recently prescribed a course of “<span title="" target="_self" data-entity-uuid="14deb8d6-e421-4962-8f7d-049ba8dd6428" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/news/world/europe/article/3158103/germanys-incoming-foreign-minister-annalena-baerbock-vows?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>dialogue and toughness</span></a></span>” for China. German tabloid BILD applauded her with an almost satirical headline: “Baerbock makes dictators tremble”.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>Why should they? Still, if Baerbock keeps her promise and tries to be tough on Beijing by making moral accusations and putting forward so-called self-evident truths, it would be an excellent opportunity to set a few things straight.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>Those who demand freedom of the press should first take a closer look at Germany’s peculiar, one-sided reporting on China. Many of my colleagues have pointed out the <span title="" target="_self" data-entity-uuid="b2e61274-52fb-11ea-8948-c9a8d8f9b667" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/comment/opinion/article/3051744/west-unleashes-new-strain-racism-name-coronavirus-prevention?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>orientalism</span></a></span> that took hold in German media when the pandemic broke out – an othering of the virus that prevented an effective early response to the outbreak by Western countries.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>The coverage prompted the renowned sinologist Wolfgang Kubin to pen an uncharacteristically personal, passionate article commiserating the hostile hermeneutics of his once favourite German newspaper, <em class="opinion-article__body article-details-type--em content--em" data-v-28e8952c>Frankfurter Allgemeine Zeitung</em> (FAZ), which for a while now has been devoted to dubious espionage stories about Chinese agents operating out of Confucius Institutes. Kubin pointed out the not unimportant detail that only a few of the FAZ’s foreign journalists are proficient in Chinese.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="opinion-article__body article-details-type--outstream-1 content--outstream-1" data-v-28e8952c data-v-1bf5dc1c><div class="div-outstream-ad-container"><div id="div-outstream-ad-0a7673b0-5955-11ec-8881-4f57c38f5951" class="inner"></div></div></div></div></div></div> <!----> <!----></div> <div class="details__read-more" data-v-1bf5dc1c><div class="read-more read-more--hide" data-v-7e24c05b data-v-1bf5dc1c><div class="read-more__button-container button-container" data-v-7e24c05b><div class="button-container__button" data-v-7e24c05b>READ FULL ARTICLE</div></div></div></div> <div data-v-59caeb6e data-v-1bf5dc1c><div data-v-59caeb6e><div class="details__body body body--next" data-v-59caeb6e data-v-1bf5dc1c><div class="paywalled-content" data-v-59caeb6e data-v-1bf5dc1c><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>ZDF reporter Ulf Röller, whom I met during my quarantine in Qingdao, ruefully admitted the same thing to me: too few German reporters understand what is being said or written here, including him. Unfortunately, such self-awareness is rare among writers.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="opinion-article__body article-details-type--div content--div image-inline-container" data-v-28e8952c data-v-1bf5dc1c><div class="opinion-article__body article-details-type--img content--img image-inline caption" data-fid="11964288" data-resolution="1" alt="Newspapers and other publications are seen at a newsstand in Beijing on November 17. Those who criticise China for the lack of press freedom should also take a closer look at Germany’s one-sided reporting on China. Photo: Reuters " showImageShare="true" headline="Germany should review its own human rights record before taking the moral high-ground against China" data-v-d23f9fc6 data-v-28e8952c><div class="body__image image image--landscape" data-v-d23f9fc6><div class="image_wrapper wrapper" data-v-d23f9fc6><img src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" alt="Newspapers and other publications are seen at a newsstand in Beijing on November 17. Those who criticise China for the lack of press freedom should also take a closer look at Germany’s one-sided reporting on China. Photo: Reuters " class="wrapper__img preview-img-item" style="width:100%;" data-v-d23f9fc6> <!----></div> <div class="description-wrapper" data-v-d23f9fc6><div class="wrapper-item" style="width:100%;" data-v-d23f9fc6><div class="image__title" data-v-d23f9fc6>Newspapers and other publications are seen at a newsstand in Beijing on November 17. Those who criticise China for the lack of press freedom should also take a closer look at Germany’s one-sided reporting on China. Photo: Reuters </div> <script type="application/ld+json" data-v-d23f9fc6>{
    "@context": "http://schema.org",
    "@type": "ImageObject",
    "url": "https://cdn.i-scmp.com/sites/default/files/d8/images/canvas/2021/12/09/3ad16548-9e2a-4dbb-bb2a-dc32bed163bd_af742b79.jpg",
    "caption": "Newspapers and other publications are seen at a newsstand in Beijing on November 17. Those who criticise China for the lack of press freedom should also take a closer look at Germany’s one-sided reporting on China. Photo: Reuters "
  }</script></div></div></div></div></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>If Baerbock wishes to talk about a rivalry between “authoritarian forces” and “liberal democracies”, citing <span title="" target="_self" data-entity-uuid="4b28db98-48c9-11eb-9c55-93e83087d811" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/news/china/politics/article/3115529/coronavirus-citizen-journalist-china-sentenced-four-years-jail?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>Zhang Zhan</span></a></span> and <span title="" target="_self" data-entity-uuid="9ebfaa6c-4b42-11ec-bd3c-474c61eb2dfa" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/news/china/politics/article/3156920/tennis-star-peng-shuai-assures-world-she-safe-video-meeting?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>Peng Shuai</span></a></span>, two popular talking points in the West, China could likewise bring up the actions of German authorities in the Murat Kurnaz case, or their questionable role as an aide and abettor of the United States in the war against terror.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="inline-ad-container inline-ad-1" data-v-28e8952c data-v-1bf5dc1c><div class="opinion-article__body article-details-type--ad1 content--ad1" styleType="inline" data-v-620ab295 data-v-28e8952c><div class="advert" data-v-620ab295><div class="advert__outer advert__outer--grey-narrow advert__outer--sticky-ad advert__outer--with-label" data-v-620ab295><div class="advert__holder" data-v-620ab295><div class="advert__label" data-v-620ab295>Advertisement</div> <div id="div-ad-comment_insight-article-m_lrec1-c2cbebd6-9e00-4edb-aa4b-3735d7149164" data-ad-unit="/8134/scmp/web/comment_insight/article/m_lrec1" data-ad-info="{&quot;zone&quot;:&quot;comment_insight/article/m_lrec1&quot;,&quot;size&quot;:[[300,250],[300,600],&quot;fluid&quot;],&quot;targeting&quot;:{&quot;paid&quot;:1,&quot;scnid&quot;:&quot;3158865&quot;,&quot;sctid&quot;:&quot;325340&quot;,&quot;scsid&quot;:[&quot;93&quot;,&quot;17&quot;],&quot;articletype&quot;:[&quot;328587&quot;],&quot;sentiment_max&quot;:&quot;8.66&quot;,&quot;sentiment_min&quot;:&quot;-5.47&quot;,&quot;avg_first_second&quot;:&quot;7.51&quot;,&quot;avg_sent_1_5&quot;:&quot;4.79&quot;,&quot;headline_score&quot;:&quot;0&quot;,&quot;sentiment_category&quot;:&quot;fairly positive&quot;,&quot;readability_school_level&quot;:[&quot;college&quot;],&quot;gs_adult&quot;:&quot;0&quot;,&quot;gs_hkprotests&quot;:&quot;0&quot;,&quot;gs_violence&quot;:&quot;0&quot;,&quot;gs_terrorism&quot;:&quot;1&quot;,&quot;gs_tobacco&quot;:&quot;0&quot;,&quot;gs_tragedy&quot;:&quot;0&quot;,&quot;gs_offensive_language&quot;:&quot;0&quot;,&quot;gs_client1&quot;:&quot;1&quot;,&quot;gs_client2&quot;:&quot;0&quot;,&quot;gs_client3&quot;:&quot;0&quot;,&quot;adslot&quot;:&quot;LREC1_mobile&quot;}}" class="advert__inner" style="min-height:auto;min-width:auto;" data-v-620ab295></div></div></div></div></div></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>Should Baerbock note that the <span title="" target="_self" data-entity-uuid="d1a5c55e-bb21-47e1-ad4f-4a005da46232" data-entity-type="taxonomy_term" data-entity-bundle="topics" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/topics/belt-and-road-initiative?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>Belt and Road Initiative</span></a></span> consists “not only of niceties”, China could tell her that she is right, it doesn’t – it is also a highly successful attempt to counter the “nice” containment policy pursued by the US.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="opinion-article__body article-details-type--newsletter content--newsletter" class="newsletter" data-v-78622b00 data-v-28e8952c data-v-1bf5dc1c><!----></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>And if she claims that the project is a form of “power politics”, a hint at Germany’s own “Struck Doctrine” – that is, former defence minister Peter Struck’s famous declaration in 2004 that German security is being defended in the Hindu Kush, a mountain range thousands of miles away – might be appropriate.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="js-reading-50-percent-completion-tracker opinion-article__body article-details-type--reading-50-percent-completion-tracker content--reading-50-percent-completion-tracker" data-v-28e8952c data-v-1bf5dc1c></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>Unlike the Hindu Kush, <span title="" target="_self" data-entity-uuid="4f0b19c8-a969-11eb-b289-8dea5309a3db" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/news/china/politics/article/3132112/what-going-xinjiang-and-who-are-uygur-muslims?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>Xinjiang</span></a></span> is a part of China – and, if lost, could actually become a serious threat to its security. Thanks to China’s anti-terror strategy in this province, not a single attack has been carried out by the <span title="" target="_self" data-entity-uuid="a7316f9e-f031-11eb-b683-cf7af9070523" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/week-asia/politics/article/3143053/militant-group-etim-which-has-been-targeted-china-remains-active?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>East Turkestan Islamic Movement</span></a></span> (ETIM) since 2015.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="opinion-article__body article-details-type--div content--div image-inline-container" data-v-28e8952c data-v-1bf5dc1c><div class="opinion-article__body article-details-type--img content--img image-inline caption" data-fid="11960271" data-resolution="1" alt="Chinese tennis player Peng Shuai sparked concern after disappearing from the public eye for three weeks in November 2021. Photo: Getty Images/TNS" showImageShare="true" headline="Germany should review its own human rights record before taking the moral high-ground against China" data-v-d23f9fc6 data-v-28e8952c><div class="body__image image image--landscape" data-v-d23f9fc6><div class="image_wrapper wrapper" data-v-d23f9fc6><img src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" alt="Chinese tennis player Peng Shuai sparked concern after disappearing from the public eye for three weeks in November 2021. Photo: Getty Images/TNS" class="wrapper__img preview-img-item" style="width:100%;" data-v-d23f9fc6> <!----></div> <div class="description-wrapper" data-v-d23f9fc6><div class="wrapper-item" style="width:100%;" data-v-d23f9fc6><div class="image__title" data-v-d23f9fc6>Chinese tennis player Peng Shuai sparked concern after disappearing from the public eye for three weeks in November 2021. Photo: Getty Images/TNS</div> <script type="application/ld+json" data-v-d23f9fc6>{
    "@context": "http://schema.org",
    "@type": "ImageObject",
    "url": "https://cdn.i-scmp.com/sites/default/files/d8/images/canvas/2021/12/08/d53ec493-7581-43aa-8c43-567df6317402_595de0ff.jpg",
    "caption": "Chinese tennis player Peng Shuai sparked concern after disappearing from the public eye for three weeks in November 2021. Photo: Getty Images/TNS"
  }</script></div></div></div></div></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>And while it is the value-laden US, not China, that is responsible for thousands of civilian deaths through its anti-terror campaigns, it made sure nevertheless to <span title="" target="_self" data-entity-uuid="da595828-2007-11eb-99d6-deeedd63f648" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/news/china/diplomacy/article/3108846/china-accuses-us-double-standards-it-drops-etim-terrorism-list?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>revoke</span></a></span> its designation of ETIM as a terrorist organisation in October 2020; after more than 15 years, American experts suddenly changed their minds.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="moreOnThisArticles opinion-article__body article-details-type--more-on-this content--more-on-this" data-v-2b75d5bf data-v-28e8952c data-v-1bf5dc1c><div class="related-article" data-v-2b75d5bf><div class="related-article__article-box article-box" data-v-2b75d5bf><a href="/news/china/diplomacy/article/3157393/china-warns-new-german-government-over-taiwan-hong-kong-and" target="_self" alt="China warns off new German government over Taiwan, Hong Kong and Xinjiang" data-v-2b75d5bf><p class="article-box__read-more" data-v-2b75d5bf>Read more</p> <img src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" alt="China warns off new German government over Taiwan, Hong Kong and Xinjiang" data-v-2b75d5bf> <p class="article-box__title" data-v-2b75d5bf>China warns off new German government over Taiwan, Hong Kong and Xinjiang</p></a></div><div class="related-article__article-box article-box" data-v-2b75d5bf><a href="/comment/opinion/article/3158717/us-should-take-back-seat-democracy-summit-and-look-instead-europe" target="_self" alt="US should take a back seat at democracy summit and look instead to Europe, East Asian economies" data-v-2b75d5bf><p class="article-box__read-more" data-v-2b75d5bf>Read more</p> <img src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" alt="US should take a back seat at democracy summit and look instead to Europe, East Asian economies" data-v-2b75d5bf> <p class="article-box__title" data-v-2b75d5bf>Why the US should take a back seat at the democracy summit</p></a></div><div class="related-article__article-box article-box" data-v-2b75d5bf><a href="/week-asia/politics/article/3158815/france-deepen-ties-asia-after-losing-privileged-partnership" target="_self" alt="France to deepen ties with Asia after losing ‘privileged’ partnership with Australia in Aukus snub, diplomat says" data-v-2b75d5bf><p class="article-box__read-more" data-v-2b75d5bf>Read more</p> <img src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" alt="France to deepen ties with Asia after losing ‘privileged’ partnership with Australia in Aukus snub, diplomat says" data-v-2b75d5bf> <p class="article-box__title" data-v-2b75d5bf>France to deepen ties with Asia after Aukus snub: diplomat</p></a></div></div> <div showHeader="true" class="swiper-slider swiper-relate-article-wrapper" style="max-width:100%;" data-v-e40c7512 data-v-2b75d5bf><!----> <div class="swiper-slider__slide-container swiper-container swiper-relate-article" data-v-e40c7512><div class="swiper-slider__slide-wrapper swiper-wrapper" data-v-e40c7512><div class="swiper-slider__slide swiper-slide swiper-related-article__article-box article-box" data-v-e40c7512><a href="/news/china/diplomacy/article/3157393/china-warns-new-german-government-over-taiwan-hong-kong-and" target="_self" alt="China warns off new German government over Taiwan, Hong Kong and Xinjiang" data-v-2b75d5bf><div class="card" style="width:220px;height:300px;" data-v-4b14e84d data-v-2b75d5bf><div class="card__header" data-v-4b14e84d>
        Read more
      </div> <div class="card__cover" style="height:150px;" data-v-4b14e84d><img src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" alt="China warns off new German government over Taiwan, Hong Kong and Xinjiang" class="card__cover-image" data-v-4b14e84d> <div class="card__cover-content" data-v-4b14e84d> <!----></div></div> <div class="card__content" data-v-4b14e84d>
        China warns off new German government over Taiwan, Hong Kong and Xinjiang
      </div> <div class="card__footer" data-v-4b14e84d>
        
      </div></div></a></div><div class="swiper-slider__slide swiper-slide swiper-related-article__article-box article-box" data-v-e40c7512><a href="/comment/opinion/article/3158717/us-should-take-back-seat-democracy-summit-and-look-instead-europe" target="_self" alt="US should take a back seat at democracy summit and look instead to Europe, East Asian economies" data-v-2b75d5bf><div class="card" style="width:220px;height:300px;" data-v-4b14e84d data-v-2b75d5bf><div class="card__header" data-v-4b14e84d>
        Read more
      </div> <div class="card__cover" style="height:150px;" data-v-4b14e84d><img src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" alt="US should take a back seat at democracy summit and look instead to Europe, East Asian economies" class="card__cover-image" data-v-4b14e84d> <div class="card__cover-content" data-v-4b14e84d> <!----></div></div> <div class="card__content" data-v-4b14e84d>
        Why the US should take a back seat at the democracy summit
      </div> <div class="card__footer" data-v-4b14e84d>
        
      </div></div></a></div><div class="swiper-slider__slide swiper-slide swiper-related-article__article-box article-box" data-v-e40c7512><a href="/week-asia/politics/article/3158815/france-deepen-ties-asia-after-losing-privileged-partnership" target="_self" alt="France to deepen ties with Asia after losing ‘privileged’ partnership with Australia in Aukus snub, diplomat says" data-v-2b75d5bf><div class="card" style="width:220px;height:300px;" data-v-4b14e84d data-v-2b75d5bf><div class="card__header" data-v-4b14e84d>
        Read more
      </div> <div class="card__cover" style="height:150px;" data-v-4b14e84d><img src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" alt="France to deepen ties with Asia after losing ‘privileged’ partnership with Australia in Aukus snub, diplomat says" class="card__cover-image" data-v-4b14e84d> <div class="card__cover-content" data-v-4b14e84d> <!----></div></div> <div class="card__content" data-v-4b14e84d>
        France to deepen ties with Asia after Aukus snub: diplomat
      </div> <div class="card__footer" data-v-4b14e84d>
        
      </div></div></a></div></div> <div slot="button-prev" class="swiper-button-prev" data-v-e40c7512><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 17 17" data-v-e40c7512><g fill="none" fill-rule="evenodd"><path d="M21-4H-3v24h24z"></path><path d="M17 8.177H.875m8-8l-8 8 8 8" stroke="#FEFEFE"></path></g></svg></div> <div slot="button-next" class="swiper-button-next" data-v-e40c7512><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 18 17" data-v-e40c7512><g fill="none" fill-rule="evenodd"><path d="M21-4H-3v24h24z"></path><path d="M.5 8.177h16.125m-8-8l8 8-8 8" stroke="#FEFEFE"></path></g></svg></div></div></div></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>If Baerbock were to talk about a “competition of systems”, one could indulge in a reference to the oh-so-superior democracy that forgoes any long-term planning in favour of a team that changes every four years, including mid-pandemic, with no one wanting to take responsibility in the transitional period.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>Or to the Western obsession with a moral ideology known in China as <em class="opinion-article__body article-details-type--em content--em" data-v-28e8952c>baizuo</em> (白左), which ensured that instead of the Green party leadership going to the more experienced Robert Habeck – unfortunately a man – a woman was chosen to lead alongside him. In other words, competence was not the decisive factor.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="inline-ad-container inline-ad-2" data-v-28e8952c data-v-1bf5dc1c><div class="opinion-article__body article-details-type--ad2 content--ad2" styleType="inline" data-v-620ab295 data-v-28e8952c><div class="advert" data-v-620ab295><div class="advert__outer advert__outer--grey-narrow advert__outer--sticky-ad advert__outer--with-label" data-v-620ab295><div class="advert__holder" data-v-620ab295><div class="advert__label" data-v-620ab295>Advertisement</div> <div id="div-ad-comment_insight-article-d_lrec2-e54587ca-8dfc-45b1-a2b2-149f132f9c76" data-ad-unit="/8134/scmp/web/comment_insight/article/d_lrec2" data-ad-info="{&quot;zone&quot;:&quot;comment_insight/article/d_lrec2&quot;,&quot;size&quot;:[[300,250],[300,600],[320,480],&quot;fluid&quot;],&quot;targeting&quot;:{&quot;paid&quot;:1,&quot;scnid&quot;:&quot;3158865&quot;,&quot;sctid&quot;:&quot;325340&quot;,&quot;scsid&quot;:[&quot;93&quot;,&quot;17&quot;],&quot;articletype&quot;:[&quot;328587&quot;],&quot;sentiment_max&quot;:&quot;8.66&quot;,&quot;sentiment_min&quot;:&quot;-5.47&quot;,&quot;avg_first_second&quot;:&quot;7.51&quot;,&quot;avg_sent_1_5&quot;:&quot;4.79&quot;,&quot;headline_score&quot;:&quot;0&quot;,&quot;sentiment_category&quot;:&quot;fairly positive&quot;,&quot;readability_school_level&quot;:[&quot;college&quot;],&quot;gs_adult&quot;:&quot;0&quot;,&quot;gs_hkprotests&quot;:&quot;0&quot;,&quot;gs_violence&quot;:&quot;0&quot;,&quot;gs_terrorism&quot;:&quot;1&quot;,&quot;gs_tobacco&quot;:&quot;0&quot;,&quot;gs_tragedy&quot;:&quot;0&quot;,&quot;gs_offensive_language&quot;:&quot;0&quot;,&quot;gs_client1&quot;:&quot;1&quot;,&quot;gs_client2&quot;:&quot;0&quot;,&quot;gs_client3&quot;:&quot;0&quot;,&quot;adslot&quot;:&quot;LREC2&quot;}}" class="advert__inner" style="min-height:auto;min-width:auto;" data-v-620ab295></div></div></div></div></div></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>China could bring up the fact that the German government’s disastrous handling of the pandemic has now made <span title="" target="_self" data-entity-uuid="c6999089-b8f0-43d2-b3e3-e07191e7dceb" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/news/world/europe/article/3158236/no-jab-no-joining-germany-excludes-those-without-coronavirus?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>compulsory vaccinations</span></a></span> necessary, an item not on the agenda in China – if that’s not ironic, I don’t know what is.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="opinion-article__body article-details-type--div content--div image-inline-container" data-v-28e8952c data-v-1bf5dc1c><div class="opinion-article__body article-details-type--img content--img image-inline caption" data-fid="11960272" data-resolution="1" alt="People queue for the Covid-19 vaccine in Germany’s Rhineland-Palatinate state on July 20, 2021. Unvaccinated people in Germany are excluded from many public spaces, including non-essential stores and recreational areas. Photo: Reuters" showImageShare="true" headline="Germany should review its own human rights record before taking the moral high-ground against China" data-v-d23f9fc6 data-v-28e8952c><div class="body__image image image--landscape" data-v-d23f9fc6><div class="image_wrapper wrapper" data-v-d23f9fc6><img src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAAEElEQVR42mN8+p8BCBghFAAiEQPLD3901QAAAABJRU5ErkJggg==" alt="People queue for the Covid-19 vaccine in Germany’s Rhineland-Palatinate state on July 20, 2021. Unvaccinated people in Germany are excluded from many public spaces, including non-essential stores and recreational areas. Photo: Reuters" class="wrapper__img preview-img-item" style="width:100%;" data-v-d23f9fc6> <!----></div> <div class="description-wrapper" data-v-d23f9fc6><div class="wrapper-item" style="width:100%;" data-v-d23f9fc6><div class="image__title" data-v-d23f9fc6>People queue for the Covid-19 vaccine in Germany’s Rhineland-Palatinate state on July 20, 2021. Unvaccinated people in Germany are excluded from many public spaces, including non-essential stores and recreational areas. Photo: Reuters</div> <script type="application/ld+json" data-v-d23f9fc6>{
    "@context": "http://schema.org",
    "@type": "ImageObject",
    "url": "https://cdn.i-scmp.com/sites/default/files/d8/images/canvas/2021/12/08/003bfea0-ffc3-46fe-b336-01afe36f3579_24fb8774.jpg",
    "caption": "People queue for the Covid-19 vaccine in Germany’s Rhineland-Palatinate state on July 20, 2021. Unvaccinated people in Germany are excluded from many public spaces, including non-essential stores and recreational areas. Photo: Reuters"
  }</script></div></div></div></div></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>A nod to the <span title="" target="_self" data-entity-uuid="a86f36f8-2028-11ec-83d0-b8338c7f9150" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/news/world/europe/article/3150401/who-olaf-scholz-germanys-most-likely-next-chancellor-after-angela?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>financial scandal</span></a></span> in which the newly-elected <span title="" target="_self" data-entity-uuid="f1049913-d564-4ef9-a09a-bdac915b742f" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/news/world/europe/article/3158940/olaf-scholz-takes-reins-angela-merkel-ushering-new-german-era?module=inline&amp;pgtype=article" class="link-text" data-v-6b4d63ed><span class="text" data-v-6b4d63ed>Chancellor of Germany</span></a></span> is currently embroiled would conclude the colourful round of friendly references nicely.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="inline-ad-container inline-ad-3" data-v-28e8952c data-v-1bf5dc1c><div class="opinion-article__body article-details-type--ad3 content--ad3" styleType="inline" data-v-620ab295 data-v-28e8952c><div class="advert" data-v-620ab295><div class="advert__outer advert__outer--grey-narrow advert__outer--sticky-ad advert__outer--with-label" data-v-620ab295><div class="advert__holder" data-v-620ab295><div class="advert__label" data-v-620ab295>Advertisement</div> <div id="div-ad-comment_insight-article-m_lrec4d-ed6356a6-7b5f-4bc3-a5d9-4d36df9490aa" data-ad-unit="/8134/scmp/web/comment_insight/article/m_lrec4d" data-ad-info="{&quot;zone&quot;:&quot;comment_insight/article/m_lrec4d&quot;,&quot;size&quot;:[[300,250],[300,600],[320,480],&quot;fluid&quot;],&quot;targeting&quot;:{&quot;paid&quot;:1,&quot;scnid&quot;:&quot;3158865&quot;,&quot;sctid&quot;:&quot;325340&quot;,&quot;scsid&quot;:[&quot;93&quot;,&quot;17&quot;],&quot;articletype&quot;:[&quot;328587&quot;],&quot;sentiment_max&quot;:&quot;8.66&quot;,&quot;sentiment_min&quot;:&quot;-5.47&quot;,&quot;avg_first_second&quot;:&quot;7.51&quot;,&quot;avg_sent_1_5&quot;:&quot;4.79&quot;,&quot;headline_score&quot;:&quot;0&quot;,&quot;sentiment_category&quot;:&quot;fairly positive&quot;,&quot;readability_school_level&quot;:[&quot;college&quot;],&quot;gs_adult&quot;:&quot;0&quot;,&quot;gs_hkprotests&quot;:&quot;0&quot;,&quot;gs_violence&quot;:&quot;0&quot;,&quot;gs_terrorism&quot;:&quot;1&quot;,&quot;gs_tobacco&quot;:&quot;0&quot;,&quot;gs_tragedy&quot;:&quot;0&quot;,&quot;gs_offensive_language&quot;:&quot;0&quot;,&quot;gs_client1&quot;:&quot;1&quot;,&quot;gs_client2&quot;:&quot;0&quot;,&quot;gs_client3&quot;:&quot;0&quot;,&quot;adslot&quot;:&quot;LREC4d_mobile&quot;}}" class="advert__inner" style="min-height:auto;min-width:auto;" data-v-620ab295></div></div></div></div></div></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>One thing is clear: anyone who stands in front of a microphone and announces a dialogue is not holding one. Only two can play this game. And anyone who announces that she will be tough is manoeuvring herself into a highly problematic position which will render impossible the very thing that should characterise politics: flexibility.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>While a policy of harshness may appeal to a certain anti-Chinese clientele, to the US and to the Western media, it is an irrational approach that does not seek to solve political problems but to invoke principles and enforce decision-making bottlenecks.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><h3 class="opinion-article__body article-details-type--h3 content--h3" data-v-28e8952c data-v-1bf5dc1c><span target="_blank" data-entity-uuid="3fac894c-f7b9-11ea-a41c-8cbd1416100a" data-entity-type="node" data-entity-bundle="article" class="opinion-article__body article-details-type--a content--a" class="link" data-v-6b4d63ed data-v-28e8952c><a href="https://www.scmp.com/comment/opinion/article/3101919/us-needs-better-understand-chinas-culture-and-politics-sake-peace?module=hard_link&amp;pgtype=article" class="link-text" data-v-6b4d63ed><div data-v-6b4d63ed><div class="recirc" data-v-999fbaaa data-v-6b4d63ed><div class="recirc__left left" data-v-999fbaaa><div class="left__title" data-v-999fbaaa>For the sake of peace, the US must understand China better</div> <!----></div> <!----></div></div></a></span></h3></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>It seems Baerbock is on the way to becoming a <em class="opinion-article__body article-details-type--em content--em" data-v-28e8952c>fundi, or</em> “fundamentalist”, to borrow the term used to describe those Greens who opposed her wing of <em class="opinion-article__body article-details-type--em content--em" data-v-28e8952c>realos</em>, or “realists”.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="inline-ad-container inline-ad-4" data-v-28e8952c data-v-1bf5dc1c><div class="opinion-article__body article-details-type--ad4 content--ad4" styleType="inline" data-v-620ab295 data-v-28e8952c><div class="advert" data-v-620ab295><div class="advert__outer advert__outer--grey-narrow advert__outer--sticky-ad advert__outer--with-label" data-v-620ab295><div class="advert__holder" data-v-620ab295><div class="advert__label" data-v-620ab295>Advertisement</div> <div id="div-ad-comment_insight-article-m_lrec4e-e2b41b41-a6ef-434f-a956-b8a412deacb8" data-ad-unit="/8134/scmp/web/comment_insight/article/m_lrec4e" data-ad-info="{&quot;zone&quot;:&quot;comment_insight/article/m_lrec4e&quot;,&quot;size&quot;:[[300,250],[300,600],[320,480],&quot;fluid&quot;],&quot;targeting&quot;:{&quot;paid&quot;:1,&quot;scnid&quot;:&quot;3158865&quot;,&quot;sctid&quot;:&quot;325340&quot;,&quot;scsid&quot;:[&quot;93&quot;,&quot;17&quot;],&quot;articletype&quot;:[&quot;328587&quot;],&quot;sentiment_max&quot;:&quot;8.66&quot;,&quot;sentiment_min&quot;:&quot;-5.47&quot;,&quot;avg_first_second&quot;:&quot;7.51&quot;,&quot;avg_sent_1_5&quot;:&quot;4.79&quot;,&quot;headline_score&quot;:&quot;0&quot;,&quot;sentiment_category&quot;:&quot;fairly positive&quot;,&quot;readability_school_level&quot;:[&quot;college&quot;],&quot;gs_adult&quot;:&quot;0&quot;,&quot;gs_hkprotests&quot;:&quot;0&quot;,&quot;gs_violence&quot;:&quot;0&quot;,&quot;gs_terrorism&quot;:&quot;1&quot;,&quot;gs_tobacco&quot;:&quot;0&quot;,&quot;gs_tragedy&quot;:&quot;0&quot;,&quot;gs_offensive_language&quot;:&quot;0&quot;,&quot;gs_client1&quot;:&quot;1&quot;,&quot;gs_client2&quot;:&quot;0&quot;,&quot;gs_client3&quot;:&quot;0&quot;,&quot;adslot&quot;:&quot;LREC4e_mobile&quot;}}" class="advert__inner" style="min-height:auto;min-width:auto;" data-v-620ab295></div></div></div></div></div></div></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>My guess is that Baerbock will sooner or later have to face reality. Then she can position herself again in front of the microphones of the world. Hopefully with a more pragmatic and less fundamental approach.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c>After all, it was pragmatism in overcoming party divisions that got Baerbock and the Greens where they are now. Taking the same steps to overcome the current global divide is anything but a dishonourable task. If this does not amount to a values-driven foreign policy, then I don’t know what could.</p></div><div data-v-59caeb6e data-v-1bf5dc1c><p class="opinion-article__body article-details-type--p content--p" data-v-28e8952c data-v-1bf5dc1c><strong class="opinion-article__body article-details-type--strong content--strong" data-v-28e8952c>Markus Heidingsfelder is an associate professor in the Division of Humanities &amp; Social Sciences at United International College, Zhuhai</strong></p></div><div data-v-59caeb6e data-v-1bf5dc1c><!----></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="native-ad" data-v-28e8952c data-v-1bf5dc1c><div class="opinion-article__body article-details-type--native-ads content--native-ads" data-v-620ab295 data-v-28e8952c><div class="advert" data-v-620ab295><div class="advert__outer advert__outer--default" data-v-620ab295><div class="advert__holder" data-v-620ab295><!----> <div id="div-ad-comment_insight-article-native5-a79548f7-833d-49a4-8c29-1398d45bbe02" data-ad-unit="/8134/scmp/web/comment_insight/article/native5" data-ad-info="{&quot;zone&quot;:&quot;comment_insight/article/native5&quot;,&quot;size&quot;:[&quot;fluid&quot;],&quot;targeting&quot;:{&quot;paid&quot;:1,&quot;scnid&quot;:&quot;3158865&quot;,&quot;sctid&quot;:&quot;325340&quot;,&quot;scsid&quot;:[&quot;93&quot;,&quot;17&quot;],&quot;articletype&quot;:[&quot;328587&quot;],&quot;sentiment_max&quot;:&quot;8.66&quot;,&quot;sentiment_min&quot;:&quot;-5.47&quot;,&quot;avg_first_second&quot;:&quot;7.51&quot;,&quot;avg_sent_1_5&quot;:&quot;4.79&quot;,&quot;headline_score&quot;:&quot;0&quot;,&quot;sentiment_category&quot;:&quot;fairly positive&quot;,&quot;readability_school_level&quot;:[&quot;college&quot;],&quot;gs_adult&quot;:&quot;0&quot;,&quot;gs_hkprotests&quot;:&quot;0&quot;,&quot;gs_violence&quot;:&quot;0&quot;,&quot;gs_terrorism&quot;:&quot;1&quot;,&quot;gs_tobacco&quot;:&quot;0&quot;,&quot;gs_tragedy&quot;:&quot;0&quot;,&quot;gs_offensive_language&quot;:&quot;0&quot;,&quot;gs_client1&quot;:&quot;1&quot;,&quot;gs_client2&quot;:&quot;0&quot;,&quot;gs_client3&quot;:&quot;0&quot;,&quot;adslot&quot;:&quot;native5&quot;}}" class="advert__inner" style="min-height:auto;min-width:auto;" data-v-620ab295></div></div></div></div></div></div></div><div data-v-59caeb6e data-v-1bf5dc1c><div class="js-reading-100-percent-completion-tracker opinion-article__body article-details-type--reading-100-percent-completion-tracker content--reading-100-percent-completion-tracker" data-v-28e8952c data-v-1bf5dc1c></div></div></div></div></div> <!----> <!----></div> <div data-v-59caeb6e data-v-1bf5dc1c><div data-v-59caeb6e></div> <!----> <!----></div> <!----> <!----> <div data-v-59caeb6e data-v-1bf5dc1c><div data-v-59caeb6e><div class="article-comment-bottom-widget" data-v-3b7efa70 data-v-1bf5dc1c><div class="iframe-container article-comment-bottom-widget__iframe-container" data-v-4b7901d0 data-v-3b7efa70><div class="loading-wrapper iframe-container__placeholder" data-v-9670a8e4 data-v-4b7901d0><img src="https://assets.i-scmp.com/static/img/gifs/wheel_on_E5E5E5.gif" width="122" height="122" class="loading-wrapper__loading" data-v-9670a8e4></div> <div class="iframe-container__wrapper" data-v-4b7901d0><iframe scrolling="no" src="/scmp_comments/widget/article/bottom/3158865" class="iframe-container__iframe" data-v-4b7901d0></iframe></div></div></div> <div class="comment" data-v-64d2426c data-v-1bf5dc1c><a class="comment__btn-comment btn-comment" data-v-64d2426c><span data-v-64d2426c>
      Conversations  <!----></span> <svg width="19" height="19" viewBox="0 0 26 28" xmlns="http://www.w3.org/2000/svg" alt="Comment" class="btn-comment__icon" data-v-64d2426c><path d="M7.234 21.547h14.033c.834 0 1.551-.31 2.15-.93.598-.619.897-1.348.897-2.187V4.813c0-.838-.3-1.568-.897-2.188-.599-.619-1.316-.93-2.15-.93H4.732c-.834 0-1.55.311-2.149.93-.598.62-.897 1.35-.897 2.188v20.125l5.548-3.391zm17.38-20.125C25.536 2.37 26 3.519 26 4.867v13.508c0 1.35-.463 2.498-1.387 3.445-.925.949-2.04 1.422-3.346 1.422H7.67L0 28V4.867C0 3.519.462 2.37 1.387 1.422 2.312.475 3.427 0 4.732 0h16.535c1.306 0 2.421.475 3.346 1.422z" fill="#001246" fill-rule="evenodd"></path></svg></a></div></div> <!----> <!----></div> <!----> <div class="piano-metering__paywall-container hidden" data-v-918fdc5a data-v-1bf5dc1c><div class="loading-wrapper piano-metering__paywall-loading" data-v-9670a8e4 data-v-918fdc5a><img src="https://assets.i-scmp.com/static/img/gifs/wheel_on_E5E5E5.gif" width="122" height="122" class="loading-wrapper__loading" data-v-9670a8e4></div> <div class="piano-metering__paywall-content" data-v-918fdc5a></div></div> <!----> <!----></div> <div class="row__others others" data-v-1bf5dc1c><div class="others__ad-slot-container-1 ad-slot-container-1 ad-slot-container-1__scmp-opinion" data-v-1bf5dc1c><div class="others__ad-slot-container-1-inner" data-v-1bf5dc1c><!----> <!----></div></div> <!----> <div class="others__ad-slot-container-2 ad-slot-container-2" data-v-1bf5dc1c><!----></div> <div class="others__ad-slot-container-3 ad-slot-container-3" data-v-1bf5dc1c><!----></div></div></div></div></div></div></div></div></div> <!----> <div class="article-list__bottom-wrapper" data-v-525eaaaf><!----></div> <!----></div> <!----></div> <!----> <div></div> <div mainEntityURL="/comment/opinion/article/3158865/germany-should-review-its-own-human-rights-record-taking-moral-high"></div> <div></div></div></div> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----> <!----></div><script src="https://assets.i-scmp.com/production/manifest.m.5047a0457570b710733b.js" defer></script><script src="https://assets.i-scmp.com/production/144.component_QueryString_Action.6cd076d15f11ce470707.js" defer></script><script src="https://assets.i-scmp.com/production/42.article_details_view.6312f0e0e39c10b5417f.js" defer></script><script src="https://assets.i-scmp.com/production/93.component_HeaderMenu_GlobalMenu.b41ad6154ef7d34c62ae.js" defer></script><script src="https://assets.i-scmp.com/production/0.comm.8df960e889d71e9414c7.js" defer></script><script src="https://assets.i-scmp.com/production/196.component_article_Opinion.2bae1ebae64a267fb26e.js" defer></script><script src="https://assets.i-scmp.com/production/49.component_Tooltip.d102ac6ce75dc8b8002a.js" defer></script><script src="https://assets.i-scmp.com/production/81.component_Author_ArticleAuthor.ff558d16bd346d27e29c.js" defer></script><script src="https://assets.i-scmp.com/production/163.component_TrustLabel.df8fc8ffd46921df3c4d.js" defer></script><script src="https://assets.i-scmp.com/production/209.component_article_ShareWidget.b3371dd905cead2073a4.js" defer></script><script src="https://assets.i-scmp.com/production/84.component_Bookmark.19da07edf32cc60d2928.js" defer></script><script src="https://assets.i-scmp.com/production/225.component_slider_SwiperSlider.f1cde51d49f2a741c520.js" defer></script><script src="https://assets.i-scmp.com/production/191.component_article_Link_Recirc.99f2bae2c9b280e77653.js" defer></script><script src="https://assets.i-scmp.com/production/185.component_article_Comment_BottomWidget.8ae9625d3a07273a0a41.js" defer></script><script src="https://assets.i-scmp.com/production/100.component_IframeContainer.fc94a494a86c8267c716.js" defer></script><script src="https://assets.i-scmp.com/production/184.component_article_Comment.23c536f72f579cb7209f.js" defer></script><script src="https://assets.i-scmp.com/production/197.component_article_PaywallContainer.a90ca930c9bff8e5cf1b.js" defer></script><script src="https://assets.i-scmp.com/production/117.component_Meta_schemaWebPage.bed6ca93479b97e4834c.js" defer></script><script src="https://assets.i-scmp.com/production/116.component_Meta_schemaNewsArticle.95543ca221d399658d69.js" defer></script><script src="https://assets.i-scmp.com/production/114.component_Meta_schemaBreadcrumbList.d6491923eb2ed347dd4b.js" defer></script><script src="https://assets.i-scmp.com/production/280.vue.2593471cbe2111d814b9.js" defer></script><script src="https://assets.i-scmp.com/production/279.swiper.d513e545d28527bfc50e.js" defer></script><script src="https://assets.i-scmp.com/production/2.linkstate.dffdd8fbd02b3c78d9d4.js" defer></script><script src="https://assets.i-scmp.com/production/235.mixpanel.30d2a4b1f9179f31cce8.js" defer></script><script src="https://assets.i-scmp.com/production/74.apollo.f259a992fbee219b4d0e.js" defer></script><script src="https://assets.i-scmp.com/production/1.npm.lodash.f19c2892c7c81d26feec.js" defer></script><script src="https://assets.i-scmp.com/production/5.npm.uuid.9753540a01186f0ae97c.js" defer></script><script src="https://assets.i-scmp.com/production/15.npm.product.db61edfb2b28d16d8ade.js" defer></script><script src="https://assets.i-scmp.com/production/28.npm.firebase.5bc40178494ba58cb0ae.js" defer></script><script src="https://assets.i-scmp.com/production/56.npm.dayjs.3a6f1233c48a2f5ddf30.js" defer></script><script src="https://assets.i-scmp.com/production/237.npm.axios.cbe9da5b6538964c4dea.js" defer></script><script src="https://assets.i-scmp.com/production/260.npm.node-libs-browser.30d6cd69e8f79347ba7f.js" defer></script><script src="https://assets.i-scmp.com/production/239.npm.browserify-aes.8b1c133b990890cc0a5d.js" defer></script><script src="https://assets.i-scmp.com/production/246.npm.elliptic.7dc861acd275ef8925c8.js" defer></script><script src="https://assets.i-scmp.com/production/236.npm.asn1.js.e7e1fc08a2a62c1cf386.js" defer></script><script src="https://assets.i-scmp.com/production/248.npm.hash.js.f9aaf75143a1b1e0edcc.js" defer></script><script src="https://assets.i-scmp.com/production/252.npm.jsonwebtoken.e3f6a6eb728d510eaf4e.js" defer></script><script src="https://assets.i-scmp.com/production/268.npm.readable-stream.dabba28eca50fb8febee.js" defer></script><script src="https://assets.i-scmp.com/production/272.npm.sha.js.6415c20744ffb7d159d6.js" defer></script><script src="https://assets.i-scmp.com/production/240.npm.browserify-sign.b8f74c336b8a3476c179.js" defer></script><script src="https://assets.i-scmp.com/production/243.npm.des.js.6ad20451337f5dc11715.js" defer></script><script src="https://assets.i-scmp.com/production/265.npm.public-encrypt.e4a0c6a794015bd31930.js" defer></script><script src="https://assets.i-scmp.com/production/254.npm.jws.dcf10a23cabcc5681255.js" defer></script><script src="https://assets.i-scmp.com/production/261.npm.parse-asn1.3956f6ea0ab95595098e.js" defer></script><script src="https://assets.i-scmp.com/production/262.npm.pbkdf2.0922d6197dd9fa564353.js" defer></script><script src="https://assets.i-scmp.com/production/244.npm.diffie-hellman.96ec6622147460764505.js" defer></script><script src="https://assets.i-scmp.com/production/273.npm.stream-http.5dcd99bb6a99739f4b3d.js" defer></script><script src="https://assets.i-scmp.com/production/267.npm.querystring-es3.ed1145686944f3386175.js" defer></script><script src="https://assets.i-scmp.com/production/245.npm.ecdsa-sig-formatter.049af4801a7f78937f0d.js" defer></script><script src="https://assets.i-scmp.com/production/251.npm.isbot.46299dab33f298c39868.js" defer></script><script src="https://assets.i-scmp.com/production/258.npm.md5.js.a04f455992586e91ae4e.js" defer></script><script src="https://assets.i-scmp.com/production/276.npm.url.3baed40e3604c005c953.js" defer></script><script src="https://assets.i-scmp.com/production/277.npm.zen-observable.2d629be5acf58740fd84.js" defer></script><script src="https://assets.i-scmp.com/production/238.npm.bn.js.df00a80f9eea5b2b04a2.js" defer></script><script src="https://assets.i-scmp.com/production/241.npm.clipboard.795511212e529bf593f6.js" defer></script><script src="https://assets.i-scmp.com/production/242.npm.cross-fetch.92e2909b47b38b112776.js" defer></script><script src="https://assets.i-scmp.com/production/247.npm.events.bb4fad400897d6969e6b.js" defer></script><script src="https://assets.i-scmp.com/production/250.npm.intersection-observer.e2228b5b02d06ab6914b.js" defer></script><script src="https://assets.i-scmp.com/production/253.npm.jwa.9126a7aaa0c1d21d84f4.js" defer></script><script src="https://assets.i-scmp.com/production/255.npm.lodash.includes.f1485c835eed2e1262f1.js" defer></script><script src="https://assets.i-scmp.com/production/256.npm.lodash.isinteger.1e0579841f2cdae13476.js" defer></script><script src="https://assets.i-scmp.com/production/257.npm.lodash.once.344c0c728168ef751d75.js" defer></script><script src="https://assets.i-scmp.com/production/259.npm.mobile-detect.5ce54a2d81dccdd6021c.js" defer></script><script src="https://assets.i-scmp.com/production/264.npm.process.58889701210f1f06614a.js" defer></script><script src="https://assets.i-scmp.com/production/269.npm.ripemd160.4371a3c3553b3ae3bebf.js" defer></script><script src="https://assets.i-scmp.com/production/270.npm.set-cookie-parser.a923ba22b6940c5c49df.js" defer></script><script src="https://assets.i-scmp.com/production/271.npm.setimmediate.0e0e699d1abc81fe9acb.js" defer></script><script src="https://assets.i-scmp.com/production/275.npm.tslib.998a6d2a195f112bfdc9.js" defer></script><script src="https://assets.i-scmp.com/production/75.app.77fd4d36e090099ebdcb.js" defer></script>
  </body>
</html>
