<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="https://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn1.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn2.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn3.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn4.i-scmp.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn1.i-scmp.com" />
<link rel="prefetch" href="//cdn2.i-scmp.com" />
<link rel="prefetch" href="//cdn3.i-scmp.com" />
<link rel="prefetch" href="//cdn4.i-scmp.com" />
<![endif]-->
<meta name="cXenseParse:recs:scp-articlesection" content="Military" />
<meta name="cXenseParse:recs:scp-articlesectioncolor" content="color2" />
<meta name="cXenseParse:scp-author" content="Lawrence Chung" />
<meta name="cXenseParse:recs:scp-square-main-image" content="https://cdn3.i-scmp.com/sites/default/files/styles/320x320/public/images/methode/2019/02/15/38bd363c-3108-11e9-80ef-0255f1ad860b_image_hires_180409.jpg?itok=KNcoy-vG" />
<meta name="cXenseParse:recs:scp-lastupdatetime" content="1550227560" />
<meta property="article:published_time" content="2019-02-15T18:46:16+08:00" />
<meta name="article:author" content="Lawrence Chung" />
<meta property="article:modified_time" content="2019-02-15T18:46:00+08:00" />
<meta name="cXenseParse:scp-producer" content="admin" />
<meta name="cXenseParse:recs:articleid" content="2186351" />
<meta name="cXenseParse:recs:scp-social-headline" content="Taiwan’s darkest military secrets revealed by Google Maps" />
<meta name="cXenseParse:scp-wordcountgroup" content="08. 451-500" />
<meta name="twitter:app:url:iphone" content="scmp://news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps?entity=node&amp;type=article&amp;id=2186351" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"News","@id":"https:\/\/www.scmp.com\/news"}},{"@type":"ListItem","position":2,"item":{"name":"China","@id":"https:\/\/www.scmp.com\/news\/china"}},{"@type":"ListItem","position":3,"item":{"name":"Military","@id":"https:\/\/www.scmp.com\/news\/china\/military"}}]}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.scmp.com\/news\/china\/military\/article\/2186351\/taiwans-darkest-military-secrets-revealed-google-maps"}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"South China Morning Post","logo":{"@type":"ImageObject","url":"https:\/\/cdn2.i-scmp.com\/sites\/all\/modules\/custom\/scmp_masthead\/images\/publisher_logo.png?v=201805","width":600,"height":60}},"inLanguage":"en-GB","genre":"News","headline":"Taiwan\u2019s darkest military secrets revealed by Google Maps","dateCreated":"2019-02-15T18:46:16+08:00","dateModified":"2019-02-15T18:46:00+08:00","datePublished":"2019-02-15T18:46:16+08:00","description":"Some of Taiwan\u0026rsquo;s most sensitive military sites \u0026ndash; including its facilities for the US-made Patriot missiles \u0026ndash; have been accidentally revealed to the public through Google\u0026rsquo;s latest 3D-rendered maps....","author":[{"@type":"Person","name":"Lawrence Chung"}],"image":{"@type":"ImageObject","url":"https:\/\/cdn3.i-scmp.com\/sites\/default\/files\/styles\/980x551\/public\/images\/methode\/2019\/02\/15\/38bd363c-3108-11e9-80ef-0255f1ad860b_image_hires_180409.jpg?itok=dDa-4Hjx","width":980,"height":551},"mainEntityOfPage":"https:\/\/www.scmp.com\/news\/china\/military\/article\/2186351\/taiwans-darkest-military-secrets-revealed-google-maps"}</script>
<meta name="twitter:app:url:googleplay" content="scmp://news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps?entity=node&amp;type=article&amp;id=2186351" />
<meta name="twitter:app:name:iphone" content="SCMP" />
<meta property="al:ios:url" content="scmp://news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps?entity=node&type=article&id=2186351" />
<meta name="twitter:app:id:googleplay" content="com.scmp.newspulse" />
<meta name="twitter:app:id:iphone" content="623201967" />
<meta name="twitter:app:name:googleplay" content="SCMP" />
<meta name="cXenseParse:scp-topics" content="Taiwan" />
<meta property="al:ios:app_store_id" content="623201967" />
<meta name="aplus-rhost-v" content="gj.mmstat.com" />
<meta property="og:site_name" content="South China Morning Post" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.scmp.com/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" />
<meta property="og:title" content="Taiwan’s darkest military secrets revealed by Google Maps" />
<meta property="og:description" content="Enhanced 3-D maps leave nothing to the imagination including Patriot missile base" />
<meta property="og:image" content="https://cdn2.i-scmp.com/sites/default/files/styles/620x356/public/images/methode/2019/02/15/38bd363c-3108-11e9-80ef-0255f1ad860b_image_hires_180409.jpg?itok=GP6PFzqj" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="356" />
<meta name="aplus-rhost-g" content="gj.mmstat.com" />
<meta property="fb:app_id" content="282931841805811" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
          h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
          (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
          })(window,document.documentElement,'async-hide','dataLayer',2000,
          {'GTM-5LK5SJK':true});</script><meta name="description" content="Enhanced 3-D maps leave nothing to the imagination including Patriot missile base" />
<meta name="keywords" content="News, China, Military, Taiwan, patriotic missile, taiwan, defence" />
<meta name="news_keywords" content="News, China, Military, Taiwan, patriotic missile, taiwan, defence" />
<meta name="viewport" content="width=1024, user-scalable=yes">
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="canonical" href="https://www.scmp.com/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" />
<link rel="shortlink" href="/node/2186351" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@SCMPNews">
<meta name="twitter:title" content="Taiwan’s darkest military secrets revealed by Google Maps">
<meta name="twitter:description" content="Defence minister appeals for calm after enhanced 3-D maps leave nothing to the imagination, including Patriot missile base.">
<meta name="twitter:image:src" content="https://cdn2.i-scmp.com/sites/default/files/styles/620x356/public/images/methode/2019/02/15/38bd363c-3108-11e9-80ef-0255f1ad860b_image_hires_180409.jpg?itok=GP6PFzqj">
<link rel="shortcut icon" href="https://www.scmp.com/sites/all/themes/boom/favicon-16x.ico" type="image/vnd.microsoft.icon" />
<script type="application/json" id="liftigniter-metadata">{"id":"2186351","url":"https:\/\/www.scmp.com\/news\/china\/military\/article\/2186351\/taiwans-darkest-military-secrets-revealed-google-maps","title":"Taiwan\u2019s darkest military secrets revealed by Google Maps","socialHeadline":"Taiwan\u2019s darkest military secrets revealed by Google Maps","sections":"News, China, Military","topics":"Taiwan","authors":"Lawrence Chung"}</script>
<meta property="al:android:app_name" content="SCMP" />
<meta property="al:android:package" content="com.scmp.newspulse" />
<meta property="al:android:url" content="scmp://news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps?entity=node&type=article&id=2186351" />
<link rel="amphtml" href="https://amp.scmp.com/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" />
<link rel="manifest" href="https://www.scmp.com/sites/all/themes/boom/manifest.json" />
<link rel="apple-touch-icon-precomposed" href="https://cdn3.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-iphone.png" />
<link rel="apple-touch-icon-precomposed" href="https://cdn2.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-ipad.png" sizes="180x180" />
<link rel="apple-touch-icon-precomposed" href="https://cdn1.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-iphone-retina.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://cdn2.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-ipad-retina.png" sizes="152x152" />
<meta property="al:ios:app_name" content="SCMP" />
<title>Taiwan’s darkest military secrets revealed by Google Maps | South China Morning Post</title>
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_avzE-TbuhKDJcT9yXXDkR9DLr2E4DPlHYzBQBrNShNw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/default/files/css/css_eD7tv1L1ZUICJn2rEphLyiwc7KS5jMnFGjk8jDRKwz8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn2.i-scmp.com/sites/default/files/css/css_z4rER_JK6iZiJP4BRUcskagFA17zkbPRrkG9W6WyQ9w.css" media="all" />
<style>.panels-flexible-new .panels-flexible-region {
  padding: 0;
}

.panels-flexible-new .panels-flexible-region-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-region-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-region-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-column {
  padding: 0;
}

.panels-flexible-new .panels-flexible-column-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-column-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-column-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-row {
  padding: 0 0 0.5em 0;
  margin: 0;
}

.panels-flexible-new .panels-flexible-row-last {
  padding-bottom: 0;
}

.panels-flexible-column-new-main {
  float: left;
  width: 99.0000%;
}

.panels-flexible-new-inside {
  padding-right: 0px;
}

.panels-flexible-new {
  width: auto;
}

.panels-flexible-region-new-center {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_2 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_3 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_4 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_5 {
  float: left;
  width: 21.7800%;
}

.panels-flexible-region-new-row_6 {
  float: left;
  width: 21.7800%;
}

.panels-flexible-row-new-main-row-inside {
  padding-right: 0px;
}

</style>
<link type="text/css" rel="stylesheet" href="https://cdn2.i-scmp.com/sites/default/files/css/css_seAZ-hNY0WgY9SuyImi30b3e-u3wLjVP-qX1gDhhhLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/all/themes/boom/stylesheets/bootstrap.min.css?v=1" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/default/files/css/css_Z-SpvQ156XMwYSdTapXqKdv-ebs-CQtbp-tc9bm6wCo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_z-ZDcUUyuyAGRwTZ-xLSUePBhzQcrHdwcghKyIxZelI.css" media="all" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script>window.google_analytics_domain_name = "none";window.google_analytics_uacct = "UA-6891676-1";</script>
<script src="https://cdn3.i-scmp.com/sites/all/libraries/respondjs/respond.min.js?pjwcyr"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_XmGoHQZ2OxL4-OV5KUKGPXTpzNu6PXByw0TWBTFcwZI.js"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script>/* Google DoubleClick GPT */
    var gptadslots = gptadslots || [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
  </script>
<script>var gaSCMPImpressionTrackerIds = {"elements":["ga-scmp_popular_content","ga-scmp_shared_content","ga-scmp_commented_content"]};</script>
<script>WebFontConfig = {
    custom: {families: ['scmp-weather-icons', 'scmp', 'scmp-logo'], urls: ['https://cdn3.i-scmp.com/sites/all/modules/custom/scmp_boom/css/scmp-all-icons.css?v1','https://cdn2.i-scmp.com/sites/all/modules/custom/scmp_boom/css/scmp-logo.css?v1']},
    google: {families: ['Open Sans:300,400,600,700', 'PT Serif:400,700', 'PT Sans:400,700']},
    fontactive: function (familyName) { if (familyName === 'scmp-logo') {var logoArray = document.getElementsByClassName("font-scmp-logo-flag"); for (var i=0; i < logoArray.length; i++) {logoArray[i].classList.add('font-scmp-logo');}}}
  };</script>
<script>(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
    scriptEl.src = 'https://cdn4.i-scmp.com/sites/all/libraries/webfrontloader/webfontloader.js';
    var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
    </script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_irehMU2mkqqi7LbRUS53-LPxIxg5uRpuEP-0JyV3Mhc.js"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_1kaE6aRlZSHSnzRT9hpBdgsoA0AF4wvjtBeioxwbQUs.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_Rg2DEfup6wAjE3r-8Mn4ywT88WcLaYprm-Jj6kuCzBw.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6891676-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["abacusnews.com","inkstonenews.com","goldthread2.com"]);ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "15 Feb 2019");ga("set", "dimension3", "Lawrence Chung");ga("set", "dimension4", "News, China, Military");ga("set", "dimension5", "Taiwan");ga("set", "dimension8", "Taiwan\u2019s darkest military secrets revealed by Google Maps");ga("set", "dimension9", "Taiwan\u2019s darkest military secrets revealed by Google Maps");ga("set", "dimension11", "2186351");ga("set", "dimension13", "Editorial");ga("set", "dimension15", "Contributor");ga("set", "dimension16", "No");ga("set", "dimension23", "305785");trackSmartnews();
ga('require', 'eventTracker');
ga('require', 'impressionTracker', gaSCMPImpressionTrackerIds);
ga('require', 'adblockTracker', {dimensionIndex: 7});
ga('require', 'internalSearchTracker', {dimensionIndex: 12});
// Google Optimize
ga('require', 'GTM-5LK5SJK');
    ga(function(tracker) {

      var clientId = tracker.get('clientId');

      // dimension 18
      if (typeof(window.lotccauds) !== 'undefined' &&
        typeof lotccauds.Profile.pid !== 'undefined' &&
          lotccauds.Profile.pid !== ''){
            tracker.set("dimension18", lotccauds.Profile.pid);
      }

      // dimension 25
      if (typeof(window.lotccauds) !== 'undefined' &&
          typeof lotccauds.Profile.Audiences.Audience !== 'undefined' &&
            JSON.stringify(lotccauds.Profile.Audiences.Audience) !== '[]'){

              var lotameAudienceData = '';
              for ( var propLv1 in lotccauds.Profile.Audiences.Audience ){
                if ( typeof lotccauds.Profile.Audiences.Audience[propLv1] === 'object' ){
                    for ( var propLv2 in lotccauds.Profile.Audiences.Audience[propLv1] ){
                      if ( lotameAudienceData !== '' ){
                        lotameAudienceData += ', '
                      }
                    lotameAudienceData += propLv2 + ":" + lotccauds.Profile.Audiences.Audience[propLv1][propLv2];
                    }
                }
              }
              if(lotameAudienceData.length > 0){
                tracker.set("dimension25", lotameAudienceData);
              }
      }

      if(clientId) {
        tracker.set("dimension32", clientId);
      }

     tracker.send("pageview");
    });</script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_MSzCPggjKRuqCr4iK6HaEaNce8ic7mQXAAFT5ekAbtE.js"></script>
<script>  if (typeof dataLayer !== 'undefined') {
    var dataLayer = dataLayer || [];
    dataLayer.push({"publishedDate":"15 Feb 2019","authorName":"Lawrence Chung","sections":"News, China, Military","topics":"Taiwan","headline":"Taiwan\u2019s darkest military secrets revealed by Google Maps","socialHeadline":"Taiwan\u2019s darkest military secrets revealed by Google Maps","nodeId":"2186351","sponsoredStatus":"Editorial","writer":"Contributor","copyright":"No","topicId":"305785","role":"anonymous user"});
  }</script>
<script>  if (typeof dataLayer !== 'undefined') {
    var dataLayer = dataLayer || [];
    dataLayer.push({"page_info":{"sections":[["News","China","Military"]],"authorName":["Lawrence Chung"],"topics":["Taiwan"]}});
  }</script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_mkS2ztHzyIpEElJFYuNoePQtbRBWOGDCEvDv2D238zU.js"></script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_2-dfZeS7VzwiSPCngneOW1DPAvH4itU4zY7J76VoYzY.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_lz4yhxPFAXIl5u9She2zLnJt0XmmSRuJbup3xnrvIUc.js"></script>
<script>/* Google DoubleClick GPT */
    (function(){
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();</script>
<script>
    window.Adomik = window.Adomik || {};
    Adomik.randomAdGroup = function() {
      var rand = Math.random();
      switch (false) {
        case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
        case !(rand < 0.10): return "ad_bc";
        default: return "ad_opt";
      }
    };</script>
<script>(function (d, s) {
var sf = d.createElement(s); sf.type = 'text/javascript'; sf.async = true;
sf.src = '//u.alicdn.com/js/aplus_v2.js?v=20170126'; sf.id = 'beacon-aplus';
sf.setAttribute('exparams','clog=o&aplus&sidx=aplusSidx&ckx=aplusCkx');
var t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(sf, t);
})(document, 'script');</script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js_injector/js_injector_38.js?pjwcyr"></script>
<script>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</script>
<script type="text/javascript" src="/sites/all/modules/custom/scmp_advert/prebid.js?h=pjwcyr"></script>
<script>
      var script = document.createElement("script");
      script.type = "text/javascript";
      script.src = "https://segment-data.zqtk.net/scmp-76x9?url=" + encodeURIComponent(window.location.href);
      script.onload = function(event) {
        if (pxSegmentIDs) {
          if (googletag.pubads) {
            googletag.pubads().setTargeting("gotSegmentData", pxSegmentIDs.split(","));
            googletag.pubads().refresh();
          } else {
            Drupal.settings.scmp_advert_gpt.global.comscore_dfp.segmentData = pxSegmentIDs.split(",");
          }
        }
      };
      document.getElementsByTagName("head")[0].appendChild(script);
    </script>
<script type="text/javascript" src="https://cdn3.i-scmp.com/sites/all/modules/custom/scmp_advert/scmp_advert_gpt_async.js?h=pjwcyr"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2186351 node-type-article article-type- scmp-rebranding article-with-topics article-with-topics-banner theme-boom npw scmp-rebranding no-paywall">

<noscript><iframe data-original="//www.googletagmanager.com/ns.html?id=GTM-MPL4SR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPL4SR');</script>

<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-page-top">
<div id="page-toolbar-container"></div><div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "282931841805811",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         version    : 'v2.3'
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});

     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script> </div>
<header role="banner" class="container-fluid" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-masthead-boom" class="block block-panels-mini clearfix">
<div class="panel-display panel-1col clearfix" id="mini-panel-masthead_boom">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-masthead-pane pos-1">
<div class="pane-content">
<div id="masthead" class="masthead-v2 masthead-v2-with-title">
<div class="masthead-top container">
<div class="masthead-top-left">
<a href="/home" rel="home" id="logo" class="logo-slim font-scmp-logo-flag font-scmp-logo-slim" title="Home">South China Morning Post</a>
<div class="masthead-edition" id="edition">
<h2><span class="label">Edition: </span><span class="edition">International</span></h2><ul class="scmp-edition"><li class="HK first active"><a href="/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps?edition=hong-kong" data-edition="HK" class="active">Hong Kong</a></li>
<li class="O1 last active"><a href="/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps?edition=international" data-edition="O1" class="active">International</a></li>
</ul> </div>
</div>
<div class="masthead-top-right">
<div class="masthead-date-info">
<ul class="date-info">
<li class="day"><time data-date-format="D"></time></li>
<li class="date"><time data-date-format="M j, Y"></time></li>
</ul>
</div>
<div class="masthead-top-menu">
<ul class="menu nav"><li class="first leaf menu-46362"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_nav" target="_blank">Jobs</a></li>
<li class="leaf menu-46363"><a href="http://events.scmp.com" target="_blank">Events</a></li>
<li class="last leaf menu-62687"><a href="/newsletter">Newsletters</a></li>
</ul> </div>
</div>
</div>
<div class="masthead-bottom container">
<div class="masthead-bottom-left">
<div class="masthead-title">
<h2><a href="/news/china/military">Military</a></h2> </div>
</div>
<div class="masthead-bottom-right">
<div class="masthead-user-menu">
<ul class="menu"><li class="reg"><a href="https://www.scmp.com/user/register">Register</a></li><li> / </li><li class="login"><a href="https://www.scmp.com/user/login">Login</a></li></ul> </div>
<div class="masthead-search">
<div class="scmp-icon-search" title="Search SCMP">
<div class="masthead-popup-arrow"></div><form action="/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" method="post" id="apachesolr-panels-search-form" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-apachesolr-panels-search-form form-item form-group">
<label class="element-invisible control-label" for="edit-apachesolr-panels-search-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" data-toggle="tooltip" type="text" id="edit-apachesolr-panels-search-form--2" name="apachesolr_panels_search_form" value="" size="15" maxlength="128" />
</div>
<input type="hidden" name="form_build_id" value="form-Sx49bTUSRo5kqoJaKTr_5QNgIQ1TnqcGRREfXmB4Ys4" />
<input type="hidden" name="form_id" value="apachesolr_panels_search_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions"><button id="edit-submit" name="op" value="&quot;" type="submit" class="btn btn-default form-submit">"</button>
</div></div></form> </div>
</div>
<a href="https://www.scmp.com/user/simplenews" class="scmp-icon-enews" title="SIGN UP FOR eNEWSLETTER"><div class="masthead-popup-arrow"></div><div class="masthead-popup">SIGN UP FOR eNEWSLETTER</div></a> </div>
</div>
<nav role="navigation" class="masthead-main-nav navbar navbar-default">
<div class="masthead-main-menu container">
<h2 class="element-invisible">Main menu</h2><ul class="menu"><li class="menu-46357 first"><a href="/">Home</a></li>
<li class="menu-46609"><a href="/news/china" class="color2 scmp-megamenu scmp-megamenu-46609" data-megamenu="china_megamenu">China</a></li>
<li class="menu-46610"><a href="/news/hong-kong" class="color3 scmp-megamenu scmp-megamenu-46610" data-megamenu="hong_kong_megamenu">HK</a></li>
<li class="menu-46611"><a href="/news/asia" class="color4 scmp-megamenu scmp-megamenu-46611" data-megamenu="asia_megamenu">Asia</a></li>
<li class="menu-57591"><a href="/news/world" class="color1 scmp-megamenu scmp-megamenu-57591" data-megamenu="world_megamenu">World</a></li>
<li class="menu-46613"><a href="/comment" class="color1 scmp-megamenu scmp-megamenu-46613" data-megamenu="opinion_megamenu">Comment</a></li>
<li class="menu-46612"><a href="/business" class="scmp-megamenu scmp-megamenu-46612" data-megamenu="business_megamenu">Business</a></li>
<li class="menu-46615"><a href="/tech" class="color3 scmp-megamenu scmp-megamenu-46615" data-megamenu="tech_megamenu">Tech</a></li>
<li class="menu-46614"><a href="/lifestyle" class="color3 scmp-megamenu scmp-megamenu-46614" data-megamenu="lifestyle_megamenu">Life</a></li>
<li class="menu-57592"><a href="/culture" class="color3 scmp-megamenu scmp-megamenu-57592" data-megamenu="culture_megamenu">Culture</a></li>
<li class="menu-46616"><a href="/sport" class="color3 scmp-megamenu scmp-megamenu-46616" data-megamenu="sport_megamenu">Sport</a></li>
<li class="menu-64671"><a href="/week-asia" title="This Week in Asia" class="color14 scmp-megamenu scmp-megamenu-0" data-megamenu="thisweekinasia_megamenu">Week in asia</a></li>
<li class="menu-60917"><a href="/magazines/post-magazine" class="dark-megamenu color6 scmp-megamenu scmp-megamenu-60917" data-megamenu="postmagazine_megamenu">Post Mag</a></li>
<li class="menu-60918"><a href="/magazines/style" class="dark-megamenu color13 scmp-megamenu scmp-megamenu-60918" data-megamenu="style_megamenu">Style</a></li>
<li class="menu-46617"><a href="/video" class="dark-megamenu scmp-megamenu scmp-megamenu-46617" data-megamenu="video_megamenu_v2">.TV</a></li>
<li class="menu-47581 masthead-asmenu-item last"><span class="masthead-asmenu-link nolink">All</span></li>
</ul> </div>
</nav>
<nav role="navigation" class="masthead-main-sticky-nav navbar navbar-default">
<div class="container-have-border">
<div class="container">
<div class="masthead-main-sticky-nav-left pull-left clearfix">
<a href="/home" rel="home" class="logo logo-smallest pull-left font-scmp-logo-flag font-scmp-logo-smallest" title="Home">South China Morning Post</a>
<div class="masthead-sticky-main-menu">
<h2 class="element-invisible">Main menu</h2><ul class="menu"><li class="menu-46609 first"><a href="/news/china" class="color2 scmp-megamenu scmp-megamenu-46609" data-megamenu="china_megamenu">China</a></li>
<li class="menu-46610"><a href="/news/hong-kong" class="color3 scmp-megamenu scmp-megamenu-46610" data-megamenu="hong_kong_megamenu">HK</a></li>
<li class="menu-46611"><a href="/news/asia" class="color4 scmp-megamenu scmp-megamenu-46611" data-megamenu="asia_megamenu">Asia</a></li>
<li class="menu-57591"><a href="/news/world" class="color1 scmp-megamenu scmp-megamenu-57591" data-megamenu="world_megamenu">World</a></li>
<li class="menu-46613"><a href="/comment" class="color1 scmp-megamenu scmp-megamenu-46613" data-megamenu="opinion_megamenu">Comment</a></li>
<li class="menu-46612"><a href="/business" class="scmp-megamenu scmp-megamenu-46612" data-megamenu="business_megamenu">Business</a></li>
<li class="menu-46615"><a href="/tech" class="color3 scmp-megamenu scmp-megamenu-46615" data-megamenu="tech_megamenu">Tech</a></li>
<li class="menu-46614"><a href="/lifestyle" class="color3 scmp-megamenu scmp-megamenu-46614" data-megamenu="lifestyle_megamenu">Life</a></li>
<li class="menu-57592"><a href="/culture" class="color3 scmp-megamenu scmp-megamenu-57592" data-megamenu="culture_megamenu">Culture</a></li>
<li class="menu-46616"><a href="/sport" class="color3 scmp-megamenu scmp-megamenu-46616" data-megamenu="sport_megamenu">Sport</a></li>
<li class="menu-64671"><a href="/week-asia" title="This Week in Asia" class="color14 scmp-megamenu scmp-megamenu-0" data-megamenu="thisweekinasia_megamenu">Week in asia</a></li>
<li class="menu-60917"><a href="/magazines/post-magazine" class="dark-megamenu color6 scmp-megamenu scmp-megamenu-60917" data-megamenu="postmagazine_megamenu">Post Mag</a></li>
<li class="menu-60918"><a href="/magazines/style" class="dark-megamenu color13 scmp-megamenu scmp-megamenu-60918" data-megamenu="style_megamenu">Style</a></li>
<li class="menu-46617 last"><a href="/video" class="dark-megamenu scmp-megamenu scmp-megamenu-46617" data-megamenu="video_megamenu_v2">.TV</a></li>
</ul> </div>
</div>
<div class="masthead-main-sticky-nav-right pull-right clearfix">
<div class="masthead-search">
<div class="scmp-icon-search" title="Search SCMP">
<div class="masthead-popup-arrow"></div><form action="/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" method="post" id="apachesolr-panels-search-form" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-apachesolr-panels-search-form form-item form-group">
<label class="element-invisible control-label" for="edit-apachesolr-panels-search-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" data-toggle="tooltip" type="text" id="edit-apachesolr-panels-search-form--2" name="apachesolr_panels_search_form" value="" size="15" maxlength="128" />
</div>
<input type="hidden" name="form_build_id" value="form-Sx49bTUSRo5kqoJaKTr_5QNgIQ1TnqcGRREfXmB4Ys4" />
<input type="hidden" name="form_id" value="apachesolr_panels_search_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions"><button id="edit-submit" name="op" value="&quot;" type="submit" class="btn btn-default form-submit">"</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
<div class="fluid-container">
<div class="container">
<div class="article-row">
<div class="panel-pane pane-panels-mini pane-share-widgets-article ">
<h2 class="pane-title"><div class="addthis_total_count">Share</div></h2>
<div class="pane-content">
<div class="panel-display panel-1col clearfix" id="mini-panel-share_widgets_article-1">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-social-widgets-addthis pane-first pos-0 pane-first pos-0">
<div class="pane-content">
<div class="pane-scmp-social-widgets-addthis addthis-wrapper addthis_toolbox"><a class="addthis_button_facebook"><span class="icon scmp-icon-facebook"></span></a>
<a class="addthis_button_facebook_messenger"><span class="icon scmp-icon-facebook-messenger"><img data-original="/sites/all/themes/boom/images/facebook-messenger.svg"></span></a>
<a class="addthis_button_twitter"><span class="icon scmp-icon-twitter"></span></a>
<a class="addthis_button_reddit"><span class="icon scmp-icon-reddit"></span></a>
<a class="addthis_button_linkedin"><span class="icon scmp-icon-linkedin"></span></a>
<a class="addthis_button_google_plusone_share"><span class="icon scmp-icon-google-plus"></span></a>
<a class="addthis_button_sinaweibo"><span class="icon scmp-icon-weibo"></span></a></div> </div>
</div>
<div class="panel-pane pane-custom pane-5 pane-comment-count pos-2 pos-2">
<div class="pane-content">
<p><a class="scmp_button_comment" title="Comments" href="#comments"><span class="icon scmp-icon-comment"></span></a></p>
</div>
</div>
<div class="panel-pane pane-block pane-print-ui-print-links pane-last pos-3 pane-last pos-3">
<div class="pane-content">
<span class="print_html"><a href="https://www.scmp.com/print/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span><span class="print_mail"><a href="https://www.scmp.com/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" title="Send this page by email." class="print-mail" rel="nofollow">Email</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="node-title-wrapper"><label>Now Reading</label><div class="node-title">Taiwan’s darkest military secrets revealed by Google Maps</div></div><a id="comment-count-floating" class="scmp_button_comment" href="#comments" title="Comments"><span class="icon scmp-icon-comment">&nbsp;</span></a> </div>
</div>
</div>
</nav>
<div id="block-panels-mini-masthead-all-section-menu">
<div class="panel-flexible panels-flexible-new clearfix" id="mini-panel-masthead_all_section_menu">
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-first row-1">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/news/hong-kong">Hong Kong</a></h2>
<div class="pane-content">
<ul class="term-queue hong-kong-categories categories ref-2"><li class="item-1 first"><a href="/news/hong-kong/politics" title="Politics" class="tid-318206 term-politics">Politics</a></li>
<li class="item-2"><a href="/news/hong-kong/hong-kong-economy" title="Hong Kong economy" class="tid-318210 term-hong-kong-economy">Hong Kong economy</a></li>
<li class="item-3"><a href="/news/hong-kong/health-environment" title="Health &amp; Environment" class="tid-318208 term-health--environment">Health &amp; Environment</a></li>
<li class="item-4"><a href="/news/hong-kong/law-and-crime" title="Law and Crime" class="tid-318211 term-law-and-crime">Law and Crime</a></li>
<li class="item-5"><a href="/news/hong-kong/education" title="Education" class="tid-318207 term-education">Education</a></li>
<li class="item-6 last"><a href="/news/hong-kong/society" title="Society" class="tid-325061 term-society">Society</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pos-1">
<h2 class="pane-title"><a href="/news/china">China</a></h2>
<div class="pane-content">
<ul class="term-queue china-categories categories ref-4"><li class="item-1 first"><a href="/news/china/politics" title="Politics" class="tid-318198 term-politics">Politics</a></li>
<li class="item-2"><a href="/news/china/diplomacy" title="Diplomacy" class="tid-318199 term-diplomacy">Diplomacy</a></li>
<li class="item-3"><a href="/news/china/money-wealth" title="Money &amp; Wealth" class="tid-318200 term-money--wealth">Money &amp; Wealth</a></li>
<li class="item-4"><a href="/economy/china-economy" title="China Economy" class="tid-318421 term-china-economy">China Economy</a></li>
<li class="item-5"><a href="/news/china/society" title="Society" class="tid-318202 term-society">Society</a></li>
<li class="item-6"><a href="/tech" title="Tech" class="tid-36 term-tech">Tech</a></li>
<li class="item-7 last"><a href="/week-asia" title="This Week in Asia" class="tid-323045 term-this-week-in-asia">This Week in Asia</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-2">
<h2 class="pane-title"><a href="/news">News</a></h2>
<div class="pane-content">
<ul class="term-queue news-categories categories ref-91"><li class="item-1 first"><a href="/news/asia" title="Asia" class="tid-3 term-asia">Asia</a></li>
<li class="item-2 last"><a href="/news/world" title="World" class="tid-5 term-world">World</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_2 row-2">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_2-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/business">Business</a></h2>
<div class="pane-content">
<ul class="term-queue business-categories categories ref-92"><li class="item-1 first"><a href="/business/companies" title="Companies" class="tid-10 term-companies">Companies</a></li>
<li class="item-2"><a href="/business/markets" title="Markets" class="tid-318484 term-markets">Markets</a></li>
<li class="item-3"><a href="/property" title="Property" class="tid-96 term-property">Property</a></li>
<li class="item-4"><a href="/economy/global-economy" title="Global Economy" class="tid-12 term-global-economy">Global Economy</a></li>
<li class="item-5"><a href="/economy/china-economy" title="China Economy" class="tid-318421 term-china-economy">China Economy</a></li>
<li class="item-6"><a href="/news/china/money-wealth" title="Money &amp; Wealth" class="tid-318200 term-money--wealth">Money &amp; Wealth</a></li>
<li class="item-7"><a href="/special-reports" title="Special Reports" class="tid-322954 term-special-reports">Special Reports</a></li>
<li class="item-8 last"><a href="/country-reports" title="Country Reports" class="tid-323481 term-country-reports">Country Reports</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-1">
<h2 class="pane-title"><a href="/tech">Tech</a></h2>
<div class="pane-content">
<ul class="term-queue tech-categories categories ref-36"><li class="item-1 first"><a href="/tech/big-tech" title="Big Tech" class="tid-320663 term-big-tech">Big Tech</a></li>
<li class="item-2"><a href="/tech/enterprises" title="Enterprises" class="tid-318218 term-enterprises">Enterprises</a></li>
<li class="item-3"><a href="/tech/gear" title="Gear" class="tid-318219 term-gear">Gear</a></li>
<li class="item-4"><a href="/tech/start-ups" title="Start-ups" class="tid-318220 term-start-ups">Start-ups</a></li>
<li class="item-5"><a href="/tech/apps-social" title="Apps &amp; Social" class="tid-318221 term-apps--social">Apps &amp; Social</a></li>
<li class="item-6"><a href="/tech/innovation" title="Innovation" class="tid-318222 term-innovation">Innovation</a></li>
<li class="item-7"><a href="/tech/tech-leaders-and-founders" title="Tech leaders and founders" class="tid-318223 term-tech-leaders-and-founders">Tech leaders and founders</a></li>
<li class="item-8 last"><a href="/tech/science-research" title="Science &amp; Research" class="tid-318224 term-science--research">Science &amp; Research</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_3 row-3">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_3-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/lifestyle">Lifestyle</a></h2>
<div class="pane-content">
<ul class="term-queue lifestyle-categories categories ref-94"><li class="item-1 first"><a href="/lifestyle/fashion-beauty" title="Fashion &amp; Beauty" class="tid-28 term-fashion--beauty">Fashion &amp; Beauty</a></li>
<li class="item-2"><a href="/lifestyle/travel-leisure" title="Travel &amp; Leisure" class="tid-37 term-travel--leisure">Travel &amp; Leisure</a></li>
<li class="item-3"><a href="/lifestyle/motoring" title="Motoring" class="tid-35 term-motoring">Motoring</a></li>
<li class="item-4"><a href="/lifestyle/family-relationships" title="Family &amp; Relationships" class="tid-29 term-family--relationships">Family &amp; Relationships</a></li>
<li class="item-5"><a href="/lifestyle/food-drink" title="Food &amp; Drink" class="tid-30 term-food--drink">Food &amp; Drink</a></li>
<li class="item-6"><a href="/lifestyle/health-wellness" title="Health &amp; Wellness" class="tid-24 term-health--wellness">Health &amp; Wellness</a></li>
<li class="item-7"><a href="/magazines/style/watches" title="Watches" class="tid-318256 term-watches">Watches</a></li>
<li class="item-8"><a href="/magazines/style" title="Style" class="tid-72 term-style">Style</a></li>
<li class="item-9"><a href="/magazines/good-eating" title="Good Eating" class="tid-73 term-good-eating">Good Eating</a></li>
<li class="item-10 last"><a href="/magazines/100-top-tables" title="100 Top Tables" class="tid-324116 term-100-top-tables">100 Top Tables</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-1">
<h2 class="pane-title"><a href="/sport">Sport</a></h2>
<div class="pane-content">
<ul class="term-queue sport-categories categories ref-95"><li class="item-1 first"><a href="/sport/hong-kong" title="Hong Kong" class="tid-38 term-hong-kong">Hong Kong</a></li>
<li class="item-2"><a href="/sport/china" title="China" class="tid-41 term-china">China</a></li>
<li class="item-3"><a href="/sport/golf" title="Golf" class="tid-116 term-golf">Golf</a></li>
<li class="item-4"><a href="/sport/racing" title="Racing" class="tid-39 term-racing">Racing</a></li>
<li class="item-5"><a href="/sport/rugby" title="Rugby" class="tid-310895 term-rugby">Rugby</a></li>
<li class="item-6"><a href="/sport/football" title="Football" class="tid-40 term-football">Football</a></li>
<li class="item-7"><a href="/sport/tennis" title="Tennis" class="tid-117 term-tennis">Tennis</a></li>
<li class="item-8"><a href="/sport/boxing" title="Boxing" class="tid-318217 term-boxing">Boxing</a></li>
<li class="item-9"><a href="/sport/motorsport" title="Motorsport" class="tid-323319 term-motorsport">Motorsport</a></li>
<li class="item-10 last"><a href="/sport/outdoor" title="Outdoor" class="tid-324931 term-outdoor">Outdoor</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_4 row-4">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_4-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/comment">Comment</a></h2>
<div class="pane-content">
<ul class="term-queue comment-categories categories ref-93"><li class="item-1 first"><a href="/comment/insight-opinion" title="Insight &amp; Opinion" class="tid-17 term-insight--opinion">Insight &amp; Opinion</a></li>
<li class="item-2"><a href="/comment/harrys-view" title="Harry&#039;s View" class="tid-76670 term-harrys-view">Harry&#039;s View</a></li>
<li class="item-3"><a href="/comment/blogs" title="Blogs" class="tid-19 term-blogs">Blogs</a></li>
<li class="item-4"><a href="/comment/polls" title="Polls" class="tid-21 term-polls">Polls</a></li>
<li class="item-5 last"><a href="/comment/letters" title="Letters" class="tid-22 term-letters">Letters</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pos-1">
<h2 class="pane-title">Multimedia</h2>
<div class="pane-content">
<ul class="term-queue multimedia-categories categories"><li class="item-1 first"><a href="/topics/infographics" title="Infographics" class="tid-324137 term-infographics">Infographics</a></li>
<li class="item-2"><a href="/photos-0" title="Photos" class="tid-97 term-photos">Photos</a></li>
<li class="item-3 last"><a href="/video-0" title="Video" class="tid-98 term-video">Video</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-2">
<h2 class="pane-title"><a href="/magazines">Magazines</a></h2>
<div class="pane-content">
<ul class="term-queue magazines-categories categories ref-99"><li class="item-1 first"><a href="/magazines/post-magazine" title="Post Magazine" class="tid-71 term-post-magazine">Post Magazine</a></li>
<li class="item-2"><a href="/magazines/style" title="Style" class="tid-72 term-style">Style</a></li>
<li class="item-3"><a href="/magazines/good-eating" title="Good Eating" class="tid-73 term-good-eating">Good Eating</a></li>
<li class="item-4 last"><a href="/destination-macau" title="Destination Macau" class="tid-322449 term-destination-macau">Destination Macau</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_5 row-5">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_5-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title">Popular Topics</h2>
<div class="pane-content">
<ul class="term-queue popular-topics categories"><li class="item-1 first"><a href="/topics/us-china-trade-war" title="US-China trade war" class="tid-326745 term-us-china-trade-war">US-China trade war</a></li>
<li class="item-2"><a href="/topics/bitcoin" title="Bitcoin" class="tid-310482 term-bitcoin">Bitcoin</a></li>
<li class="item-3"><a href="/topics/donald-trump" title="Donald Trump" class="tid-323578 term-donald-trump">Donald Trump</a></li>
<li class="item-4"><a href="/topics/north-korea" title="North Korea" class="tid-33318 term-north-korea">North Korea</a></li>
<li class="item-5"><a href="/topics/us-china-relations-0" title="US-China relations" class="tid-265568 term-us-china-relations">US-China relations</a></li>
<li class="item-6"><a href="/topics/explainers" title="Explainers" class="tid-324291 term-explainers">Explainers</a></li>
<li class="item-7"><a href="/topics/xi-jinping" title="Xi Jinping" class="tid-25794 term-xi-jinping">Xi Jinping</a></li>
<li class="item-8"><a href="/topics/china-society" title="China Society" class="tid-320461 term-china-society">China Society</a></li>
<li class="item-9"><a href="/topics/cathay-pacific" title="Cathay Pacific" class="tid-31845 term-cathay-pacific">Cathay Pacific</a></li>
<li class="item-10"><a href="/topics/hong-kong-high-speed-rail" title="Hong Kong high-speed rail" class="tid-324854 term-hong-kong-high-speed-rail">Hong Kong high-speed rail</a></li>
<li class="item-11"><a href="/topics/belt-and-road-initiative" title="Belt and Road Initiative" class="tid-322800 term-belt-and-road-initiative">Belt and Road Initiative</a></li>
<li class="item-12"><a href="/topics/macroscope" title="Macroscope" class="tid-318747 term-macroscope">Macroscope</a></li>
<li class="item-13"><a href="/topics/view" title="The View" class="tid-318746 term-the-view">The View</a></li>
<li class="item-14 last"><a href="/topics/inside-out-outside" title="Inside Out &amp; Outside In" class="tid-321451 term-inside-out--outside-in">Inside Out &amp; Outside In</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_6 panels-flexible-region-last row-6">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_6-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-5 pane-close pane-first pos-0">
<div class="pane-content">
<div class="button-close"></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-menu-menu-all-sections pane-last pos-1">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf menu-46106"><a href="http://advertising.scmp.com" target="_blank">Advertising Opportunities</a></li>
<li class="leaf menu-46107"><a href="https://www.scmp.com/mobile">SCMP Mobile Edition</a></li>
<li class="leaf menu-46686"><a href="/epaper">SCMP ePaper Edition</a></li>
<li class="leaf menu-53648"><a href="https://www.scmp.com/content/search/news/news"> SCMP.com search</a></li>
<li class="leaf menu-53649"><a href="https://register.scmp.com/archive/article/" target="_blank">SCMP Print Archive</a></li>
<li class="leaf menu-65264"><a href="/topics/hk-magazine-archive">HK Magazine Archive</a></li>
<li class="leaf menu-46643"><span class="separator"><hr></span></li>
<li class="expanded menu-allsec-directories menu-46641"><a href="/directories">Directories</a><ul class="menu nav"><li class="first leaf menu-46636"><a href="http://www.luxehomes.com.hk">Luxehomes</a></li>
<li class="leaf menu-46637"><a href="http://www.ays.com.hk">At your service</a></li>
<li class="leaf menu-46638"><a href="http://business-services.scmp.com">Business Services Directory</a></li>
<li class="leaf menu-46639"><a href="http://mice.scmp.com">MICE Biz</a></li>
<li class="last leaf menu-46640"><a href="http://goodeating.scmp.com/restaurants/">Restaurant Directory</a></li>
</ul></li>
<li class="leaf menu-46644"><span class="separator"><hr></span></li>
<li class="leaf menu-73372"><a href="https://www.abacusnews.com" target="_blank">Abacus</a></li>
<li class="leaf menu-74352"><a href="https://www.inkstonenews.com" target="_blank">Inkstone</a></li>
<li class="leaf menu-46114"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_menu">CPJobs.com</a></li>
<li class="leaf menu-46115"><a href="http://events.scmp.com" target="_blank">Events</a></li>
<li class="leaf menu-46684"><a href="http://yp.scmp.com/" target="_blank">Young Post</a></li>
<li class="leaf menu-46645"><span class="separator"><hr></span></li>
<li class="leaf menu-allsec-facebook menu-46117"><a href="https://www.facebook.com/southchinamorningpost">Follow us on Facebook</a></li>
<li class="last leaf menu-allsec-twitter menu-46102"><a href="https://twitter.com/SCMPNews">Follow us on Twitter</a></li>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-970x90 banner pane-last pos-7">
<div class="pane-content">
<div id="div-gpt-ad-5c669995a85a3" class="scmp_advert-tile scmp_advert-tile-5c669995a85a3">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5c669995a85a3") });</script>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<a id="main-content"></a>
<main class="region region-content main-container container-fluid" id="page-content" role="main">
<section id="block-system-main" class="block block-system clearfix">
<div class="clearfix panels-four-column-nested-grid-article">
<div class="container">
<div class="row head-row head-row-01">
<div class="col col-xs-12 col-lg-12">
<div class="panel-pane pane-entity-field pane-node-field-section pane-first pos-0">
<div class="pane-content">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/news">News</a></span><span class="hierarchical-select-item-separator">›</span><span class="lineage-item lineage-item-level-1"><a href="/news/china">China</a></span><span class="hierarchical-select-item-separator">›</span><span class="lineage-item lineage-item-level-2"><a href="/news/china/military">Military</a></span> </strong>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="row head-row head-row-02">
<div class="col col-xs-12 col-lg-12">
<div class="panel-pane pane-entity-field pane-taxonomy-term-field-images topics-background-image background-image pane-first pos-0">
<div class="pane-content">
<img data-thief-color="#c2e6c5" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/1400x320/public/topics/2015/09/10/country_generic_0.jpg?itok=sOZuPAet" width="1400" height="320" alt="image" /> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 topics-banner container pos-2">
<div class="pane-content">
<p>Taiwan</p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-term-name topics-name container pos-4">
<div class="pane-content">
<a href="/topics/taiwan-0">Taiwan</a> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row nested-row">
<div class="col col-xs-8 col-lg-9 nested-col-1">
<div class="clearfix row pfcng-row pfcng-row-01">
<div class="col-xs-12 col-lg-12 pfcng-col pfcng-col-1">
<div class="panel-pane pane-node-title pane-first pos-0">
<div class="pane-content">
<h1 itemprop="name headline" class="title" id="page-title">Taiwan’s darkest military secrets revealed by Google Maps</h1> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-subheading pos-1">
<div class="pane-content">
<div class="field field-name-field-subheading field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><ul><li>Enhanced 3-D maps leave nothing to the imagination including Patriot missile base</li>
<li>Defence minister appeals for calm</li>
</ul></div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created pull-left pos-2">
<div class="pane-content">
<div itemprop="dateCreated" property="schema:dateCreated" content="2019-02-15T18:46:16+08:00" class="node-published" datetime="2019-02-15T18:46:16+08:00">PUBLISHED : Friday, 15 February, 2019, 6:46pm</div><div itemprop="dateModified" property="schema:dateModified" content="2019-02-15T18:46:00+08:00" class="node-updated"><span class="node-updated-date node-updated-date-hl">UPDATED : Friday, 15 February, 2019, 6:46pm</span></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4 pull-right pane-comment-count pos-3">
<div class="pane-content">
<p><a class="scmp_button_comment" href="#comments" title="Comments">Comments: <span class="icon scmp-icon-comment"> </span></a></p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-images pos-4">
<div class="pane-content">

<div class="swiper-container scmp-gallery-swiper">

<div class="swiper-wrapper">
<div class="swiper-slide">
<img data-enlarge="https://cdn2.i-scmp.com/sites/default/files/styles/980w/public/images/methode/2019/02/15/38bd363c-3108-11e9-80ef-0255f1ad860b_image_hires_180409.jpg?itok=3l6MsU2l" data-caption="Some of Taiwan’s most sensitive military sites – including its facilities for the US-made Patriot missiles – have been accidentally revealed through Google’s latest enhanced maps. Photo: CNA" typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/980x551/public/images/methode/2019/02/15/38bd363c-3108-11e9-80ef-0255f1ad860b_image_hires_180409.jpg?itok=dDa-4Hjx" width="980" height="551" alt="" title="Some of Taiwan’s most sensitive military sites – including its facilities for the US-made Patriot missiles – have been accidentally revealed through Google’s latest enhanced maps. Photo: CNA" /> <div class="swiper-slide-overlay"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clearfix row pfcng-row pfcng-row-02 columns-2">
<div class="col-xs-3 col-lg-3 pfcng-col pfcng-col-1">
<div class="panel-pane pane-entity-field pane-node-field-authors pane-first pos-0">
<div class="pane-content">
<span class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden">
<div class="scmp-v2-author-image author-image"><a href="/author/lawrence-chung-0"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/70x70/public/images/author/pic/2018/04/12/0428004-299.jpg?itok=ydsPzsCL" width="70" height="70" alt="Lawrence Chung" title="Lawrence Chung" /></a></div><div class="scmp-v2-author-name"><a href="/author/lawrence-chung-0">Lawrence Chung</a></div><button data-toggle="popover" data-content="Lawrence Chung covers major news in Taiwan, ranging from presidential and parliament elections to killer earthquakes and typhoons. Most of his reports focus on Taiwan’s relations with China, specifically on the impact and possible developments of cross-strait relations under the pro-independence Democratic Progressive Party and mainland-friendly Kuomintang governments. Before starting work at the South China Morning Post in 2006, he wrote for Reuters and AFP for more than 12 years." data-title="&lt;a href=&quot;/author/lawrence-chung-0&quot;&gt;Lawrence Chung&lt;/a&gt;" data-html="true" data-template="&lt;div class=&quot;popover scmp-author-bio-popover&quot; role=&quot;tooltip&quot;&gt;&lt;div class=&quot;arrow&quot;&gt;&lt;/div&gt;&lt;a class=&quot;scmp-icon-cross&quot; onclick=&quot;popoverClose(this);&quot;&gt;&lt;/a&gt;&lt;h3 class=&quot;popover-title&quot;&gt;&lt;/h3&gt;&lt;div class=&quot;popover-content&quot;&gt;&lt;/div&gt;&lt;/div&gt;" class="scmp-icon-author-i"></button>
</span>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-panels-mini pane-share-widgets-article pos-1">
<h2 class="pane-title"><div class="addthis_total_count">Share</div></h2>
<div class="pane-content">
<div class="panel-display panel-1col clearfix" id="mini-panel-share_widgets_article">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-social-widgets-addthis pane-first pos-0">
<div class="pane-content">
<div class="pane-scmp-social-widgets-addthis addthis-wrapper addthis_toolbox"><a class="addthis_button_facebook"><span class="icon scmp-icon-facebook"></span></a>
<a class="addthis_button_facebook_messenger"><span class="icon scmp-icon-facebook-messenger"><img data-original="/sites/all/themes/boom/images/facebook-messenger.svg"></span></a>
<a class="addthis_button_twitter"><span class="icon scmp-icon-twitter"></span></a>
<a class="addthis_button_reddit"><span class="icon scmp-icon-reddit"></span></a>
<a class="addthis_button_linkedin"><span class="icon scmp-icon-linkedin"></span></a>
<a class="addthis_button_google_plusone_share"><span class="icon scmp-icon-google-plus"></span></a>
<a class="addthis_button_sinaweibo"><span class="icon scmp-icon-weibo"></span></a></div> </div>
</div>
<div class="panel-pane pane-custom pane-4 pane-comment-count pos-2">
<div class="pane-content">
<p><a class="scmp_button_comment" title="Comments" href="#comments"><span class="icon scmp-icon-comment"></span></a></p>
</div>
</div>
<div class="panel-pane pane-block pane-print-ui-print-links pane-last pos-3">
<div class="pane-content">
<span class="print_html"><a href="https://www.scmp.com/print/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span><span class="print_mail"><a href="https://www.scmp.com/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" title="Send this page by email." class="print-mail" rel="nofollow">Email</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-topics pos-2">
<h2 class="pane-title">Related topics</h2>
<div class="pane-content">
<span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
<a href="/topics/taiwan-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Taiwan</a> </span>
</div>
</div>
<div class="panel-separator"></div> <div class="panel-pane pane-article-level related-articles">
<h2 class="pane-title">Related Articles</h2>
<article class="node node-article article-level view-mode-lvl_44 first odd has-image color-color2" about="/news/china/article/2186221/strike-over-taiwans-china-airlines-and-pilots-reach-deal-end-week-long" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Strike over: Taiwan’s China Airlines and pilots reach deal to end week-long walkout" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/article/2186221/strike-over-taiwans-china-airlines-and-pilots-reach-deal-end-week-long"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2019/02/15/369d4bc2-306c-11e9-80ef-0255f1ad860b_image_hires_041301.jpg?itok=TcXbuc2v" width="220" height="137" alt="The pilots went on strike in the peak of the Lunar New Year holiday season, affecting thousands of passengers. Photo: EPA-EFE" title="The pilots went on strike in the peak of the Lunar New Year holiday season, affecting thousands of passengers. Photo: EPA-EFE" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/news/china">China</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/news/china/article/2186221/strike-over-taiwans-china-airlines-and-pilots-reach-deal-end-week-long" title="Strike over: Taiwan’s China Airlines and pilots reach deal">Strike over: Taiwan’s China Airlines and pilots reach deal</a></h3>
<time property="dc:modified" content="2019-02-15T04:13:03+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2019-02-15T04:13:03+08:00">15 Feb 2019</time>
</div></article>
<article class="node node-article article-level view-mode-lvl_44 even has-image color-color1" about="/comment/insight-opinion/hong-kong/article/2185937/if-xi-jinping-wants-chinese-culture-flourish-he" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="If Xi Jinping wants Chinese culture to flourish, he should free it from Communist Party control" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="10" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/comment/insight-opinion/hong-kong/article/2185937/if-xi-jinping-wants-chinese-culture-flourish-he"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2019/02/15/2affce28-2f3d-11e9-80ef-0255f1ad860b_image_hires_090757.JPG?itok=ezUrtTym" width="220" height="137" alt="The website of the Tokyo National Museum publicises its exhibition of a masterpiece by Tang calligrapher Yan Zhenqing. Photo: Tokyo National Museum" title="The website of the Tokyo National Museum publicises its exhibition of a masterpiece by Tang calligrapher Yan Zhenqing. Photo: Tokyo National Museum" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/comment/insight-opinion/hong-kong">Hong Kong</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/comment/insight-opinion/hong-kong/article/2185937/if-xi-jinping-wants-chinese-culture-flourish-he" title="Chinese culture will flourish when there is freedom of expression">Chinese culture will flourish when there is freedom of expression</a></h3>
<time property="dc:modified" content="2019-02-15T09:07:59+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2019-02-15T09:07:59+08:00">15 Feb 2019</time>
</div></article>
<article class="node node-article article-level view-mode-lvl_44 last odd has-image color-color3" about="/news/hong-kong/politics/article/2186045/strike-extradition-deal-solely-taiwan-instead-changing" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Fugitives should only be extradited to  Taiwan, not mainland China, Hong Kong opposition lawmakers and lawyers’ group urge government" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="15" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/hong-kong/politics/article/2186045/strike-extradition-deal-solely-taiwan-instead-changing"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2019/02/14/ee611070-2f79-11e9-80ef-0255f1ad860b_image_hires_112738.JPG?itok=A5h3Rc8x" width="220" height="137" alt="Fugitives should only be extradited to  Taiwan, not mainland China, Hong Kong opposition lawmakers and lawyers’ group urge government" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/news/hong-kong/politics">Politics</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/news/hong-kong/politics/article/2186045/strike-extradition-deal-solely-taiwan-instead-changing" title="Pan-democrat call for extradition deal solely with Taiwan dismissed">Pan-democrat call for extradition deal solely with Taiwan dismissed</a></h3>
<time property="dc:modified" content="2019-02-14T11:27:42+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2019-02-14T11:27:42+08:00">14 Feb 2019</time>
</div></article>
</div>
</div>
<div class="col-xs-9 col-lg-9 pfcng-col pfcng-col-2">
<div class="panel-pane pane-entity-field pane-node-body pane-first pos-0">
<div class="pane-content">
<p>Some of Taiwan’s most sensitive military sites – including its facilities for the US-made Patriot missiles – have been accidentally revealed to the public through Google’s latest 3D-rendered maps.</p>
<p>Lawmakers have demanded contingency plans to prevent the secret locations being targeted by Beijing in the event of a cross-strait conflict, while the self-ruled island’s defence minister has appealed for calm.</p>
<p>Google’s new 3-D maps –an extension of its original satellite mapping of the world’s major cities –feature better imagery and three-dimensional terrain for four major cities in Taiwan: Taipei, New Taipei, Taoyuan, and Taichung, according to Google Earth.</p>
<p>But all structures – down to the types of launchers and models of the missiles – are clearly visible on the new maps, including the previously secret Patriot missile base in Ankeng, Taipei, as well as defence infrastructure at the National Security Bureau and the Military Intelligence Bureau.</p>
<h3><a contenttype="text" href="https://www.scmp.com/news/china/military/article/2183269/chinese-military-flies-su-30-fighter-jet-y-8-surveillance-plane" shape="rect" target="_self">Chinese military flies Su-30 fighter jet, Y-8 surveillance plane close to Taiwan in latest show of strength</a><br /></h3>
<p>The breach follows a period of intense pressure from Beijing, which considers Taiwan to be a wayward province that must be reunited by force if necessary.</p>
<p>In January Chinese President Xi Jinping urged Taiwan not to stall unification, suggesting it could be achieved through the same “one country, two systems” model applied in Hong Kong and Macau under the one-China principle.</p>
<p>Taiwan’s Defence Minister Yen Te-fa said a task force had been formed to work with Google to seek appropriate adjustments to ensure national security was safeguarded.</p>
<p>“Actually, the site of defence infrastructure at times of peace will not be the same as those at times of war,” he noted.</p>
<div class="video-wrapper">
<iframe allowfullscreen="true" class="c1" frameborder="0" data-original="https://widgets.scmp.com/video/video_iframe.php?id=5x0w8s&amp;poster=https%3A//cdn3.i-scmp.com/sites/default/files/video/images/2019/01/02/china_speaks_on_taiwan_web_0.jpg" width="600" height="370" data-orientation="landscape" data-orientation-landscape-nid="2180430" data-orientation-landscape="5x0w8s" data-poster="https://cdn3.i-scmp.com/sites/default/files/video/images/2019/01/02/china_speaks_on_taiwan_web_0.jpg"></iframe></div>
<p>Yen said Taiwan was not alone in facing the problem, given the advancement of commercial telemetric satellite technology. “We will undertake some examinations to deal with the issue, he said, adding it would not affect regular military operations.</p>
<p>Taiwan’s Fort Act, which makes it an offence to reveal certain military structures, does not extend to all sites, with barracks currently excluded from the law.</p>
<p>“There is a need to further review the law,” Yen said.</p>
<div class="video-wrapper">
<iframe allowfullscreen="true" class="c1" frameborder="0" data-original="https://widgets.scmp.com/video/video_iframe.php?id=2l0s2x&amp;poster=https%3A//cdn2.i-scmp.com/sites/default/files/video/images/2018/05/15/taiwan_explainer_web_text_rev.jpg" width="600" height="370" data-orientation="landscape" data-orientation-landscape-nid="2146246" data-orientation-landscape="2l0s2x" data-poster="https://cdn2.i-scmp.com/sites/default/files/video/images/2018/05/15/taiwan_explainer_web_text_rev.jpg"></iframe></div>
<p>A defence official told the <em>South China Morning Post</em> that, in addition to asking Google to blur the locations, the military would be working to strengthen the camouflaging of structures and facilities.</p>
<p>“Actually, the confidential parts are all inside the structures which would be highly difficult to expose through the 3D maps,” he said.</p>
<p>This is not the first time Taiwan has asked for details of its military facilities to be obscured by Google. In 2016, it asked the tech giant to blur out part of Taiping Island, or Itu Aba, in the South China Sea, where it was building a military fortification.</p>
<p>In 2012, Taiwan asked Apple Maps to blur out a base in the northern city of Hsinchu, home to a cutting-edge US-made radar, capable of detecting missiles launched as far away as Xinjiang in China’s northwest.</p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-scmp-newsletter-node-newsletter-subscription-form pos-1">
<div class="pane-content">
<div class="row scmp-newsletter-subscribe">
<form class="hidden scmp-newsletter-subscription-form newsletter-330177 " data-newsletter-name="US China Trade War" data-newsletter-tid="330177" action="https://www.scmp.com/api/rest/public/v2/newsletter/subscribe.json" method="POST" id="scmp-newsletter-subscription-form-330177" accept-charset="UTF-8">
<div class="inner-wrap">
<div class="subscribe-wrap">
<div class="col-lg-6 col-md-12 newsletter-description">
<div class="name">US China Trade War</div>
<div class="spiel">Get updates direct to your inbox</div>
</div>
<div class="col-lg-6 col-md-12 form-input-wrap">
<div class="form-item form-type-textfield form-item-mail">
<label class="element-invisible" for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
<input placeholder="Enter your email" required type="email" id="edit-mail" name="email" value="" size="20" maxlength="128" class="form-text required">
</div>
<input type="hidden" name="id" value="330177">
<input type="hidden" name="options[current_newsletters]" value="1">
<input class="subscribe-btn btn form-submit" type="submit" id="edit-subscribe" name="op" value="subscribe">
<div class="fake-submit"></div>
<div class="privacy-policy">
By registering you agree to our <a href="/terms-conditions">T&amp;Cs</a> &amp; <a href="/privacy-policy">Privacy Policy</a>
</div>
</div>
</div>
<div class="col-md-12 scmp-inline-newsletter-multi-opt-in hidden">
<div class="newsletter-subscribe-multi-opt-in-confirmation">
<p class="blurb" style="">You are signed up. We think you'd also like</p>
</div>
<div class="col-lg-6 col-md-12 form-input-wrap multi-opt-in-0 form-type-checkbox form-item checkbox">
<label class="scmp-checkbox scmp-checkbox-black selected" for="scmp-inline-newsletter-multi-opt-in-0">
<input type="checkbox" checked="true" id="scmp-inline-newsletter-multi-opt-in-0" name="tid[]" class="form-checkbox filled-in" value="">
<span class="name"></span>
<span class="desc"></span>
</label>
</div>
<div class="col-lg-6 col-md-12 form-input-wrap multi-opt-in-1 form-type-checkbox form-item checkbox">
<label class="scmp-checkbox scmp-checkbox-black selected" for="scmp-inline-newsletter-multi-opt-in-1">
<input type="checkbox" checked="true" id="scmp-inline-newsletter-multi-opt-in-1" name="tid[]" class="form-checkbox filled-in" value="">
<span class="name"></span>
<span class="desc"></span>
</label>
</div>
<div class="multi-opt-in-subscribe">
<input class="subscribe-btn btn form-submit" type="submit" id="edit-subscribe" name="op" value="Yes, please add me">
</div>
</div>
<div class="col-md-12 hidden confirmation scmp-inline-newsletter-thank-you">
<div class="newsletter-subscribe-thank-you" data-newsletter-tid="330177">
<span>Thank you</span>You are on the list.
</div>
</div>
</div>
<div class="col-md-12 white error-msg error-msg-330177"></div>
</form>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-iframe-generic pane-scmp-content-iframe-newsletter-widget fitvidsignore pos-4">
<div class="pane-content">
<iframe class="generic-iframe" data-original="https://widgets.scmp.com/misc/inkstone_sub_widget/subscribe.php" frameBorder="0" scrolling="no" id="scmp-iframe-generic-1937073848-dbbf1" width="100%" height="192"></iframe> </div>
</div>
</div>
</div>
<div class="clearfix row pfcng-row pfcng-row-03 columns-2">
<div class="visible-lg-block col-lg-3 pfcng-col pfcng-col-1"></div>
<div class="col-xs-12 col-lg-9 pfcng-col pfcng-col-2"></div>
</div>
<div class="clearfix row pfcng-row pfcng-row-04">
<div class="col-xs-12 col-lg-12 pfcng-col pfcng-col-1">
<div class="panel-pane pane-scmp-advert-doubleclick size-655x314 banner pane-first pane-last pos-0">
<div class="pane-content">
<div id="div-gpt-ad-5c669994f11b2" class="scmp_advert-tile scmp_advert-tile-5c669994f11b2">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5c669994f11b2") });</script>
</div>
</div>
</div>
</div>
</div>

</div>
<div class="col col-xs-4 col-lg-3 nested-col-2">
<div class="row row-1">
<div class="panel-pane pane-scmp-advert-doubleclick size-300x100 banner pane-first pos-0">
<div class="pane-content">
<div id="div-gpt-ad-5c66999368b8f" class="scmp_advert-tile scmp_advert-tile-5c66999368b8f">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5c66999368b8f") });</script>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-300x250 landscape pane-last pos-1">
<div class="pane-content">
<div id="div-gpt-ad-5c66999369776" class="scmp_advert-tile scmp_advert-tile-5c66999369776">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5c66999369776") });</script>
</div>
</div>
</div>
</div>
<div class="row row-2">
<div class="panel-pane pane-custom pane-2 pane-last pos-1">
<div class="pane-content">
<div class="OUTBRAIN" data-ob-template="SCMP" data-src="https://www.scmp.com/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" data-widget-id="SB_6"> </div>
</div>
</div>
</div>
<div class="row row-3">
<div class="panel-pane pane-block pane-quicktabs-most-popular pane-first pos-0">
<h2 class="pane-title">Most Popular</h2>
<div class="pane-content">
<div id="quickset-most_popular" class="quick-accessible-tabs"><h3 class="tabhead" id="quickset-most_popular_0">Viewed</h3><div class="tabbody"><section id="block-scmp-content-scmp-popular-content" class="block block-scmp-content clearfix">
<ol class="popular-viewed scmp-popular-content"><li id="ga-scmp_popular_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Viewed" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/diplomacy/article/2186228/trade-war-talks-china-and-us-said-be-far-apart-framework" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="‘Like pulling teeth’: In trade talks, China and US said to be far apart on structural changes by Beijing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="140" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/diplomacy/article/2186228/trade-war-talks-china-and-us-said-be-far-apart-framework"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/12eba558-307a-11e9-80ef-0255f1ad860b_image_hires_174824.jpg?itok=QP-kBtdv" width="90" height="56" alt="US Treasury Secretary Steven Mnuchin (centre) leaves a hotel in Beijing. Photo: Bloomberg" title="US Treasury Secretary Steven Mnuchin (centre) leaves a hotel in Beijing. Photo: Bloomberg" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/diplomacy/article/2186228/trade-war-talks-china-and-us-said-be-far-apart-framework" title="‘Like pulling teeth’: China, US far apart on structural changes by Beijing" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 1" ga-event-label="Most Popular">‘Like pulling teeth’: China, US far apart on structural changes by Beijing</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2186192/japanese-wartime-photos-strike-nerve-china" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Japanese wartime photos strike a nerve in China" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="47" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/society/article/2186192/japanese-wartime-photos-strike-nerve-china"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/161f27f0-3047-11e9-80ef-0255f1ad860b_image_hires_113649.jpg?itok=DX6zZXbH" width="90" height="56" alt="The online publication of an archive of 35,000 photos taken during the Japanese wartime occupation of China has riled Chinese social media. Photo: North China Railway archive" title="The online publication of an archive of 35,000 photos taken during the Japanese wartime occupation of China has riled Chinese social media. Photo: North China Railway archive" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2186192/japanese-wartime-photos-strike-nerve-china" title="Japanese wartime photos strike a nerve in China" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 2" ga-event-label="Most Popular">Japanese wartime photos strike a nerve in China</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/economy/china-economy/article/2185176/chongqing-battling-rising-unemployment-chinas-traditional" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Chongqing battles rising unemployment as China’s traditional industrial base follows nationwide slump" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="28" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/economy/china-economy/article/2185176/chongqing-battling-rising-unemployment-chinas-traditional"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/4b7053d4-301a-11e9-80ef-0255f1ad860b_image_hires_152150.jpg?itok=xMAb2JTw" width="90" height="56" alt="Chongqing’s economy grew just 6 per cent in 2018, its slowest pace since 1989, falling behind its own 8.5 per cent target, which has put huge pressure on the local government to keep the population employed. Illustration: Dennis Yip" title="Chongqing’s economy grew just 6 per cent in 2018, its slowest pace since 1989, falling behind its own 8.5 per cent target, which has put huge pressure on the local government to keep the population employed. Illustration: Dennis Yip" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/economy/china-economy/article/2185176/chongqing-battling-rising-unemployment-chinas-traditional" title="Unemployment on the rise as downturn starts to bite in China" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 3" ga-event-label="Most Popular">Unemployment on the rise as downturn starts to bite in China</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/news/hong-kong/transport/article/2186077/hong-kongs-public-transport-fare-subsidy-scheme-who" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong’s Public Transport Fare Subsidy Scheme: who benefits from it and how to claim your subsidy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="5" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/hong-kong/transport/article/2186077/hong-kongs-public-transport-fare-subsidy-scheme-who"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/98e9eb14-2f54-11e9-80ef-0255f1ad860b_image_hires_121618.JPG?itok=Klj0-xlr" width="90" height="56" alt="Under the scheme, commuters would be entitled to a subsidy of 25 per cent of public travel expenses exceeding HK$400 a month, capped at HK$300. Photo: Felix Wong" title="Under the scheme, commuters would be entitled to a subsidy of 25 per cent of public travel expenses exceeding HK$400 a month, capped at HK$300. Photo: Felix Wong" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/hong-kong/transport/article/2186077/hong-kongs-public-transport-fare-subsidy-scheme-who" title="How much can you claim? The transport subsidy scheme explained" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 4" ga-event-label="Most Popular">How much can you claim? The transport subsidy scheme explained</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2186226/remember-chinese-boycott-canada-goose-down-jackets-because-meng" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Remember that ‘Chinese boycott’ of Canada Goose down jackets because of Meng Wanzhou? Revenue numbers show it didn’t happen, with sales rising, and forecasts up" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="43" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/society/article/2186226/remember-chinese-boycott-canada-goose-down-jackets-because-meng"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/50339400-3081-11e9-80ef-0255f1ad860b_image_hires_121534.JPG?itok=L7XxPbli" width="90" height="56" alt="A woman wears a Canada Goose jacket while taking a selfie in Beijing on Tuesday, as Beijing has its first major snowfall of the season. Photo: SCMP/ Simon Song" title="A woman wears a Canada Goose jacket while taking a selfie in Beijing on Tuesday, as Beijing has its first major snowfall of the season. Photo: SCMP/ Simon Song" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2186226/remember-chinese-boycott-canada-goose-down-jackets-because-meng" title="Remember that ‘Chinese boycott’ of Canada Goose jackets? It didn’t happen" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 5" ga-event-label="Most Popular">Remember that ‘Chinese boycott’ of Canada Goose jackets? It didn’t happen</a></h3>
</div></article>
</li>
</ol>
</section>
</div><h3 class="tabhead" id="quickset-most_popular_1">Shared</h3><div class="tabbody"><section id="block-scmp-content-scmp-shared-content" class="block block-scmp-content clearfix">
<ol class="popular-viewed scmp-shared-content"><li id="ga-scmp_shared_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Shared" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/diplomacy/article/2186228/trade-war-talks-china-and-us-said-be-far-apart-framework" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="‘Like pulling teeth’: In trade talks, China and US said to be far apart on structural changes by Beijing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="140" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/diplomacy/article/2186228/trade-war-talks-china-and-us-said-be-far-apart-framework"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/12eba558-307a-11e9-80ef-0255f1ad860b_image_hires_174824.jpg?itok=QP-kBtdv" width="90" height="56" alt="US Treasury Secretary Steven Mnuchin (centre) leaves a hotel in Beijing. Photo: Bloomberg" title="US Treasury Secretary Steven Mnuchin (centre) leaves a hotel in Beijing. Photo: Bloomberg" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/diplomacy/article/2186228/trade-war-talks-china-and-us-said-be-far-apart-framework" title="‘Like pulling teeth’: China, US far apart on structural changes by Beijing" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 1" ga-event-label="Most Popular">‘Like pulling teeth’: China, US far apart on structural changes by Beijing</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/news/world/united-states-canada/article/2178874/us-senate-approves-stopgap-averting-shutdown-deny" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="US Senate approves stopgap averting shutdown, but deny Donald Trump funds for his ‘beautiful’ Mexico border wall" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/world/united-states-canada/article/2178874/us-senate-approves-stopgap-averting-shutdown-deny"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/12/20/208c745e-041e-11e9-b0d2-cf4a0f50367e_image_hires_142138.JPG?itok=M2iqjDBb" width="90" height="56" alt="US President Donald Trump has argued strenuously for new funding for a wall that he insists would check illegal immigration. Photo: Reuters" title="US President Donald Trump has argued strenuously for new funding for a wall that he insists would check illegal immigration. Photo: Reuters" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/world/united-states-canada/article/2178874/us-senate-approves-stopgap-averting-shutdown-deny" title="US averts shutdown, but Trump is denied money for his ‘beautiful’ wall" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 2" ga-event-label="Most Popular">US averts shutdown, but Trump is denied money for his ‘beautiful’ wall</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2186192/japanese-wartime-photos-strike-nerve-china" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Japanese wartime photos strike a nerve in China" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="47" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/society/article/2186192/japanese-wartime-photos-strike-nerve-china"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/161f27f0-3047-11e9-80ef-0255f1ad860b_image_hires_113649.jpg?itok=DX6zZXbH" width="90" height="56" alt="The online publication of an archive of 35,000 photos taken during the Japanese wartime occupation of China has riled Chinese social media. Photo: North China Railway archive" title="The online publication of an archive of 35,000 photos taken during the Japanese wartime occupation of China has riled Chinese social media. Photo: North China Railway archive" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2186192/japanese-wartime-photos-strike-nerve-china" title="Japanese wartime photos strike a nerve in China" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 3" ga-event-label="Most Popular">Japanese wartime photos strike a nerve in China</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/economy/china-economy/article/2185176/chongqing-battling-rising-unemployment-chinas-traditional" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Chongqing battles rising unemployment as China’s traditional industrial base follows nationwide slump" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="28" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/economy/china-economy/article/2185176/chongqing-battling-rising-unemployment-chinas-traditional"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/4b7053d4-301a-11e9-80ef-0255f1ad860b_image_hires_152150.jpg?itok=xMAb2JTw" width="90" height="56" alt="Chongqing’s economy grew just 6 per cent in 2018, its slowest pace since 1989, falling behind its own 8.5 per cent target, which has put huge pressure on the local government to keep the population employed. Illustration: Dennis Yip" title="Chongqing’s economy grew just 6 per cent in 2018, its slowest pace since 1989, falling behind its own 8.5 per cent target, which has put huge pressure on the local government to keep the population employed. Illustration: Dennis Yip" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/economy/china-economy/article/2185176/chongqing-battling-rising-unemployment-chinas-traditional" title="Unemployment on the rise as downturn starts to bite in China" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 4" ga-event-label="Most Popular">Unemployment on the rise as downturn starts to bite in China</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/news/hong-kong/transport/article/2186077/hong-kongs-public-transport-fare-subsidy-scheme-who" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong’s Public Transport Fare Subsidy Scheme: who benefits from it and how to claim your subsidy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="5" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/hong-kong/transport/article/2186077/hong-kongs-public-transport-fare-subsidy-scheme-who"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/98e9eb14-2f54-11e9-80ef-0255f1ad860b_image_hires_121618.JPG?itok=Klj0-xlr" width="90" height="56" alt="Under the scheme, commuters would be entitled to a subsidy of 25 per cent of public travel expenses exceeding HK$400 a month, capped at HK$300. Photo: Felix Wong" title="Under the scheme, commuters would be entitled to a subsidy of 25 per cent of public travel expenses exceeding HK$400 a month, capped at HK$300. Photo: Felix Wong" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/hong-kong/transport/article/2186077/hong-kongs-public-transport-fare-subsidy-scheme-who" title="How much can you claim? The transport subsidy scheme explained" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 5" ga-event-label="Most Popular">How much can you claim? The transport subsidy scheme explained</a></h3>
</div></article>
</li>
</ol>
</section>
</div><h3 class="tabhead" id="quickset-most_popular_2">Commented</h3><div class="tabbody"><section id="block-scmp-content-scmp-commented-content" class="block block-scmp-content clearfix">
<ol class="popular-viewed scmp-commented-content"><li id="ga-scmp_commented_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Commented" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/diplomacy/article/2186228/trade-war-talks-china-and-us-said-be-far-apart-framework" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="‘Like pulling teeth’: In trade talks, China and US said to be far apart on structural changes by Beijing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="140" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/diplomacy/article/2186228/trade-war-talks-china-and-us-said-be-far-apart-framework"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/12eba558-307a-11e9-80ef-0255f1ad860b_image_hires_174824.jpg?itok=QP-kBtdv" width="90" height="56" alt="US Treasury Secretary Steven Mnuchin (centre) leaves a hotel in Beijing. Photo: Bloomberg" title="US Treasury Secretary Steven Mnuchin (centre) leaves a hotel in Beijing. Photo: Bloomberg" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/diplomacy/article/2186228/trade-war-talks-china-and-us-said-be-far-apart-framework" title="‘Like pulling teeth’: China, US far apart on structural changes by Beijing" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 1" ga-event-label="Most Popular">‘Like pulling teeth’: China, US far apart on structural changes by Beijing</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/politics/article/2186263/chinese-students-canada-report-uygur-activists-talk-consulate" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Chinese students in Canada report Uygur activist’s talk to consulate" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="92" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/politics/article/2186263/chinese-students-canada-report-uygur-activists-talk-consulate"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/704e0294-30da-11e9-80ef-0255f1ad860b_image_hires_124425.jpg?itok=wTCi3k7y" width="90" height="56" alt="Nearly 10,000 people signed a petition trying to block a Tibetan woman from running for student president at the University of Toronto because of her pro-Tibetan social media posts. Photo: Bloomberg" title="Nearly 10,000 people signed a petition trying to block a Tibetan woman from running for student president at the University of Toronto because of her pro-Tibetan social media posts. Photo: Bloomberg" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/politics/article/2186263/chinese-students-canada-report-uygur-activists-talk-consulate" title="Chinese students in Canada report Uygur activist’s talk to consulate" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 2" ga-event-label="Most Popular">Chinese students in Canada report Uygur activist’s talk to consulate</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2186192/japanese-wartime-photos-strike-nerve-china" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Japanese wartime photos strike a nerve in China" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="47" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/society/article/2186192/japanese-wartime-photos-strike-nerve-china"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/161f27f0-3047-11e9-80ef-0255f1ad860b_image_hires_113649.jpg?itok=DX6zZXbH" width="90" height="56" alt="The online publication of an archive of 35,000 photos taken during the Japanese wartime occupation of China has riled Chinese social media. Photo: North China Railway archive" title="The online publication of an archive of 35,000 photos taken during the Japanese wartime occupation of China has riled Chinese social media. Photo: North China Railway archive" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2186192/japanese-wartime-photos-strike-nerve-china" title="Japanese wartime photos strike a nerve in China" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 3" ga-event-label="Most Popular">Japanese wartime photos strike a nerve in China</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/society/article/2186226/remember-chinese-boycott-canada-goose-down-jackets-because-meng" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Remember that ‘Chinese boycott’ of Canada Goose down jackets because of Meng Wanzhou? Revenue numbers show it didn’t happen, with sales rising, and forecasts up" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="43" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/society/article/2186226/remember-chinese-boycott-canada-goose-down-jackets-because-meng"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/50339400-3081-11e9-80ef-0255f1ad860b_image_hires_121534.JPG?itok=L7XxPbli" width="90" height="56" alt="A woman wears a Canada Goose jacket while taking a selfie in Beijing on Tuesday, as Beijing has its first major snowfall of the season. Photo: SCMP/ Simon Song" title="A woman wears a Canada Goose jacket while taking a selfie in Beijing on Tuesday, as Beijing has its first major snowfall of the season. Photo: SCMP/ Simon Song" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/society/article/2186226/remember-chinese-boycott-canada-goose-down-jackets-because-meng" title="Remember that ‘Chinese boycott’ of Canada Goose jackets? It didn’t happen" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 4" ga-event-label="Most Popular">Remember that ‘Chinese boycott’ of Canada Goose jackets? It didn’t happen</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/military/article/2186215/us-commander-pushes-more-funding-counter-chinas-influence-indo" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="US commander pushes for more funding to counter China’s influence in Indo-Pacific" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="34" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/military/article/2186215/us-commander-pushes-more-funding-counter-chinas-influence-indo"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2019/02/15/be381d06-3061-11e9-80ef-0255f1ad860b_image_hires_152605.jpg?itok=5a-qtZMQ" width="90" height="56" alt="The US Indo-Pacific commander said China had become the “principal threat” to American interests, people and allies with the modernisation of its PLA. Photo: Kyodo" title="The US Indo-Pacific commander said China had become the “principal threat” to American interests, people and allies with the modernisation of its PLA. Photo: Kyodo" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/military/article/2186215/us-commander-pushes-more-funding-counter-chinas-influence-indo" title="China is ‘principal threat’ to American interests: US commander" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 5" ga-event-label="Most Popular">China is ‘principal threat’ to American interests: US commander</a></h3>
</div></article>
</li>
</ol>
</section>
</div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-301x251 landscape pos-1">
<div class="pane-content">
<div id="div-gpt-ad-5c6699944b824" class="scmp_advert-tile scmp_advert-tile-5c6699944b824">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5c6699944b824") });</script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="row bottom-row bottom-row-02">
<div class="col col-xs-12 col-lg-12"><div class="panel-pane pane-custom pane-1 pane-first pos-0">
<div class="pane-content">
<div class="OUTBRAIN" data-src="https://www.scmp.com/news/china/military/article/2186351/taiwans-darkest-military-secrets-revealed-google-maps" data-widget-id="AR_6" data-ob-template="SCMP"> </div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row bottom-row bottom-row-03">
<div class="col visible-lg-block col-lg-2"></div>
<div class="col col-xs-8 col-lg-7"></div>
<div class="col col-xs-4 col-lg-3"></div>
</div>
</div>
<div class="container-fluid">
<div class="row bottom-row bottom-row-04">
<div class="col col-xs-12 col-lg-12"><div class="panel-pane pane-panels-mini pane-you-may-also-like pane-first pos-0">
<div class="pane-content">
<div class="container pocb clearfix panels-one-column-box">
<h2 class="pane-title">You may also like</h2>
<div class="col-xs-12 pocb-row pocb-row-1">
<div class="panel-pane pane-article-level-carousel pane-first pane-last pos-0">
<div class="pane-content">
<div id="carousel-54c5eadad2" class="swiper-container horizontal-responsive"><div class="swiper-navbar"><span class="prev-arrow scmp-icon-arrow-left-1"></span><span class="next-arrow scmp-icon-arrow-right1"></span></div><div class="swiper-wrapper"><div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 first odd has-image color-color2" about="/news/china/diplomacy/article/2185901/donald-trump-says-he-might-let-march-1-deadline-new-china" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Donald Trump says he might let March 1 deadline for new China tariffs ‘slide’ if trade war deal is near" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="87" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/china/diplomacy/article/2185901/donald-trump-says-he-might-let-march-1-deadline-new-china"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2019/02/13/9ddc1398-2f29-11e9-80ef-0255f1ad860b_image_hires_163507.JPG?itok=wmPuICFy" width="220" height="137" alt="Donald Trump says he might let March 1 deadline for new China tariffs ‘slide’ if trade war deal is near" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/china" typeof="Concept" property="prefLabel" datatype="">China</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/china/diplomacy/article/2185901/donald-trump-says-he-might-let-march-1-deadline-new-china" title="Trump says he might let March 1 China tariff deadline ‘slide’">Trump says he might let March 1 China tariff deadline ‘slide’</a></h3>
<time property="dc:modified" content="2019-02-13T16:35:08+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2019-02-13T16:35:08+08:00">13 Feb 2019 - 4:35pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/china/diplomacy/article/2185901/donald-trump-says-he-might-let-march-1-deadline-new-china#comments" title="87 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>87</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/native/sport/racing/topics/racing-gold/article/2185935/can-exultant-likely-citi-hong-kong-gold-cup" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Can Exultant, a likely Citi Hong Kong Gold Cup racing favourite, defy history and actually win?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/native/sport/racing/topics/racing-gold/article/2185935/can-exultant-likely-citi-hong-kong-gold-cup"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2019/02/14/50b53a62-2eb7-11e9-80ef-0255f1ad860b_image_hires_182452.jpg?itok=KvqsgogX" width="220" height="137" alt="Exultant, pictured winning last month’s Centenary Vase at Sha Tin, is tipped to claim victory in Sunday’s Citi Hong Kong Gold Cup." title="Exultant, pictured winning last month’s Centenary Vase at Sha Tin, is tipped to claim victory in Sunday’s Citi Hong Kong Gold Cup." /></a></div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/native/sport/racing/topics/racing-gold/article/2185935/can-exultant-likely-citi-hong-kong-gold-cup" title="Can Exultant, a likely Citi Hong Kong Gold Cup favourite, actually win?">Can Exultant, a likely Citi Hong Kong Gold Cup favourite, actually win?</a></h3>
<div class="field field-name-field-sponsor"><span class="title">In partnership with:</span> <span class="sponsor">HKJC</span></div>
</div></article>
</div> <div class="swiper-slide"><article class="node node-video article-level view-mode-lvl_18 odd has-image color-color2" about="/video/china/2182558/chinas-battle-blue-skies-takes-toll-rural-life" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="China’s battle for blue skies takes toll on rural life" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image color-color2">
<a href="/video/china/2182558/chinas-battle-blue-skies-takes-toll-rural-life"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/video/thumbnail/hebei_plain.jpg?itok=ns9RTtKm" width="220" height="137" alt="China’s battle for blue skies takes toll on rural life" /></a><a href="/video/china/2182558/chinas-battle-blue-skies-takes-toll-rural-life" class="scmp-icon-video-play"></a>
<strong class="field field-name-field-video-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/video/china" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">China</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/video/china/2182558/chinas-battle-blue-skies-takes-toll-rural-life" title="China’s battle for blue skies takes toll on rural life">China’s battle for blue skies takes toll on rural life</a></h3>
<time property="dc:modified" content="2019-01-23T14:10:25+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="short" class="updated" datetime="2019-01-23T14:10:25+08:00">Jan 23rd 2019, 2:10pm</time>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/presented/news/hong-kong/topics/mission-showcase-hong-kongs-innovative-talents/article/2184685" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Technology mission to MWC Barcelona showcases Hong Kong&#039;s leading innovations" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/presented/news/hong-kong/topics/mission-showcase-hong-kongs-innovative-talents/article/2184685"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/2019/02/08/img_0190.jpg?itok=3EB8JbZ7" width="220" height="137" alt="The Hong Kong Technology Pavilion and ICT Mission to the MWC Barcelona 2019 aims to promote Hong Kong’s excellence in ICT, telecommunication, mobile and smart city solutions." title="The Hong Kong Technology Pavilion and ICT Mission to the MWC Barcelona 2019 aims to promote Hong Kong’s excellence in ICT, telecommunication, mobile and smart city solutions." /></a></div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/presented/news/hong-kong/topics/mission-showcase-hong-kongs-innovative-talents/article/2184685" title="Technology mission to MWC Barcelona showcases Hong Kong&#039;s leading innovations">Technology mission to MWC Barcelona showcases Hong Kong&#039;s leading innovations</a></h3>
<div class="field field-name-field-sponsor"><span class="title">Sponsored by:</span> <span class="sponsor">Hong Kong Trade Development Council</span></div>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color1" about="/comment/insight-opinion/article/2182415/brexit-defeat-theresa-may-should-mark-turning-point-british" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Brexit defeat for Theresa May should mark turning point in British crisis" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="15" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/comment/insight-opinion/article/2182415/brexit-defeat-theresa-may-should-mark-turning-point-british"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2019/01/16/51b8b6f8-1974-11e9-8ff8-c80f5203e5c9_image_hires_213739.JPG?itok=c6pWDqsQ" width="220" height="137" alt="Brexit defeat for Theresa May should mark turning point in British crisis" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/comment/insight-opinion" typeof="Concept" property="prefLabel" datatype="">Insight &amp; Opinion</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/comment/insight-opinion/article/2182415/brexit-defeat-theresa-may-should-mark-turning-point-british" title="Brexit defeat  should mark turning point in British crisis">Brexit defeat should mark turning point in British crisis</a></h3>
<time property="dc:modified" content="2019-01-16T22:39:10+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2019-01-16T22:39:10+08:00">16 Jan 2019 - 10:39pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/comment/insight-opinion/article/2182415/brexit-defeat-theresa-may-should-mark-turning-point-british#comments" title="15 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>15</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color1" about="/comment/insight-opinion/united-states/article/2181157/let-us-and-china-trade-punches-then-let-dust" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Let the US and China trade punches, then let the dust settle" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/comment/insight-opinion/united-states/article/2181157/let-us-and-china-trade-punches-then-let-dust"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2019/01/09/9ad7d8fc-12fb-11e9-bd68-61a0d0b9ce58_image_hires_022522.jpg?itok=Ut1qaVJ6" width="220" height="137" alt="Illustration: Timothy Mcevenue. See: www.timothymcevenue.net" title="Illustration: Timothy Mcevenue. See: www.timothymcevenue.net" /></a><strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden article-type-column"><a href="/comment/insight-opinion">Opinion</a></strong></div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/comment/insight-opinion/united-states/article/2181157/let-us-and-china-trade-punches-then-let-dust" title="US-China trade war: a boxing match with no winner or loser">US-China trade war: a boxing match with no winner or loser</a></h3>
<time property="dc:modified" content="2019-01-09T03:24:30+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2019-01-09T03:24:30+08:00">9 Jan 2019 - 3:24am</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/comment/insight-opinion/united-states/article/2181157/let-us-and-china-trade-punches-then-let-dust#comments" title="1 comment" itemprop="interactionCount"><span class="scmp-icon-comment"></span>1</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-video article-level view-mode-lvl_18 odd has-image color-default" about="/video/arts-culture/2179632/inside-chinas-largest-film-studio" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Inside China’s largest film studio" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="2" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image color-default">
<a href="/video/arts-culture/2179632/inside-chinas-largest-film-studio"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/video/thumbnail/hengdian.jpg?itok=uZNruK_a" width="220" height="137" alt="Inside China’s largest film studio" /></a><a href="/video/arts-culture/2179632/inside-chinas-largest-film-studio" class="scmp-icon-video-play"></a>
<strong class="field field-name-field-video-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/video/arts-culture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Arts & Culture</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/video/arts-culture/2179632/inside-chinas-largest-film-studio" title="Inside China’s largest film studio">Inside China’s largest film studio</a></h3>
<time property="dc:modified" content="2019-01-01T11:44:28+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="short" class="updated" datetime="2019-01-01T11:44:28+08:00">Jan 1st 2019, 11:44am</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/video/arts-culture/2179632/inside-chinas-largest-film-studio#comments" title="2 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>2</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color2" about="/news/china/diplomacy/article/2178102/china-may-use-japans-aircraft-carrier-plan-push-through-more" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="China may use Japan’s aircraft carrier plan to push through more military spending, observers say" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="41" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/china/diplomacy/article/2178102/china-may-use-japans-aircraft-carrier-plan-push-through-more"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/12/15/f085d8a4-ff95-11e8-93b7-146c6b325962_image_hires_062954.JPG?itok=IpNatXwJ" width="220" height="137" alt="Japan is planning to upgrade its Izumo-class destroyers into fully operational aircraft carriers capable of launching fighter jets. Photo: Handout" title="Japan is planning to upgrade its Izumo-class destroyers into fully operational aircraft carriers capable of launching fighter jets. Photo: Handout" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/china" typeof="Concept" property="prefLabel" datatype="">China</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/china/diplomacy/article/2178102/china-may-use-japans-aircraft-carrier-plan-push-through-more" title="How will China react to Japan’s plan to build an aircraft carrier?">How will China react to Japan’s plan to build an aircraft carrier?</a></h3>
<time property="dc:modified" content="2018-12-15T06:30:04+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-12-15T06:30:04+08:00">15 Dec 2018 - 6:30am</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/china/diplomacy/article/2178102/china-may-use-japans-aircraft-carrier-plan-push-through-more#comments" title="41 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>41</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-video article-level view-mode-lvl_18 odd has-image color-default" about="/video/business/2172644/alibabas-singles-day-sales-begin" typeof="sioc:Item foaf:Document">
<span property="dc:title" content=" Alibaba’s Singles’ Day sales begin " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image color-default">
<a href="/video/business/2172644/alibabas-singles-day-sales-begin"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/video/thumbnail/1111_plain.jpg?itok=RY3jUxTQ" width="220" height="137" alt=" Alibaba’s Singles’ Day sales begin " /></a><a href="/video/business/2172644/alibabas-singles-day-sales-begin" class="scmp-icon-video-play"></a>
<strong class="field field-name-field-video-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/video/business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/video/business/2172644/alibabas-singles-day-sales-begin" title=" Alibaba’s Singles’ Day sales begin "> Alibaba’s Singles’ Day sales begin </a></h3>
<time property="dc:modified" content="2018-11-11T03:11:04+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="short" class="updated" datetime="2018-11-11T03:11:04+08:00">Nov 11th 2018, 3:11am</time>
</div></article>
</div> <div class="swiper-slide"><article class="node node-video article-level view-mode-lvl_18 even has-image color-color2" about="/video/china/2167677/why-hairy-crab-all-craze-china" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Why hairy crab is all the craze in China" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image color-color2">
<a href="/video/china/2167677/why-hairy-crab-all-craze-china"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/video/thumbnail/crab_plain.jpg?itok=BgHmm2o5" width="220" height="137" alt="Why hairy crab is all the craze in China" /></a><a href="/video/china/2167677/why-hairy-crab-all-craze-china" class="scmp-icon-video-play"></a>
<strong class="field field-name-field-video-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/video/china" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">China</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/video/china/2167677/why-hairy-crab-all-craze-china" title="Why hairy crab is all the craze in China">Why hairy crab is all the craze in China</a></h3>
<time property="dc:modified" content="2018-10-18T16:42:16+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="short" class="updated" datetime="2018-10-18T16:42:16+08:00">Oct 18th 2018, 4:42pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/video/china/2167677/why-hairy-crab-all-craze-china#comments" title="4 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>4</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color2" about="/news/china/diplomacy/article/2167251/how-partisan-policies-donald-trumps-administration-rubbed-salt" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="How the partisan policies of Donald Trump’s administration rubbed salt in wounded China-US ties" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="15" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/china/diplomacy/article/2167251/how-partisan-policies-donald-trumps-administration-rubbed-salt"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/10/06/803ae7a4-c8ce-11e8-9907-be608544c5a1_image_hires_142103.JPG?itok=tqiPtiti" width="220" height="137" alt="It will take a strategic, decades-long US effort to manage a power rivalry with China, but none appears to be in the cards, Ankit Panda writes" title="It will take a strategic, decades-long US effort to manage a power rivalry with China, but none appears to be in the cards, Ankit Panda writes" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/china" typeof="Concept" property="prefLabel" datatype="">China</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/china/diplomacy/article/2167251/how-partisan-policies-donald-trumps-administration-rubbed-salt" title="How Trump’s partisan policies rubbed salt in wounded China-US ties">How Trump’s partisan policies rubbed salt in wounded China-US ties</a></h3>
<time property="dc:modified" content="2018-10-06T22:39:58+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-10-06T22:39:58+08:00">6 Oct 2018 - 10:39pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/china/diplomacy/article/2167251/how-partisan-policies-donald-trumps-administration-rubbed-salt#comments" title="15 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>15</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color14" about="/week-asia/long-reads/article/2164723/china-and-india-iran-and-korea-why-russia-asian-player-watch" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="China and India to Iran and Korea, why Russia is the Asian player to watch" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="22" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/week-asia/long-reads/article/2164723/china-and-india-iran-and-korea-why-russia-asian-player-watch"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/09/24/c1d5e454-bb25-11e8-8bc4-fc59ff6846aa_image_hires_161437.JPG?itok=icXvHfgD" width="220" height="137" alt="From arms to energy, Russian influence in the region is growing ever greater – and key to Moscow’s route to dominance is its unique relationship with Beijing" title="From arms to energy, Russian influence in the region is growing ever greater – and key to Moscow’s route to dominance is its unique relationship with Beijing" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/week-asia/long-reads" typeof="Concept" property="prefLabel" datatype="">Long Reads</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/week-asia/long-reads/article/2164723/china-and-india-iran-and-korea-why-russia-asian-player-watch" title="Balance Trump, cosy up to China, Koreas: Russia’s play for Asia">Balance Trump, cosy up to China, Koreas: Russia’s play for Asia</a></h3>
<time property="dc:modified" content="2018-09-24T16:14:51+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-09-24T16:14:51+08:00">24 Sep 2018 - 4:14pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/week-asia/long-reads/article/2164723/china-and-india-iran-and-korea-why-russia-asian-player-watch#comments" title="22 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>22</a></span>
</div></article>
</div></div><div class="pager-wrapper"><div class="pager-carousel-54c5eadad2 swiper-pager"></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="device-xs visible-xs"></div>
<div class="device-sm visible-sm"></div>
<div class="device-md visible-md"></div>
<div class="device-lg visible-lg"></div>
</section>
<div id="device-tablet"></div> </main>

<footer class="footer container-fluid" id="page-footer">
<div class="region region-footer">
<section id="block-panels-mini-footer-boom" class="block block-panels-mini clearfix">
<div class="panel-2col-stacked clearfix panel-display" id="mini-panel-footer_boom">
<div class="center-wrapper">
<div class="panel-col-first panel-panel">
<div class="inside"></div>
</div>
<div class="panel-col-last panel-panel">
<div class="inside"></div>
</div>
</div>
<div class="panel-col-bottom panel-panel">
<div class="inside"><div class="panel-pane pane-scmp-footer-footer-pane footer-in-blue pane-first pos-0">
<div class="pane-content">
<div id="footer" class="footer-v2">
<div class="footer-top">
<div class="container">
<div class="footer-top-left">
<div class="logo font-scmp-logo-flag">South China Morning Post</div>
</div>
<div class="footer-top-right">
<div class="footer-social-connect">
Stay connected </div>
<div class="footer-social-menu">
<ul class="menu nav"><li class="first leaf menu-45815"><a href="https://www.facebook.com/scmp" title="Follow SCMP" class="scmp-icon-facebook">Facebook</a></li>
<li class="last leaf menu-45816"><a href="https://twitter.com/SCMPNews" title="Follow SCMP" class="scmp-icon-twitter">Twitter</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="footer-middle">
<div class="container">
<div class="footer-sitemap-menu top-menu">
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46646"><a href="/news/hong-kong">Hong Kong</a><ul class="menu nav"><li class="first leaf menu-46652"><a href="/news/hong-kong/politics">Politics</a></li>
<li class="leaf menu-46647"><a href="/news/hong-kong/hong-kong-economy">Economy</a></li>
<li class="leaf menu-46648"><a href="/news/hong-kong/health-environment">Health &amp; Environment</a></li>
<li class="leaf menu-46650"><a href="/news/hong-kong/law-and-crime">Law &amp; Crime</a></li>
<li class="last leaf menu-46653"><a href="/news/hong-kong/education">Education &amp; Community</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45716"><a href="/news">News</a><ul class="menu nav"><li class="first leaf menu-46683"><a href="/news/china">China</a></li>
<li class="leaf menu-46682"><a href="/news/hong-kong">Hong Kong</a></li>
<li class="leaf menu-45721"><a href="/news/asia">Asia</a></li>
<li class="leaf menu-45722"><a href="/news/world">World</a></li>
<li class="last leaf menu-69643"><a href="https://www.scmp.com/topics">Topics</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46654"><a href="/news/china">China</a><ul class="menu nav"><li class="first leaf menu-46655"><a href="/news/china/politics">Policies &amp; Politics</a></li>
<li class="leaf menu-46656"><a href="/news/china/diplomacy">Diplomacy &amp; Defence</a></li>
<li class="leaf menu-46657"><a href="/news/china/money-wealth">Money &amp; Wealth</a></li>
<li class="leaf menu-46658"><a href="/news/china/society">Society</a></li>
<li class="leaf menu-46659"><a href="/economy/china-economy">Economy</a></li>
<li class="last leaf menu-46660"><a href="/tech">Tech</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45723"><a href="/business">Business</a><ul class="menu nav"><li class="first leaf menu-45726"><a href="/business/companies">Companies</a></li>
<li class="leaf menu-46670"><a href="/business/markets">Markets</a></li>
<li class="leaf menu-45731"><a href="/property">Property</a></li>
<li class="leaf menu-45725"><a href="/business/investor-relations">Investor Relations</a></li>
<li class="leaf menu-46671"><a href="/business/mutual-funds">Mutual Funds</a></li>
<li class="leaf menu-45728"><a href="/economy/global-economy">Economy</a></li>
<li class="leaf menu-45724"><a href="/economy/china-economy">China Economy</a></li>
<li class="leaf menu-45727"><a href="/news/china/money-wealth">Money &amp; Wealth</a></li>
<li class="last leaf menu-65262"><a href="/topics/country-reports">Country Reports</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46661"><a href="/tech">Tech</a><ul class="menu nav"><li class="first leaf menu-53258"><a href="/tech/big-tech">China Tech</a></li>
<li class="leaf menu-46662"><a href="/tech/enterprises">Enterprises</a></li>
<li class="leaf menu-46663"><a href="/tech/gear">Social &amp; Gadgets</a></li>
<li class="leaf menu-46664"><a href="/tech/start-ups">Start-ups</a></li>
<li class="leaf menu-46665"><a href="/tech/apps-social">Apps &amp; Gaming</a></li>
<li class="leaf menu-46666"><a href="/tech/innovation">Innovation</a></li>
<li class="leaf menu-46667"><a href="/tech/tech-leaders-and-founders">Leaders &amp; Founders</a></li>
<li class="leaf menu-46668"><a href="/tech/science-research">Science &amp; Research</a></li>
<li class="last leaf menu-46669"><a href="/tech/e-commerce">E-Commerce</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45739"><a href="/lifestyle">Lifestyle</a><ul class="menu nav"><li class="first leaf menu-45740"><a href="/lifestyle/arts-culture">Arts &amp; Entertainment</a></li>
<li class="leaf menu-45741"><a href="/lifestyle/health-wellness">Health &amp; Wellness</a></li>
<li class="leaf menu-46672"><a href="/culture/film-tv">Film &amp; TV</a></li>
<li class="leaf menu-45745"><a href="/lifestyle/food-drink">Food &amp; Drink</a></li>
<li class="leaf menu-45743"><a href="/lifestyle/family-relationships">Families</a></li>
<li class="leaf menu-45746"><a href="/culture/music">Music</a></li>
<li class="leaf menu-45744"><a href="/lifestyle/fashion-beauty">Fashion &amp; Beauty</a></li>
<li class="leaf menu-45742"><a href="/culture/books">Books</a></li>
<li class="leaf menu-45750"><a href="/lifestyle/travel-leisure">Travel &amp; Leisure</a></li>
<li class="last leaf menu-45749"><a href="/magazines/style/watches">Watches</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper footer-column-narrow">
<ul class="menu nav"><li class="first last expanded menu-45751"><a href="/sport">Sport</a><ul class="menu nav"><li class="first leaf menu-45752"><a href="/sport/hong-kong" title="">Hong Kong</a></li>
<li class="leaf menu-45753"><a href="/sport/china" title="">China</a></li>
<li class="leaf menu-45754"><a href="/sport/golf" title="">Golf</a></li>
<li class="leaf menu-45755"><a href="/sport/racing" title="">Racing</a></li>
<li class="leaf menu-45756"><a href="/sport/rugby" title="">Rugby</a></li>
<li class="leaf menu-45757"><a href="/sport/football" title="">Soccer</a></li>
<li class="leaf menu-45758"><a href="/sport/tennis" title="">Tennis</a></li>
<li class="last leaf menu-46673"><a href="/sport/boxing">Boxing</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper footer-column-wide">
<ul class="menu nav"><li class="first last expanded menu-45732"><a href="/comment">Comment</a><ul class="menu nav"><li class="first leaf menu-45735"><a href="/comment/insight-opinion">Insight &amp; Opinion</a></li>
<li class="leaf menu-45738"><a href="/comment/harrys-view">Harry&#039;s View</a></li>
<li class="leaf menu-45733"><a href="/comment/blogs">Blogs</a></li>
<li class="leaf menu-45737"><a href="/comment/polls" title="">Polls</a></li>
<li class="last leaf menu-45736"><a href="/comment/letters">Letters</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45765"><a href="/">Multimedia</a><ul class="menu nav"><li class="first leaf menu-45767"><a href="/video-0">Video</a></li>
<li class="leaf menu-45766"><a href="/photos">Photos</a></li>
<li class="leaf menu-45768"><a href="/topics/infographics">Infographics</a></li>
<li class="last leaf menu-45769"><a href="https://www.scmp.com/topics/scmp-chronicles">SCMP Chronicles</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45759"><a href="/magazines">Magazine</a><ul class="menu nav"><li class="first leaf menu-45760"><a href="/magazines/post-magazine" title="">Post Magazine</a></li>
<li class="leaf menu-45761"><a href="/magazines/style">Style</a></li>
<li class="leaf menu-45763"><a href="/topics/good-eating">Good Eating</a></li>
<li class="leaf menu-45764"><a href="/topics/destination-macau-magazine">Destination Macau</a></li>
<li class="last leaf menu-65263"><a href="/topics/hk-magazine-archive">HK Magazine Archive</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-46674"><span class="nolink">Other</span><ul class="menu nav"><li class="first leaf menu-45771"><a href="https://www.scmp.com/page/1500828/topics">Topics</a></li>
<li class="leaf menu-45772"><a href="/weather">Weather</a></li>
<li class="leaf menu-45773"><a href="/most-popular">Most Popular</a></li>
<li class="leaf menu-45775"><a href="/timemachine">7 Days Index</a></li>
<li class="leaf menu-45776"><a href="/lifestyle/crossword">Crossword</a></li>
<li class="last leaf menu-45778"><a href="/promotions">Promotions</a></li>
</ul></li>
</ul> </div>
</div>
<div class="footer-sitemap-menu bottom-menu">
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46675"><a href="/directories">Directories</a><ul class="menu nav"><li class="first leaf menu-46677"><a href="http://www.ays.com.hk" target="_blank">At Your Service</a></li>
<li class="last leaf menu-46680"><a href="http://goodeating.scmp.com/restaurants/">Restaurant Directory</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45770"><a href="/">Information</a><ul class="menu nav"><li class="first leaf menu-45780"><a href="http://photo.scmp.com">Buy SCMP Photos</a></li>
<li class="leaf menu-45781"><a href="/reprint-policy">Copyright Licensing</a></li>
<li class="leaf menu-45777"><a href="/rss">RSS Feeds</a></li>
<li class="leaf menu-53647"><a href="https://www.scmp.com/content/search/news/news">SCMP.com search</a></li>
<li class="leaf menu-53646"><a href="https://register.scmp.com/archive/article/" target="_blank">SCMP Print Archive</a></li>
<li class="last leaf menu-57603"><a href="https://customerservice.scmp.com/subscribe/" target="_blank">Print Subscription</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper footer-column-double">
<ul class="menu nav"><li class="first last expanded menu-45782"><a href="http://advertising.scmp.com/">Advertise with us</a><ul class="menu nav"><li class="first leaf menu-76655"><a href="http://advertising.scmp.com/our-products">Our Products</a></li>
<li class="leaf menu-76650"><a href="https://morningstudio.scmp.com/en/home">Morning Studio</a></li>
<li class="last leaf menu-45789"><a href="https://hr.cpjobs.com" target="_blank">Recruitment Advertising</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45791"><a href="http://events.scmp.com" target="_blank">Events</a><ul class="menu nav"><li class="first leaf menu-45792"><a href="http://events.scmp.com" target="_blank">SCMP Events</a></li>
<li class="last leaf menu-45793"><a href="http://osc.scmp.com/" target="_blank">Operation Santa Claus</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45794"><span class="nolink">Other Sites</span><ul class="menu nav"><li class="first leaf menu-73373"><a href="https://www.abacusnews.com" target="_blank">Abacus</a></li>
<li class="leaf menu-73968"><a href="https://www.inkstonenews.com" target="_blank">Inkstone</a></li>
<li class="leaf menu-45795"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_footer" target="_blank">CPJobs.com</a></li>
<li class="leaf menu-45798"><a href="http://yp.scmp.com" target="_blank">Young Post</a></li>
<li class="leaf menu-45799"><a href="http://www.cosmopolitan.com.hk" target="_blank">Cosmopolitan</a></li>
<li class="leaf menu-45800"><a href="http://cg.cosmopolitan.com.hk/" target="_blank">CosmoGIRL!</a></li>
<li class="leaf menu-45801"><a href="http://www.elle.com.hk/" target="_blank">Elle</a></li>
<li class="leaf menu-45802"><a href="http://www.harpersbazaar.com.hk" target="_blank">Harpers Bazaar</a></li>
<li class="leaf menu-48553"><a href="https://www.scmp.com/sport/racing">Racing Post</a></li>
<li class="last leaf menu-69055"><a href="https://www.esquirehk.com/" target="_blank">Esquire</a></li>
</ul></li>
</ul> </div>
</div>
<div class="footer-device-menu">
<ul class="menu nav"><li class="first expanded menu-45806"><a href="https://www.scmp.com/mobile" class="icon-mobile-after">SCMP Mobile Edition</a><ul class="menu nav"><li class="first leaf menu-45809"><a href="https://itunes.apple.com/hk/app/scmp-news-pulse/id623201967?mt=8" class="scmp-icon-apple">IOS</a></li>
<li class="last leaf menu-45810"><a href="https://play.google.com/store/apps/details?id=com.scmp.newspulse" class="scmp-icon-android">Android</a></li>
</ul></li>
<li class="expanded menu-45807"><a href="https://www.scmp.com/tabletedition" class="icon-tablet-after">SCMP TABLET Edition</a><ul class="menu nav"><li class="first leaf menu-45812"><a href="https://itunes.apple.com/hk/app/scmp-news-pulse/id623201967?mt=8" class="scmp-icon-apple">iOS HTML5</a></li>
<li class="last leaf menu-45813"><a href="https://play.google.com/store/apps/details?id=com.scmp.newspulse" class="scmp-icon-android">Android HTML5</a></li>
</ul></li>
<li class="last expanded menu-45808"><a href="https://www.scmp.com/epaper" class="icon-laptop-after">SCMP ePaper Edition</a><ul class="menu nav"><li class="first last leaf menu-45814"><a href="https://www.scmp.com/epaper" class="scmp-icon-arrow-right">SCMP ePaper Edition</a></li>
</ul></li>
</ul> </div>
<div class="footer-newsletter">
<a href="https://www.scmp.com/user/simplenews" class="scmp-icon-enews" title="SIGN UP for SCMP eNewsletter"><span class="bold">SIGN UP</span><span> for SCMP eNewsletter</span></a> <div class="scmp-icon-arrow-right1"></div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="footer-base-menu">
<ul class="menu nav"><li class="first leaf menu-3168"><a href="http://corp.scmp.com" target="_blank">SCMP Publishers</a></li>
<li class="leaf menu-3169"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="leaf menu-3170"><a href="/faqs" title="">FAQs</a></li>
<li class="leaf menu-3171"><a href="/terms-conditions" title="">Terms &amp; Conditions</a></li>
<li class="leaf menu-3172"><a href="/work-for-us">Work For Us</a></li>
<li class="last leaf menu-3173"><a href="/contact-us" title="">Contact Us</a></li>
</ul> </div>
<div class="footer-disclaimer">
Copyright &copy; <em class="placeholder">2019</em> South China Morning Post Publishers Ltd. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-skin-ad-oop-tag" class="block block-panels-mini clearfix">
<div class="panel-display panel-1col clearfix" id="mini-panel-skin_ad_oop_tag">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-advert-doubleclick size-1x1 square pane-first pos-0 oop">
<div class="pane-content">
<div id="div-gpt-ad-5c669996de1fa" class="scmp_advert-tile scmp_advert-tile-5c669996de1fa">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5c669996de1fa") });</script>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-1x1 square pane-last pos-1 oop">
<div class="pane-content">
<div id="div-gpt-ad-5c669996df217" class="scmp_advert-tile scmp_advert-tile-5c669996df217">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5c669996df217") });</script>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</footer> 
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_QtJzSR9iLYYfMQ7a1WPnf2SQM3qFPJaavs_8a8yo0DE.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_JuTp9_QqH5-hwpbrf1UgTnSw33wQWDh-Ip-jGIeIRQs.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_ostsu0tr2IwqBQy7l8NCMm99xQQwpDrVRcVOtIGt1Ps.js"></script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_TkE7BvwiXbn5HrA0NkDaZyz-kbEby95aFgRHZZ5PuzM.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_KyZSXKbFE-ayRvp5fDobNE-unCAxoPujoKyi4WJpR0k.js"></script>
<script>var _ain = {"id":1571,"url":"https:\/\/www.scmp.com\/news\/china\/military\/article\/2186351\/taiwans-darkest-military-secrets-revealed-google-maps","postid":"2186351","title":"Taiwan\u2019s darkest military secrets revealed by Google Maps","pubdate":"2019-02-15T10:46:16Z","sections":"News,China,Military","tags":"Taiwan","authors":"Lawrence Chung"};</script>
<script>(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
          e.src='http'+('https:'===location.protocol?'s://':'://')+'widgets.outbrain.com/outbrain.js';
          t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');</script>
<script>(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
          e.src='https://cdn2.i-scmp.com/sites/all/libraries/autotrack/autotrack.js';
          t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');</script>
<script>
    // Add Chartbeat
    var _sf_async_config = _sf_async_config || Drupal.settings.chartbeat;
    var _cbq = window._cbq || [];
    ga(function(tracker) {
     var ga_user_id = tracker.get('clientId');
     _sf_async_config._demo = "user_id="+ga_user_id+",pid="+lotccauds.Profile.pid;
     _cbq.push(["_userid", ga_user_id]);
    });

    (function($){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src" , "//static.chartbeat.com/js/chartbeat_video.js") ;
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      var delay = window.location.pathname == "/video" ? 1000 : 0;
      window.onload = (typeof window.onload != "function") ?
         loadChartbeat : function() { oldonload(); setTimeout(function() { loadChartbeat(); }, delay); };
    })(jQuery);
      </script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_g40IOOmAUKB4LOr_crtMT06ZrSerBwvf1iETKXfE6wQ.js"></script>
</body>
</html>
