<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:schema="https://schema.org/">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn1.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn2.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn3.i-scmp.com" />
<link rel="dns-prefetch" href="//cdn4.i-scmp.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//cdn1.i-scmp.com" />
<link rel="prefetch" href="//cdn2.i-scmp.com" />
<link rel="prefetch" href="//cdn3.i-scmp.com" />
<link rel="prefetch" href="//cdn4.i-scmp.com" />
<![endif]-->
<meta name="cXenseParse:recs:scp-articlesectioncolor" content="color1" />
<meta name="cXenseParse:recs:scp-lastupdatetime" content="1533735537" />
<meta name="cXenseParse:scp-producer" content="admin" />
<meta name="cXenseParse:recs:scp-articlesection" content="Middle East" />
<meta name="cXenseParse:scp-author" content="Associated Press" />
<meta name="cXenseParse:recs:articleid" content="2158865" />
<meta property="article:modified_time" content="2018-08-08T21:38:57+08:00" />
<meta property="article:published_time" content="2018-08-08T21:38:58+08:00" />
<meta name="cXenseParse:scp-topics" content="Saudi Arabia" />
<meta name="cXenseParse:recs:scp-social-headline" content="Saudi Arabia crucifies Myanmar man convicted of murder" />
<meta name="cXenseParse:recs:scp-square-main-image" content="https://cdn2.i-scmp.com/sites/default/files/styles/320x320/public/images/methode/2018/08/08/ceffb942-9b0f-11e8-9a20-262028f49e8a_image_hires_213908.jpg?itok=sh4pQPhj" />
<meta name="cXenseParse:scp-topics" content="Human Rights" />
<meta name="twitter:app:url:iphone" content="scmp://news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and?entity=node&amp;type=article&amp;id=2158865" />
<meta name="twitter:app:url:googleplay" content="scmp://news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and?entity=node&amp;type=article&amp;id=2158865" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"News","@id":"https:\/\/www.scmp.com\/news"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"https:\/\/www.scmp.com\/news\/world"}},{"@type":"ListItem","position":3,"item":{"name":"Middle East","@id":"https:\/\/www.scmp.com\/news\/world\/middle-east"}}]}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.scmp.com\/news\/world\/middle-east\/article\/2158865\/saudi-arabia-crucifies-myanmar-man-convicted-murder-and"}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"South China Morning Post","logo":{"@type":"ImageObject","url":"https:\/\/cdn2.i-scmp.com\/sites\/all\/modules\/custom\/scmp_masthead\/images\/publisher_logo.png?v=201805","width":600,"height":60}},"inLanguage":"en-GB","genre":"News","headline":"Saudi Arabia crucifies Myanmar man convicted of murder and attempted rape","dateCreated":"2018-08-08T21:38:58+08:00","dateModified":"2018-08-08T21:38:57+08:00","datePublished":"2018-08-08T21:38:58+08:00","description":"Saudi Arabia said it executed and crucified a man from Myanmar convicted of killing a woman and carrying out other crimes....","author":[{"@type":"Person","name":"Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/cdn4.i-scmp.com\/sites\/default\/files\/styles\/980x551\/public\/images\/methode\/2018\/08\/08\/ceffb942-9b0f-11e8-9a20-262028f49e8a_image_hires_213908.jpg?itok=sDJxz2a9","width":980,"height":551},"mainEntityOfPage":"https:\/\/www.scmp.com\/news\/world\/middle-east\/article\/2158865\/saudi-arabia-crucifies-myanmar-man-convicted-murder-and"}</script>
<meta name="twitter:app:name:iphone" content="SCMP" />
<meta name="twitter:app:name:googleplay" content="SCMP" />
<meta name="article:author" content="Associated Press" />
<meta name="cXenseParse:scp-wordcountgroup" content="02. 101-200" />
<meta name="twitter:app:id:googleplay" content="com.scmp.newspulse" />
<meta name="twitter:app:id:iphone" content="623201967" />
<meta name="cXenseParse:scp-topics" content="Crime" />
<meta property="al:ios:url" content="scmp://news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and?entity=node&type=article&id=2158865" />
<meta name="aplus-rhost-v" content="gj.mmstat.com" />
<meta property="og:site_name" content="South China Morning Post" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.scmp.com/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" />
<meta property="og:title" content="Saudi Arabia crucifies Myanmar man convicted of murder" />
<meta property="og:description" content="Saudi Arabia is one of the world’s top executioners, though crucifixions – in which the condemned is usually beheaded and then the body put on display – are rare" />
<meta property="og:image" content="https://cdn2.i-scmp.com/sites/default/files/styles/620x356/public/images/methode/2018/08/08/ceffb942-9b0f-11e8-9a20-262028f49e8a_image_hires_213908.jpg?itok=hG9FlfMf" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="356" />
<meta name="aplus-rhost-g" content="gj.mmstat.com" />
<meta property="fb:app_id" content="282931841805811" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
          h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
          (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
          })(window,document.documentElement,'async-hide','dataLayer',2000,
          {'GTM-5LK5SJK':true});</script><meta name="description" content="Saudi Arabia is one of the world’s top executioners, though crucifixions – in which the condemned is usually beheaded and then the body put on display – are rare" />
<meta name="keywords" content="News, World, Middle East, Saudi Arabia, Crime, Human Rights, saudi arabia,  death penalty,  crucify" />
<meta name="news_keywords" content="News, World, Middle East, Saudi Arabia, Crime, Human Rights, saudi arabia,  death penalty,  crucify" />
<meta name="viewport" content="width=1024, user-scalable=yes">
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="canonical" href="https://www.scmp.com/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" />
<link rel="shortlink" href="/node/2158865" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@SCMPNews">
<meta name="twitter:title" content="Saudi Arabia crucifies Myanmar man convicted of murder and attempted rape">
<meta name="twitter:description" content="Saudi Arabia said it executed and crucified a man from Myanmar convicted of killing a woman and carrying out other crimes....">
<meta name="twitter:image:src" content="https://cdn2.i-scmp.com/sites/default/files/styles/620x356/public/images/methode/2018/08/08/ceffb942-9b0f-11e8-9a20-262028f49e8a_image_hires_213908.jpg?itok=hG9FlfMf">
<link rel="shortcut icon" href="https://www.scmp.com/sites/all/themes/boom/favicon-16x.ico" type="image/vnd.microsoft.icon" />
<meta property="al:android:app_name" content="SCMP" />
<script type="application/json" id="liftigniter-metadata">{"id":"2158865","url":"https:\/\/www.scmp.com\/news\/world\/middle-east\/article\/2158865\/saudi-arabia-crucifies-myanmar-man-convicted-murder-and","title":"Saudi Arabia crucifies Myanmar man convicted of murder and attempted rape","socialHeadline":"Saudi Arabia crucifies Myanmar man convicted of murder","sections":"News, World, Middle East","topics":"Saudi Arabia, Crime, Human Rights","authors":"Associated Press"}</script>
<meta property="al:android:package" content="com.scmp.newspulse" />
<meta property="al:android:url" content="scmp://news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and?entity=node&type=article&id=2158865" />
<meta property="al:ios:app_name" content="SCMP" />
<link rel="amphtml" href="https://m.scmp.com/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and?amp=1" />
<link rel="manifest" href="https://www.scmp.com/sites/all/themes/boom/manifest.json" />
<link rel="apple-touch-icon-precomposed" href="https://cdn3.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-iphone.png" />
<link rel="apple-touch-icon-precomposed" href="https://cdn2.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-ipad.png" sizes="180x180" />
<link rel="apple-touch-icon-precomposed" href="https://cdn1.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-iphone-retina.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://cdn2.i-scmp.com/sites/all/themes/boom/images/rebranding/touch-icons/apple-touch-ipad-retina.png" sizes="152x152" />
<meta property="al:ios:app_store_id" content="623201967" />
<title>Saudi Arabia crucifies Myanmar man convicted of murder and attempted rape | South China Morning Post</title>
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_avzE-TbuhKDJcT9yXXDkR9DLr2E4DPlHYzBQBrNShNw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/default/files/css/css_eD7tv1L1ZUICJn2rEphLyiwc7KS5jMnFGjk8jDRKwz8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_z2VNd-LnVXtGxH5pcR5wSRtvia0VGpXfO3B-IqXgfPA.css" media="all" />
<style>.panels-flexible-new .panels-flexible-region {
  padding: 0;
}

.panels-flexible-new .panels-flexible-region-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-region-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-region-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-column {
  padding: 0;
}

.panels-flexible-new .panels-flexible-column-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-column-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-column-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-row {
  padding: 0 0 0.5em 0;
  margin: 0;
}

.panels-flexible-new .panels-flexible-row-last {
  padding-bottom: 0;
}

.panels-flexible-column-new-main {
  float: left;
  width: 99.0000%;
}

.panels-flexible-new-inside {
  padding-right: 0px;
}

.panels-flexible-new {
  width: auto;
}

.panels-flexible-region-new-center {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_2 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_3 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_4 {
  float: left;
  width: 13.8600%;
}

.panels-flexible-region-new-row_5 {
  float: left;
  width: 21.7800%;
}

.panels-flexible-region-new-row_6 {
  float: left;
  width: 21.7800%;
}

.panels-flexible-row-new-main-row-inside {
  padding-right: 0px;
}

</style>
<link type="text/css" rel="stylesheet" href="https://cdn2.i-scmp.com/sites/default/files/css/css_seAZ-hNY0WgY9SuyImi30b3e-u3wLjVP-qX1gDhhhLM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/all/themes/boom/stylesheets/bootstrap.min.css?v=1" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn4.i-scmp.com/sites/default/files/css/css_Z-SpvQ156XMwYSdTapXqKdv-ebs-CQtbp-tc9bm6wCo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn3.i-scmp.com/sites/default/files/css/css_z-ZDcUUyuyAGRwTZ-xLSUePBhzQcrHdwcghKyIxZelI.css" media="all" />

<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
<script>window.google_analytics_domain_name = "none";window.google_analytics_uacct = "UA-6891676-1";</script>
<script src="https://cdn3.i-scmp.com/sites/all/libraries/respondjs/respond.min.js?pd4gtn"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_XmGoHQZ2OxL4-OV5KUKGPXTpzNu6PXByw0TWBTFcwZI.js"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script>/* Google DoubleClick GPT */
    var gptadslots = gptadslots || [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
  </script>
<script>var gaSCMPImpressionTrackerIds = {"elements":["ga-scmp_popular_content","ga-scmp_shared_content","ga-scmp_commented_content"]};</script>
<script>WebFontConfig = {
    custom: {families: ['scmp-weather-icons', 'scmp', 'scmp-logo'], urls: ['https://cdn3.i-scmp.com/sites/all/modules/custom/scmp_boom/css/scmp-all-icons.css?v1','https://cdn2.i-scmp.com/sites/all/modules/custom/scmp_boom/css/scmp-logo.css?v1']},
    google: {families: ['Open Sans:300,400,600,700', 'PT Serif:400,700', 'PT Sans:400,700']},
    fontactive: function (familyName) { if (familyName === 'scmp-logo') {var logoArray = document.getElementsByClassName("font-scmp-logo-flag"); for (var i=0; i < logoArray.length; i++) {logoArray[i].classList.add('font-scmp-logo');}}}
  };</script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_-Me3hJgeiYIIzfeiVL-EqKwkTr_rId7Ntp0CrKqovFs.js"></script>
<script>(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
    scriptEl.src = 'https://cdn4.i-scmp.com/sites/all/libraries/webfrontloader/webfontloader.js';
    var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
    </script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script src="https://cdn2.i-scmp.com/sites/default/files/js/js_1kaE6aRlZSHSnzRT9hpBdgsoA0AF4wvjtBeioxwbQUs.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_Rg2DEfup6wAjE3r-8Mn4ywT88WcLaYprm-Jj6kuCzBw.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6891676-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["abacusnews.com","inkstonenews.com","goldthread2.com"]);ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "8 Aug 2018");ga("set", "dimension3", "Associated Press");ga("set", "dimension4", "News, World, Middle East");ga("set", "dimension5", "Saudi Arabia, Crime, Human Rights");ga("set", "dimension8", "Saudi Arabia crucifies Myanmar man convicted of murder and attempted rape");ga("set", "dimension9", "Saudi Arabia crucifies Myanmar man convicted of murder");ga("set", "dimension11", "2158865");ga("set", "dimension13", "Editorial");ga("set", "dimension15", "Wire");ga("set", "dimension16", "No");ga("set", "dimension23", "325899, 323567, 324446");trackSmartnews();
ga('require', 'eventTracker');
ga('require', 'impressionTracker', gaSCMPImpressionTrackerIds);
ga('require', 'adblockTracker', {dimensionIndex: 7});
ga('require', 'internalSearchTracker', {dimensionIndex: 12});
// Google Optimize
ga('require', 'GTM-5LK5SJK');
    ga(function(tracker) {

      var clientId = tracker.get('clientId');

      // dimension 18
      if (typeof(window.lotccauds) !== 'undefined' &&
        typeof lotccauds.Profile.pid !== 'undefined' &&
          lotccauds.Profile.pid !== ''){
            tracker.set("dimension18", lotccauds.Profile.pid);
      }

      // dimension 25
      if (typeof(window.lotccauds) !== 'undefined' &&
          typeof lotccauds.Profile.Audiences.Audience !== 'undefined' &&
            JSON.stringify(lotccauds.Profile.Audiences.Audience) !== '[]'){

              var lotameAudienceData = '';
              for ( var propLv1 in lotccauds.Profile.Audiences.Audience ){
                if ( typeof lotccauds.Profile.Audiences.Audience[propLv1] === 'object' ){
                    for ( var propLv2 in lotccauds.Profile.Audiences.Audience[propLv1] ){
                      if ( lotameAudienceData !== '' ){
                        lotameAudienceData += ', '
                      }
                    lotameAudienceData += propLv2 + ":" + lotccauds.Profile.Audiences.Audience[propLv1][propLv2];
                    }
                }
              }
              if(lotameAudienceData.length > 0){
                tracker.set("dimension25", lotameAudienceData);
              }
      }

      if(clientId) {
        tracker.set("dimension32", clientId);
      }

     tracker.send("pageview");
    });</script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_MSzCPggjKRuqCr4iK6HaEaNce8ic7mQXAAFT5ekAbtE.js"></script>
<script>  if (typeof dataLayer !== 'undefined') {
    var dataLayer = dataLayer || [];
    dataLayer.push({"publishedDate":"8 Aug 2018","authorName":"Associated Press","sections":"News, World, Middle East","topics":"Saudi Arabia, Crime, Human Rights","headline":"Saudi Arabia crucifies Myanmar man convicted of murder and attempted rape","socialHeadline":"Saudi Arabia crucifies Myanmar man convicted of murder","nodeId":"2158865","sponsoredStatus":"Editorial","writer":"Wire","copyright":"No","topicId":"325899, 323567, 324446","role":"anonymous user"});
  }</script>
<script>  if (typeof dataLayer !== 'undefined') {
    var dataLayer = dataLayer || [];
    dataLayer.push({"page_info":{"sections":[["News","World","Middle East"]],"authorName":["Associated Press"],"topics":["Saudi Arabia","Crime","Human Rights"]}});
  }</script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_mkS2ztHzyIpEElJFYuNoePQtbRBWOGDCEvDv2D238zU.js"></script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_2-dfZeS7VzwiSPCngneOW1DPAvH4itU4zY7J76VoYzY.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_lz4yhxPFAXIl5u9She2zLnJt0XmmSRuJbup3xnrvIUc.js"></script>
<script>/* Google DoubleClick GPT */
    (function(){
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();</script>
<script>
    window.Adomik = window.Adomik || {};
    Adomik.randomAdGroup = function() {
      var rand = Math.random();
      switch (false) {
        case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
        case !(rand < 0.10): return "ad_bc";
        default: return "ad_opt";
      }
    };</script>
<script>(function (d, s) {
var sf = d.createElement(s); sf.type = 'text/javascript'; sf.async = true;
sf.src = '//u.alicdn.com/js/aplus_v2.js?v=20170126'; sf.id = 'beacon-aplus';
sf.setAttribute('exparams','clog=o&aplus&sidx=aplusSidx&ckx=aplusCkx');
var t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(sf, t);
})(document, 'script');</script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js_injector/js_injector_38.js?pd4gtn"></script>
<script>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</script>
<script type="text/javascript" src="/sites/all/modules/custom/scmp_advert/prebid.js?h=pd4gtn"></script>
<script>
      var script = document.createElement("script");
      script.type = "text/javascript";
      script.src = "https://segment-data.zqtk.net/scmp-76x9?url=" + encodeURIComponent(window.location.href);
      script.onload = function(event) {
        if (pxSegmentIDs) {
          if (googletag.pubads) {
            googletag.pubads().setTargeting("gotSegmentData", pxSegmentIDs.split(","));
            googletag.pubads().refresh();
          } else {
            Drupal.settings.scmp_advert_gpt.global.comscore_dfp.segmentData = pxSegmentIDs.split(",");
          }
        }
      };
      document.getElementsByTagName("head")[0].appendChild(script);
    </script>
<script type="text/javascript" src="https://cdn3.i-scmp.com/sites/all/modules/custom/scmp_advert/scmp_advert_gpt_async.js?h=pd4gtn"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2158865 node-type-article article-type- scmp-rebranding article-with-topics theme-boom npw scmp-rebranding no-paywall">

<noscript><iframe data-original="//www.googletagmanager.com/ns.html?id=GTM-MPL4SR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPL4SR');</script>

<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-page-top">
<div id="page-toolbar-container"></div><div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "282931841805811",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         version    : 'v2.3'
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});

     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script> </div>
<header role="banner" class="container-fluid" id="page-header">
<div class="region region-header">
<section id="block-panels-mini-masthead-boom" class="block block-panels-mini clearfix">
<div class="panel-display panel-1col clearfix" id="mini-panel-masthead_boom">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-masthead-pane pos-1">
<div class="pane-content">
<div id="masthead" class="masthead-v2 masthead-v2-with-title">
<div class="masthead-top container">
<div class="masthead-top-left">
<a href="/home" rel="home" id="logo" class="logo-slim font-scmp-logo-flag font-scmp-logo-slim" title="Home">South China Morning Post</a>
<div class="masthead-edition" id="edition">
<h2><span class="label">Edition: </span><span class="edition">International</span></h2><ul class="scmp-edition"><li class="HK first active"><a href="/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and?edition=hong-kong" data-edition="HK" class="active">Hong Kong</a></li>
<li class="O1 last active"><a href="/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and?edition=international" data-edition="O1" class="active">International</a></li>
</ul> </div>
</div>
<div class="masthead-top-right">
<div class="masthead-date-info">
<ul class="date-info">
<li class="day"><time data-date-format="D"></time></li>
<li class="date"><time data-date-format="M j, Y"></time></li>
</ul>
</div>
<div class="masthead-top-menu">
<ul class="menu nav"><li class="first leaf menu-46362"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_nav" target="_blank">Jobs</a></li>
<li class="leaf menu-46363"><a href="http://events.scmp.com" target="_blank">Events</a></li>
<li class="last leaf menu-62687"><a href="/newsletter">Newsletters</a></li>
</ul> </div>
</div>
</div>
<div class="masthead-bottom container">
<div class="masthead-bottom-left">
<div class="masthead-title">
<h2><a href="/news/world/middle-east">Middle East</a></h2> </div>
</div>
<div class="masthead-bottom-right">
<div class="masthead-user-menu">
<ul class="menu"><li class="reg"><a href="https://www.scmp.com/user/register">Register</a></li><li> / </li><li class="login"><a href="https://www.scmp.com/user/login">Login</a></li></ul> </div>
<div class="masthead-search">
<div class="scmp-icon-search" title="Search SCMP">
<div class="masthead-popup-arrow"></div><form action="/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" method="post" id="apachesolr-panels-search-form" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-apachesolr-panels-search-form form-item form-group">
<label class="element-invisible control-label" for="edit-apachesolr-panels-search-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" data-toggle="tooltip" type="text" id="edit-apachesolr-panels-search-form--2" name="apachesolr_panels_search_form" value="" size="15" maxlength="128" />
</div>
<input type="hidden" name="form_build_id" value="form--d1f3vBrjlUjUrQNNitKOE8i2jXgt2PujRzTmfBf610" />
<input type="hidden" name="form_id" value="apachesolr_panels_search_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions"><button id="edit-submit" name="op" value="&quot;" type="submit" class="btn btn-default form-submit">"</button>
</div></div></form> </div>
</div>
<a href="https://www.scmp.com/user/simplenews" class="scmp-icon-enews" title="SIGN UP FOR eNEWSLETTER"><div class="masthead-popup-arrow"></div><div class="masthead-popup">SIGN UP FOR eNEWSLETTER</div></a> </div>
</div>
<nav role="navigation" class="masthead-main-nav navbar navbar-default">
<div class="masthead-main-menu container">
<h2 class="element-invisible">Main menu</h2><ul class="menu"><li class="menu-46357 first"><a href="/">Home</a></li>
<li class="menu-46609"><a href="/news/china" class="color2 scmp-megamenu scmp-megamenu-46609" data-megamenu="china_megamenu">China</a></li>
<li class="menu-46610"><a href="/news/hong-kong" class="color3 scmp-megamenu scmp-megamenu-46610" data-megamenu="hong_kong_megamenu">HK</a></li>
<li class="menu-46611"><a href="/news/asia" class="color4 scmp-megamenu scmp-megamenu-46611" data-megamenu="asia_megamenu">Asia</a></li>
<li class="menu-57591"><a href="/news/world" class="color1 scmp-megamenu scmp-megamenu-57591" data-megamenu="world_megamenu">World</a></li>
<li class="menu-46613"><a href="/comment" class="color1 scmp-megamenu scmp-megamenu-46613" data-megamenu="opinion_megamenu">Comment</a></li>
<li class="menu-46612"><a href="/business" class="scmp-megamenu scmp-megamenu-46612" data-megamenu="business_megamenu">Business</a></li>
<li class="menu-46615"><a href="/tech" class="color3 scmp-megamenu scmp-megamenu-46615" data-megamenu="tech_megamenu">Tech</a></li>
<li class="menu-46614"><a href="/lifestyle" class="color3 scmp-megamenu scmp-megamenu-46614" data-megamenu="lifestyle_megamenu">Life</a></li>
<li class="menu-57592"><a href="/culture" class="color3 scmp-megamenu scmp-megamenu-57592" data-megamenu="culture_megamenu">Culture</a></li>
<li class="menu-46616"><a href="/sport" class="color3 scmp-megamenu scmp-megamenu-46616" data-megamenu="sport_megamenu">Sport</a></li>
<li class="menu-64671"><a href="/week-asia" title="This Week in Asia" class="color14 scmp-megamenu scmp-megamenu-0" data-megamenu="thisweekinasia_megamenu">Week in asia</a></li>
<li class="menu-60917"><a href="/magazines/post-magazine" class="dark-megamenu color6 scmp-megamenu scmp-megamenu-60917" data-megamenu="postmagazine_megamenu">Post Mag</a></li>
<li class="menu-60918"><a href="/magazines/style" class="dark-megamenu color13 scmp-megamenu scmp-megamenu-60918" data-megamenu="style_megamenu">Style</a></li>
<li class="menu-46617"><a href="/video" class="dark-megamenu scmp-megamenu scmp-megamenu-46617" data-megamenu="video_megamenu_v2">.TV</a></li>
<li class="menu-47581 masthead-asmenu-item last"><span class="masthead-asmenu-link nolink">All</span></li>
</ul> </div>
</nav>
<nav role="navigation" class="masthead-main-sticky-nav navbar navbar-default">
<div class="container-have-border">
<div class="container">
<div class="masthead-main-sticky-nav-left pull-left clearfix">
<a href="/home" rel="home" class="logo logo-smallest pull-left font-scmp-logo-flag font-scmp-logo-smallest" title="Home">South China Morning Post</a>
<div class="masthead-sticky-main-menu">
<h2 class="element-invisible">Main menu</h2><ul class="menu"><li class="menu-46609 first"><a href="/news/china" class="color2 scmp-megamenu scmp-megamenu-46609" data-megamenu="china_megamenu">China</a></li>
<li class="menu-46610"><a href="/news/hong-kong" class="color3 scmp-megamenu scmp-megamenu-46610" data-megamenu="hong_kong_megamenu">HK</a></li>
<li class="menu-46611"><a href="/news/asia" class="color4 scmp-megamenu scmp-megamenu-46611" data-megamenu="asia_megamenu">Asia</a></li>
<li class="menu-57591"><a href="/news/world" class="color1 scmp-megamenu scmp-megamenu-57591" data-megamenu="world_megamenu">World</a></li>
<li class="menu-46613"><a href="/comment" class="color1 scmp-megamenu scmp-megamenu-46613" data-megamenu="opinion_megamenu">Comment</a></li>
<li class="menu-46612"><a href="/business" class="scmp-megamenu scmp-megamenu-46612" data-megamenu="business_megamenu">Business</a></li>
<li class="menu-46615"><a href="/tech" class="color3 scmp-megamenu scmp-megamenu-46615" data-megamenu="tech_megamenu">Tech</a></li>
<li class="menu-46614"><a href="/lifestyle" class="color3 scmp-megamenu scmp-megamenu-46614" data-megamenu="lifestyle_megamenu">Life</a></li>
<li class="menu-57592"><a href="/culture" class="color3 scmp-megamenu scmp-megamenu-57592" data-megamenu="culture_megamenu">Culture</a></li>
<li class="menu-46616"><a href="/sport" class="color3 scmp-megamenu scmp-megamenu-46616" data-megamenu="sport_megamenu">Sport</a></li>
<li class="menu-64671"><a href="/week-asia" title="This Week in Asia" class="color14 scmp-megamenu scmp-megamenu-0" data-megamenu="thisweekinasia_megamenu">Week in asia</a></li>
<li class="menu-60917"><a href="/magazines/post-magazine" class="dark-megamenu color6 scmp-megamenu scmp-megamenu-60917" data-megamenu="postmagazine_megamenu">Post Mag</a></li>
<li class="menu-60918"><a href="/magazines/style" class="dark-megamenu color13 scmp-megamenu scmp-megamenu-60918" data-megamenu="style_megamenu">Style</a></li>
<li class="menu-46617 last"><a href="/video" class="dark-megamenu scmp-megamenu scmp-megamenu-46617" data-megamenu="video_megamenu_v2">.TV</a></li>
</ul> </div>
</div>
<div class="masthead-main-sticky-nav-right pull-right clearfix">
<div class="masthead-search">
<div class="scmp-icon-search" title="Search SCMP">
<div class="masthead-popup-arrow"></div><form action="/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" method="post" id="apachesolr-panels-search-form" accept-charset="UTF-8"><div><div class="form-type-textfield form-item-apachesolr-panels-search-form form-item form-group">
<label class="element-invisible control-label" for="edit-apachesolr-panels-search-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" data-toggle="tooltip" type="text" id="edit-apachesolr-panels-search-form--2" name="apachesolr_panels_search_form" value="" size="15" maxlength="128" />
</div>
<input type="hidden" name="form_build_id" value="form--d1f3vBrjlUjUrQNNitKOE8i2jXgt2PujRzTmfBf610" />
<input type="hidden" name="form_id" value="apachesolr_panels_search_form" />
<div class="form-actions form-wrapper form-group" id="edit-actions"><button id="edit-submit" name="op" value="&quot;" type="submit" class="btn btn-default form-submit">"</button>
</div></div></form> </div>
</div>
</div>
</div>
</div>
<div class="fluid-container">
<div class="container">
<div class="article-row">
<div class="panel-pane pane-panels-mini pane-share-widgets-article ">
<h2 class="pane-title"><div class="addthis_total_count">Share</div></h2>
<div class="pane-content">
<div class="panel-display panel-1col clearfix" id="mini-panel-share_widgets_article-1">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-social-widgets-addthis pane-first pos-0 pane-first pos-0">
<div class="pane-content">
<div class="pane-scmp-social-widgets-addthis addthis-wrapper addthis_toolbox"><a class="addthis_button_facebook"><span class="icon scmp-icon-facebook"></span></a>
<a class="addthis_button_facebook_messenger"><span class="icon scmp-icon-facebook-messenger"><img data-original="/sites/all/themes/boom/images/facebook-messenger.svg"></span></a>
<a class="addthis_button_twitter"><span class="icon scmp-icon-twitter"></span></a>
<a class="addthis_button_reddit"><span class="icon scmp-icon-reddit"></span></a>
<a class="addthis_button_linkedin"><span class="icon scmp-icon-linkedin"></span></a>
<a class="addthis_button_google_plusone_share"><span class="icon scmp-icon-google-plus"></span></a>
<a class="addthis_button_sinaweibo"><span class="icon scmp-icon-weibo"></span></a></div> </div>
</div>
<div class="panel-pane pane-custom pane-6 pane-comment-count pos-2 pos-2">
<div class="pane-content">
<p><a class="scmp_button_comment" title="Comments" href="#comments"><span class="icon scmp-icon-comment"></span></a></p>
</div>
</div>
<div class="panel-pane pane-block pane-print-ui-print-links pane-last pos-3 pane-last pos-3">
<div class="pane-content">
<span class="print_html"><a href="https://www.scmp.com/print/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span><span class="print_mail"><a href="https://www.scmp.com/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" title="Send this page by email." class="print-mail" rel="nofollow">Email</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="node-title-wrapper"><label>Now Reading</label><div class="node-title">Saudi Arabia crucifies Myanmar man convicted of murder and attempted rape</div></div><a id="comment-count-floating" class="scmp_button_comment" href="#comments" title="Comments"><span class="icon scmp-icon-comment">&nbsp;</span></a> </div>
</div>
</div>
</nav>
<div id="block-panels-mini-masthead-all-section-menu">
<div class="panel-flexible panels-flexible-new clearfix" id="mini-panel-masthead_all_section_menu">
<div class="panel-flexible-inside panels-flexible-new-inside">
<div class="panels-flexible-region panels-flexible-region-new-center panels-flexible-region-first row-1">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/news/hong-kong">Hong Kong</a></h2>
<div class="pane-content">
<ul class="term-queue hong-kong-categories categories ref-2"><li class="item-1 first"><a href="/news/hong-kong/politics" title="Politics" class="tid-318206 term-politics">Politics</a></li>
<li class="item-2"><a href="/news/hong-kong/hong-kong-economy" title="Hong Kong economy" class="tid-318210 term-hong-kong-economy">Hong Kong economy</a></li>
<li class="item-3"><a href="/news/hong-kong/health-environment" title="Health &amp; Environment" class="tid-318208 term-health--environment">Health &amp; Environment</a></li>
<li class="item-4"><a href="/news/hong-kong/hong-kong-law-and-crime" title="Hong Kong law and crime" class="tid-318211 term-hong-kong-law-and-crime">Hong Kong law and crime</a></li>
<li class="item-5"><a href="/news/hong-kong/education" title="Education" class="tid-318207 term-education">Education</a></li>
<li class="item-6 last"><a href="/news/hong-kong/community" title="Community" class="tid-325061 term-community">Community</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pos-1">
<h2 class="pane-title"><a href="/news/china">China</a></h2>
<div class="pane-content">
<ul class="term-queue china-categories categories ref-4"><li class="item-1 first"><a href="/news/china/policies-politics" title="Policies &amp; Politics" class="tid-318198 term-policies--politics">Policies &amp; Politics</a></li>
<li class="item-2"><a href="/news/china/diplomacy-defence" title="Diplomacy &amp; Defence" class="tid-318199 term-diplomacy--defence">Diplomacy &amp; Defence</a></li>
<li class="item-3"><a href="/news/china/money-wealth" title="Money &amp; Wealth" class="tid-318200 term-money--wealth">Money &amp; Wealth</a></li>
<li class="item-4"><a href="/news/china/economy" title="Economy" class="tid-318421 term-economy">Economy</a></li>
<li class="item-5"><a href="/news/china/society" title="Society" class="tid-318202 term-society">Society</a></li>
<li class="item-6"><a href="/tech" title="Tech" class="tid-36 term-tech">Tech</a></li>
<li class="item-7 last"><a href="/week-asia" title="This Week in Asia" class="tid-323045 term-this-week-in-asia">This Week in Asia</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-2">
<h2 class="pane-title"><a href="/news">News</a></h2>
<div class="pane-content">
<ul class="term-queue news-categories categories ref-91"><li class="item-1 first"><a href="/news/asia" title="Asia" class="tid-3 term-asia">Asia</a></li>
<li class="item-2 last"><a href="/news/world" title="World" class="tid-5 term-world">World</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_2 row-2">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_2-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/business">Business</a></h2>
<div class="pane-content">
<ul class="term-queue business-categories categories ref-92"><li class="item-1 first"><a href="/business/companies" title="Companies" class="tid-10 term-companies">Companies</a></li>
<li class="item-2"><a href="/business/markets" title="Markets" class="tid-318484 term-markets">Markets</a></li>
<li class="item-3"><a href="/property" title="Property" class="tid-96 term-property">Property</a></li>
<li class="item-4"><a href="/business/global-economy" title="Global Economy" class="tid-12 term-global-economy">Global Economy</a></li>
<li class="item-5"><a href="/news/china/economy" title="China Economy" class="tid-318421 term-china-economy">China Economy</a></li>
<li class="item-6"><a href="/news/china/money-wealth" title="Money &amp; Wealth" class="tid-318200 term-money--wealth">Money &amp; Wealth</a></li>
<li class="item-7"><a href="/special-reports" title="Special Reports" class="tid-322954 term-special-reports">Special Reports</a></li>
<li class="item-8 last"><a href="/country-reports" title="Country Reports" class="tid-323481 term-country-reports">Country Reports</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-1">
<h2 class="pane-title"><a href="/tech">Tech</a></h2>
<div class="pane-content">
<ul class="term-queue tech-categories categories ref-36"><li class="item-1 first"><a href="/tech/china-tech" title="China Tech" class="tid-320663 term-china-tech">China Tech</a></li>
<li class="item-2"><a href="/tech/enterprises" title="Enterprises" class="tid-318218 term-enterprises">Enterprises</a></li>
<li class="item-3"><a href="/tech/social-gadgets" title="Social &amp; Gadgets" class="tid-318219 term-social--gadgets">Social &amp; Gadgets</a></li>
<li class="item-4"><a href="/tech/start-ups" title="Start-ups" class="tid-318220 term-start-ups">Start-ups</a></li>
<li class="item-5"><a href="/tech/apps-gaming" title="Apps &amp; Gaming" class="tid-318221 term-apps--gaming">Apps &amp; Gaming</a></li>
<li class="item-6"><a href="/tech/innovation" title="Innovation" class="tid-318222 term-innovation">Innovation</a></li>
<li class="item-7"><a href="/tech/tech-leaders-and-founders" title="Tech leaders and founders" class="tid-318223 term-tech-leaders-and-founders">Tech leaders and founders</a></li>
<li class="item-8 last"><a href="/tech/science-research" title="Science &amp; Research" class="tid-318224 term-science--research">Science &amp; Research</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_3 row-3">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_3-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/lifestyle">Lifestyle</a></h2>
<div class="pane-content">
<ul class="term-queue lifestyle-categories categories ref-94"><li class="item-1 first"><a href="/lifestyle/fashion-beauty" title="Fashion &amp; Beauty" class="tid-28 term-fashion--beauty">Fashion &amp; Beauty</a></li>
<li class="item-2"><a href="/lifestyle/travel-leisure" title="Travel &amp; Leisure" class="tid-37 term-travel--leisure">Travel &amp; Leisure</a></li>
<li class="item-3"><a href="/lifestyle/motoring" title="Motoring" class="tid-35 term-motoring">Motoring</a></li>
<li class="item-4"><a href="/lifestyle/families" title="Families" class="tid-29 term-families">Families</a></li>
<li class="item-5"><a href="/lifestyle/food-drink" title="Food &amp; Drink" class="tid-30 term-food--drink">Food &amp; Drink</a></li>
<li class="item-6"><a href="/lifestyle/health-wellness" title="Health &amp; Wellness" class="tid-24 term-health--wellness">Health &amp; Wellness</a></li>
<li class="item-7"><a href="/magazines/style/watches" title="Watches" class="tid-318256 term-watches">Watches</a></li>
<li class="item-8"><a href="/magazines/style" title="Style" class="tid-72 term-style">Style</a></li>
<li class="item-9"><a href="/magazines/good-eating" title="Good Eating" class="tid-73 term-good-eating">Good Eating</a></li>
<li class="item-10 last"><a href="/magazines/100-top-tables" title="100 Top Tables" class="tid-324116 term-100-top-tables">100 Top Tables</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-1">
<h2 class="pane-title"><a href="/sport">Sport</a></h2>
<div class="pane-content">
<ul class="term-queue sport-categories categories ref-95"><li class="item-1 first"><a href="/sport/hong-kong" title="Hong Kong" class="tid-38 term-hong-kong">Hong Kong</a></li>
<li class="item-2"><a href="/sport/china" title="China" class="tid-41 term-china">China</a></li>
<li class="item-3"><a href="/sport/golf" title="Golf" class="tid-116 term-golf">Golf</a></li>
<li class="item-4"><a href="/sport/racing" title="Racing" class="tid-39 term-racing">Racing</a></li>
<li class="item-5"><a href="/sport/rugby" title="Rugby" class="tid-310895 term-rugby">Rugby</a></li>
<li class="item-6"><a href="/sport/soccer" title="Soccer" class="tid-40 term-soccer">Soccer</a></li>
<li class="item-7"><a href="/sport/tennis" title="Tennis" class="tid-117 term-tennis">Tennis</a></li>
<li class="item-8"><a href="/sport/boxing" title="Boxing" class="tid-318217 term-boxing">Boxing</a></li>
<li class="item-9"><a href="/sport/motorsport" title="Motorsport" class="tid-323319 term-motorsport">Motorsport</a></li>
<li class="item-10 last"><a href="/sport/outdoor" title="Outdoor" class="tid-324931 term-outdoor">Outdoor</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_4 row-4">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_4-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title"><a href="/comment">Comment</a></h2>
<div class="pane-content">
<ul class="term-queue comment-categories categories ref-93"><li class="item-1 first"><a href="/comment/insight-opinion" title="Insight &amp; Opinion" class="tid-17 term-insight--opinion">Insight &amp; Opinion</a></li>
<li class="item-2"><a href="/comment/harrys-view" title="Harry&#039;s View" class="tid-76670 term-harrys-view">Harry&#039;s View</a></li>
<li class="item-3"><a href="/comment/blogs" title="Blogs" class="tid-19 term-blogs">Blogs</a></li>
<li class="item-4"><a href="/comment/polls" title="Polls" class="tid-21 term-polls">Polls</a></li>
<li class="item-5 last"><a href="/comment/letters" title="Letters" class="tid-22 term-letters">Letters</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pos-1">
<h2 class="pane-title">Multimedia</h2>
<div class="pane-content">
<ul class="term-queue multimedia-categories categories"><li class="item-1 first"><a href="/infographics" title="Infographics" class="tid-324137 term-infographics">Infographics</a></li>
<li class="item-2"><a href="/photos-0" title="Photos" class="tid-97 term-photos">Photos</a></li>
<li class="item-3 last"><a href="/video-0" title="Video" class="tid-98 term-video">Video</a></li>
</ul> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-term-queue-pane pane-last pos-2">
<h2 class="pane-title"><a href="/magazines">Magazines</a></h2>
<div class="pane-content">
<ul class="term-queue magazines-categories categories ref-99"><li class="item-1 first"><a href="/magazines/post-magazine" title="Post Magazine" class="tid-71 term-post-magazine">Post Magazine</a></li>
<li class="item-2"><a href="/magazines/style" title="Style" class="tid-72 term-style">Style</a></li>
<li class="item-3"><a href="/magazines/good-eating" title="Good Eating" class="tid-73 term-good-eating">Good Eating</a></li>
<li class="item-4 last"><a href="/destination-macau" title="Destination Macau" class="tid-322449 term-destination-macau">Destination Macau</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_5 row-5">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_5-inside">
<div class="panel-pane pane-scmp-term-queue-pane pane-first pos-0">
<h2 class="pane-title">Popular Topics</h2>
<div class="pane-content">
<ul class="term-queue popular-topics categories"><li class="item-1 first"><a href="/topics/trump-kim-summit" title="Trump-Kim summit" class="tid-327228 term-trump-kim-summit">Trump-Kim summit</a></li>
<li class="item-2"><a href="/topics/us-china-trade-war" title="US-China trade war" class="tid-326745 term-us-china-trade-war">US-China trade war</a></li>
<li class="item-3"><a href="/topics/bitcoin" title="Bitcoin" class="tid-310482 term-bitcoin">Bitcoin</a></li>
<li class="item-4"><a href="/topics/donald-trump" title="Donald Trump" class="tid-323578 term-donald-trump">Donald Trump</a></li>
<li class="item-5"><a href="/topics/north-korea" title="North Korea" class="tid-33318 term-north-korea">North Korea</a></li>
<li class="item-6"><a href="/topics/china-us-relations" title="China-US relations" class="tid-265568 term-china-us-relations">China-US relations</a></li>
<li class="item-7"><a href="/topics/explainers" title="Explainers" class="tid-324291 term-explainers">Explainers</a></li>
<li class="item-8"><a href="/topics/xi-jinping" title="Xi Jinping" class="tid-25794 term-xi-jinping">Xi Jinping</a></li>
<li class="item-9"><a href="/topics/china-society" title="China Society" class="tid-320461 term-china-society">China Society</a></li>
<li class="item-10"><a href="/topics/cathay-pacific" title="Cathay Pacific" class="tid-31845 term-cathay-pacific">Cathay Pacific</a></li>
<li class="item-11"><a href="/topics/hong-kong-high-speed-rail" title="Hong Kong high-speed rail" class="tid-324854 term-hong-kong-high-speed-rail">Hong Kong high-speed rail</a></li>
<li class="item-12"><a href="/topics/belt-and-road-initiative" title="Belt and Road Initiative" class="tid-322800 term-belt-and-road-initiative">Belt and Road Initiative</a></li>
<li class="item-13"><a href="/topics/macroscope" title="Macroscope" class="tid-318747 term-macroscope">Macroscope</a></li>
<li class="item-14 last"><a href="/topics/view" title="The View" class="tid-318746 term-the-view">The View</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="panels-flexible-region panels-flexible-region-new-row_6 panels-flexible-region-last row-6">
<div class="inside panels-flexible-region-inside panels-flexible-region-new-row_6-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-5 pane-close pane-first pos-0">
<div class="pane-content">
<div class="button-close"></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-menu-menu-all-sections pane-last pos-1">
<div class="pane-content">
<ul class="menu nav"><li class="first leaf menu-46106"><a href="http://advertising.scmp.com" target="_blank">Advertising Opportunities</a></li>
<li class="leaf menu-46107"><a href="https://www.scmp.com/mobile">SCMP Mobile Edition</a></li>
<li class="leaf menu-46686"><a href="/epaper">SCMP ePaper Edition</a></li>
<li class="leaf menu-53648"><a href="https://www.scmp.com/content/search/news/news"> SCMP.com search</a></li>
<li class="leaf menu-53649"><a href="https://register.scmp.com/archive/article/" target="_blank">SCMP Print Archive</a></li>
<li class="leaf menu-65264"><a href="/topics/hk-magazine-archive">HK Magazine Archive</a></li>
<li class="leaf menu-46643"><span class="separator"><hr></span></li>
<li class="expanded menu-allsec-directories menu-46641"><a href="/directories">Directories</a><ul class="menu nav"><li class="first leaf menu-46636"><a href="http://www.luxehomes.com.hk">Luxehomes</a></li>
<li class="leaf menu-46637"><a href="http://www.ays.com.hk">At your service</a></li>
<li class="leaf menu-46638"><a href="http://business-services.scmp.com">Business Services Directory</a></li>
<li class="leaf menu-46639"><a href="http://mice.scmp.com">MICE Biz</a></li>
<li class="last leaf menu-46640"><a href="http://goodeating.scmp.com/restaurants/">Restaurant Directory</a></li>
</ul></li>
<li class="leaf menu-46644"><span class="separator"><hr></span></li>
<li class="leaf menu-73372"><a href="https://www.abacusnews.com" target="_blank">Abacus</a></li>
<li class="leaf menu-74352"><a href="https://www.inkstonenews.com" target="_blank">Inkstone</a></li>
<li class="leaf menu-46114"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_menu">CPJobs.com</a></li>
<li class="leaf menu-46115"><a href="http://events.scmp.com" target="_blank">Events</a></li>
<li class="leaf menu-46684"><a href="http://yp.scmp.com/" target="_blank">Young Post</a></li>
<li class="leaf menu-46645"><span class="separator"><hr></span></li>
<li class="leaf menu-allsec-facebook menu-46117"><a href="https://www.facebook.com/southchinamorningpost">Follow us on Facebook</a></li>
<li class="last leaf menu-allsec-twitter menu-46102"><a href="https://twitter.com/SCMPNews">Follow us on Twitter</a></li>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-970x90 banner pane-last pos-7">
<div class="pane-content">
<div id="div-gpt-ad-5b6af27841edd" class="scmp_advert-tile scmp_advert-tile-5b6af27841edd">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5b6af27841edd") });</script>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header> 
<a id="main-content"></a>
<main class="region region-content main-container container-fluid" id="page-content" role="main">
<section id="block-system-main" class="block block-system clearfix">
<div class="clearfix panels-four-column-nested-grid-article">
<div class="container">
<div class="row head-row head-row-01">
<div class="col col-xs-12 col-lg-12">
<div class="panel-pane pane-entity-field pane-node-field-section pane-first pos-0">
<div class="pane-content">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/news">News</a></span><span class="hierarchical-select-item-separator">›</span><span class="lineage-item lineage-item-level-1"><a href="/news/world">World</a></span><span class="hierarchical-select-item-separator">›</span><span class="lineage-item lineage-item-level-2"><a href="/news/world/middle-east">Middle East</a></span> </strong>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="row head-row head-row-02">
<div class="col col-xs-12 col-lg-12">
<div class="panel-pane pane-custom pane-3 topics-banner container pos-2">
<div class="pane-content">
<p>Saudi Arabia</p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-term-name topics-name container pos-4">
<div class="pane-content">
<a href="/topics/saudi-arabia">Saudi Arabia</a> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row nested-row">
<div class="col col-xs-8 col-lg-9 nested-col-1">
<div class="clearfix row pfcng-row pfcng-row-01">
<div class="col-xs-12 col-lg-12 pfcng-col pfcng-col-1">
<div class="panel-pane pane-node-title pane-first pos-0">
<div class="pane-content">
<h1 itemprop="name headline" class="title" id="page-title">Saudi Arabia crucifies Myanmar man convicted of murder and attempted rape</h1> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-subheading pos-1">
<div class="pane-content">
<div class="field field-name-field-subheading field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Saudi Arabia is one of the world’s top executioners, though crucifixions – in which the condemned is usually beheaded and then the body put on display – are rare</p>
</div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created pull-left pos-2">
<div class="pane-content">
<div itemprop="dateCreated" property="schema:dateCreated" content="2018-08-08T21:38:58+08:00" class="node-published" datetime="2018-08-08T21:38:58+08:00">PUBLISHED : Wednesday, 08 August, 2018, 9:38pm</div><div itemprop="dateModified" property="schema:dateModified" content="2018-08-08T21:38:57+08:00" class="node-updated"><span class="node-updated-date node-updated-date-hl">UPDATED : Wednesday, 08 August, 2018, 9:38pm</span></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4 pull-right pane-comment-count pos-3">
<div class="pane-content">
<p><a class="scmp_button_comment" href="#comments" title="Comments">Comments: <span class="icon scmp-icon-comment"> </span></a></p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-images pos-4">
<div class="pane-content">

<div class="swiper-container scmp-gallery-swiper">

<div class="swiper-wrapper">
<div class="swiper-slide">
<img data-enlarge="https://cdn1.i-scmp.com/sites/default/files/styles/980w/public/images/methode/2018/08/08/ceffb942-9b0f-11e8-9a20-262028f49e8a_1280x720_213908.jpg?itok=SzfbqO2t" data-caption="Crown Prince Mohammed bin Salman. Photo: AFP" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/980x551/public/images/methode/2018/08/08/ceffb942-9b0f-11e8-9a20-262028f49e8a_1280x720_213908.jpg?itok=4YeBY-rg" width="980" height="551" alt="" title="Crown Prince Mohammed bin Salman. Photo: AFP" /> <div class="swiper-slide-overlay"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clearfix row pfcng-row pfcng-row-02 columns-2">
<div class="col-xs-3 col-lg-3 pfcng-col pfcng-col-1">
<div class="panel-pane pane-entity-field pane-node-field-authors pane-first pos-0">
<div class="pane-content">
<span class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden">
<div class="scmp-v2-author-image author-image"><a href="/author/associated-press-1"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/70x70/public/ap-250.jpg?itok=YteuN21E" width="70" height="70" alt="Associated Press" title="Associated Press" /></a></div><div class="scmp-v2-author-name"><a href="/author/associated-press-1">Associated Press</a></div> </span>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-panels-mini pane-share-widgets-article pos-1">
<h2 class="pane-title"><div class="addthis_total_count">Share</div></h2>
<div class="pane-content">
<div class="panel-display panel-1col clearfix" id="mini-panel-share_widgets_article">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-social-widgets-addthis pane-first pos-0">
<div class="pane-content">
<div class="pane-scmp-social-widgets-addthis addthis-wrapper addthis_toolbox"><a class="addthis_button_facebook"><span class="icon scmp-icon-facebook"></span></a>
<a class="addthis_button_facebook_messenger"><span class="icon scmp-icon-facebook-messenger"><img data-original="/sites/all/themes/boom/images/facebook-messenger.svg"></span></a>
<a class="addthis_button_twitter"><span class="icon scmp-icon-twitter"></span></a>
<a class="addthis_button_reddit"><span class="icon scmp-icon-reddit"></span></a>
<a class="addthis_button_linkedin"><span class="icon scmp-icon-linkedin"></span></a>
<a class="addthis_button_google_plusone_share"><span class="icon scmp-icon-google-plus"></span></a>
<a class="addthis_button_sinaweibo"><span class="icon scmp-icon-weibo"></span></a></div> </div>
</div>
<div class="panel-pane pane-custom pane-4 pane-comment-count pos-2">
<div class="pane-content">
<p><a class="scmp_button_comment" title="Comments" href="#comments"><span class="icon scmp-icon-comment"></span></a></p>
</div>
</div>
<div class="panel-pane pane-block pane-print-ui-print-links pane-last pos-3">
<div class="pane-content">
<span class="print_html"><a href="https://www.scmp.com/print/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span><span class="print_mail"><a href="https://www.scmp.com/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" title="Send this page by email." class="print-mail" rel="nofollow">Email</a></span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-topics pos-2">
<h2 class="pane-title">Related topics</h2>
<div class="pane-content">
<span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
<a href="/topics/saudi-arabia" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saudi Arabia</a> </span>
<span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
<a href="/topics/crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Crime</a> </span>
<span class="field field-name-field-topics field-type-taxonomy-term-reference field-label-hidden">
<a href="/thisweekinasia/topics/human-rights" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Human Rights</a> </span>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-article-level-carousel more-on-this-story pos-3">
<h2 class="pane-title">More on this story</h2>
<div class="pane-content">
<div class="swiper-container horizontal-responsive"><div class="swiper-wrapper"><div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_44 first odd has-image color-color1" about="/news/world/article/1867791/every-hour-60-beats-pain-mother-begs-barack-obama-save-son-beheading-and" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="‘Every hour is 60 beats of pain’: Mother begs Barack Obama to save son from beheading and crucifixion in Saudi Arabia    " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/world/article/1867791/every-hour-60-beats-pain-mother-begs-barack-obama-save-son-beheading-and"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2015/10/15/7d6a9b6e-72f5-11e5-b075-2eb09c260678_image_hires.jpg?itok=2fRN7LzE" width="220" height="137" alt="No Caption Available." title="No Caption Available." /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/news/world">World</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/news/world/article/1867791/every-hour-60-beats-pain-mother-begs-barack-obama-save-son-beheading-and" title="‘Every hour is 60 beats of pain’: Mother begs Barack Obama to save son from beheading and crucifixion in Saudi Arabia    ">‘Every hour is 60 beats of pain’: Mother begs Barack Obama to save son from beheading and crucifixion in Saudi Arabia </a></h3>
<time property="dc:modified" content="2015-10-15T13:01:01+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2015-10-15T13:01:01+08:00">15 Oct 2015</time>
</div></article>
</div></div></div> </div>
</div>
<div class="panel-separator"></div> <div class="panel-pane pane-article-level related-articles">
<h2 class="pane-title">Related Articles</h2>
<article class="node node-article article-level view-mode-lvl_44 first odd has-image color-color1" about="/news/world/united-states-canada/article/2158728/outrage-saudi-group-tweets-photo-jet-flying-towards" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Outrage as Saudi group tweets photo of jet flying towards Toronto’s CN Tower, amid diplomatic furore" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/world/united-states-canada/article/2158728/outrage-saudi-group-tweets-photo-jet-flying-towards"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/08/08/f98f028e-9a34-11e8-9a20-262028f49e8a_image_hires_095339.JPG?itok=O_xn3GcA" width="220" height="137" alt="Screen grab of a tweet posted by the account @Infographic_KSA, which has since been deleted. Photo: @Infographic_KSA/Twitter." title="Screen grab of a tweet posted by the account @Infographic_KSA, which has since been deleted. Photo: @Infographic_KSA/Twitter." /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/news/world/united-states-canada">United States &amp; Canada</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/news/world/united-states-canada/article/2158728/outrage-saudi-group-tweets-photo-jet-flying-towards" title="Outrage as Saudi group tweets photo of jet flying towards Toronto tower">Outrage as Saudi group tweets photo of jet flying towards Toronto tower</a></h3>
<time property="dc:modified" content="2018-08-08T09:53:29+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-08-08T09:53:29+08:00">8 Aug 2018</time>
</div></article>
<article class="node node-article article-level view-mode-lvl_44 even has-image color-color4" about="/news/asia/southeast-asia/article/2158676/malaysia-shuts-down-saudi-backed-anti-terrorism-centre" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Malaysia shuts down Saudi-backed anti-terrorism centre" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/asia/southeast-asia/article/2158676/malaysia-shuts-down-saudi-backed-anti-terrorism-centre"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/08/07/ad1dc826-9a2b-11e8-9a20-262028f49e8a_image_hires_184821.jpg?itok=VfzmWvZN" width="220" height="137" alt="Saudi King Salman with Malaysian prime minister at the time Najib Razak in Putrajaya, Malaysia in February 2017. Photo: AP" title="Saudi King Salman with Malaysian prime minister at the time Najib Razak in Putrajaya, Malaysia in February 2017. Photo: AP" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/news/asia/southeast-asia">Southeast Asia</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/news/asia/southeast-asia/article/2158676/malaysia-shuts-down-saudi-backed-anti-terrorism-centre" title="Malaysia shuts down Saudi-backed anti-terrorism centre">Malaysia shuts down Saudi-backed anti-terrorism centre</a></h3>
<time property="dc:modified" content="2018-08-07T18:48:12+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-08-07T18:48:12+08:00">7 Aug 2018</time>
</div></article>
<article class="node node-article article-level view-mode-lvl_44 last odd has-image color-color3" about="/culture/film-tv/article/2158443/after-mary-shelley-pioneering-saudi-arabia-female-director-keen-film" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="After Mary Shelley, pioneering Saudi Arabia female director is keen to film back home again" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/culture/film-tv/article/2158443/after-mary-shelley-pioneering-saudi-arabia-female-director-keen-film"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/08/06/4b019eb6-993a-11e8-9a20-262028f49e8a_image_hires_152451.jpg?itok=h6-eWntw" width="220" height="137" alt="Saudi writer and film director Haifaa al-Mansour. Photo: AFP" title="Saudi writer and film director Haifaa al-Mansour. Photo: AFP" /></a></div><div class="content-wrapper">
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<span class="lineage-item lineage-item-level-0"><a href="/culture/film-tv">Film &amp; TV</a></span> </strong>
<h3 class="node-title lvl_44-title"><a href="/culture/film-tv/article/2158443/after-mary-shelley-pioneering-saudi-arabia-female-director-keen-film" title="Pioneering Saudi female director wants to do more films at home">Pioneering Saudi female director wants to do more films at home</a></h3>
<time property="dc:modified" content="2018-08-06T15:24:44+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_short" class="updated" datetime="2018-08-06T15:24:44+08:00">6 Aug 2018</time>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div>
</div>
<div class="col-xs-9 col-lg-9 pfcng-col pfcng-col-2">
<div class="panel-pane pane-entity-field pane-node-body pane-first pos-0">
<div class="pane-content">
<p>Saudi Arabia said it executed and crucified a man from Myanmar convicted of killing a woman and carrying out other crimes.</p>
<p>The state-run Saudi Press Agency reported on the execution on Wednesday, saying it was carried out in the Muslim holy city of Mecca.</p>
<p>It said Elias Abulkalaam Jamaleddeen entered a Myanmar woman’s home firing a gun and then stabbed her to death. He was convicted of robbing her home and another home, attempted rape, and stealing firearms and ammunition.</p>
<p>The report said his conviction was upheld by the courts and his execution was endorsed by King Salman.</p>
<p>Saudi Arabia is one of the world’s top executioners, though crucifixions – in which the condemned is usually beheaded and then the body put on display – are rare.</p>
<p>Crucifixions in Saudi Arabia entail hanging a body in public after an execution, and are unusual. A Yemeni man was crucified in 2010 for raping and killing a girl and shooting dead her father.</p>
<p><em>More to come ...</em></p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-scmp-newsletter-node-newsletter-subscription-form pos-1">
<div class="pane-content">
<div class="row scmp-newsletter-subscribe">
<form class="hidden scmp-newsletter-subscription-form newsletter-323063 " data-newsletter-name="This Week in Asia" data-newsletter-tid="323063" action="https://www.scmp.com/api/rest/public/v2/newsletter/subscribe.json" method="POST" id="scmp-newsletter-subscription-form-323063" accept-charset="UTF-8">
<div class="inner-wrap">
<div class="subscribe-wrap">
<div class="col-lg-6 col-md-12 newsletter-description">
<div class="name">This Week in Asia</div>
<div class="spiel">Get updates direct to your inbox</div>
</div>
<div class="col-lg-6 col-md-12 form-input-wrap">
<div class="form-item form-type-textfield form-item-mail">
<label class="element-invisible" for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
<input placeholder="Enter your email" required type="email" id="edit-mail" name="email" value="" size="20" maxlength="128" class="form-text required">
</div>
<input type="hidden" name="id" value="323063">
<input type="hidden" name="options[current_newsletters]" value="1">
<input class="subscribe-btn btn form-submit" type="submit" id="edit-subscribe" name="op" value="subscribe">
<div class="fake-submit"></div>
<div class="privacy-policy">
By registering you agree to our <a href="/terms-conditions">T&amp;Cs</a> &amp; <a href="/privacy-policy">Privacy Policy</a>
 </div>
</div>
</div>
<div class="col-md-12 scmp-inline-newsletter-multi-opt-in hidden">
<div class="newsletter-subscribe-multi-opt-in-confirmation">
<p class="blurb" style="">You are signed up. We think you'd also like</p>
</div>
<div class="col-lg-6 col-md-12 form-input-wrap multi-opt-in-0 form-type-checkbox form-item checkbox">
<label class="scmp-checkbox scmp-checkbox-black selected" for="scmp-inline-newsletter-multi-opt-in-0">
<input type="checkbox" checked="true" id="scmp-inline-newsletter-multi-opt-in-0" name="tid[]" class="form-checkbox filled-in" value="">
<span class="name"></span>
<span class="desc"></span>
</label>
</div>
<div class="col-lg-6 col-md-12 form-input-wrap multi-opt-in-1 form-type-checkbox form-item checkbox">
<label class="scmp-checkbox scmp-checkbox-black selected" for="scmp-inline-newsletter-multi-opt-in-1">
<input type="checkbox" checked="true" id="scmp-inline-newsletter-multi-opt-in-1" name="tid[]" class="form-checkbox filled-in" value="">
<span class="name"></span>
<span class="desc"></span>
</label>
</div>
<div class="multi-opt-in-subscribe">
<input class="subscribe-btn btn form-submit" type="submit" id="edit-subscribe" name="op" value="Yes, please add me">
</div>
</div>
<div class="col-md-12 hidden confirmation scmp-inline-newsletter-thank-you">
<div class="newsletter-subscribe-thank-you" data-newsletter-tid="323063">
<span>Thank you</span>You are on the list.
</div>
</div>
</div>
<div class="col-md-12 white error-msg error-msg-323063"></div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="clearfix row pfcng-row pfcng-row-03 columns-2">
<div class="visible-lg-block col-lg-3 pfcng-col pfcng-col-1"></div>
<div class="col-xs-12 col-lg-9 pfcng-col pfcng-col-2"></div>
</div>
<div class="clearfix row pfcng-row pfcng-row-04">
<div class="col-xs-12 col-lg-12 pfcng-col pfcng-col-1">
<div class="panel-pane pane-scmp-advert-doubleclick size-655x314 banner pane-first pane-last pos-0">
<div class="pane-content">
<div id="div-gpt-ad-5b6af27805d85" class="scmp_advert-tile scmp_advert-tile-5b6af27805d85">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5b6af27805d85") });</script>
</div>
</div>
</div>
</div>
</div>

</div>
<div class="col col-xs-4 col-lg-3 nested-col-2">
<div class="row row-1">
<div class="panel-pane pane-scmp-advert-doubleclick size-300x100 banner pane-first pos-0">
<div class="pane-content">
<div id="div-gpt-ad-5b6af27687770" class="scmp_advert-tile scmp_advert-tile-5b6af27687770">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5b6af27687770") });</script>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-300x250 landscape pane-last pos-1">
<div class="pane-content">
<div id="div-gpt-ad-5b6af27688607" class="scmp_advert-tile scmp_advert-tile-5b6af27688607">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5b6af27688607") });</script>
</div>
</div>
</div>
</div>
<div class="row row-2">
<div class="panel-pane pane-custom pane-2 pane-last pos-1">
<div class="pane-content">
<div class="OUTBRAIN" data-ob-template="SCMP" data-src="https://www.scmp.com/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" data-widget-id="SB_6"> </div>
</div>
</div>
</div>
<div class="row row-3">
<div class="panel-pane pane-block pane-quicktabs-most-popular pane-first pos-0">
 <h2 class="pane-title">Most Popular</h2>
<div class="pane-content">
<div id="quickset-most_popular" class="quick-accessible-tabs"><h3 class="tabhead" id="quickset-most_popular_0">Viewed</h3><div class="tabbody"><section id="block-scmp-content-scmp-popular-content" class="block block-scmp-content clearfix">
<ol class="popular-viewed scmp-popular-content"><li id="ga-scmp_popular_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Viewed" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/news/hong-kong/hong-kong-economy/article/2158639/mtr-fires-projects-director-philco-wong-over" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong MTR to revamp top management as chief executive Lincoln Leong and others to leave over Sha Tin-Central rail link scandals" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="73" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/hong-kong/hong-kong-economy/article/2158639/mtr-fires-projects-director-philco-wong-over"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/7dd51b74-9a34-11e8-9a20-262028f49e8a_image_hires_103526.jpg?itok=e5Ol48gr" width="90" height="56" alt="MTR chairman Frederick Ma, with CEO Lincoln Leong behind him as they announced a major management reshuffle. Photo: Felix Wong" title="MTR chairman Frederick Ma, with CEO Lincoln Leong behind him as they announced a major management reshuffle. Photo: Felix Wong" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/hong-kong/hong-kong-economy/article/2158639/mtr-fires-projects-director-philco-wong-over" title="MTR to revamp top management as heads roll over rail link scandals" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 1" ga-event-label="Most Popular">MTR to revamp top management as heads roll over rail link scandals</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/policies-politics/article/2158679/chinese-intellectuals-urged-toe-party-line-after" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Chinese intellectuals urged to toe the party line after pushbacks on policy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="184" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/policies-politics/article/2158679/chinese-intellectuals-urged-toe-party-line-after"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/c71b512c-9a11-11e8-9a20-262028f49e8a_image_hires_121723.JPG?itok=qQlyqMyQ" width="90" height="56" alt="The campaign aims to promote a “patriotic striving spirit” among intellectuals, particularly young and middle-aged academics at universities and research institutes. Photo: Reuters" title="The campaign aims to promote a “patriotic striving spirit” among intellectuals, particularly young and middle-aged academics at universities and research institutes. Photo: Reuters" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/policies-politics/article/2158679/chinese-intellectuals-urged-toe-party-line-after" title="China patriotism campaign targets academics who are near &#039;boiling point&#039;" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 2" ga-event-label="Most Popular">China patriotism campaign targets academics who are near &#039;boiling point&#039;</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/news/hong-kong/article/2158709/us-consulate-hong-kong-staying-put-billion-dollar-site-lease-has" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="US consulate in Hong Kong staying put on billion-dollar site –  lease has about 931 years to run, anyway" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="41" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/hong-kong/article/2158709/us-consulate-hong-kong-staying-put-billion-dollar-site-lease-has"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/6d13f984-9a36-11e8-9a20-262028f49e8a_image_hires_103502.jpg?itok=uavTvB2k" width="90" height="56" alt="The US consulate on Garden Road. Alamy Live News" title="The US consulate on Garden Road. Alamy Live News" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/hong-kong/article/2158709/us-consulate-hong-kong-staying-put-billion-dollar-site-lease-has" title="US consulate staying put – lease is for 999 years, anyway" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 3" ga-event-label="Most Popular">US consulate staying put – lease is for 999 years, anyway</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/news/hong-kong/hong-kong-economy/article/2158708/macau-poised-become-richest-place-planet-2020" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Macau poised to become richest place on the planet by 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="28" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/hong-kong/hong-kong-economy/article/2158708/macau-poised-become-richest-place-planet-2020"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/5e3ecde0-9a2b-11e8-9a20-262028f49e8a_image_hires_171527.JPG?itok=h636icZn" width="90" height="56" alt="Macau is also one of the most densely packed cities on the planet. Photo: Handout" title="Macau is also one of the most densely packed cities on the planet. Photo: Handout" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/hong-kong/hong-kong-economy/article/2158708/macau-poised-become-richest-place-planet-2020" title="Macau set to become richest place on the planet by 2020" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 4" ga-event-label="Most Popular">Macau set to become richest place on the planet by 2020</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/news/world/united-states-canada/article/2158685/brawl-over-botched-us5-eyebrow-wax-asian-owned-nail" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Brawl over botched US$5 eyebrow wax at Asian-owned nail salon in Brooklyn sparks racially-tinged protests" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="28" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/world/united-states-canada/article/2158685/brawl-over-botched-us5-eyebrow-wax-asian-owned-nail"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/07/51c55e5e-9a57-11e8-9a20-262028f49e8a_image_hires_233518.jpg?itok=IiqP0mFv" width="90" height="56" alt="Incident has inflamed racial tensions in predominantly black neighbourhood, and prompted calls for black residents to spend their money elsewhere" title="Incident has inflamed racial tensions in predominantly black neighbourhood, and prompted calls for black residents to spend their money elsewhere" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/world/united-states-canada/article/2158685/brawl-over-botched-us5-eyebrow-wax-asian-owned-nail" title="Brawl over US$5 eyebrow wax at Asian-owned salon sparks race protests" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Viewed 5" ga-event-label="Most Popular">Brawl over US$5 eyebrow wax at Asian-owned salon sparks race protests</a></h3>
</div></article>
</li>
</ol>
</section>
</div><h3 class="tabhead" id="quickset-most_popular_1">Shared</h3><div class="tabbody"><section id="block-scmp-content-scmp-shared-content" class="block block-scmp-content clearfix">
<ol class="popular-viewed scmp-shared-content"><li id="ga-scmp_shared_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Shared" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/news/hong-kong/hong-kong-economy/article/2158639/mtr-fires-projects-director-philco-wong-over" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong MTR to revamp top management as chief executive Lincoln Leong and others to leave over Sha Tin-Central rail link scandals" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="73" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/hong-kong/hong-kong-economy/article/2158639/mtr-fires-projects-director-philco-wong-over"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/7dd51b74-9a34-11e8-9a20-262028f49e8a_image_hires_103526.jpg?itok=e5Ol48gr" width="90" height="56" alt="MTR chairman Frederick Ma, with CEO Lincoln Leong behind him as they announced a major management reshuffle. Photo: Felix Wong" title="MTR chairman Frederick Ma, with CEO Lincoln Leong behind him as they announced a major management reshuffle. Photo: Felix Wong" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/hong-kong/hong-kong-economy/article/2158639/mtr-fires-projects-director-philco-wong-over" title="MTR to revamp top management as heads roll over rail link scandals" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 1" ga-event-label="Most Popular">MTR to revamp top management as heads roll over rail link scandals</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/news/hong-kong/article/2158709/us-consulate-hong-kong-staying-put-billion-dollar-site-lease-has" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="US consulate in Hong Kong staying put on billion-dollar site –  lease has about 931 years to run, anyway" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="41" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/hong-kong/article/2158709/us-consulate-hong-kong-staying-put-billion-dollar-site-lease-has"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/6d13f984-9a36-11e8-9a20-262028f49e8a_image_hires_103502.jpg?itok=uavTvB2k" width="90" height="56" alt="The US consulate on Garden Road. Alamy Live News" title="The US consulate on Garden Road. Alamy Live News" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/hong-kong/article/2158709/us-consulate-hong-kong-staying-put-billion-dollar-site-lease-has" title="US consulate staying put – lease is for 999 years, anyway" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 2" ga-event-label="Most Popular">US consulate staying put – lease is for 999 years, anyway</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color2" about="/news/china/policies-politics/article/2158679/chinese-intellectuals-urged-toe-party-line-after" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Chinese intellectuals urged to toe the party line after pushbacks on policy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="184" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/china/policies-politics/article/2158679/chinese-intellectuals-urged-toe-party-line-after"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/c71b512c-9a11-11e8-9a20-262028f49e8a_image_hires_121723.JPG?itok=qQlyqMyQ" width="90" height="56" alt="The campaign aims to promote a “patriotic striving spirit” among intellectuals, particularly young and middle-aged academics at universities and research institutes. Photo: Reuters" title="The campaign aims to promote a “patriotic striving spirit” among intellectuals, particularly young and middle-aged academics at universities and research institutes. Photo: Reuters" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/china/policies-politics/article/2158679/chinese-intellectuals-urged-toe-party-line-after" title="China patriotism campaign targets academics who are near &#039;boiling point&#039;" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 3" ga-event-label="Most Popular">China patriotism campaign targets academics who are near &#039;boiling point&#039;</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color3" about="/news/hong-kong/hong-kong-economy/article/2158708/macau-poised-become-richest-place-planet-2020" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Macau poised to become richest place on the planet by 2020" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="28" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/hong-kong/hong-kong-economy/article/2158708/macau-poised-become-richest-place-planet-2020"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/5e3ecde0-9a2b-11e8-9a20-262028f49e8a_image_hires_171527.JPG?itok=h636icZn" width="90" height="56" alt="Macau is also one of the most densely packed cities on the planet. Photo: Handout" title="Macau is also one of the most densely packed cities on the planet. Photo: Handout" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/hong-kong/hong-kong-economy/article/2158708/macau-poised-become-richest-place-planet-2020" title="Macau set to become richest place on the planet by 2020" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 4" ga-event-label="Most Popular">Macau set to become richest place on the planet by 2020</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/news/world/united-states-canada/article/2158685/brawl-over-botched-us5-eyebrow-wax-asian-owned-nail" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Brawl over botched US$5 eyebrow wax at Asian-owned nail salon in Brooklyn sparks racially-tinged protests" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="28" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/news/world/united-states-canada/article/2158685/brawl-over-botched-us5-eyebrow-wax-asian-owned-nail"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/07/51c55e5e-9a57-11e8-9a20-262028f49e8a_image_hires_233518.jpg?itok=IiqP0mFv" width="90" height="56" alt="Incident has inflamed racial tensions in predominantly black neighbourhood, and prompted calls for black residents to spend their money elsewhere" title="Incident has inflamed racial tensions in predominantly black neighbourhood, and prompted calls for black residents to spend their money elsewhere" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/news/world/united-states-canada/article/2158685/brawl-over-botched-us5-eyebrow-wax-asian-owned-nail" title="Brawl over US$5 eyebrow wax at Asian-owned salon sparks race protests" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Shared 5" ga-event-label="Most Popular">Brawl over US$5 eyebrow wax at Asian-owned salon sparks race protests</a></h3>
</div></article>
</li>
</ol>
</section>
</div><h3 class="tabhead" id="quickset-most_popular_2">Commented</h3><div class="tabbody"><section id="block-scmp-content-scmp-commented-content" class="block block-scmp-content clearfix">
<ol class="popular-viewed scmp-commented-content"><li id="ga-scmp_commented_content" ga-event-category="Viewport" ga-event-action="Most Pop/Impression/Commented" ga-event-label="Most Popular"><span class="number">1</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/comment/insight-opinion/hong-kong/article/2158625/why-hong-kong-independence-should-not-be-discussed" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Why Hong Kong independence should not be discussed at the FCC under the banner of freedom of speech" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="30" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/comment/insight-opinion/hong-kong/article/2158625/why-hong-kong-independence-should-not-be-discussed"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 1" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/bde07c8a-9a12-11e8-9a20-262028f49e8a_image_hires_105729.JPG?itok=zqTgCXqS" width="90" height="56" alt="Chan Ho-tin, convenor of Hong Kong National Party, which advocates for Hong Kong’s independence from China, is scheduled to give a talk at the Foreign Correspondents’ Club on August 14. Photo: Sam Tsang" title="Chan Ho-tin, convenor of Hong Kong National Party, which advocates for Hong Kong’s independence from China, is scheduled to give a talk at the Foreign Correspondents’ Club on August 14. Photo: Sam Tsang" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/comment/insight-opinion/hong-kong/article/2158625/why-hong-kong-independence-should-not-be-discussed" title="Why the FCC should respect China’s red line on Hong Kong independence" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 1" ga-event-label="Most Popular">Why the FCC should respect China’s red line on Hong Kong independence</a></h3>
</div></article>
</li>
<li><span class="number">2</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/comment/insight-opinion/united-states/article/2158578/beijing-right-see-opportunity-chinas-rise-so" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Beijing is right to see an opportunity for China’s rise. So what’s gone wrong?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="20" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/comment/insight-opinion/united-states/article/2158578/beijing-right-see-opportunity-chinas-rise-so"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 2" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/a51311da-99fa-11e8-9a20-262028f49e8a_image_hires_034953.jpg?itok=NRq9mHbw" width="90" height="56" alt="Illustration: Tim McEvenue" title="Illustration: Tim McEvenue" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/comment/insight-opinion/united-states/article/2158578/beijing-right-see-opportunity-chinas-rise-so" title="The time is ripe for China’s rise. So what’s gone wrong?" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 2" ga-event-label="Most Popular">The time is ripe for China’s rise. So what’s gone wrong?</a></h3>
</div></article>
</li>
<li><span class="number">3</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/comment/insight-opinion/hong-kong/article/2158748/why-hong-kong-independence-activist-talk-fcc-must" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Why Hong Kong independence activist talk at FCC must go on, even if the ideas don’t warrant a megaphone" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="16" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/comment/insight-opinion/hong-kong/article/2158748/why-hong-kong-independence-activist-talk-fcc-must"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 3" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/44aa8250-9ab9-11e8-9a20-262028f49e8a_image_hires_124421.JPG?itok=XPX-7itm" width="90" height="56" alt="Convenor of the Hong Kong National Party Andy Chan Ho-tin poses for a portrait at Tamar Park. Chan was disqualified from running in the Legislative Council elections in 2016 and the government has recently sought to ban his party. Photo: Winson Wong" title="Convenor of the Hong Kong National Party Andy Chan Ho-tin poses for a portrait at Tamar Park. Chan was disqualified from running in the Legislative Council elections in 2016 and the government has recently sought to ban his party. Photo: Winson Wong" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/comment/insight-opinion/hong-kong/article/2158748/why-hong-kong-independence-activist-talk-fcc-must" title="Why the FCC must and will go ahead with independence activist talk" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 3" ga-event-label="Most Popular">Why the FCC must and will go ahead with independence activist talk</a></h3>
</div></article>
</li>
<li><span class="number">4</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/comment/insight-opinion/united-states/article/2158663/how-us-policy-turning-pakistan-chinese-colony" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="How US policy is turning Pakistan into a Chinese colony, thwarting America’s regional ambitions" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="14" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/comment/insight-opinion/united-states/article/2158663/how-us-policy-turning-pakistan-chinese-colony"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 4" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/07/2fb2024e-9a26-11e8-9a20-262028f49e8a_image_hires_184920.JPG?itok=Y8IWOxKE" width="90" height="56" alt="Pakistan’s Foreign Minister Khawaja Muhammad Asif (left) shakes hands with Chinese Foreign Minister Wang Yi at the Diaoyutai State Guest House in Beijing on April 23. Photo: AFP" title="Pakistan’s Foreign Minister Khawaja Muhammad Asif (left) shakes hands with Chinese Foreign Minister Wang Yi at the Diaoyutai State Guest House in Beijing on April 23. Photo: AFP" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/comment/insight-opinion/united-states/article/2158663/how-us-policy-turning-pakistan-chinese-colony" title="How the US is turning Pakistan into a Chinese colony" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 4" ga-event-label="Most Popular">How the US is turning Pakistan into a Chinese colony</a></h3>
</div></article>
</li>
<li><span class="number">5</span><article class="node node-article article-level view-mode-lvl_28 has-image color-color1" about="/comment/insight-opinion/united-states/article/2158684/global-trade-has-bigger-problems-donald-trump" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Global trade has bigger problems than Donald Trump, and bilateral deals are not the solution" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/comment/insight-opinion/united-states/article/2158684/global-trade-has-bigger-problems-donald-trump"><img ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 5" ga-event-label="Most Popular" typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/90x56/public/images/methode/2018/08/08/e1e68ebe-9a33-11e8-9a20-262028f49e8a_image_hires_123211.jpg?itok=KiXw5fr-" width="90" height="56" alt="Anthony Rowley says the ‘global trading order’ is actually a mess of overlapping and widely varying accords that have resulted in social stresses for advanced economies, resulting in a recent wave of populism. Bilateral agreements, like the one between Japan and the EU, won’t make things right" title="Anthony Rowley says the ‘global trading order’ is actually a mess of overlapping and widely varying accords that have resulted in social stresses for advanced economies, resulting in a recent wave of populism. Bilateral agreements, like the one between Japan and the EU, won’t make things right" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_28-title"><a href="/comment/insight-opinion/united-states/article/2158684/global-trade-has-bigger-problems-donald-trump" title="The global trading order has bigger problems than Donald Trump" ga-on="click" ga-event-category="Module Click" ga-event-action="Most Pop/Click/Commented 5" ga-event-label="Most Popular">The global trading order has bigger problems than Donald Trump</a></h3>
</div></article>
</li>
</ol>
</section>
</div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-301x251 landscape pos-1">
<div class="pane-content">
<div id="div-gpt-ad-5b6af2773fa47" class="scmp_advert-tile scmp_advert-tile-5b6af2773fa47">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5b6af2773fa47") });</script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="row bottom-row bottom-row-02">
<div class="col col-xs-12 col-lg-12"><div class="panel-pane pane-custom pane-1 pane-first pos-0">
<div class="pane-content">
<div class="OUTBRAIN" data-src="https://www.scmp.com/news/world/middle-east/article/2158865/saudi-arabia-crucifies-myanmar-man-convicted-murder-and" data-widget-id="AR_6" data-ob-template="SCMP"> </div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row bottom-row bottom-row-03">
<div class="col visible-lg-block col-lg-2"></div>
<div class="col col-xs-8 col-lg-7"></div>
<div class="col col-xs-4 col-lg-3"></div>
</div>
</div>
<div class="container-fluid">
<div class="row bottom-row bottom-row-04">
<div class="col col-xs-12 col-lg-12"><div class="panel-pane pane-panels-mini pane-you-may-also-like pane-first pos-0">
<div class="pane-content">
<div class="container pocb clearfix panels-one-column-box">
<h2 class="pane-title">You may also like</h2>
<div class="col-xs-12 pocb-row pocb-row-1">
<div class="panel-pane pane-article-level-carousel pane-first pane-last pos-0">
<div class="pane-content">
<div id="carousel-54c5eadad2" class="swiper-container horizontal-responsive"><div class="swiper-navbar"><span class="prev-arrow scmp-icon-arrow-left-1"></span><span class="next-arrow scmp-icon-arrow-right1"></span></div><div class="swiper-wrapper"><div class="swiper-slide"><article class="node node-video article-level view-mode-lvl_18 first odd has-image color-color4" about="/video/asia/2156749/laos-dam-collapse-dozens-feared-dead-and-hundreds-missing" typeof="sioc:Item foaf:Document">
<span property="dc:title" content=" Laos dam collapse: dozens feared dead and hundreds missing " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image color-color4">
<a href="/video/asia/2156749/laos-dam-collapse-dozens-feared-dead-and-hundreds-missing"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/video/thumbnail/laos.jpg?itok=mQz4T-tl" width="220" height="137" alt=" Laos dam collapse: dozens feared dead and hundreds missing " /></a><a href="/video/asia/2156749/laos-dam-collapse-dozens-feared-dead-and-hundreds-missing" class="scmp-icon-video-play"></a>
<strong class="field field-name-field-video-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/video/asia" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Asia</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/video/asia/2156749/laos-dam-collapse-dozens-feared-dead-and-hundreds-missing" title=" Laos dam collapse: dozens feared dead and hundreds missing "> Laos dam collapse: dozens feared dead and hundreds missing </a></h3>
<time property="dc:modified" content="2018-07-25T14:18:22+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="short" class="updated" datetime="2018-07-25T14:18:22+08:00">Jul 25th 2018, 2:18pm</time>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/native/lifestyle/topics/premier-living/article/2158204/how-video-gaming-technologies-are-reshaping" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="How video gaming technologies are reshaping our homes" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/native/lifestyle/topics/premier-living/article/2158204/how-video-gaming-technologies-are-reshaping"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/08/06/03d3568a-96d1-11e8-acb0-2eccab85240c_image_hires_112425.jpg?itok=gOf2Hp3D" width="220" height="137" alt="Augmented reality glasses, created by the US company Magic Leap, will allow you to see your home in a totally different light when playing games indoors." title="Augmented reality glasses, created by the US company Magic Leap, will allow you to see your home in a totally different light when playing games indoors." /></a></div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/native/lifestyle/topics/premier-living/article/2158204/how-video-gaming-technologies-are-reshaping" title="How video gaming technologies are reshaping our homes">How video gaming technologies are reshaping our homes</a></h3>
<div class="field field-name-field-sponsor"><span class="title">In partnership with:</span> <span class="sponsor">HKT PREMIER</span></div>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color3" about="/lifestyle/families/article/2155851/searching-her-birth-parents-chinese-girl-adopted-us-22-years-ago" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Searching for her birth parents, Chinese girl adopted to the US 22 years ago just wants them to know she is safe and happy" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="10" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/lifestyle/families/article/2155851/searching-her-birth-parents-chinese-girl-adopted-us-22-years-ago"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/07/19/e10dd176-8a6d-11e8-8608-b7163509a377_image_hires_143547.JPG?itok=io9kNE-g" width="220" height="137" alt="In 1996, Carol Free adopted a girl, who she named Kathryn, and took her to California. This year Kathryn returned to China to seek her biological parents – but, for any number of reasons, they may not want to be found" title="In 1996, Carol Free adopted a girl, who she named Kathryn, and took her to California. This year Kathryn returned to China to seek her biological parents – but, for any number of reasons, they may not want to be found" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/lifestyle/families" typeof="Concept" property="prefLabel" datatype="">Families</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/lifestyle/families/article/2155851/searching-her-birth-parents-chinese-girl-adopted-us-22-years-ago" title="Searching for her birth parents, girl returns to China with a message">Searching for her birth parents, girl returns to China with a message</a></h3>
<time property="dc:modified" content="2018-07-19T20:45:38+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-07-19T20:45:38+08:00">19 Jul 2018 - 8:45pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/lifestyle/families/article/2155851/searching-her-birth-parents-chinese-girl-adopted-us-22-years-ago#comments" title="10 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>10</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-default" about="/presented/business/topics/20th-anniversary-celebration/article/2157974/kellogg-hkust-emba-programme" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Kellogg-HKUST EMBA programme offers lifelong contacts and business lessons" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="non-annotated-image">
<a href="/presented/business/topics/20th-anniversary-celebration/article/2157974/kellogg-hkust-emba-programme"><img typeof="foaf:Image" data-original="https://cdn3.i-scmp.com/sites/default/files/styles/220x137/public/2018/08/02/pic_1._hakan_bulgurlu.jpg?itok=tX1_uR6k" width="220" height="137" alt="Kellogg-HKUST EMBA programme offers lifelong contacts and business lessons" /></a></div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/presented/business/topics/20th-anniversary-celebration/article/2157974/kellogg-hkust-emba-programme" title="Kellogg-HKUST EMBA programme offers lifelong contacts and business lessons">Kellogg-HKUST EMBA programme offers lifelong contacts and business lessons</a></h3>
<div class="field field-name-field-sponsor"><span class="title">Brought to you by:</span> <span class="sponsor">Kellogg-HKUST EMBA</span></div>
</div></article>
</div> <div class="swiper-slide"><article class="node node-video article-level view-mode-lvl_18 odd has-image color-color3" about="/video/lifestyle/2153898/how-eat-sushi-proper-way" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="How to eat sushi the proper way" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image color-color3">
<a href="/video/lifestyle/2153898/how-eat-sushi-proper-way"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/video/thumbnail/sushi_plain.jpg?itok=BNZwXj3j" width="220" height="137" alt="How to eat sushi the proper way" /></a><a href="/video/lifestyle/2153898/how-eat-sushi-proper-way" class="scmp-icon-video-play"></a>
<strong class="field field-name-field-video-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/video/lifestyle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lifestyle</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/video/lifestyle/2153898/how-eat-sushi-proper-way" title="How to eat sushi the proper way">How to eat sushi the proper way</a></h3>
<time property="dc:modified" content="2018-07-20T17:32:35+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="short" class="updated" datetime="2018-07-20T17:32:35+08:00">Jul 20th 2018, 5:32pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/video/lifestyle/2153898/how-eat-sushi-proper-way#comments" title="1 comment" itemprop="interactionCount"><span class="scmp-icon-comment"></span>1</a></span>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/culture/music/article/2156088/guns-n-roses-join-youtubes-billion-club-nine-other-nostalgic-bangers" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Guns N’ Roses join YouTube’s billion club: nine other nostalgic hits on most-watched music video list" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/culture/music/article/2156088/guns-n-roses-join-youtubes-billion-club-nine-other-nostalgic-bangers"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/07/20/69e3fbe8-8bcb-11e8-8608-b7163509a377_image_hires_120958.JPG?itok=nbf3_2bS&amp;v=1532059806" width="220" height="137" alt="Guns N’ Roses’ ‘November Rain’ has surpassed one billion views on YouTube, making it the first music video released in the 20th century to join the exclusive ‘billion club’. Photo: AFP" title="Guns N’ Roses’ ‘November Rain’ has surpassed one billion views on YouTube, making it the first music video released in the 20th century to join the exclusive ‘billion club’. Photo: AFP" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/culture/music" typeof="Concept" property="prefLabel" datatype="">Music</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/culture/music/article/2156088/guns-n-roses-join-youtubes-billion-club-nine-other-nostalgic-bangers" title="Top 10 most-watched pre-2000 music videos on YouTube">Top 10 most-watched pre-2000 music videos on YouTube</a></h3>
<time property="dc:modified" content="2018-07-20T12:10:04+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-07-20T12:10:04+08:00">20 Jul 2018 - 12:10pm</time>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color3" about="/news/hong-kong/hong-kong-economy/article/2155703/hong-kongs-high-speed-rail-link-mainland-china-due" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Hong Kong’s high-speed rail link to mainland China is due to open in September – but the roof is leaking and may not be fixed in time" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="56" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/hong-kong/hong-kong-economy/article/2155703/hong-kongs-high-speed-rail-link-mainland-china-due"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/07/17/4ca51724-89b4-11e8-8608-b7163509a377_image_hires_215444.JPG?itok=_iqNrXS1" width="220" height="137" alt="MTR Corporation’s operations director Adi Lau admits he noticed ‘seepage’ during trials, while lawmaker Tanya Chan slams company as ‘international laughing stock’" title="MTR Corporation’s operations director Adi Lau admits he noticed ‘seepage’ during trials, while lawmaker Tanya Chan slams company as ‘international laughing stock’" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/hong-kong" typeof="Concept" property="prefLabel" datatype="">Hong Kong</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/hong-kong/hong-kong-economy/article/2155703/hong-kongs-high-speed-rail-link-mainland-china-due" title="Hong Kong’s high-speed rail link opens in two months – but the roof leaks">Hong Kong’s high-speed rail link opens in two months – but the roof leaks</a></h3>
<time property="dc:modified" content="2018-07-17T23:19:33+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-07-17T23:19:33+08:00">17 Jul 2018 - 11:19pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/hong-kong/hong-kong-economy/article/2155703/hong-kongs-high-speed-rail-link-mainland-china-due#comments" title="56 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>56</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color1" about="/news/world/europe/article/2155907/its-not-too-late-save-brexit-johnson-tells-uk-parliament" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="‘It’s not too late to save Brexit’: Boris Johnson slams Theresa May but doesn’t make bid for PM position" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="2" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/world/europe/article/2155907/its-not-too-late-save-brexit-johnson-tells-uk-parliament"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/07/19/776784b0-8ac7-11e8-8608-b7163509a377_image_hires_061955.jpg?itok=O_2nNZlc" width="220" height="137" alt="Boris Johnson, Britain&#039;s former foreign secretary, speaking in the House of Commons on Wednesday and urging members of parliament that it was ‘not too late to save Brexit’. Photo: UK Parliamentary Recording Unit via AFP" title="Boris Johnson, Britain&#039;s former foreign secretary, speaking in the House of Commons on Wednesday and urging members of parliament that it was ‘not too late to save Brexit’. Photo: UK Parliamentary Recording Unit via AFP" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/world" typeof="Concept" property="prefLabel" datatype="">World</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/world/europe/article/2155907/its-not-too-late-save-brexit-johnson-tells-uk-parliament" title="‘It’s not too late to save Brexit’: Boris Johnson tells UK parliament">‘It’s not too late to save Brexit’: Boris Johnson tells UK parliament</a></h3>
<time property="dc:modified" content="2018-07-19T06:19:52+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-07-19T06:19:52+08:00">19 Jul 2018 - 6:19am</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/world/europe/article/2155907/its-not-too-late-save-brexit-johnson-tells-uk-parliament#comments" title="2 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>2</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-video article-level view-mode-lvl_18 odd has-image color-color4" about="/video/asia/2155287/rescued-thai-football-team-says-thank-you-hospital" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Rescued Thai football team says ‘thank you’ from hospital" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image color-color4">
<a href="/video/asia/2155287/rescued-thai-football-team-says-thank-you-hospital"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/video/thumbnail/thank_you_plain.jpg?itok=34wxgoS6" width="220" height="137" alt="Rescued Thai football team says ‘thank you’ from hospital" /></a><a href="/video/asia/2155287/rescued-thai-football-team-says-thank-you-hospital" class="scmp-icon-video-play"></a>
<strong class="field field-name-field-video-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/video/asia" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Asia</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/video/asia/2155287/rescued-thai-football-team-says-thank-you-hospital" title="Rescued Thai football team says ‘thank you’">Rescued Thai football team says ‘thank you’</a></h3>
<time property="dc:modified" content="2018-07-14T19:19:40+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="short" class="updated" datetime="2018-07-14T19:19:40+08:00">Jul 14th 2018, 7:19pm</time>
</div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/news/hong-kong/hong-kong-economy/article/2154877/gobeebike-packs-it-end-road-bike-sharing-services" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="As Gobee.bike packs up, is it the end of the road for bike-sharing services in Hong Kong?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="23" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/hong-kong/hong-kong-economy/article/2154877/gobeebike-packs-it-end-road-bike-sharing-services"><img typeof="foaf:Image" data-original="https://cdn1.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/07/12/56aab912-84ba-11e8-99b0-7de4d17a9c3a_image_hires_144140.JPG?itok=e2AoSJr0" width="220" height="137" alt="Hong Kong start-up Gobee.bike pioneered the launch of bike-sharing services in the city in April 2017 in districts such as Sha Tin, Tai Po, Ma On Shan, Tuen Mun, Fanling, Tseung Kwan O and Tung Chung. Photo: Felix Wong" title="Hong Kong start-up Gobee.bike pioneered the launch of bike-sharing services in the city in April 2017 in districts such as Sha Tin, Tai Po, Ma On Shan, Tuen Mun, Fanling, Tseung Kwan O and Tung Chung. Photo: Felix Wong" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/hong-kong" typeof="Concept" property="prefLabel" datatype="">Hong Kong</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/hong-kong/hong-kong-economy/article/2154877/gobeebike-packs-it-end-road-bike-sharing-services" title="Why is bike-sharing so problematic in Hong Kong?">Why is bike-sharing so problematic in Hong Kong?</a></h3>
<time property="dc:modified" content="2018-07-12T14:41:39+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-07-12T14:41:39+08:00">12 Jul 2018 - 2:41pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/hong-kong/hong-kong-economy/article/2154877/gobeebike-packs-it-end-road-bike-sharing-services#comments" title="23 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>23</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 odd has-image color-color3" about="/tech/china-tech/article/2154437/true-dominance-chinas-baidu-alibaba-and-tencent-revealed-and-how" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="True dominance of China&#039;s Baidu, Alibaba and Tencent revealed – and how their influence extends worldwide" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="17" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/tech/china-tech/article/2154437/true-dominance-chinas-baidu-alibaba-and-tencent-revealed-and-how"><img typeof="foaf:Image" data-original="https://cdn2.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/07/10/7f7f275e-83ea-11e8-99b0-7de4d17a9c3a_image_hires_184500.JPG?itok=ZwWMa5HR" width="220" height="137" alt="China Internet Report offers insights into country’s internet landscape, including its unicorns, top internet companies, and most active investors" title="China Internet Report offers insights into country’s internet landscape, including its unicorns, top internet companies, and most active investors" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/tech/china-tech" typeof="Concept" property="prefLabel" datatype="">China Tech</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/tech/china-tech/article/2154437/true-dominance-chinas-baidu-alibaba-and-tencent-revealed-and-how" title="True dominance of China&#039;s big three internet companies revealed">True dominance of China&#039;s big three internet companies revealed</a></h3>
<time property="dc:modified" content="2018-08-01T14:02:40+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-08-01T14:02:40+08:00">1 Aug 2018 - 2:02pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/tech/china-tech/article/2154437/true-dominance-chinas-baidu-alibaba-and-tencent-revealed-and-how#comments" title="17 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>17</a></span>
<span title="Article contains video" class="icon icon-video"></span></div></article>
</div> <div class="swiper-slide"><article class="node node-article article-level view-mode-lvl_18 even has-image color-color3" about="/news/hong-kong/hong-kong-economy/article/2154690/one-million-hongkongers-could-lose-their-job-ai" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="One million Hongkongers could lose their job to AI over next 20 years, study finds" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="16" datatype="xsd:integer" class="rdf-meta element-hidden"></span><div class="annotated-image">
<a href="/news/hong-kong/hong-kong-economy/article/2154690/one-million-hongkongers-could-lose-their-job-ai"><img typeof="foaf:Image" data-original="https://cdn4.i-scmp.com/sites/default/files/styles/220x137/public/images/methode/2018/07/10/9b4adf82-841c-11e8-99b0-7de4d17a9c3a_image_hires_211406.JPG?itok=C7KVxkvD" width="220" height="137" alt="Among the safer occupations were doctors, nurses, secondary school teachers, architects and journalists. Photo: David Wong" title="Among the safer occupations were doctors, nurses, secondary school teachers, architects and journalists. Photo: David Wong" /></a>
<strong class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden">
<a href="/news/hong-kong" typeof="Concept" property="prefLabel" datatype="">Hong Kong</a> </strong>
</div><div class="content-wrapper"><h3 class="node-title lvl_18-title"><a href="/news/hong-kong/hong-kong-economy/article/2154690/one-million-hongkongers-could-lose-their-job-ai" title="One million Hongkongers could lose their job to AI in 20 years">One million Hongkongers could lose their job to AI in 20 years</a></h3>
<time property="dc:modified" content="2018-07-10T23:36:54+08:00" datatype="xsd:dateTime" itemprop="dateModified" data-date-format="scmp_standard" class="updated" datetime="2018-07-10T23:36:54+08:00">10 Jul 2018 - 11:36pm</time>
<span property="sioc:num_replies" datatype="xsd:integer" class="comment-count"><a href="/news/hong-kong/hong-kong-economy/article/2154690/one-million-hongkongers-could-lose-their-job-ai#comments" title="16 comments" itemprop="interactionCount"><span class="scmp-icon-comment"></span>16</a></span>
</div></article>
</div></div><div class="pager-wrapper"><div class="pager-carousel-54c5eadad2 swiper-pager"></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="device-xs visible-xs"></div>
<div class="device-sm visible-sm"></div>
<div class="device-md visible-md"></div>
<div class="device-lg visible-lg"></div>
</section>
<div id="device-tablet"></div> </main>

<footer class="footer container-fluid" id="page-footer">
<div class="region region-footer">
<section id="block-panels-mini-footer-boom" class="block block-panels-mini clearfix">
<div class="panel-2col-stacked clearfix panel-display" id="mini-panel-footer_boom">
<div class="center-wrapper">
<div class="panel-col-first panel-panel">
<div class="inside"></div>
</div>
<div class="panel-col-last panel-panel">
<div class="inside"></div>
</div>
</div>
<div class="panel-col-bottom panel-panel">
<div class="inside"><div class="panel-pane pane-scmp-footer-footer-pane footer-in-blue pane-first pos-0">
<div class="pane-content">
<div id="footer" class="footer-v2">
<div class="footer-top">
<div class="container">
<div class="footer-top-left">
<div class="logo font-scmp-logo-flag">South China Morning Post</div>
</div>
<div class="footer-top-right">
<div class="footer-social-connect">
Stay connected </div>
<div class="footer-social-menu">
<ul class="menu nav"><li class="first leaf menu-45815"><a href="https://www.facebook.com/scmp" title="Follow SCMP" class="scmp-icon-facebook">Facebook</a></li>
<li class="last leaf menu-45816"><a href="https://twitter.com/SCMPNews" title="Follow SCMP" class="scmp-icon-twitter">Twitter</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="footer-middle">
<div class="container">
<div class="footer-sitemap-menu top-menu">
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46646"><a href="/news/hong-kong">Hong Kong</a><ul class="menu nav"><li class="first leaf menu-46652"><a href="/news/hong-kong/politics">Politics</a></li>
<li class="leaf menu-46647"><a href="/news/hong-kong/hong-kong-economy">Economy</a></li>
<li class="leaf menu-46648"><a href="/news/hong-kong/health-environment">Health &amp; Environment</a></li>
<li class="leaf menu-46650"><a href="/news/hong-kong/hong-kong-law-and-crime">Law &amp; Crime</a></li>
<li class="last leaf menu-46653"><a href="/news/hong-kong/education">Education &amp; Community</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45716"><a href="/news">News</a><ul class="menu nav"><li class="first leaf menu-46683"><a href="/news/china">China</a></li>
<li class="leaf menu-46682"><a href="/news/hong-kong">Hong Kong</a></li>
<li class="leaf menu-45721"><a href="/news/asia">Asia</a></li>
<li class="leaf menu-45722"><a href="/news/world">World</a></li>
<li class="last leaf menu-69643"><a href="https://www.scmp.com/topics">Topics</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46654"><a href="/news/china">China</a><ul class="menu nav"><li class="first leaf menu-46655"><a href="/news/china/policies-politics">Policies &amp; Politics</a></li>
<li class="leaf menu-46656"><a href="/news/china/diplomacy-defence">Diplomacy &amp; Defence</a></li>
<li class="leaf menu-46657"><a href="/news/china/money-wealth">Money &amp; Wealth</a></li>
<li class="leaf menu-46658"><a href="/news/china/society">Society</a></li>
<li class="leaf menu-46659"><a href="/news/china/economy">Economy</a></li>
<li class="last leaf menu-46660"><a href="/tech">Tech</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45723"><a href="/business">Business</a><ul class="menu nav"><li class="first leaf menu-45726"><a href="/business/companies">Companies</a></li>
<li class="leaf menu-46670"><a href="/business/markets">Markets</a></li>
<li class="leaf menu-45731"><a href="/property">Property</a></li>
<li class="leaf menu-45725"><a href="/business/investor-relations">Investor Relations</a></li>
<li class="leaf menu-46671"><a href="/business/mutual-funds">Mutual Funds</a></li>
<li class="leaf menu-45728"><a href="/business/global-economy">Economy</a></li>
<li class="leaf menu-45724"><a href="/news/china/economy">China Economy</a></li>
<li class="leaf menu-45727"><a href="/news/china/money-wealth">Money &amp; Wealth</a></li>
<li class="last leaf menu-65262"><a href="/topics/country-reports">Country Reports</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46661"><a href="/tech">Tech</a><ul class="menu nav"><li class="first leaf menu-53258"><a href="/tech/china-tech">China Tech</a></li>
<li class="leaf menu-46662"><a href="/tech/enterprises">Enterprises</a></li>
<li class="leaf menu-46663"><a href="/tech/social-gadgets">Social &amp; Gadgets</a></li>
<li class="leaf menu-46664"><a href="/tech/start-ups">Start-ups</a></li>
<li class="leaf menu-46665"><a href="/tech/apps-gaming">Apps &amp; Gaming</a></li>
<li class="leaf menu-46666"><a href="/tech/innovation">Innovation</a></li>
<li class="leaf menu-46667"><a href="/tech/tech-leaders-and-founders">Leaders &amp; Founders</a></li>
<li class="leaf menu-46668"><a href="/tech/science-research">Science &amp; Research</a></li>
<li class="last leaf menu-46669"><a href="/tech/e-commerce">E-Commerce</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45739"><a href="/lifestyle">Lifestyle</a><ul class="menu nav"><li class="first leaf menu-45740"><a href="/culture/arts-entertainment">Arts &amp; Entertainment</a></li>
<li class="leaf menu-45741"><a href="/lifestyle/health-wellness">Health &amp; Wellness</a></li>
<li class="leaf menu-46672"><a href="/culture/film-tv">Film &amp; TV</a></li>
<li class="leaf menu-45745"><a href="/lifestyle/food-drink">Food &amp; Drink</a></li>
<li class="leaf menu-45743"><a href="/lifestyle/families">Families</a></li>
<li class="leaf menu-45746"><a href="/culture/music">Music</a></li>
<li class="leaf menu-45744"><a href="/lifestyle/fashion-beauty">Fashion &amp; Beauty</a></li>
<li class="leaf menu-45742"><a href="/culture/books">Books</a></li>
<li class="leaf menu-45750"><a href="/lifestyle/travel-leisure">Travel &amp; Leisure</a></li>
<li class="last leaf menu-45749"><a href="/magazines/style/watches">Watches</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper footer-column-narrow">
<ul class="menu nav"><li class="first last expanded menu-45751"><a href="/sport">Sport</a><ul class="menu nav"><li class="first leaf menu-45752"><a href="/sport/hong-kong" title="">Hong Kong</a></li>
<li class="leaf menu-45753"><a href="/sport/china" title="">China</a></li>
<li class="leaf menu-45754"><a href="/sport/golf" title="">Golf</a></li>
<li class="leaf menu-45755"><a href="/sport/racing" title="">Racing</a></li>
<li class="leaf menu-45756"><a href="/sport/rugby" title="">Rugby</a></li>
<li class="leaf menu-45757"><a href="/sport/soccer" title="">Soccer</a></li>
<li class="leaf menu-45758"><a href="/sport/tennis" title="">Tennis</a></li>
<li class="last leaf menu-46673"><a href="/sport/boxing">Boxing</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper footer-column-wide">
<ul class="menu nav"><li class="first last expanded menu-45732"><a href="/comment">Comment</a><ul class="menu nav"><li class="first leaf menu-45735"><a href="/comment/insight-opinion">Insight &amp; Opinion</a></li>
<li class="leaf menu-45738"><a href="/comment/harrys-view">Harry&#039;s View</a></li>
<li class="leaf menu-45733"><a href="/comment/blogs">Blogs</a></li>
<li class="leaf menu-45737"><a href="/comment/polls" title="">Polls</a></li>
<li class="last leaf menu-45736"><a href="/comment/letters">Letters</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45765"><a href="/">Multimedia</a><ul class="menu nav"><li class="first leaf menu-45767"><a href="/video-0">Video</a></li>
<li class="leaf menu-45766"><a href="/photos">Photos</a></li>
<li class="leaf menu-45768"><a href="/infographics">Infographics</a></li>
<li class="last leaf menu-45769"><a href="https://www.scmp.com/topics/scmp-chronicles">SCMP Chronicles</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45759"><a href="/magazines">Magazine</a><ul class="menu nav"><li class="first leaf menu-45760"><a href="/magazines/post-magazine" title="">Post Magazine</a></li>
<li class="leaf menu-45761"><a href="/magazines/style">Style</a></li>
<li class="leaf menu-45763"><a href="/topics/good-eating">Good Eating</a></li>
<li class="leaf menu-45764"><a href="/topics/destination-macau-magazine">Destination Macau</a></li>
<li class="last leaf menu-65263"><a href="/topics/hk-magazine-archive">HK Magazine Archive</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-46674"><span class="nolink">Other</span><ul class="menu nav"><li class="first leaf menu-45771"><a href="https://www.scmp.com/page/1500828/topics">Topics</a></li>
<li class="leaf menu-45772"><a href="/weather">Weather</a></li>
<li class="leaf menu-45773"><a href="/most-popular">Most Popular</a></li>
<li class="leaf menu-45775"><a href="/timemachine">7 Days Index</a></li>
<li class="leaf menu-45779"><a href="/countryreports">Country Reports</a></li>
<li class="leaf menu-45776"><a href="/lifestyle/crossword">Crossword</a></li>
<li class="last leaf menu-45778"><a href="/promotions">Promotions</a></li>
</ul></li>
</ul> </div>
</div>
<div class="footer-sitemap-menu bottom-menu">
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-46675"><a href="/directories">Directories</a><ul class="menu nav"><li class="first leaf menu-46677"><a href="http://www.ays.com.hk" target="_blank">At Your Service</a></li>
<li class="last leaf menu-46680"><a href="http://goodeating.scmp.com/restaurants/">Restaurant Directory</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45770"><a href="/">Information</a><ul class="menu nav"><li class="first leaf menu-45780"><a href="http://photo.scmp.com">Buy SCMP Photos</a></li>
<li class="leaf menu-45781"><a href="/reprint-policy">Copyright Licensing</a></li>
<li class="leaf menu-45777"><a href="/rss">RSS Feeds</a></li>
<li class="leaf menu-53647"><a href="https://www.scmp.com/content/search/news/news">SCMP.com search</a></li>
<li class="leaf menu-53646"><a href="https://register.scmp.com/archive/article/" target="_blank">SCMP Print Archive</a></li>
<li class="last leaf menu-57603"><a href="https://customerservice.scmp.com/subscribe/" target="_blank">Print Subscription</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper footer-column-double">
<ul class="menu nav"><li class="first last expanded menu-45782"><a href="http://advertising.scmp.com/">Advertising &amp; Marketing Solutions</a><ul class="menu nav"><li class="first leaf menu-45783"><a href="http://advertising.scmp.com/our-solutions">Our Solutions</a></li>
<li class="leaf menu-45784"><a href="http://advertising.scmp.com/sites/all/themes/scmpams/ratecard/South%20China%20Morning%20Post_Media%20Kit_HKD.pdf  " target="_blank">Media Kit – HK</a></li>
<li class="leaf menu-45785"><a href="http://advertising.scmp.com/sites/all/themes/scmpams/ratecard/South%20China%20Morning%20Post_Media%20Kit_USD.pdf " target="_blank">Media Kit – Overseas</a></li>
<li class="leaf menu-45790"><a href="http://advertising.scmp.com/sites/all/themes/scmpams/ratecard/South%20China%20Morning%20Post_Media%20Kit_RMB.pdf " target="_blank">Media Kit – China</a></li>
<li class="leaf menu-45788"><a href="http://advertising.scmp.com/sites/all/themes/scmpams/content-images/South%20China%20Morning%20Post_Outdoor%20Advertising.pdf " target="_blank">Outdoor Advertising</a></li>
<li class="leaf menu-45787"><a href="http://marketingsolutions.scmp.com" target="_blank">Marketing Solutions</a></li>
<li class="last leaf menu-45789"><a href="https://hr.cpjobs.com" target="_blank">Recruitment Advertising</a></li>
</ul></li>
</ul> <ul class="menu nav"><li class="first last expanded menu-45791"><a href="http://events.scmp.com" target="_blank">Events</a><ul class="menu nav"><li class="first leaf menu-45792"><a href="http://events.scmp.com" target="_blank">SCMP Events</a></li>
<li class="last leaf menu-45793"><a href="http://osc.scmp.com/" target="_blank">Operation Santa Claus</a></li>
</ul></li>
</ul> </div>
<div class="footer-column-wrapper">
<ul class="menu nav"><li class="first last expanded menu-45794"><span class="nolink">Other Sites</span><ul class="menu nav"><li class="first leaf menu-73373"><a href="https://www.abacusnews.com" target="_blank">Abacus</a></li>
<li class="leaf menu-73968"><a href="https://www.inkstonenews.com" target="_blank">Inkstone</a></li>
<li class="leaf menu-45795"><a href="http://www.cpjobs.com/hk/?utm_source=scmp_footer" target="_blank">CPJobs.com</a></li>
<li class="leaf menu-45798"><a href="http://yp.scmp.com" target="_blank">Young Post</a></li>
<li class="leaf menu-45799"><a href="http://www.cosmopolitan.com.hk" target="_blank">Cosmopolitan</a></li>
<li class="leaf menu-45800"><a href="http://cg.cosmopolitan.com.hk/" target="_blank">CosmoGIRL!</a></li>
<li class="leaf menu-45801"><a href="http://www.elle.com.hk/" target="_blank">Elle</a></li>
<li class="leaf menu-45802"><a href="http://www.harpersbazaar.com.hk" target="_blank">Harpers Bazaar</a></li>
<li class="leaf menu-48553"><a href="https://www.scmp.com/sport/racing">Racing Post</a></li>
<li class="last leaf menu-69055"><a href="https://www.esquirehk.com/" target="_blank">Esquire</a></li>
</ul></li>
</ul> </div>
</div>
<div class="footer-device-menu">
<ul class="menu nav"><li class="first expanded menu-45806"><a href="https://www.scmp.com/mobile" class="icon-mobile-after">SCMP Mobile Edition</a><ul class="menu nav"><li class="first leaf menu-45809"><a href="https://itunes.apple.com/hk/app/scmp-news-pulse/id623201967?mt=8" class="scmp-icon-apple">IOS</a></li>
<li class="last leaf menu-45810"><a href="https://play.google.com/store/apps/details?id=com.scmp.newspulse" class="scmp-icon-android">Android</a></li>
</ul></li>
<li class="expanded menu-45807"><a href="https://www.scmp.com/tabletedition" class="icon-tablet-after">SCMP TABLET Edition</a><ul class="menu nav"><li class="first leaf menu-45812"><a href="https://itunes.apple.com/hk/app/scmp-news-pulse/id623201967?mt=8" class="scmp-icon-apple">iOS HTML5</a></li>
<li class="last leaf menu-45813"><a href="https://play.google.com/store/apps/details?id=com.scmp.newspulse" class="scmp-icon-android">Android HTML5</a></li>
</ul></li>
<li class="last expanded menu-45808"><a href="https://www.scmp.com/epaper" class="icon-laptop-after">SCMP ePaper Edition</a><ul class="menu nav"><li class="first last leaf menu-45814"><a href="https://www.scmp.com/epaper" class="scmp-icon-arrow-right">SCMP ePaper Edition</a></li>
</ul></li>
</ul> </div>
<div class="footer-newsletter">
<a href="https://www.scmp.com/user/simplenews" class="scmp-icon-enews" title="SIGN UP for SCMP eNewsletter"><span class="bold">SIGN UP</span><span> for SCMP eNewsletter</span></a> <div class="scmp-icon-arrow-right1"></div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="footer-base-menu">
<ul class="menu nav"><li class="first leaf menu-3168"><a href="http://corp.scmp.com" target="_blank">SCMP Publishers</a></li>
<li class="leaf menu-3169"><a href="/privacy-policy" title="">Privacy Policy</a></li>
<li class="leaf menu-3170"><a href="/faqs" title="">FAQs</a></li>
<li class="leaf menu-3171"><a href="/terms-conditions" title="">Terms &amp; Conditions</a></li>
<li class="leaf menu-3172"><a href="/work-for-us">Work For Us</a></li>
<li class="last leaf menu-3173"><a href="/contact-us" title="">Contact Us</a></li>
</ul> </div>
<div class="footer-disclaimer">
Copyright &copy; <em class="placeholder">2018</em> South China Morning Post Publishers Ltd. All rights reserved. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-panels-mini-skin-ad-oop-tag" class="block block-panels-mini clearfix">
<div class="panel-display panel-1col clearfix" id="mini-panel-skin_ad_oop_tag">
<div class="panel-panel panel-col">
<div><div class="panel-pane pane-scmp-advert-doubleclick size-1x1 square pane-first pos-0 oop">
<div class="pane-content">
<div id="div-gpt-ad-5b6af29a8ff7c" class="scmp_advert-tile scmp_advert-tile-5b6af29a8ff7c">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5b6af29a8ff7c") });</script>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-scmp-advert-doubleclick size-1x1 square pane-last pos-1 oop">
<div class="pane-content">
<div id="div-gpt-ad-5b6af29aa8536" class="scmp_advert-tile scmp_advert-tile-5b6af29aa8536">
<script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-5b6af29aa8536") });</script>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-scmp-content-colorbox-promo-6" class="block block-scmp-content clearfix">
</section>
<section id="block-scmp-content-colorbox-promo-7" class="block block-scmp-content clearfix">
</section>
</div>
</footer> 
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_QtJzSR9iLYYfMQ7a1WPnf2SQM3qFPJaavs_8a8yo0DE.js"></script>
<script src="https://cdn3.i-scmp.com/sites/default/files/js/js_MR_qM10HabZRoh4eGHNW68nLyMDjgyeiq6W8d-2zqv4.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_ostsu0tr2IwqBQy7l8NCMm99xQQwpDrVRcVOtIGt1Ps.js"></script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_TkE7BvwiXbn5HrA0NkDaZyz-kbEby95aFgRHZZ5PuzM.js"></script>
<script src="https://cdn1.i-scmp.com/sites/default/files/js/js_MOUD2SE719pQOkRNVviI8tPEnCCT2fT7bFDob_gmB90.js"></script>
<script>var _ain = {"id":1571,"url":"https:\/\/www.scmp.com\/news\/world\/middle-east\/article\/2158865\/saudi-arabia-crucifies-myanmar-man-convicted-murder-and","postid":"2158865","title":"Saudi Arabia crucifies Myanmar man convicted of murder and attempted rape","pubdate":"2018-08-08T13:38:58Z","sections":"News,World,Middle East","tags":"Saudi Arabia,Crime,Human Rights","authors":"Associated Press"};</script>
<script>(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
          e.src='http'+('https:'===location.protocol?'s://':'://')+'widgets.outbrain.com/outbrain.js';
          t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');</script>
<script>(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
          e.src='https://cdn2.i-scmp.com/sites/all/libraries/autotrack/autotrack.js';
          t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');</script>
<script>
    // Add Chartbeat
    var _sf_async_config = _sf_async_config || Drupal.settings.chartbeat;
    var _cbq = window._cbq || [];
    ga(function(tracker) {
     var ga_user_id = tracker.get('clientId');
     _sf_async_config._demo = "user_id="+ga_user_id+",pid="+lotccauds.Profile.pid;
     _cbq.push(["_userid", ga_user_id]);
    });

    (function($){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src" , "//static.chartbeat.com/js/chartbeat_video.js") ;
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      var delay = window.location.pathname == "/video" ? 1000 : 0;
      window.onload = (typeof window.onload != "function") ?
         loadChartbeat : function() { oldonload(); setTimeout(function() { loadChartbeat(); }, delay); };
    })(jQuery);
      </script>
<script src="https://cdn4.i-scmp.com/sites/default/files/js/js_g40IOOmAUKB4LOr_crtMT06ZrSerBwvf1iETKXfE6wQ.js"></script>
</body>
</html>
